
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="preconnect" href="https://cdn.nivoli.com" crossorigin>
<link rel="dns-prefetch" href="https://cdn.nivoli.com">
<link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin />
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin />

<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">

<link rel="dns-prefetch" href="https://hb.vntsm.com">
<link rel="dns-prefetch" href="https://cdn1.vntsm.com">
<link rel="dns-prefetch" href="https://cdn.onesignal.com">
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com">
<link rel="dns-prefetch" href="https://ap.lijit.com">
<link rel="dns-prefetch" href="https://a.teads.tv">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://ib.adnxs.com">
<link rel="dns-prefetch" href="https://vendorlist.consensu.org">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://d1oykxszdrgjgl.cloudfront.net">
<link rel="dns-prefetch" href="https://static.criteo.net">

<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js" as="script">
<link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
<title>Paper Beast – Folded Edtion release trailer | Adventure Gamers </title>
<meta name="description" content="Paper Beast video - View the Paper Beast – Folded Edtion release trailer">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="Paper Beast – Folded Edtion release trailer | Adventure Gamers" />
<meta name="twitter:description" content="Paper Beast video - View the Paper Beast – Folded Edtion release trailer" />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="Paper Beast – Folded Edtion release trailer | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,front-pageadventure,reviews" />
<meta name="sailthru.description" content="Paper Beast video - View the Paper Beast – Folded Edtion release trailer" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/38457/paperbeast-banner-01.png" />
<meta property="og:type" content="website" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="Paper Beast – Folded Edtion release trailer | Adventure Gamers" />
<meta property="og:description" content="Paper Beast video - View the Paper Beast – Folded Edtion release trailer" />
<meta property="og:url" content="https://adventuregamers.com/videos/view/paper-beast-folded-edtion-release-trailer" />
<link rel="canonical" href="https://adventuregamers.com/videos/view/paper-beast-folded-edtion-release-trailer">

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5">
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers">
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/38457/paperbeast-banner-01.png" />
<meta property="og:image:height" content="720" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/38457/paperbeast-banner-01.png" />
<meta name="theme-color" content="#48542e">
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What's New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" type="text/css" media="all" href="/css/ag_css-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="/css/ag_responsive-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="/css/ag_header-min-1.1.css" />
<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"reloadOnConsent":true,"enableCMP":true,"googleAdditionalConsentMode":true,"whitelabel":false,"lang":"en","siteId":1162417,"consentOnScroll":false,"cookiePolicyId":60839761, "banner":{"acceptButtonDisplay":true,"customizeButtonDisplay":true,"acceptButtonColor":"#0073CE","acceptButtonCaptionColor":"white","customizeButtonColor":"#DADADA","customizeButtonCaptionColor":"#4D4D4D","rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","position":"float-bottom-center","textColor":"black","backgroundColor":"white"}};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/safe-tcf-v2.js"></script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  		head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
  
  //var OneSignal = window.OneSignal || [];
  //OneSignal.push(function() {
  //  OneSignal.init({
  //    appId: "23d2e376-b8ce-4259-a98a-1c45140179ea",
  //  });
  //});
</script>
<style>    
	/* Detect Internet Explorer 9 or Greater */
    @media screen and (min-width:0\0) and (min-resolution: +72dpi) {
    	#topmenu {
        	position: absolute;
        }
        .cat_sizebox {
        	width: 720px;
        }
        .htxt_1, .htxt_3, .page_title, .article_type, h1, .bodytext h2, .bodytext h3, h2, h3, h4 {
        	font-weight: 300;
        }
    }

	.whatsnew-new h3 {
    	font-weight: 700 !important;
    }
    
    div[id*="skinLeft_html"]  {
        /* left: -295px !important;*/
        margin-left: -10px !important;
   		top: 55px !important;
    }
    div[id*="skinRight_html"]  {
        /* left: 1570px !important; */
        padding-left: 20px !important;
   		top: 55px !important;
    }
    
	@media (min-width: 921px) {
		.menu_games {
    		width: 450px !important;
      	}
        .menu_art {
    		width: 360px !important;
    	}
    }

	/* 
     * This was a test with system fonts, honestly it looks crappy on most Windows browsers. So back to custom font. 
    font-weight 500 looks good on both Mac and Windows 
    .htxt_1, .htxt_3, .page_title, h1, .bodytext h2, .bodytext h3, h2, h3, h4, .htxt_1, .htxt_3, .page_title, .topmenu_link, h1, .bodytext h2, .bodytext h3, h2, h3, h4, table.fm-forum-topic h4 {
    	font-weight: 500 !important;
    }

	.htxt_1, .htxt_3, .page_title, .article_type, h1, .bodytext h2, .bodytext h3, h2, h3, h4 , body, .item_header, .topmenu_link, .bodytext p, .fm-post p, ul#fm-home-tools, table.fm-forum-topic h4, table.fm-forum-topic p, .fm-post-meta p  {
    	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif !important;
    }
    .game_info_box {
    	font-family: Helvetica !important;
    }
    */
    
    .item_header {
    	font-size: 1.05em;
    }
    .item_article {
      font-size: 1em;
      line-height: 1.4;
      font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;
	}
    
    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;"
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
    
    @media (min-width: 900px) and (max-width: 1200px) {
		.theader {
    		overflow: unset !important;
        }
     }
    
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            .abox {
            	display: none !important;
            }
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     
             iframe {
               width: 100%!important;
               height: auto;
             }
             #banner1 iframe {
                width: 110%!important;
    			height: 110% !important;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type=application/ld+json>
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/videos/view/paper-beast-folded-edtion-release-trailer#primaryimage",
         
            "url":"https://cdn.nivoli.com/adventuregamers/images/screenshots/38457/paperbeast-banner-01.png",
            "width":"1920",
        	"height":"720",
            "caption":"Paper Beast – Folded Edtion release trailer"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/videos/view/paper-beast-folded-edtion-release-trailer#webpage",
    "url":"https://adventuregamers.com/videos/view/paper-beast-folded-edtion-release-trailer",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"Paper Beast – Folded Edtion release trailer",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/videos/view/paper-beast-folded-edtion-release-trailer#primaryimage"},
        
      "description":"Paper Beast video - View the Paper Beast – Folded Edtion release trailer",
        "breadcrumb":{"@id":"https://adventuregamers.com/videos/view/paper-beast-folded-edtion-release-trailer#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/videos/view/paper-beast-folded-edtion-release-trailer#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/videos/",
            "url":"https://adventuregamers.com/videos/",
            "name":"Videos"
            }
        },
      
      
      	
        	
             
                  {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/videos/view/paper-beast-folded-edtion-release-trailer",
                      "url":"https://adventuregamers.com/videos/view/paper-beast-folded-edtion-release-trailer",
                      "name":"Paper Beast – Folded Edtion release trailer"
                      }
                  }    
              
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-250613-1', 'auto', {
  cookieDomain: 'adventuregamers.com',
  'siteSpeedSampleRate': 100,
  'anonymizeIp': true,
  'useAmpClientId': true,
  'allowLinker': true
});
ga('set', 'transport', 'beacon');
ga('require', 'linkid');
ga('send', 'pageview');

var trackOutboundLink = function(url, destination) {
   if(window.ga && ga.loaded) {
        // if yes, rely on GA to follow link
        ga('send', 'event', destination, 'click', url, {
            'transport': 'beacon',
            'hitCallback': function(){window.open(url,'_blank');}
        });
    } else {
        // if not, follow link ourselves
       window.open(url,'_blank');
    }   
}

</script>
<script id="idhb" async type="text/javascript" src="//hb.improvedigital.com/pbw/headerlift.min.js?t=home"></script>
<script>
      idhb = idhb || {};
      idhb.que = idhb.que || [];
      idhb.que.push(function() {idhb.requestAds();});
    </script>
</head>
<body>
<div id="mainsite">
<a href="" class="background-takeover" target="_blank"><div id="site-takeover"></div></a>
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
 <a href="//adventuregamers.com" title="Click to go to Homepage">
<img class="logo2 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="171aa77d1956f0bd400183830e86b619e563dfd6" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" autocomplete="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 10px;"><a href="/articles"><em>All Articles &raquo;</em></a></div>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/aggie-awards" class="sub_primary">Aggie Awards</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">Recently released</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Highly rated</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Discover new games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Media</div>
<ul>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of Best Games</div>
<ul>
<li class="m_primary"><a href="/topgames/view/best-pc-adventure-games">Best PC Games</a></li>
<li class="m_primary"><a href="/topgames/view/best-pc-point-and-click-games">Point-n-Click Classics</a></li>
<li class="m_primary"><a href="/topgames/view/indie">Indie Adventures</a></li>
<li class="m_primary"><a href="/topgames/view/playstation">PlayStation (PS4/PS5/Vita)</a></li>
<li class="m_primary"><a href="/topgames/view/xbox">Xbox - One / 360</a></li>
<li class="m_primary"><a href="/topgames/view/nintendo">Nintendo - Switch / DS</a></li>
<li class="m_primary"><a href="/topgames/view/iphone_and_ipad">iOS - iPhone / iPad</a></li>
<li class="m_primary"><a href="/topgames/view/virtual-reality">Virtual Reality (VS)</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints & Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/walkthrough/" class="topmenu_link nohover">Walkthroughs</a></li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Awards</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu">
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="171aa77d1956f0bd400183830e86b619e563dfd6" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<style>
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
	}
</style>
<div class="abox" style="padding: 15px;margin-top: 15px;margin-left: -30px; min-height: 265px;">
<span class="atext"></span>
<div style='position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 500px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;'>
<div id='banner1'></div>
</div>
</div>
<div style="margin-right: auto; margin-left: auto; max-width: 1900px;">
<div id="dyn_rect" style="top: 150px;font-size: smaller;width: 1900px;position: fixed;">
<div>Advertisement</div>
<div id="banner2" style="float: right;"></div>
</div>
<div id='main-content' style="margin-top: 30px; z-index: 80;">
<div class="cinn" id='inner-content'>
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">&nbsp;&nbsp;»&nbsp;&nbsp;</span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span>
<span><a href="/videos/">Videos</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><span style="color: #979b8f;">Paper Beast – Folded Edtion release trailer</span>
</div>
<style>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</style>
<div class="cleft" style="margin-left: 5px; width: 93%;; float: left; padding-bottom: 20px; margin-bottom: 0px !important; margin-top: 20px; background: #fff; border-bottom: none; border-top: none;">
<div class="cleft_inn" style="margin-top: -10px; width: 100%; padding: 0 0 0 0; text-align: left;">
<div class="newsheader" style="width: 99%; float: left; border-bottom: 1px solid #d3d6cc; margin-bottom: 20px;">
<h1 class="pageheader_title">Paper Beast – Folded Edtion release trailer</h1>
</div>
<div class="bodytext bodytext_width" id="bodytext">
<iframe style="background: #F1F3EF;" width="100%" style="max-width: 100%;" height="500" class="lazyload" data-src="https://player.vimeo.com/video/470237321?byline=0&portrait=0" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<div class="video_container" style="background-color: unset; max-width: unset !important;">
<h2 class="header_text" style="line-height: 1.2em;color: #394129;font-size: 19px; padding: 10px;margin-bottom: -15px; margin-left: 0px;">Related videos for Paper Beast</h3>
<div style="padding-left: 7px; padding-bottom: 0px; margin-bottom: 0px; max-width: unset !important; display: flex; flex-wrap: wrap;">
<div style="height: 160px; width: 215px; ">
<div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/paper-beast-folded-edition-teaser-trailer">
<div id="458202015" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
</a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/paper-beast-folded-edition-teaser-trailer">Paper Beast – Folded Edition teaser trailer</a>
</h3>
</div><div style="height: 160px; width: 215px; ">
<div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/paper-beast-pc-vr-release-trailer">
<div id="441364961" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
</a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/paper-beast-pc-vr-release-trailer">Paper Beast – PC VR release trailer</a>
</h3>
</div><div style="height: 160px; width: 215px; ">
<div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/paper-beast-pc-launch-date-trailer">
<div id="438599399" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
</a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/paper-beast-pc-launch-date-trailer">Paper Beast – PC launch date trailer</a>
</h3>
</div><div style="height: 160px; width: 215px; ">
<div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/paper-beast-launch-trailer">
<div id="400280486" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
 </a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/paper-beast-launch-trailer">Paper Beast launch trailer</a>
</h3>
</div><div style="height: 160px; width: 215px; ">
<div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/paper-beast-release-date-trailer">
<div id="396477265" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
</a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/paper-beast-release-date-trailer">Paper Beast release date trailer</a>
</h3>
</div><div style="height: 160px; width: 215px; ">
<div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/paper-beast-sandbox-trailer">
<div id="391021014" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
</a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/paper-beast-sandbox-trailer">Paper Beast sandbox trailer</a>
</h3>
</div><div style="height: 160px; width: 215px; ">
<div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/paper-beast-gameplay-trailer">
<div id="378613828" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
</a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/paper-beast-gameplay-trailer">Paper Beast gameplay trailer</a>
</h3>
</div><div style="height: 160px; width: 215px; ">
<div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/paper-beast-trailer">
<div id="356042471" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
</a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/paper-beast-trailer">Paper Beast trailer</a>
</h3>
</div><div style="height: 160px; width: 215px; ">
<div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/paper-beast-teaser-trailer">
<div id="356042406" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
</a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/paper-beast-teaser-trailer">Paper Beast teaser trailer</a>
</h3>
</div>
<div class="clear"></div>
</div>
</div>
<div style="width: 98%; margin-top: -15px; max-width: unset !important; padding-right: 20px;">
<div style="max-width: unset !important;">
<span style="
                  -webkit-box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
                  box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
                  display: block; margin: 24px 0; background-color: #f7f9f5;">
<span style="line-height: 2.1;font-weight: 700;margin: 0 16px;padding-top: 8px;font-size: 14px;display: block;color: #ff5c01;">GAME INFO</span>
<span class="game_info_box" style="padding-left: 15px; padding-right: 10px; display: block;">
<strong>Paper Beast</strong> is an adventure game by <strong><a href="https://adventuregamers.com/companies/view/38456"><span>Pixel Reef</span></a></strong>
released in2020
for <i>PlayStation VR</i>. It has a <a href="/games/discover?graph=Stylized art">Stylized art</a> style, presented in <a href="/games/discover?pres=Realtime 3D">Realtime 3D</a> and is played in a <a href="/games/discover?persp=First-Person">First-Person</a> perspective.
<span style="padding: 15px 0px; display: block; letter-spacing: 0.2px">
You can download <strong>Paper Beast</strong> from:
</span>
<ul class="game_info_store" style="max-width: 100% !important;">
<li class="logos-ag-steam"><a href="https://store.steampowered.com/app/1232570/Paper_Beast/" rel="sponsored noopener" target="_blank" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">Steam</a></li>
<li class="logos-epic-games"><span class="path1"></span><span class="path2"></span><span class="path3"></span><span class="path4"></span><span class="path5"></span><span class="path6"></span><span class="path7"></span><a href="paper-beast" rel="sponsored noopener" target="_blank" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">Epic Games Store</a></li></a>
</ul>
<small style="font-style: italic; display: block; padding: 10px 0px;">We get a small commission from any game you buy through these links, except for Steam.</small>
</span>
</span>
</div>
</div>

</div>
<div class="game_detail_box" style="width: 25%; float: left; padding-left: 30px; margin-left: 0px;">
<div class="rblock_1" id="sidebox" style="background: #fff; float: left; margin-bottom: 10px; z-index: 10; position: relative;">
<div class="item">
<img src="https://adventuregamers.com//?ACT=47&t=1&i=38457" alt="" />
<div id="more_news_box" style="margin-bottom: 10px;clear: left; margin-top: -30px; min-height: 240px; padding: 0.7rem !important; margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; line-height: 1.4; font-weight: 600; font-family: 'Open Sans'"><a href="https://adventuregamers.com/games/view/38457">Paper&#160;Beast</a> &nbsp;(2020)</h3>
<a href="https://adventuregamers.com/games/view/38457">
<img id="gamebox_new" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/38457/paperbeast-banner-01__medium.png" style="border: 0; background-color: #000; right: 0px; margin-bottom: 10px; max-width: 100%; border: 1px solid #343434;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="Paper Beast Box Cover" title="Paper Beast Box Cover" />
</a>
<p style="margin-bottom: 10px;line-height: 1.2em; width: 100%; color: #394129;font-size: 16px;border-bottom: 1px dashed #d6d6d6;border-top: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;margin-top: 0px;margin-bottom: 10px;">
<span style="min-height: 20px;max-width: 180px;display: block;font-size: 14px;padding: 5px 0px;">
<i class="fas fa-portrait" style="color: #3b432a; margin-right: 7px; margin-left: 2px; font-size: 16px; vertical-align: text-bottom;"></i>
<a href="https://adventuregamers.com/companies/view/38456" style="margin-left: 30px; margin-top: -17px; display: block;">Pixel Reef</a>
</span>
<span class="walkthrough" style="display: block; padding: 5px 0px;">
<i class="fas fa-info-circle" style="color: #3b432a; margin-right: 5px; vertical-align: text-bottom; font-size: 16px;"></i>
<a href="https://adventuregamers.com/games/view/38457" style="font-size: 14px; margin-left: 5px;">Full Game Details</a>
</span>
</p>
</div>
<div class="clear"></div>
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    position: relative;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.logos-amazon {
    color: #310000 !important;
}
.buy_block a {
	padding: unset !important;
}
</style>
<div class="buy_block" style="background-color: #f7f9f5; border: none; margin-bottom: -20px; margin-top: 10px !important;">
<div class="buy_product_new">
<h3 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Available at</h3>
<div class="buy_info_column">
<style>
               /* Change properties if we have affiliate links */
               #gamebox {
               		float: right !important;
                    max-height: 140px !important;
                    z-index: 1;
                    position: absolute;
                    
                    	right: 0px !important;
                    
                    max-width: 100px !important;
                    
               }
               </style>
<a href="paper-beast" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('paper-beast', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-epic-games" style="min-width: 30px; margin-top: -7px; position: absolute; font-size: 24px; background-color: #fff57d; border-radius: 8px 0px 0px 8px; margin-right: 15px; padding: 7px 7px 6px 7px; border-right: 1px solid #9a9a9a;"><span class="path1"></span><span class="path2"></span><span class="path3"></span><span class="path4"></span><span class="path5"></span><span class="path6"></span><span class="path7"></span></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em; margin-left: 55px;">Epic Store</span></div></a><a href="https://store.steampowered.com/app/1232570/Paper_Beast/" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://store.steampowered.com/app/1232570/Paper_Beast/', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-steam" style="min-width: 30px; margin-top: -7px; position: absolute; font-size: 24px; background-color: #fff57d; border-radius: 8px 0px 0px 8px; margin-right: 15px; padding: 7px 7px 6px 7px; border-right: 1px solid #9a9a9a; color: #000; "></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em; margin-left: 55px;">Steam Store</span></div></a><span class="afdis">&nbsp; Affiliate links</span> </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="bitmap_books" style="margin-bottom: 10px;clear: left;border-bottom: 1px solid #eff2eb;padding: 0.7rem;margin-left: -10px;width: 300px;border: unset !important;position: absolute;bottom: 0px;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394128; font-size: 19px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;"><span class="logos-bitmap" style="font-size: 24px; padding-right: 15px; color: #000; vertical-align: text-bottom;"></span>BITMAP BOOKS</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding-bottom: 50px;">
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
</style>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">The Art of<br />Point-and-Click Adventure Games</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/pnc-book-alt1.jpg" height="140" alt="The Art of Point and Click Adventure Games by Bitmap Books" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
 <h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">Metal Slug: The Ultimate History</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/metalslug-alt1.jpg" height="140" style="min-width: 120px;" alt="Metal Slug: The Ultimate History" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</a>
</div>
</div>
</div>
<div style="padding: 10px; font-style: italic;margin-top: 15px;"><small>We get a small commission from any books sold.</small></div>
<div style="padding: 20px 0px 0px; font-size: 14px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 10px; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://www.bitmapbooks.co.uk/collections/all/?aff=3" style="font-size: 14px;">All Bitmap Books</a></strong></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<font style="color: white;">&nbsp;</font>
</div>
</div>
</div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: relative">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="f2r" style="width: calc(100% - 220px); text-align: left;">
<div class="fsearch" style="background: unset !important;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/articles/view/18643">Top 100 Games</a></li>
<li><a href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px;">
&copy; Copyright 1998 - 2020, <strong>Nito Games</strong> - Adventure Gamers&reg;. All rights reserved. <br>
</div>
</div>
<div class="clear"></div>
</div>
<script>
async.push(["ready",function (){
  <!-- Only want to do this once all is loaded -->
 
	 loadScript('https://cdn.nivoli.com/adventuregamers/scripts/jquery.cookie-1.4.1.min.js', function() {
        loadScript("https://cdn.nivoli.com/adventuregamers/scripts/lazysizes.min.js");
       	loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_utils-min-1.1.js');
        
         <!-- wait until we have cookie plugin -->
         $(document).ready(function () {
         	  // console.log("got here! "+$.cookie("exp_toolbar_visible"));
              if ($.cookie("exp_toolbar_visible") == "0") 			$("#toolbar").toggle();
              else if ($.cookie("exp_toolbar_visible") == "1") 		$("#toolbar").toggle(!!$.cookie("exp_toolbar_visible"));									
              $("#toolbar-close").click(function () {
                  $("#toolbar").toggle(function() { 
                       $.cookie("exp_toolbar_visible", $("#toolbar").is(':visible') ? 1 : 0, { expires: 14, path: '/', secure: true });
                  });
              });
         });
        
     });
    
	

     var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    
	  $(window).on('load', function () {
           function loadScriptMetricool(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScriptMetricool(function(){beTracker.t({hash:"9a0d2321b6c2555ea1365ad1a574774f"})});
      });
      
           var offset = 700;
           var duration = 500;
           
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            //if ($(window).width() > 999) {
            //    $('.slideshow_container .slide').each(function() {
            //          $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
            //    });	
            //}
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                	$('#welcome').attr("style", "display: none;"); 
            }
            else {
            	if (!navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {
                	$('#welcome').attr("style", "display: none;"); 
                }
                else {
                  $('#welcome').attr("style", "display: block;"); 
                }
            }


  // });
}]);
</script>
<noscript id="deferred-styles">
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/opensans/opensans.css' type='text/css' />
    <link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/fontawesome/all.min.css' type='text/css' /> 
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.5/logos.css' type='text/css' />
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon.css?v=2'  type='text/css' />
	<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/jquery.fancybox.min.css" type='text/css' />
</noscript>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
<script src="https://adventuregamers.com/scripts/instantpage-5.1.0.js" defer type="module" data-instant-intensity="viewport"></script>
</body>
</html>
</div>