
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="preconnect dns-prefetch" href="https://cdn.nivoli.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://use.fontawesome.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://hb.vntsm.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://securepubads.g.doubleclick.net" crossorigin>

<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js" as="script">
<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.js" as="script">
<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v15/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" as="font" crossorigin="anonymous">
<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" as="font" crossorigin="anonymous">
<link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
<link rel="prefetch" href="/css/ag_articles-min.css">
<title>Edgar: Bokbok in Boulzac review | Adventure Gamers </title>
<meta name="description" content="Edgar: Bokbok in Boulzac review - There's no real challenge here to be chicken of, just plenty of whimsical weirdness and a few pesky bugs in this quirky French adventure.">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="Edgar: Bokbok in Boulzac review | Adventure Gamers" />
<meta name="twitter:description" content="Edgar: Bokbok in Boulzac review - There's no real challenge here to be chicken of, just plenty of whimsical weirdness and a few pesky bugs in this quirky French adventure." />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="Edgar: Bokbok in Boulzac review | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,reviewadventure,reviews" />
<meta name="sailthru.description" content="Edgar: Bokbok in Boulzac review - There's no real challenge here to be chicken of, just plenty of whimsical weirdness and a few pesky bugs in this quirky French adventure." />
<meta name="sailthru.date" content="2020-03-11T11:21:00-04:00" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/teasers/39856/e-fp__huge.jpg" />
<link rel="amphtml" href="https://adventuregamers.com/articles/amp/39857">
<meta property="og:type" content="article" />
<meta property="article:section" content="Review" />
<meta property="article:tag" content="Edgar: Bokbok in Boulzac review" />
<meta property='article:publisher' content='https://www.facebook.com/adventuregames/' />
<meta property="article:published_time" content="2020-03-11T11:21:00-04:00" />
<meta property="article:modified_time" content="2020-03-11T11:22:20-04:00" />
<meta property="og:updated_time" content="2020-03-11T11:22:20-04:00" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="Edgar: Bokbok in Boulzac review | Adventure Gamers" />
<meta property="og:description" content="Edgar: Bokbok in Boulzac review - There's no real challenge here to be chicken of, just plenty of whimsical weirdness and a few pesky bugs in this quirky French adventure." />
<meta property="og:url" content="https://adventuregamers.com/articles/view/39857" />
<link rel="canonical" href="https://adventuregamers.com/articles/view/39857">

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5,maximum-scale=5">
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers">
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/teasers/39856/e-fp__huge.jpg" />
<meta property="og:image:height" content="495" />
<meta property="og:image:width" content="960" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/teasers/39856/e-fp__huge.jpg" />
<meta name="theme-color" content="#48542e">
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What's New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" type="text/css" media="all" href="https://cdn.nivoli.com/adventuregamers//css/ag_css-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://cdn.nivoli.com/adventuregamers//css/ag_responsive-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://cdn.nivoli.com/adventuregamers//css/ag_header-min-1.1.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://cdn.nivoli.com/adventuregamers/css/ag_articles-min.css" />
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
  
</script>
<style>
	.disqus-placeholder.is-hidden { display: none; }
    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;"
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     
             iframe {
               width: 100%!important;
               height: auto;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type=application/ld+json>
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/articles/view/39857#primaryimage",
         
            "url":"https://cdn.nivoli.com/adventuregamers/images/teasers/39856/e-fp__huge.jpg",
            "width":"960",
        	"height":"495",
            "caption":"Edgar: Bokbok in Boulzac review"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/articles/view/39857#webpage",
    "url":"https://adventuregamers.com/articles/view/39857",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"Edgar: Bokbok in Boulzac review",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/articles/view/39857#primaryimage"},
        
          "datePublished":"2020-03-11T11:21:00-04:00",
          "dateModified":"2020-03-11T11:22:20-04:00",
        
      "description":"Edgar: Bokbok in Boulzac review - There's no real challenge here to be chicken of, just plenty of whimsical weirdness and a few pesky bugs in this quirky French adventure.",
        "breadcrumb":{"@id":"https://adventuregamers.com/articles/view/39857#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/articles/view/39857#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/articles/",
            "url":"https://adventuregamers.com/articles/",
            "name":"Articles"
            }
        },
      
      
      	
        	
             
                   {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/reviews/",
                      "url":"https://adventuregamers.com/articles/reviews/",
                      "name":"Review"
                      }
                  },  
                  {"@type":"ListItem",
                    "position":4,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/view/39857",
                      "url":"https://adventuregamers.com/articles/view/39857",
                      "name":"Edgar: Bokbok in Boulzac review"
                      }
                  }  
             
             
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-250613-1', 'auto', {
  cookieDomain: 'adventuregamers.com',
  'siteSpeedSampleRate': 100,
  'anonymizeIp': true,
  'useAmpClientId': true,
  'allowLinker': true
});
ga('set', 'transport', 'beacon');
ga('require', 'linkid');
ga('send', 'pageview');

var trackOutboundLink = function(url, destination) {
   if(window.ga && ga.loaded) {
        // if yes, rely on GA to follow link
        ga('send', 'event', destination, 'click', url, {
            'transport': 'beacon',
            'hitCallback': function(){window.open(url,'_blank');}
        });
    } else {
        // if not, follow link ourselves
       window.open(url,'_blank');
    }   
}

</script>
</head>
<body>
<div id="vmv3-ad-manager" style="display:none">
<iframe id="vmv3-frm" src="javascript:'<html><body></body></html>'" width="0" height="0" data-mode="scan" data-site-id="591050de46e0fb0001798227"></iframe>
</div>
<div id="mainsite">
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="//adventuregamers.com" title="Click to go to Homepage">
<img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-middle.png" alt="Adventure Gamers Logo" border="0" class="logo1" />
<img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" class="logo2" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="d0c81d2bddd9d3e7f89f65a4de4d1db12e8900c8" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
<li class="m_secondary"><a href="/articles"><em>All Articles &raquo;</em></a></li>
</ul>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Top Reviewed</a></li>
<li class="m_primary"><a href="/topgames" class="sub_primary">Best Games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of top games</div>
<ul>
<li class="m_secondary"><a href="/topgames/view/pc_recent_releases">PC Recent Releases</a></li>
<li class="m_secondary"><a href="/topgames/view/pc_past_classic_releases">PC Classics</a></li>
<li class="m_secondary"><a href="/topgames/view/independent">Indie Adventures</a></li>
<li class="m_secondary"><a href="/topgames/view/iphone_and_ipad">iPhone and iPad</a></li>
<li class="m_secondary"><a href="/topgames/view/playstation">PlayStation</a></li>
<li class="m_secondary"><a href="/topgames/view/xbox">Xbox</a></li>
<li class="m_secondary"><a href="/topgames/view/nintendo">Nintendo</a></li>
<li class="m_secondary"><a href="/topgames/view/virtual-reality">Virtual Reality</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints & Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Aggies</a></li>
<li class="li_main" style="font-size: 17px"><a href="/games/discover" class="topmenu_link nohover">Discover</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu">
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="d0c81d2bddd9d3e7f89f65a4de4d1db12e8900c8" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
 <p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
 </p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<div id='main-content' style="margin-top: 30px; z-index: 80;">
<div class="cinn" id='inner-content'>
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">&nbsp;&nbsp;»&nbsp;&nbsp;</span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span>
<span><a href="/articles/">Articles</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><a href="/articles/reviews/">Reviews</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><span style="color: #979b8f;">Edgar: Bokbok in Boulzac review</span>
</div>
<style>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</style>
<script>

/* Let's ensure we have the right data-fancybox tag in our images */
function checkURL(url) {
    return(url.match(/\.(jpeg|jpg|gif|png)$/) != null);
}
async.push(["ready",function (){
  $(function() {
      i = 0;
      $('#bodytext p a').each(function() {
          i++;
          if (checkURL($(this).attr('href'))) {
            $(this).attr("data-fancybox", "images")
            $(this).attr("data-caption", "Edgar: Bokbok in Boulzac - Image #"+i)
            //console.log($(this).attr('href'));
          }
      });
      i = 0;
      $('#bodytext p img').each(function() {
          i++;
          $(this).attr("alt", "Edgar: Bokbok in Boulzac - Image #"+i)
          y = i % 2;
          if ($(this).context.classList.contains("ci-large")) { 
          //console.log('got here?')
              $(this).attr("style", "display: block; margin-left: auto; margin-right: auto; width: 85%;")
              var n = $(this).context.currentSrc.endsWith('.jpg')
              if (n) {
                //console.log($(this).context.currentSrc)
                var y = $(this).context.currentSrc.slice(0, -11)
                $(this).attr('src', y + '.jpg')
              }
              var n = $(this).context.currentSrc.endsWith('.png')
              if (n) {
                //console.log($(this).context.currentSrc)
                var y = $(this).context.currentSrc.slice(0, -11)
                $(this).attr('src', y + '.png')
              }
          }
          else {
              if ($(this).context.classList.contains("ci-medium")) {
                  var n = $(this).context.currentSrc.endsWith('__large.jpg')
                  if (n) {
                      //console.log($(this).context.currentSrc)
                      var y = $(this).context.currentSrc.slice(0, -9)
                      $(this).attr('src', y + 'medium.jpg')

                  }
              }
              if ($(this).css("float") != "right" && $(this).css("float") != "left") {
                  if ($(this).parent().css("text-align") != "center") {
                          if (y == 0) {
                            if ($(document).width() > 650) {
                                $(this).attr("style", "float: left; margin-right: 20px; padding-bottom: 10px;")
                            } 
                            else {
                                //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                            }
                          }
                          else {
                            if ($(document).width() > 650) {
                                $(this).attr("style", "float: right; margin-left: 20px; padding-bottom: 10px;")
                            } 
                            else {
                                //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                            }
                          }
                  }
                  else {
                      /* border-bottom: 1px dashed; */
                      $(this).parent().attr("style", "border-bottom: none !important;")
                  }
              } 
          }
      });

      // What if it's a table?
      $('table td a').each(function() {
          i++;
          if (checkURL($(this).attr('href'))) {
            $(this).attr("data-fancybox", "images")
            $(this).attr("data-caption", "Edgar: Bokbok in Boulzac - Image #"+i);
            //console.log($(this).attr('href'));
          }
      });
      i = 0;
      /*
      $('table td img').each(function() {
          i++;
          $(this).attr("alt", "Edgar: Bokbok in Boulzac - Image #"+i);
          if ($(document).width() > 650) {
              
                  if (i == 1) $('#bodytext').attr("style", "max-width: 90% !important; margin-left: auto; margin-right: auto;");
              
          }
      });
      */

      if ($(document).width() < 650) {
            var element = jQuery('.buy_block').clone();
            element.appendTo('.review_box');
      }

  });
}]);
</script>
<div class="cleft" style="margin-left: 5px;
      width: 895px;
      float: left;
      padding-bottom: 20px;
      margin-bottom: -30px;
      margin-top: 20px;
      background: #fff;
      border-bottom: none;
      border-top: none;">
<script type="application/ld+json">
      { 
        "@context": "http://schema.org", "@type": "NewsArticle", 
        "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/39857" },
        "headline": "Edgar: Bokbok in Boulzac review", "description": "There's no real challenge here to be chicken of, just plenty of whimsical weirdness and a few pesky bugs in this quirky French adventure.",
        "url": "https://adventuregamers.com/articles/view/39857",
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/39856/e-fp__huge.jpg", "height": "495", "width": "960" },
        "datePublished": "2020-03-11T11:21:00-04:00", "dateModified": "2020-03-11T11:22:20-04:00",
        "articleSection":"Reviews",
        "author": { "@type": "Person", "name": "Richard Hoover" },
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
      }
      </script>
<script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Article",
                "headline": "Edgar: Bokbok in Boulzac review", "description": "There's no real challenge here to be chicken of, just plenty of whimsical weirdness and a few pesky bugs in this quirky French adventure.",
                "articleSection":"Reviews",
                "datePublished": "2020-03-11T11:21:00-04:00", "dateModified": "2020-03-11T11:22:20-04:00",
                 "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/39857" },
                 "author": { "@type": "Person", "name": "Richard Hoover" },
       			 "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/39856/e-fp__huge.jpg", "height": "495", "width": "960" },
       			 "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
            }
        </script>
<script type="application/ld+json">
      {
      	"@context":"http://schema.org/",
        "@type":"Review","itemReviewed":{"name":"Edgar: Bokbok in Boulzac",
         "url":"https://adventuregamers.com/games/view/35623",
             "description":"Edgar, an outcast in his 40s lives peacefully in the woods with his clever chicken and beloved squashes. Unfortunately, an unforeseen disaster will force our dear hairy man to leave his shack and join the local city of light&amp;#8230; Boulzac.... ",
             
        		 "image":"https://cdn.nivoli.com/adventuregamers/images/screenshots/35623/logo.png",
             
        "@type":"Game"
        },        
        "mainEntityOfPAge":{"@type":"WebPage","@id":"https://adventuregamers.com/articles/view/39857"},
        "keywords": [ 
        	
            	"La Poule Noire"
               
        ],
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/39856/e-fp__huge.jpg", "height": "495", "width": "960" },
        "datePublished": "2020-03-11T11:21:00-04:00", "dateModified": "2020-03-11T11:22:20-04:00",
        "headline":"Edgar: Bokbok in Boulzac review - Adventure Gamers",
        "url":"https://adventuregamers.com/articles/view/39857", "publishingPrinciples": "https://adventuregamers.com/about/scoring",
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } },
        "description":"With an eclectic cast of characters, the simple but charmingly cartoon-styled Edgar: Bokbok in Boulzac keeps players guessing what they&rsquo;ll encounter next in this bizarre quest to save a squash farm.",
        "author": { "@type": "Person", "name": "Richard Hoover" },
        "reviewRating":{"@type":"Rating","ratingValue":3,"worstRating":0,"bestRating":5}
       }
      </script>
<article>
<div class="article_header">
<h1 class="page_title" style="border-bottom: none">Edgar: Bokbok in Boulzac
<span class="article_type_page" style="margin-right: 15px;">
review
</span>
</h1>
<div class="pageheader_byline">
<div style="float: left; width: 30px; margin-right: 10px; margin-bottom: 5px; margin-top: -6px;"><a href="https://adventuregamers.com//forums/member/17883"><img src="https://cdn.nivoli.com/adventuregamers/images/avatars/uploads/avatar_17883.png" width="30" alt="Sabacc's avatar" border="0"></a></div>
<address style="font-style: normal;">Written by <a href="https://adventuregamers.com/about/author/17883">Richard Hoover</a> &mdash; <time class="op-published">March 11, 2020</time></address>
</div>
<div class="categories_display">
<span tooltip="PC"><span class="icon-ag-windows"></span></span>
<span tooltip="Xbox"><span class="icon-ag-xbox"></span></span>
<span tooltip="Nintendo"><span class="icon-ag-nintendo"></span></span>
</div>
</div>
<div id='verdict'>
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Large array of oddball characters with their own concerns</li><li class="plus">Whimsically bizarre storyline differs from the norm</li><li class="plus">Clean, appealing visual style</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Current goal could sometimes be clearer</li><li class="min">Too much unrelated conversation to sort through</li><li class="min">Intermittent bugs and no manual save system may require restarting</li></ul></div>
</div>
<div style="width: 65%; margin-bottom: 10px; margin-top: -21px;" id="main_image"> <figure id='art-img'>
<img id='feat_img' class="webfeedsFeaturedVisual" src="https://cdn.nivoli.com/adventuregamers/images/teasers/39856/e-fp__huge.jpg" content="https://cdn.nivoli.com/adventuregamers/images/teasers/39856/e-fp__huge.jpg" alt="Edgar: Bokbok in Boulzac" style="margin-bottom: -10px; border: 2px solid #000; margin-top: 20px; display: block; margin-right: auto; width: 105%; margin-left: -15px;">
<figcaption style="display: none;">Edgar: Bokbok in Boulzac</figcaption>
</figure>
</div>
<style>
    
    @media (max-width: 450px) {
        .text_with_image {
            margin-top: 200px;
			width: 100%;
        }
    }

    @media (min-width: 451px) {
      .text_with_image {
          margin-top: 270px;
          width: 100%;
      }
    }
    @media (max-width: 650px) {
       .page_title {
            margin-top: -72px !important;
        }
        .article_header {
            position: absolute;
            /* margin-top: 240px; */
            margin-top: 63%;;
            padding-bottom: 5px;
        }
    }
	</style>
<div class="cleft_inn" style="margin-top: -20px; width: 96%; margin: 5px 30px; padding: 20px 0 0 0px; text-align: left;">
<div id='verdict_mob'>
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Large array of oddball characters with their own concerns</li><li class="plus">Whimsically bizarre storyline differs from the norm</li><li class="plus">Clean, appealing visual style</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Current goal could sometimes be clearer</li><li class="min">Too much unrelated conversation to sort through</li><li class="min">Intermittent bugs and no manual save system may require restarting</li></ul></div>
</div>
<div class="review_box our_verdict">
<div style="float: right; width: 210px; margin-left: 10px; text-align: center;  margin-top: -10px;" class="our_rating_box">
<div>
<a href="https://adventuregamers.com/about/scoring" class="tooltip nohover" style="position: relative;"><h2 class="rating_text">Decent</h2><span><strong>3.0 stars:</strong> "A qualified success; the positive aspects still outnumber the negative, but the weaknesses noticeably hinder the experience."</span>
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_3_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_3_big.png" width="37" height="37" align="absmiddle" alt="">
</a>
</div>
<h5 style="margin-top: 5px;font-family: Helvetica, Arial, sans-serif; font-size: 11px;"><a itemprop="publishingPrinciples" href="/about/scoring">Scoring System</a> - <a href="/about/policies">Editorial Policies</a></h5>
</div>
<strong class="op-kicker">Our Verdict:</strong> <p>With an eclectic cast of characters, the simple but charmingly cartoon-styled <i>Edgar: Bokbok in Boulzac</i> keeps players guessing what they’ll encounter next in this bizarre quest to save a squash farm.</p>
<div class="clear"></div>
<script>
  async.push(["ready",function (){
	$(document).ready(function() {
		var stars = ['5','10', '15', '20', '25', '30', '35', '40', '45', '50']; // ratings
		$('#rating').on('change', function() {
			var val = $('#rating').val();
			if ($.inArray(val, stars) != -1) {
				 $('#rating_submit').prop('disabled', false);
			}
		});
	});
  }]);

  </script>
<style>
  
  .rating_users::after {
  	  content: "\f0c0";
	  margin-right: -10px;
	  margin-left: 5px;
	  font-family: FontAwesome;
	  color: #6b6c6a;
	  vertical-align: top;
	  font-size: 21px;
  }

  @media (max-width: 450px) {
  	.rating_users {
  		clear: both;
		margin-left: auto;
		margin-right: auto;
		float: none !important;
    }
   }	

  </style>
<div style="margin-top: 5px;border-top: 1px dashed lightgray;padding-top: 10px;" class="your_rating_sel">
<strong style="float: left; margin-right: 110px;">Reader Opinions </strong>
<div style="float: left;margin-top: -3px;">
<a href="/forums/member/login">Log in</a> or <a href="/forums/member/register">Register</a> to post ratings.
<div></div></div>
</div></div>
</div>
<span class="walkthrough" id="gameinfo_mobile" style="display: none"><p style="padding: 7px 0px 0px;"><a href="https://adventuregamers.com/games/view/35623" style="font-size: 14px;  margin-left: 15px;" class="details">Full Game Details</a></p></span>
</div>
</header>
<div class="cleft_inn cleft_width">
<div class="rblock_1" id="sidebox" style="width: 28%; float: right; margin-block-start: 0.8em;">
<div class="item">
<img src="https://adventuregamers.com//?ACT=47&t=1&i=35623" alt="" />
<div id="more_news_box" style="margin-bottom: 10px;clear: left; margin-top: -20px; min-height: 240px; padding: 0.7rem !important; margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; font-weight: 600; font-family: 'Open Sans'"><a href="https://adventuregamers.com/games/view/35623">Edgar: Bokbok in Boulzac</a> &nbsp;(2019)</h3>
<div class="game_right_short" style="width: 100%; margin-bottom: 20px; min-height: 100px;">
<a href="https://adventuregamers.com/games/view/35623">
<img id="gamebox_new" src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35623/logo__medium.png" style="border: 0; background-color: #000; right: 0px; margin-top: 42px; margin-bottom: 10px; max-width: 100%; /* margin-right: 10px; */ border: 1px solid #343434;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="Edgar: Bokbok in Boulzac Box Cover" />
</a>
<p>&nbsp;</p>
<p style="min-height: 35px; max-width: 180px; font-size: 14px;"><a href="https://adventuregamers.com/companies/view/35622">La Poule Noire</a>
<br> <span class="cat_label_item" style="border: none; padding-left: 0px; margin-left: 1px; margin-top: 4px; display: block; font-weight: 400;">PC, Switch, Xbox One</span> </p>
<span class="walkthrough"><p style="padding: 7px 0px 0px;"><a href="https://adventuregamers.com/games/view/35623" style="font-size: 14px;  margin-left: 15px;" class="details">Full Game Details</a></p></span>
</div>
<div class="clear"></div>
<style>
.allseries::before {
  content: "\f0c7";
  font-family: "Font Awesome 5 Free";
  margin-left: -3px;
  margin-top: 0px;
  font-size: 13px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}

.details::before {
  content: "\f05a";
  font-family: "Font Awesome 5 Free";
  margin-left: -19px;
  margin-top: 0px;
  font-size: 12px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}


#walkthrough_link::before {
  /* content: "\f0a6"; */
  content: "\f144";
  font-family: "Font Awesome 5 Free";
  margin-left: -17px;
  margin-top: 0px;
  font-size: 13px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}
#walkthrough_link2::before {
  content: "\f245";
  font-family: "Font Awesome 5 Free";
  margin-left: -16px;
  margin-top: 0px;
  font-size: 11px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://adventuregamers.com/fonts/logos/v1.2/logos.css" />
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.buy_block a {
	padding: unset !important;
}
</style>
<div class="buy_block" style="background-color: #f7f9f5; border: none; margin-bottom: 10px; margin-top: 20px !important;">
<div class="buy_product_new">
<h3 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Available at</h3>
<div class="buy_info_column">
<style>
               /* Change properties if we have affiliate links */
               #gamebox {
               		float: right !important;
                    max-height: 140px !important;
                    z-index: 1;
                    position: absolute;
                    
                    	/* top: 113px; */
                        right: 45px !important;
                    
                    max-width: 100px !important;
                    
               }
               </style>
<a href="https://store.steampowered.com/app/1007830/Edgar__Bokbok_in_Boulzac/" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://store.steampowered.com/app/1007830/Edgar__Bokbok_in_Boulzac/', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-steam" style="font-size: 24px; padding-right: 15px; margin-left: 12px; color: #000; "></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em;">Steam Store</span></div></a> <span class="afdis">&nbsp; Affiliate links</span>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="more_news_box" class="item aggie_win" style="padding-top: 15px; margin-bottom: 10px;clear: left; margin-top: 35px; padding: 0.7rem;margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">Adventure Gamers Awards</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item aggie_win" style="margin-left: 15px;"><h4 style="padding: 10px 0px; margin-left: -20px;">Aggie Award winner of</h4>
<ul style="list-style: none;">
<style>.aggie_win { display: none; } </style>
</ul>
</div>
<div class="item aggie_choice" style="margin-left: 15px;"><h4 style="padding: 10px 0px; margin-left: -20px;">Readers Choice' winner of</h4>
<ul style="list-style: none;">
<style>.aggie_choice { display: none; } </style>
</ul>
</div>
<div style="width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px;"><strong><a href="https://adventuregamers.com/aggie-awards" style="font-size: 14px;">» All Aggie Awards</a></strong></div>
</div>
</div>
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
        </style>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; margin-top: 35px; margin-bottom: 75px; padding: 0.7rem;margin-left: -10px; width: 300px; border: unset !important;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">You might also like these adventure&#160;games</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;"> <div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/35655">Irony Curtain: From Matryoshka with Love</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/35655">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/35655">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35655/background2__medium.png" width="140px" alt="Irony Curtain: From Matryoshka with Love by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/15617">Freddy Pharkas Frontier Pharmacist</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/15617">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/15617">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/15617/freddypharkas-c__medium.png" width="140px" alt="Freddy Pharkas Frontier Pharmacist by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/16948">Heaven's Hope</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/16948">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/16948">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/16948/annoucement-hh_cropped__medium.jpg" width="140px" alt="Heaven's Hope by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/15692">Flight of the Amazon Queen</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/15692">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/15692">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/15692/flight_of_the_amazon_queen__medium.jpg" width="140px" alt="Flight of the Amazon Queen by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/16198">Super Jazz Man</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/16198">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/16198">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/16198/super_jazz_man__medium.jpg" width="140px" alt="Super Jazz Man by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/28464">Bunker: The Underground Game</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/28464">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/28464">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/28464/bunkerheader3__medium.png" height="90px" alt="Bunker: The Underground Game by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/28879">Wailing Heights</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/28879">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/28879">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/28879/header__medium.jpg" height="90px" alt="Wailing Heights by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/35926">Tango: The Adventure Game</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/35926">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/35926">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35926/tango_splash_screen__medium.jpg" height="90px" alt="Tango: The Adventure Game by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/33549">Darkestville Castle</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/33549">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/33549">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/33549/header__medium.jpg" height="90px" alt="Darkestville Castle by " />

</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px;"><strong><a href="https://adventuregamers.com/games/discover" style="font-size: 14px;">» Discover other games</a></strong></div></div></div>
<div id="dyn_rect" style="display: contents; float: right; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;">
<div>Advertisement</div>
<div id='div-gpt-ad-1474911079219-0' style='height:auto; width:300px; background-color: whitesmoke; '></div>
</div>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; margin-top: 100px; padding: 0.7rem;margin-left: -10px; width: 300px; border: unset !important;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">Adventure games by La Poule&#160;Noire</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
        </style> <div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/35623">Edgar: Bokbok in Boulzac</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/35623">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/35623">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35623/logo__medium.png" height="90px" alt="Edgar: Bokbok in Boulzac by La Poule Noire" />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px; "><strong><a href="https://adventuregamers.com/games/adventure/all" style="font-size: 14px;">» Adventure Games DB</a></strong></div>
</div>
</div>
<style>
		.cright {
			  min-height: 250px;
		}
	   </style>
<div style="text-align: center;font-size: smaller; min-width: 300px; margin-top: 50px;">Advertisement</div>
<div style='height: 250px; width:300px; background-color: whitesmoke; '>
<div id='div-gpt-ad-1471859092768-1' style='height:250px; width:300px; background-color: whitesmoke;'>
</div>
</div>
</div>
<style>
     @media (max-width: 450px) {
        #feat_img {
             width: 125% !important;
             margin-left: -65px !important;
        }
    }</style>
<style>
@media (min-width: 931px) AND (max-width: 1149px) {
  #bodytext {
  		width: calc(100% - 300px);
  }
}
@media (min-width: 931px) {
        #bodytext h2, #bodytext h3, #bodytext h4, #bodytext h5 {
            max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
        }
        #bodytext i {
        	max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
            display: contents;
        }
}
</style>
</div>
<div id="bodytext" class="bodytext" itemprop="reviewBody">
<i style="display: block !important; font-size: 14px; color: #969b8e; margin-top: 1em;">It will take you <strong>5 minutes</strong> to read this review.</i>
<p>Some adventures go the comedic route, some go serious, and then there are some that aim simply for the bizarre. La Poule Noire&rsquo;s <i>Edgar: Bokbok in Boulzac</i> is one of the latter. With its variety of just-plain-weird situations and an eccentric cast of characters all seemingly reading from different scripts&nbsp; &ndash; headed by Edgar, a squash farmer with a metal colander for a hat and a chicken for a sidekick &ndash; this is definitely not your typical adventure and may be something of an acquired taste. But for those willing to try something a little different, a low level of difficulty keeps the quirkiness coming and makes for a short but fairly fun outing with a delightful cartoon aesthetic.</p>
<p>Edgar lives alone out in the woods with his only real companion being his chicken, Precious. Every day, the pair tend to their crop of squashes. Edgar has developed an auto-watering machine for his patch that is powered by a rabbit running on a treadmill, but disaster strikes when the device&rsquo;s Razidium &ndash; a rare mineral with bug repellent powers &ndash; burns out and a swarm of lionflies descends upon the defenseless fruits. The only solution to the infestation is for Edgar and Precious to row across the lake to the nearby town of Boulzac in search of a new supply of Razidium. Unfortunately, Edgar&rsquo;s search is stymied by the fact that no one in town has ever heard of Razidium or is even interested in it.</p>
<p>The game does an excellent job of making it feel like each of the townsfolk is living their own story. While none of the characters are all that deeply drawn, they all have their own main concerns, which usually takes precedence whenever Edgar talks to them. The town doctor is interested in the healing power of music, so he blows loud horns in people&rsquo;s ears to help them, while a bartender who was once into creating all manner of exotic drinks has his passion rekindled when Edgar brings him the smelliest assortment of ingredients ever. Then there&rsquo;s the new guard for an underground cave entrance who works during the day as a gardener and loves awkward poetry, and the psychic who reads people&rsquo;s fortunes in vegetables. The list is quite extensive.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/35623/edgar1.jpg' style='position: relative;' data-caption="Edgar: Bokbok in Boulzac - Screenshot #1 <br /><br /><a href='/games/view/35623'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Edgar: Bokbok in Boulzac 1' src='https://cdn.nivoli.com/adventuregamers/images/screenshots/35623/edgar1__large.jpg' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/35623'>View all screenshots &raquo;</a></strong></div></div>
<p>Though the game deserves praise for giving each person their own unique backstory, conversing with these people through text (there are no voices in the game) sometimes leads to losing the plot as Edgar will ask them about his own problems and they&rsquo;ll go off on theirs. Careful attention must be paid to determine when someone is actually asking for Edgar&rsquo;s help and when they&rsquo;re just relaying their own interests.</p>
<p>While Edgar&rsquo;s initial quest for bug repellent seems rather pedestrian, if a bit unusual, events begin to take on a more sinister tone. With the mayor&rsquo;s office subsidizing the ownership of green pendants for the town&rsquo;s populace, a fire burning beneath the roadways for years, and a high security winery on the outskirts of Boulzac, there are more than a few suspicious things going on. Edgar&rsquo;s search ultimately has him stumble into a secret plot that feels perfectly at home amidst all the zany different interests of the villagers.</p>
<p>Locations aren&rsquo;t nearly as varied as the people, and none of the specific settings particularly stand out. The game generally plays out across four distinct areas: Edgar&rsquo;s farm, Boulzac itself, the wine factory on the edge of town, and a series of underground tunnels. Judging by the little old grandmother playing console games and the teenagers texting on their phones, the game is more or less modern, although there&rsquo;s nothing to really pin down a particular point in time.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/35623/edgar_06.jpg' style='position: relative;' data-caption="Edgar: Bokbok in Boulzac - Screenshot #2 <br /><br /><a href='/games/view/35623'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Edgar: Bokbok in Boulzac 2' src='https://cdn.nivoli.com/adventuregamers/images/screenshots/35623/edgar_06__large.jpg' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/35623'>View all screenshots &raquo;</a></strong></div></div>
<p><i>Edgar&rsquo;</i>s angular cartoon graphic style is a clean one, with everything generally composed of relatively simple shapes and colours. Characters are injected with life even when just idling by subtly stretching up and down in an exaggerated breathing sort of way. What is most visually impressive is the presence of weather effects, with the game moving at random intervals between sunshine and rain. Over the course of the story, time passes from day to night (and back), which also adds some nice variety even when the same places are revisited.</p>
<p>Instrumental music is used sparingly but to good effect, accentuating key moments. It gets rather lively when encountering a knightly character who quizzes Edgar at one point in an imaginary game show fashion. While wandering through Boulzac and its surrounding environs, there are usually some ambient effects heard, even if it&rsquo;s just Precious&rsquo;s clucking.</p>
<p>The story proceeds in a linear fashion, with a single goal presented at a time. Due to the tendency of characters to speak about their own issues rather than Edgar&rsquo;s, it can be tricky on occasion to discern what exactly the current objective is. However, the size of the play area is relatively small and the number of interactive areas fairly few. Even when I was uncertain of what the game wanted me to do next, it was an easy circuit through the town and other areas to simply try all the hotspots available until things progressed again.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/35623/edgar_12.jpg' style='position: relative;' data-caption="Edgar: Bokbok in Boulzac - Screenshot #3 <br /><br /><a href='/games/view/35623'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Edgar: Bokbok in Boulzac 3' src='https://cdn.nivoli.com/adventuregamers/images/screenshots/35623/edgar_12__large.jpg' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/35623'>View all screenshots &raquo;</a></strong></div></div>
<p>Edgar is directly controlled via keyboard and mouse or a game controller. Ordinarily I&rsquo;m a keyboard and mouse player, but I found the controller felt better for this game, even though both control sets work well. However, there&rsquo;s one puzzle in the game where up and down inputs need to be alternated between repeatedly, and for that I found the keyboard was definitely the preferred method.</p>
<p>Regardless of which control scheme is used, Edgar must be manually navigated around the various locales. When he gets close to something that can be examined, interacted with, or talked to, an icon appears and a simple button press initiates the appropriate context option. Edgar can also collect a number of items from his surroundings, and another button makes your acquired objects appear along the side of the screen. Despite this feature, though, there are no real inventory puzzles to solve as when an item is needed, it is automatically chosen as the context option for the hotspot it&rsquo;s to be used on.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/35623/edgar_26.jpg' style='position: relative;' data-caption="Edgar: Bokbok in Boulzac - Screenshot #4 <br /><br /><a href='/games/view/35623'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Edgar: Bokbok in Boulzac 4' src='https://cdn.nivoli.com/adventuregamers/images/screenshots/35623/edgar_26__large.jpg' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/35623'>View all screenshots &raquo;</a></strong></div></div>
<p>Indeed, this is definitely a light game that presents very little difficulty. All told, I completed it in 3&frac12; hours, but that included about 20 minutes of replay time due to Precious visibly disappearing at a certain point shortly before the one puzzle sequence that she&rsquo;s needed to solve. The game provides no manual saves and the autosave, which kicks in upon every room change, had saved Precious in her vanished state and so was useless to me. Fortunately the bug did not resurface, although I did encounter a similar problem with Edgar himself disappearing at one point. At least this was remedied by reloading the autosave, which caused the protagonist to display again.</p>
<p><i>Edgar: Bokbok in Boulzac</i> is a straightforward affair that won&rsquo;t pose much challenge to players. But it isn&rsquo;t meant to, as its focus is on the bizarre interests of the townsfolk of Boulzac. Their non sequiturs do sometimes require a bit of reflection to &ldquo;get&rdquo; what exactly they&rsquo;re going on about. However, a degree of whimsy runs through the whole game that makes for a nice break between heavier and more complex titles. Neither a comedy nor a serious drama, this is a lighthearted experience that primarily has its charming art style and innate weirdness going for it. Those looking for a substantial adventure won&rsquo;t find it here, but anyone interested in something just a little different from the norm may well want to give this a try. Just beware the bugs, in more ways than one.</p>
<div class="clear" style="margin-bottom:25px;"></div>
</div>
<br>
</article>
<div style="color: #fff; background-color: #245c8f; width: 920px; margin: 0 auto; padding: 10px">
<div style="float: left; width: 250px; margin-right: 10px; text-align: left; padding-top: 15px">
<div style="width: 124px; float:left">
<a href="http://www.bigfishgames.com/download-games/9247/sherlock-holmes-vs-arsene-lupin/index.html?channel=affiliates&identifier=af609279250d"><img src="https://bigfishgames-a.akamaihd.net/en_sherlock-holmes-vs-arsene-lupin/sherlock-holmes-vs-arsene-lupin_feature.jpg" style="width: 110px; border: 2px solid #1b4e7e; border-radius: 12px;  box-shadow: 1px 1px 4px 0 rgba(0,0,20,.2);"></a>
</div>
<div style="width: 126px; float: left">
<h3 style="padding-top: 3px; line-height: 1.2"><a href="http://www.bigfishgames.com/download-games/9247/sherlock-holmes-vs-arsene-lupin/index.html?channel=affiliates&identifier=af609279250d" style="color: #fff">Sherlock Holmes VS Arsene Lupin</a></h3>
<h4 style="color: #c9ecff; padding: 5px 0">$ 6.99</h4>
<div><a href="http://www.bigfishgames.com/download-games/9247/sherlock-holmes-vs-arsene-lupin/index.html?channel=affiliates&identifier=af609279250d"><img src="/images/site/bigfish_tryit.png"></a></div>
</div>
<div class="clear"></div>
</div>
<div style="float: left; width: 250px; margin-right: 10px; text-align: left; padding-top: 15px">
<div style="width: 124px; float:left">
<a href="http://www.bigfishgames.com/download-games/4850/elizabeth-find-md-diagnosis-mystery/index.html?channel=affiliates&identifier=af609279250d"><img src="https://bigfishgames-a.akamaihd.net/en_elizabeth-find-md-diagnosis-mystery/elizabeth-find-md-diagnosis-mystery_feature.jpg" style="width: 110px; border: 2px solid #1b4e7e; border-radius: 12px;  box-shadow: 1px 1px 4px 0 rgba(0,0,20,.2);"></a>
</div>
<div style="width: 126px; float: left">
<h3 style="padding-top: 3px; line-height: 1.2"><a href="http://www.bigfishgames.com/download-games/4850/elizabeth-find-md-diagnosis-mystery/index.html?channel=affiliates&identifier=af609279250d" style="color: #fff">Elizabeth Find MD: Diagnosis Mystery</a></h3>
<h4 style="color: #c9ecff; padding: 5px 0">$ 6.99</h4>
<div><a href="http://www.bigfishgames.com/download-games/4850/elizabeth-find-md-diagnosis-mystery/index.html?channel=affiliates&identifier=af609279250d"><img src="/images/site/bigfish_tryit.png"></a></div>
</div>
<div class="clear"></div>
</div>
<div style="float: left; width: 250px; margin-right: 10px; text-align: left; padding-top: 15px">
<div style="width: 124px; float:left">
<a href="http://www.bigfishgames.com/download-games/16450/natural-threat-ominous-shores/index.html?channel=affiliates&identifier=af609279250d"><img src="https://bigfishgames-a.akamaihd.net/en_natural-threat-ominous-shores/natural-threat-ominous-shores_feature.jpg" style="width: 110px; border: 2px solid #1b4e7e; border-radius: 12px;  box-shadow: 1px 1px 4px 0 rgba(0,0,20,.2);"></a>
</div>
<div style="width: 126px; float: left">
<h3 style="padding-top: 3px; line-height: 1.2"><a href="http://www.bigfishgames.com/download-games/16450/natural-threat-ominous-shores/index.html?channel=affiliates&identifier=af609279250d" style="color: #fff">Natural Threat: Ominous Shores</a></h3>
<h4 style="color: #c9ecff; padding: 5px 0">$ 6.99</h4>
<div><a href="http://www.bigfishgames.com/download-games/16450/natural-threat-ominous-shores/index.html?channel=affiliates&identifier=af609279250d"><img src="/images/site/bigfish_tryit.png"></a></div>
</div>
<div class="clear"></div>
</div>
<div style="float: right; width: 140px; margin-right; text-align: center">
<a href="http://www.bigfishgames.com/download-games/genres/21/adventure.html?channel=affiliates&identifier=af609279250d"><img src="/images/site/bigfish_logo.png"></a><br>
<span style="color: #ffa119; font-size: 12px">* Free Trial Downloads</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="clear"></div>
</div>
<script>
  $(document).ready(function() {
	  var stars = ['5','10', '15', '20', '25', '30', '35', '40', '45', '50']; // ratings
	  $('#rating').on('change', function() {
		  var val = $('#rating').val();
		  if ($.inArray(val, stars) != -1) {
			   $('#rating_submit').prop('disabled', false);
		  }
	  });
  });

  </script>
<style>
  .userreview_mainbox {
	  position: relative;
	  width: 101%;
	  display: flex;
  }
  .allreview {
	 margin-left: auto;
	 margin-right: auto;
	 width: 320px;
  }

  .userreview_box {
	  position: relative;
	  width: 30%;
	  min-height: unset !important;
	  float: left; 
	  padding: 10px; 
	  background-color: #F1F3EF;
	  display: grid;
	  overflow: hidden;
  }

  .userreview_box .read_review {
	 position: initial;
	 width: 100%;
	 text-align: center;
  }
  .userrating_box {
	  padding-top: 9px;
	  padding-bottom: 10px;
  }

  .your_review_box {
	  /* border: 1px solid #e0e1e0; */
	  margin-top: 7px;
	  margin-bottom: 20px;
	  padding: 10px;
	  /* margin-left: 12px; */
	  margin-left: 20px;
	  margin-right: -10px;
	  /* background-color: #f7f9f5; */

	  height: 202px;
	  width: 95.3%;

	  font-family: Helvetica,Arial,sans-serif;
	  font-weight: 200;
	  font-style: normal;
	  font-size: 16px;
	  letter-spacing: -.003em;
	  line-height: 1.4em;
	  padding-bottom: 10px;
	  -webkit-font-smoothing: antialiased;
	  -moz-osx-font-smoothing: grayscale;
	  -moz-font-feature-settings: "liga" on;
  }
  .userreview_rating_header {
	  margin-bottom: 10px;
	  line-height: 1.2em;
	  color: #394129;
	  font-size: 1.4em;
  }

  .userreview_score {
	  margin: 10px;
	  text-align: center;
	  margin-top: 27px;
	  font-size: 1.6em;
	  color: #cd4c00;
  }

  .users_rating_holdbox {
	  float: left;
	  /* height: 188px; */
	  margin-right: 20px;
	  /* width: 250px; */
	  /* padding-right: 20px !important; */
	  /* background-color: #f7f9f5; */
	  background-color: #F1F3EF;
	  width: 250px;
	  text-align: center;
	  /* margin-top: -8px; */
	  margin-left: -16px;
	  /* height: 100%; */
	  /* min-height: 260px; */
	  position: relative;
  }

  #rating {
	  border-color: rgb(166, 166, 166);
	  background-color: rgb(247, 249, 245);
	  margin-right: 10px;
  }

  @media (max-width: 890px) and (min-width: 651px) {
	  .reader_reviews {
		  padding-left: 20px !important;
	  }
  }
  @media (max-width: 650px) {
	  .reader_reviews {
		  width: 90% !important;
		  margin-left: -20px !important;
	  }
  }
  @media (max-width: 450px) {
	  .review_box {
		  width: 90%;
	  }
	  .userreview_rating_header {
  			margin-left: 10px;
  	   }
	  .users_rating_box {
		  float: none !important;
		  text-align: center;
		  margin-right: 35px !important;
		  margin-left: -20px !important;
		  margin-bottom: 20px !important;
		  height: auto !important;
		  width: 102% !important;
	  }
	  .your_review_box {
		   padding: 0px !important;
		   height: auto !important;
	  }

	  .userreview_mainbox .allreview {
		  left: 35px !important;
	  }
	  .userreview_box {
	  	margin-left: -7px !important;
	  }
  }	

  </style>
<div class="reader_reviews" style="background: #f7f9f5;width: 93%; float: left; padding: 21px; margin-left: 12px;margin-bottom: 20px; margin-top: 25px;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">What our readers think of <a href="/games/view_reviews/35623">Edgar: Bokbok in Boulzac</a></h2>
<div class="userreview_mainbox">
<div class="item">No reader reviews yet... <a href="/ratings/new/35623">Why don't you share your review</a>?</div>
</div>
<br>
<div class="allreview">
<a href="https://adventuregamers.com/ratings/new/35623"><img src="/images/site/post_review.png" width="132" height="28" alt="Post review"></a>
</div>
</div>
<div class="clear"></div>
</div>
<font style="color: white;">review</font>
<style>
@media (max-width: 650px) {
  #more_news_box {
	  margin-left: 12px !important;
  }
  #more_news_box .item_article {
  	    margin-left: -10px;
    	width: 120% !important;
  }
}

        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }

</style>
<div id="more_news_box" style="width: 95%;padding-left: 15px; margin-left: 22px; margin-bottom: 60px; margin-top: -30px; clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; text-align: left;">
<h2 style="width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">Other articles you might enjoy</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 100px;">
<div class="game_right_short" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="https://adventuregamers.com/articles/view/39674">Demons Never&#160;Lie</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/articles/view/39674">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39674">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/37722/demons_header__medium.jpg" alt="Demons Never Lie - Game Review" style="margin-top: unset; height: 91px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 100px;">
<div class="game_right_short" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="https://adventuregamers.com/articles/view/39832">Lair of the Clockwork&#160;God</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/articles/view/39832">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39832">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/37827/header_new__medium.jpg" alt="Lair of the Clockwork God - Game Review" style="margin-top: unset; height: 91px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 100px;">
<div class="game_right_short" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="https://adventuregamers.com/articles/view/39811">The Suicide of Rachel&#160;Foster</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/articles/view/39811">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39811">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/37972/logo__medium.jpg" alt="The Suicide of Rachel Foster - Game Review" style="margin-top: unset; height: 91px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 100px;">
<div class="game_right_short" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="https://adventuregamers.com/articles/view/39756">Kentucky Route Zero: Act&#160;V</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/articles/view/39756">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39756">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/26397/kentucky_route_zero__medium.png" alt="Kentucky Route Zero: Act V - Game Review" style="margin-top: 5px; max-width: 105px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 100px;">
<div class="game_right_short" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="https://adventuregamers.com/articles/view/39802">Dark Fall: Ghost&#160;Vigil</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/articles/view/39802">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39802">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/37930/darkfall-ghostvigil-sq__medium.jpg" alt="Dark Fall: Ghost Vigil - Game Review" style="margin-top: 5px; max-width: 105px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<p style="padding: 20px 0px 0px;"><strong><a href="https://adventuregamers.com/articles/reviews" style="font-size: 14px;">» Latest game reviews</a></strong></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: relative">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="f2r" style="width: calc(100% - 220px); text-align: left;">
<div class="fsearch" style="background: unset !important;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li> 
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/articles/view/18643">Top 100 Games</a></li>
<li><a href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px;">
&copy; Copyright 1998 - 2020, Nivoli - Adventure Gamers&reg;. All rights reserved. <br>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">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</script>
<style>
        	.vm-skin {
            	margin-top: 150px !important;
            }
        </style>

<script>
        window.top.__vm_add = window.top.__vm_add || [];
        document.write('<div class="vm-placement" data-id="59106c1a46e0fb00018e6b4f" style="display:none"></div>');
        var elm = document.querySelector('.vm-placement[data-id="59106c1a46e0fb00018e6b4f"]');
        window.top.__vm_add.push(elm);
        </script>

<script>
  async.push(["ready",function (){
 
	 // add scripts to the page.
     loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_script-min-2.3.js', function() {
        loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_scripts_menu-1.0-min.js');
        
     });

	
    
	$(document).ready(function() {
           var offset = 700;
           var duration = 500;
           
           //$(document.body).on('touchmove', onScroll); // for mobile
		   //$(window).on('scroll', onScroll); 
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            if ($(window).width() > 999) {
                $('.slideshow_container .slide').each(function() {
                      $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
                });	
            }
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                $('#welcome').attr("style", "display: none;"); 
            }
            else {
            	$('#welcome').attr("style", "display: unset;"); 
            }


  });
}]);
</script>
<style>
@font-face { font-family: "Open Sans"; font-display: swap; src: local("Open Sans Regular"), local("OpenSans-Regular"), url("https://fonts.gstatic.com/s/opensans/v15/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2") format("woff2"); font-style: normal; font-weight: 400; unicode-range: U+0-FF, U+131, U+152-153, U+2BB-2BC, U+2C6, U+2DA, U+2DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD; }
@font-face { font-family: "Open Sans"; font-display: swap; src: local("Open Sans SemiBold"), local("OpenSans-SemiBold"), url("https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2") format("woff2"); font-style: normal; font-weight: 600; unicode-range: U+0-FF, U+131, U+152-153, U+2BB-2BC, U+2C6, U+2DA, U+2DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD; }
</style>
<noscript id="deferred-styles">
	<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.2/logos.css" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css" />
	<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon.css" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.1/css/all.min.css" />
</noscript>
<script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
</script>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
</body>
</html>
</div>