
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://use.fontawesome.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://hb.vntsm.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://securepubads.g.doubleclick.net" crossorigin>

<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js" as="script">
<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.js" as="script">
<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v15/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" as="font" crossorigin="anonymous">
<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" as="font" crossorigin="anonymous">
<link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
<link rel="prefetch" href="/css/ag_articles-min.css">
<title>Nobodies review | Adventure Gamers </title>
<meta name="description" content="Nobodies review - This modest little production manages to make a name for itself with its dark but intriguing focus on concealing a series of covert terrorist assassinations.">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="Nobodies review | Adventure Gamers" />
<meta name="twitter:description" content="Nobodies review - This modest little production manages to make a name for itself with its dark but intriguing focus on concealing a series of covert terrorist assassinations." />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="Nobodies review | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,reviewadventure,reviews" />
<meta name="sailthru.description" content="Nobodies review - This modest little production manages to make a name for itself with its dark but intriguing focus on concealing a series of covert terrorist assassinations." />
<meta name="sailthru.date" content="2020-01-29T12:24:00-05:00" />
<meta name="sailthru.image.full" content="https://adventuregamers.com/images/teasers/39491/n-fp__huge.jpg" />
<link rel="amphtml" href="https://adventuregamers.com/articles/amp/39490">
<meta property="og:type" content="article" />
<meta property="article:section" content="Review" />
<meta property="article:tag" content="Nobodies review" />
<meta property='article:publisher' content='https://www.facebook.com/adventuregames/' />
<meta property="article:published_time" content="2020-01-29T12:24:00-05:00" />
<meta property="article:modified_time" content="2020-01-29T12:24:56-05:00" />
<meta property="og:updated_time" content="2020-01-29T12:24:56-05:00" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="Nobodies review | Adventure Gamers" />
<meta property="og:description" content="Nobodies review - This modest little production manages to make a name for itself with its dark but intriguing focus on concealing a series of covert terrorist assassinations." />
<meta property="og:url" content="https://adventuregamers.com/articles/view/39490" />
<link rel="canonical" href="https://adventuregamers.com/articles/view/39490">

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5,maximum-scale=5">
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers">
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://adventuregamers.com/images/teasers/39491/n-fp__huge.jpg" />
<meta property="og:image:height" content="495" />
<meta property="og:image:width" content="960" />
<meta property="og:image:secure_url" content="https://adventuregamers.com/images/teasers/39491/n-fp__huge.jpg" />
<link rel="apple-touch-icon" href="/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What's New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" type="text/css" media="all" href="https://adventuregamers.com/css/ag_css-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://adventuregamers.com/css/ag_responsive-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://adventuregamers.com/css/ag_header-min-1.1.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://adventuregamers.com/css/ag_articles-min.css" />
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
  
</script>
<style>
	.disqus-placeholder.is-hidden { display: none; }
    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;"
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     
             iframe {
               width: 100%!important;
               height: auto;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type=application/ld+json>
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/articles/view/39490#primaryimage",
         
            "url":"https://adventuregamers.com/images/teasers/39491/n-fp__huge.jpg",
            "width":"960",
        	"height":"495",
            "caption":"Nobodies review"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/articles/view/39490#webpage",
    "url":"https://adventuregamers.com/articles/view/39490",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://adventuregamers.com/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"Nobodies review",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/articles/view/39490#primaryimage"},
        
          "datePublished":"2020-01-29T12:24:00-05:00",
          "dateModified":"2020-01-29T12:24:56-05:00",
        
      "description":"Nobodies review - This modest little production manages to make a name for itself with its dark but intriguing focus on concealing a series of covert terrorist assassinations.",
        "breadcrumb":{"@id":"https://adventuregamers.com/articles/view/39490#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/articles/view/39490#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/articles/",
            "url":"https://adventuregamers.com/articles/",
            "name":"Articles"
            }
        },
      
      
      	
        	
             
                   {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/reviews/",
                      "url":"https://adventuregamers.com/articles/reviews/",
                      "name":"Review"
                      }
                  },  
                  {"@type":"ListItem",
                    "position":4,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/view/39490",
                      "url":"https://adventuregamers.com/articles/view/39490",
                      "name":"Nobodies review"
                      }
                  }  
             
             
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-250613-1', 'auto', {
  cookieDomain: 'adventuregamers.com',
  'siteSpeedSampleRate': 100,
  'anonymizeIp': true,
  'useAmpClientId': true,
  'allowLinker': true
});
ga('set', 'transport', 'beacon');
ga('require', 'linkid');
ga('send', 'pageview');

var trackOutboundLink = function(url, destination) {
   if(window.ga && ga.loaded) {
        // if yes, rely on GA to follow link
        ga('send', 'event', destination, 'click', url, {
            'transport': 'beacon',
            'hitCallback': function(){window.open(url,'_blank');}
        });
    } else {
        // if not, follow link ourselves
       window.open(url,'_blank');
    }   
}

</script>
</head>
<body>
<div id="vmv3-ad-manager" style="display:none">
<iframe id="vmv3-frm" src="javascript:'<html><body></body></html>'" width="0" height="0" data-mode="scan" data-site-id="591050de46e0fb0001798227"></iframe>
</div>
<div id="mainsite">
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="//adventuregamers.com" title="Click to go to Homepage">
<img src="/images/site/ag-logo-middle.png" alt="Adventure Gamers Logo" border="0" class="logo1" />
<img src="/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" class="logo2" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="42859930b8d8a6e9716e94d2c773ca602bec3441" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                            }]);
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
 <div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
<li class="m_secondary"><a href="/articles"><em>All Articles &raquo;</em></a></li>
</ul>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Top Reviewed</a></li>
<li class="m_primary"><a href="/topgames" class="sub_primary">Best Games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of top games</div>
<ul>
<li class="m_secondary"><a href="/topgames/view/pc_recent_releases">PC Recent Releases</a></li>
<li class="m_secondary"><a href="/topgames/view/pc_past_classic_releases">PC Classics</a></li>
<li class="m_secondary"><a href="/topgames/view/independent">Indie Adventures</a></li>
<li class="m_secondary"><a href="/topgames/view/iphone_and_ipad">iPhone and iPad</a></li>
<li class="m_secondary"><a href="/topgames/view/playstation">PlayStation</a></li>
<li class="m_secondary"><a href="/topgames/view/xbox">Xbox</a></li>
<li class="m_secondary"><a href="/topgames/view/nintendo">Nintendo</a></li>
<li class="m_secondary"><a href="/topgames/view/virtual-reality">Virtual Reality</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints & Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Aggies</a></li>
<li class="li_main" style="font-size: 17px"><a href="/games/discover" class="topmenu_link nohover">Discover</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu">
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="42859930b8d8a6e9716e94d2c773ca602bec3441" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            }]);
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<div id='main-content' style="margin-top: 30px; z-index: 80;">
<div class="cinn" id='inner-content'>
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">&nbsp;&nbsp;»&nbsp;&nbsp;</span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span>
<span><a href="/articles/">Articles</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><a href="/articles/reviews/">Reviews</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><span style="color: #979b8f;">Nobodies review</span>
</div>
<style>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</style>
<script>

/* Let's ensure we have the right data-fancybox tag in our images */
function checkURL(url) {
    return(url.match(/\.(jpeg|jpg|gif|png)$/) != null);
}
async.push(["ready",function (){
  $(function() {
      i = 0;
      $('#bodytext p a').each(function() {
          i++;
          if (checkURL($(this).attr('href'))) {
            $(this).attr("data-fancybox", "images")
            $(this).attr("data-caption", "Nobodies - Image #"+i)
            //console.log($(this).attr('href'));
          }
      });
      i = 0;
      $('#bodytext p img').each(function() {
          i++;
          $(this).attr("alt", "Nobodies - Image #"+i)
          y = i % 2;
          if ($(this).context.classList.contains("ci-large")) { 
          //console.log('got here?')
              $(this).attr("style", "display: block; margin-left: auto; margin-right: auto; width: 85%;")
              var n = $(this).context.currentSrc.endsWith('.jpg')
              if (n) {
                //console.log($(this).context.currentSrc)
                var y = $(this).context.currentSrc.slice(0, -11)
                $(this).attr('src', y + '.jpg')
              }
              var n = $(this).context.currentSrc.endsWith('.png')
              if (n) {
                //console.log($(this).context.currentSrc)
                var y = $(this).context.currentSrc.slice(0, -11)
                $(this).attr('src', y + '.png')
              }
          }
          else {
              if ($(this).context.classList.contains("ci-medium")) {
                  var n = $(this).context.currentSrc.endsWith('__large.jpg')
                  if (n) {
                      //console.log($(this).context.currentSrc)
                      var y = $(this).context.currentSrc.slice(0, -9)
                      $(this).attr('src', y + 'medium.jpg')

                  }
              }
              if ($(this).css("float") != "right" && $(this).css("float") != "left") {
                  if ($(this).parent().css("text-align") != "center") {
                          if (y == 0) {
                            if ($(document).width() > 650) {
                                $(this).attr("style", "float: left; margin-right: 20px; padding-bottom: 10px;")
                            } 
                            else {
                                //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                            }
                          }
                          else {
                            if ($(document).width() > 650) {
                                $(this).attr("style", "float: right; margin-left: 20px; padding-bottom: 10px;")
                            } 
                            else {
                                //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                            }
                          }
                  }
                  else {
                      /* border-bottom: 1px dashed; */
                      $(this).parent().attr("style", "border-bottom: none !important;")
                  }
              } 
          }
      });

      // What if it's a table?
      $('table td a').each(function() {
          i++;
          if (checkURL($(this).attr('href'))) {
            $(this).attr("data-fancybox", "images")
            $(this).attr("data-caption", "Nobodies - Image #"+i);
            //console.log($(this).attr('href'));
          }
      });
      i = 0;
      /*
      $('table td img').each(function() {
          i++;
          $(this).attr("alt", "Nobodies - Image #"+i);
          if ($(document).width() > 650) {
              
                  if (i == 1) $('#bodytext').attr("style", "max-width: 90% !important; margin-left: auto; margin-right: auto;");
              
          }
      });
      */

      if ($(document).width() < 650) {
            var element = jQuery('.buy_block').clone();
            element.appendTo('.review_box');
      }

  });
}]);
</script>
<div class="cleft" style="margin-left: 5px;
      width: 895px;
      float: left;
      padding-bottom: 20px;
      margin-bottom: -30px;
      margin-top: 20px;
      background: #fff;
      border-bottom: none;
      border-top: none;">
<script type="application/ld+json">
      { 
        "@context": "http://schema.org", "@type": "NewsArticle", 
        "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/39490" },
        "headline": "Nobodies review", "description": "This modest little production manages to make a name for itself with its dark but intriguing focus on concealing a series of covert terrorist assassinations.",
        "url": "https://adventuregamers.com/articles/view/39490",
        "image": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/teasers/39491/n-fp__huge.jpg", "height": "495", "width": "960" },
        "datePublished": "2020-01-29T12:24:00-05:00", "dateModified": "2020-01-29T12:24:56-05:00",
        "articleSection":"Reviews",
        "author": { "@type": "Person", "name": "Pascal Tekaia" },
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
      }
      </script>
<script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Article",
                "headline": "Nobodies review", "description": "This modest little production manages to make a name for itself with its dark but intriguing focus on concealing a series of covert terrorist assassinations.",
                "articleSection":"Reviews",
                "datePublished": "2020-01-29T12:24:00-05:00", "dateModified": "2020-01-29T12:24:56-05:00",
                 "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/39490" },
                 "author": { "@type": "Person", "name": "Pascal Tekaia" },
       			 "image": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/teasers/39491/n-fp__huge.jpg", "height": "495", "width": "960" },
       			 "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
            }
        </script>
<script type="application/ld+json">
      {
      	"@context":"http://schema.org/",
        "@type":"Review","itemReviewed":{"name":"Nobodies",
         "url":"https://adventuregamers.com/games/view/38655",
             "description":"After the hitmen have taken out their target, somebody has to clear up the mess. That&rsquo;s you. You&rsquo;re a &lsquo;cleaner&rsquo; for a secret government counter-terrorist organization, tasked with disposing of the bodies, destroying all the evidence, and leaving no sign... ",
             
        		 "image":"https://adventuregamers.com/images/screenshots/38655/header.jpg",
             
        "@type":"Game"
        },        
        "mainEntityOfPAge":{"@type":"WebPage","@id":"https://adventuregamers.com/articles/view/39490"},
        "keywords": [ 
        	
            	"Blyts"
               
        ],
        "image": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/teasers/39491/n-fp__huge.jpg", "height": "495", "width": "960" },
        "datePublished": "2020-01-29T12:24:00-05:00", "dateModified": "2020-01-29T12:24:56-05:00",
        "headline":"Nobodies review - Adventure Gamers",
        "url":"https://adventuregamers.com/articles/view/39490", "publishingPrinciples": "https://adventuregamers.com/about/scoring",
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } },
        "description":"As standard as both the point-and-click gameplay and production values are, Nobodies manages to carve out its own niche by giving players&rsquo; twisted imaginations a bit of free rein.",
        "author": { "@type": "Person", "name": "Pascal Tekaia" },
        "reviewRating":{"@type":"Rating","ratingValue":3,"worstRating":0,"bestRating":5}
       }
      </script>
<article>
<div class="article_header">
<h1 class="page_title" style="border-bottom: none">Nobodies
<span class="article_type_page" style="margin-right: 15px;">
review
</span>
</h1>
<div class="pageheader_byline">
<div style="float: left; width: 30px; margin-right: 10px; margin-bottom: 5px; margin-top: -6px;"><a href="https://adventuregamers.com//forums/member/19834"><img src="https://adventuregamers.com/images/avatars/uploads/avatar_19834.jpg" width="30" alt="Ninjabynight's avatar" border="0"></a></div>
<address style="font-style: normal;">Written by <a href="https://adventuregamers.com/about/author/19834">Pascal Tekaia</a> &mdash; <time class="op-published">January 29, 2020</time></address>
</div>
<div class="categories_display">
<span tooltip="PC"><span class="icon-ag-windows"></span></span>
<span tooltip="Mac"><span class="icon-ag-mac"></span></span>
<span tooltip="Linux"><span class="icon-ag-linux"></span></span>
</div>
</div>
<div id='verdict'>
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Unique premise of covering up assassinations</li><li class="plus">Multiple approaches encourage experimentation, though there’s only one right way</li><li class="plus">Narrator injects welcome narrative framework</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Neither visuals nor audio offer much of anything flashy</li><li class="min">Mandatory retracing of steps to end each mission properly</li><li class="min">A little short, with early missions only lasting minutes</li></ul></div>
</div>
<div style="width: 65%; margin-bottom: 10px; margin-top: -21px;" id="main_image"> <figure id='art-img'>
<img id='feat_img' class="webfeedsFeaturedVisual" src="https://adventuregamers.com/images/teasers/39491/n-fp__huge.jpg" content="https://adventuregamers.com/images/teasers/39491/n-fp__huge.jpg" alt="Nobodies review" style="margin-bottom: -10px; border: 2px solid #000; margin-top: 20px; display: block; margin-right: auto; width: 105%; margin-left: -15px;">
<figcaption style="display: none;">Nobodies review</figcaption>
</figure>
</div>
<style>
    
    @media (max-width: 450px) {
        .text_with_image {
            margin-top: 200px;
			width: 100%;
        }
    }

    @media (min-width: 451px) {
      .text_with_image {
          margin-top: 270px;
          width: 100%;
      }
    }
    @media (max-width: 650px) {
       .page_title {
            margin-top: -72px !important;
        }
        .article_header {
            position: absolute;
            /* margin-top: 240px; */
            margin-top: 63%;;
            padding-bottom: 5px;
        }
    }
	</style>
<div class="cleft_inn" style="margin-top: -20px; width: 96%; margin: 5px 30px; padding: 20px 0 0 0px; text-align: left;">
<div id='verdict_mob'>
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Unique premise of covering up assassinations</li><li class="plus">Multiple approaches encourage experimentation, though there’s only one right way</li><li class="plus">Narrator injects welcome narrative framework</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Neither visuals nor audio offer much of anything flashy</li><li class="min">Mandatory retracing of steps to end each mission properly</li><li class="min">A little short, with early missions only lasting minutes</li></ul></div>
</div>
<div class="review_box our_verdict">
<div style="float: right; width: 210px; margin-left: 10px; text-align: center;  margin-top: -10px;" class="our_rating_box">
<div>
<a href="https://adventuregamers.com/about/scoring" class="tooltip nohover" style="position: relative;"><h2 class="rating_text">Decent</h2><span><strong>3.0 stars:</strong> "A qualified success; the positive aspects still outnumber the negative, but the weaknesses noticeably hinder the experience."</span>
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_3_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_3_big.png" width="37" height="37" align="absmiddle" alt="">
</a>
</div>
<h5 style="margin-top: 5px;font-family: Helvetica, Arial, sans-serif; font-size: 11px;"><a itemprop="publishingPrinciples" href="/about/scoring">Scoring System</a> - <a href="/about/policies">Editorial Policies</a></h5>
</div>
<strong class="op-kicker">Our Verdict:</strong> <p>As standard as both the point-and-click gameplay and production values are, <i>Nobodies</i> manages to carve out its own niche by giving players’ twisted imaginations a bit of free rein.</p>
<div class="clear"></div>
<script>
  async.push(["ready",function (){
	$(document).ready(function() {
		var stars = ['5','10', '15', '20', '25', '30', '35', '40', '45', '50']; // ratings
		$('#rating').on('change', function() {
			var val = $('#rating').val();
			if ($.inArray(val, stars) != -1) {
				 $('#rating_submit').prop('disabled', false);
			}
		});
	});
  }]);

  </script>
<style>
  
  .rating_users::after {
  	  content: "\f0c0";
	  margin-right: -10px;
	  margin-left: 5px;
	  font-family: FontAwesome;
	  color: #6b6c6a;
	  vertical-align: top;
	  font-size: 21px;
  }

  @media (max-width: 450px) {
  	.rating_users {
  		clear: both;
		margin-left: auto;
		margin-right: auto;
		float: none !important;
    }
   }	

  </style>
<div style="margin-top: 5px;border-top: 1px dashed lightgray;padding-top: 10px;" class="your_rating_sel">
<strong style="float: left; margin-right: 110px;">Reader Opinions </strong>
<div style="float: left;margin-top: -3px;">
<a href="/forums/member/login">Log in</a> or <a href="/forums/member/register">Register</a> to post ratings.
<div></div></div>
</div></div>
</div>
<span class="walkthrough" id="gameinfo_mobile" style="display: none"><p style="padding: 7px 0px 0px;"><a href="https://adventuregamers.com/games/view/38655" style="font-size: 14px;  margin-left: 15px;" class="details">Full Game Details</a></p></span>
</div>
</header>
<div class="cleft_inn cleft_width">
<div class="rblock_1" id="sidebox" style="width: 28%; float: right; margin-block-start: 0.8em;">
<div class="item">
<img src="https://adventuregamers.com//?ACT=47&t=1&i=38655" alt="" />
<div id="more_news_box" style="margin-bottom: 10px;clear: left; margin-top: -20px; min-height: 240px; padding: 0.7rem !important; margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; font-weight: 600; font-family: 'Open Sans'"><a href="https://adventuregamers.com/games/view/38655">Nobodies</a> &nbsp;(2019)</h3>
<div class="game_right_short" style="width: 100%; margin-bottom: 20px; min-height: 100px;">
 <a href="https://adventuregamers.com/games/view/38655">
<img id="gamebox_new" src="https://adventuregamers.com/images/screenshots/38655/header__medium.jpg" style="border: 0; background-color: #000; right: 0px; margin-top: 42px; margin-bottom: 10px; max-width: 100%; /* margin-right: 10px; */ border: 1px solid #343434;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="Nobodies Box Cover" />
</a>
<p>&nbsp;</p>
<p style="min-height: 35px; max-width: 180px; font-size: 14px;"><a href="https://adventuregamers.com/companies/view/26182">Blyts</a>
<br> <span class="cat_label_item" style="border: none; padding-left: 0px; margin-left: 1px; margin-top: 4px; display: block; font-weight: 400;">Android, iPad, iPhone, Linux, Mac, PC</span> </p>
<span class="walkthrough"><p style="padding: 7px 0px 0px;"><a href="https://adventuregamers.com/games/view/38655" style="font-size: 14px;  margin-left: 15px;" class="details">Full Game Details</a></p></span>
</div>
<div class="clear"></div>
<style>
.allseries::before {
  content: "\f0c7";
  font-family: "Font Awesome 5 Free";
  margin-left: -3px;
  margin-top: 0px;
  font-size: 13px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}

.details::before {
  content: "\f05a";
  font-family: "Font Awesome 5 Free";
  margin-left: -19px;
  margin-top: 0px;
  font-size: 12px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}


#walkthrough_link::before {
  /* content: "\f0a6"; */
  content: "\f144";
  font-family: "Font Awesome 5 Free";
  margin-left: -17px;
  margin-top: 0px;
  font-size: 13px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}
#walkthrough_link2::before {
  content: "\f245";
  font-family: "Font Awesome 5 Free";
  margin-left: -16px;
  margin-top: 0px;
  font-size: 11px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://adventuregamers.com/fonts/logos/v1.2/logos.css" />
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.buy_block a {
	padding: unset !important;
}
</style>
</div>
</div>
<div id="more_news_box" class="item aggie_win" style="padding-top: 15px; margin-bottom: 10px;clear: left; margin-top: 35px; padding: 0.7rem;margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">Adventure Gamers Awards</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item aggie_win" style="margin-left: 15px;"><h4 style="padding: 10px 0px; margin-left: -20px;">Aggie Award winner of</h4>
<ul style="list-style: none;">
<style>.aggie_win { display: none; } </style>
</ul>
</div>
<div class="item aggie_choice" style="margin-left: 15px;"><h4 style="padding: 10px 0px; margin-left: -20px;">Readers Choice' winner of</h4>
<ul style="list-style: none;">
<style>.aggie_choice { display: none; } </style>
</ul>
</div>
<div style="width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px;"><strong><a href="https://adventuregamers.com/aggie-awards" style="font-size: 14px;">» All Aggie Awards</a></strong></div>
</div>
</div>
<div id="dyn_rect" style="display: contents; float: right; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;">
<div>Advertisement</div>
<div id='div-gpt-ad-1474911079219-0' style='height:auto; width:300px; background-color: whitesmoke; '></div>
</div>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; margin-top: 100px; padding: 0.7rem;margin-left: -10px; width: 300px; border: unset !important;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">Adventure games by&#160;Blyts</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
        </style> <div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/26183">Kelvin and the Infamous Machine</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/26183">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/26183">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/26183/header__medium.png" width="140px" alt="Kelvin and the Infamous Machine by Blyts" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/38655">Nobodies</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/38655">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/38655">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/38655/header__medium.jpg" height="90px" alt="Nobodies by Blyts" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/39246">Slender Threads</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/39246">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/39246">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/39246/header_alt__medium.jpg" height="90px" alt="Slender Threads by Blyts" />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px; "><strong><a href="https://adventuregamers.com/games/adventure/all" style="font-size: 14px;">» Adventure Games DB</a></strong></div>
</div>
</div>
<style>
		.cright {
			  min-height: 250px;
		}
	   </style>
<div style="text-align: center;font-size: smaller; min-width: 300px; margin-top: 50px;">Advertisement</div>
<div style='height: 250px; width:300px; background-color: whitesmoke; '>
<div id='div-gpt-ad-1471859092768-1' style='height:250px; width:300px; background-color: whitesmoke;'>
</div>
</div>
</div>
<style>
     @media (max-width: 450px) {
        #feat_img {
             width: 125% !important;
             margin-left: -65px !important;
        }
    }</style>
<style>
@media (min-width: 931px) AND (max-width: 1149px) {
  #bodytext {
  		width: calc(100% - 300px);
  }
}
@media (min-width: 931px) {
        #bodytext h2, #bodytext h3, #bodytext h4, #bodytext h5 {
            max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
        }
        #bodytext i {
        	max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
            display: contents;
        }
}
</style>
</div>
<div id="bodytext" class="bodytext" itemprop="reviewBody">
<i style="display: block !important; font-size: 14px; color: #969b8e; margin-top: 1em;">It will take you <strong>4 minutes</strong> to read this review.</i>
<p>If genre history has taught us anything, it&rsquo;s that you can&rsquo;t create an adventure game omelet without breaking a few social norm eggs. Even the Guybrush Threepwoods, Larry Laffers, and George Stobbarts of the world didn&rsquo;t get where they are without a stolen item here, a narrowly avoided breaking and entering charge there. However, few ride the morally grey line quite like the first-person protagonist of Blyts&rsquo; <i>Nobodies</i>: an official crime scene cleaner, disposing of dead bodies and evidence left after government-sanctioned assassinations. It may not be the most versatile or ambitious game out there, but it nonetheless creates an intriguing atmosphere that&rsquo;s fun to putter around in for a few hours of point-and-clicking, and even includes a dastardly deed or two.</p>
<p>The story is a shallow but entertaining take on the mid-eighties Cold War era, appealing to those of us with an interest in spy novels, secret organizations, and covert operatives. There is a well-hidden war being fought in the intelligence world, and as counterterrorist Asset #1080, it is your job to conceal any traces of it before John Q. Public learns the truth. The presumably &ldquo;evil&rdquo; organization Q-100&rsquo;s top agents are being eliminated in covert assassinations all around the globe. Now, via impersonal memos, your employer sends you to dispose of a series of bodies and eliminate all evidence while remaining undetected and without arousing suspicion.</p>
<p>To this end, gameplay generally consists of two phases per assignment. Your first priority is to find an untraceable means of dealing with the body, as well as any other incriminating clues that a murder took place there. Depending on the location, this could mean any number of things, from a simple stashing of the cadaver under a new identity in a hospital morgue, to a more complex process of transporting the remains from one end of an occupied passenger train to the other unnoticed. A very simple point-and-click system allows for interaction with objects from a first-person perspective, occasionally picking up an item to carry with you for use along the way.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://adventuregamers.com/images/screenshots/38655/5.jpg' style='position: relative;' data-caption="Nobodies - Screenshot #1 <br /><br /><a href='/games/view/38655'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Nobodies 1' src='https://adventuregamers.com/images/screenshots/38655/5__large.jpg' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/38655'>View all screenshots &raquo;</a></strong></div></div>
<p><i>Nobodies</i> allows for some fun trial-and-error, within limits, letting you try different ways of approaching your task. During a hotel room clean-up job, for instance, simply chucking the body out of the window does remove it from the scene but also means it&rsquo;ll be easily spotted, blowing the whole crime wide open when secrecy is of paramount importance. Missteps like this (or, say, picking up the body and then walking out into a public area) will lead to a failed mission, causing the game to reload at the most recent checkpoint. It&rsquo;s a very forgiving system and there is rarely any actual progress lost, however, encouraging experimentation.</p>
<p>Once the deceased has been dispensed with, the mission can be exited, though this will also lead to a fail state unless you&rsquo;ve taken care of the second phase of gameplay: there must be no trace of either you or the crime left behind. This means incriminating evidence must be properly dealt with, as well as any incidental items you may have picked up that now need to be returned to their respective locations. Borrowing a cable splitter from a television set to help rewire a surveillance camera, for example, means the cable needs to be replaced before you take your leave, lest the authorities catch wind of your presence. You are a ghost, invisible, and must remain that way. This aspect of the experience is far less interesting, and quite often boils down to retracing your steps to return everything to the state in which you found it, though it does make sense from a narrative perspective.</p>
<p>As the missions tick by, averaging somewhere between 15-30 minutes each, the levels become longer and more complex. You may be required to travel to multiple locations to achieve your objective, leading to more unsuccessful attempts that are still fun to try out at least once. Sure, you <i>could</i> bury the body in a shallow hole in a suburban backyard, but the stench of decay will cause it to be discovered soon after, meaning you better get creative and think of a more permanent solution. It&rsquo;s even possible to eliminate the unlucky civilians who stumble across your clean-up efforts, but this is similarly a cause for mission failure, as further casualties bring far too much scrutiny and must be avoided at all costs.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://adventuregamers.com/images/screenshots/38655/8.png' style='position: relative;' data-caption="Nobodies - Screenshot #2 <br /><br /><a href='/games/view/38655'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Nobodies 2' src='https://adventuregamers.com/images/screenshots/38655/8__large.png' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/38655'>View all screenshots &raquo;</a></strong></div></div>
<p>While the ultimate objective is always the same, there&rsquo;s a good variety in the eleven missions themselves, whose settings range from a prison to a private airstrip. There are even a handful of other puzzles to contend with, like a forklift-and-car block puzzle in a junkyard, or mixing different substances together in a science lab. Fortunately, only once during the entire game did I encounter an issue of finnicky hotspots causing me to overlook an obvious way forward, due to the optional hotspot indicator occasionally combining two hotspots together.</p>
<p>On the graphical front, <i>Nobodies</i>&nbsp;has a&nbsp;fairly&nbsp;simple hand-drawn art style, almost a cross between colored pencil and watercolor art, with clean and detailed environments. Missions are laid out in slideshow-style format with static screens to maneuver the smart cursor around in. When events transpire, such as the police showing up or objects in the world being interacted with, they happen via static pop-in images that appear or change as single frames; there&rsquo;s no actual animation to speak of. Music is similarly bare-bones, with only a single track, appropriately spy-themed, that plays over the main menu and mission select screens; the actual gameplay is underscored only by environmental sounds. A nice feature, however, is the inclusion of a voiced narrator that gives you your briefings prior to each mission, building up a bit of welcome narrative.</p>
<p><i>Nobodies</i> certainly gives off the appearance of having been created on a tight budget, but that didn&rsquo;t stop the developers (previously responsible for the much different <i>Kelvin and the Infamous Machine</i>) from finding cost-effective ways to implement their ideas. The angle of cleaning up violent crime scenes &ndash; and having to stay undiscovered while doing so &ndash; goes a long way to building a unique atmosphere, and though there&rsquo;s usually only one right way through a mission, there&rsquo;s enough built-in flexibility to allow playful &ndash; sometimes bloody &ndash; experimentation. It&rsquo;s a modest little adventure, but with such a unique premise it turns out a game all about hiding your identity manages to stand out from the crowd.</p>
<div class="clear" style="margin-bottom:25px;"></div>
</div>
<br>
</article>
<style>
	 @media (max-width: 650px) {    
	 	.abox {
			display: none;
		}
	 }
	 .list-pay::before {
	 	content: "\f1ed";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 10px;
		margin-left: 2px;
		color: #cd4c00;
	 }
	.rema::before {
		content: "\f05e";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 5px;
		margin-left: 5px;
		color: red;
	}
	.rema {
		text-align: center;
		width: 100%;
		display: block;
		line-height: 2.5em;
		background-color: #ff961c;
		color: #FFF;
		border-radius: 10px;
		font-size: 13px;
		margin-bottom: 15px;
		margin-right: 20px;
	}
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		max-width: 970px;
	}
</style>
<div class="abox" style="padding: 15px;margin-top: 15px;margin-left: -30px; min-height: 115px;">
<span class="atext"></span>
<div style='position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 160px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;'>
<div id='div-gpt-ad-1474916569798-0' style='position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 150px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;'></div>
</div>
</div>
<div class="clear"></div>
</div>
<script>
  $(document).ready(function() {
	  var stars = ['5','10', '15', '20', '25', '30', '35', '40', '45', '50']; // ratings
	  $('#rating').on('change', function() {
		  var val = $('#rating').val();
		  if ($.inArray(val, stars) != -1) {
			   $('#rating_submit').prop('disabled', false);
		  }
	  });
  });

  </script>
<style>
  .userreview_mainbox {
	  position: relative;
	  width: 101%;
	  display: flex;
  }
  .allreview {
	 margin-left: auto;
	 margin-right: auto;
	 width: 320px;
  }

  .userreview_box {
	  position: relative;
	  width: 30%;
	  min-height: unset !important;
	  float: left; 
	  padding: 10px; 
	  background-color: #F1F3EF;
	  display: grid;
	  overflow: hidden;
  }

  .userreview_box .read_review {
	 position: initial;
	 width: 100%;
	 text-align: center;
  }
  .userrating_box {
	  padding-top: 9px;
	  padding-bottom: 10px;
  }

  .your_review_box {
	  /* border: 1px solid #e0e1e0; */
	  margin-top: 7px;
	  margin-bottom: 20px;
	  padding: 10px;
	  /* margin-left: 12px; */
	  margin-left: 20px;
	  margin-right: -10px;
	  /* background-color: #f7f9f5; */

	  height: 202px;
	  width: 95.3%;

	  font-family: Helvetica,Arial,sans-serif;
	  font-weight: 200;
	  font-style: normal;
	  font-size: 16px;
	  letter-spacing: -.003em;
	  line-height: 1.4em;
	  padding-bottom: 10px;
	  -webkit-font-smoothing: antialiased;
	  -moz-osx-font-smoothing: grayscale;
	  -moz-font-feature-settings: "liga" on;
  }
  .userreview_rating_header {
	  margin-bottom: 10px;
	  line-height: 1.2em;
	  color: #394129;
	  font-size: 1.4em;
  }

  .userreview_score {
	  margin: 10px;
	  text-align: center;
	  margin-top: 27px;
	  font-size: 1.6em;
	  color: #cd4c00;
  }

  .users_rating_holdbox {
	  float: left;
	  /* height: 188px; */
	  margin-right: 20px;
	  /* width: 250px; */
	  /* padding-right: 20px !important; */
	  /* background-color: #f7f9f5; */
	  background-color: #F1F3EF;
	  width: 250px;
	  text-align: center;
	  /* margin-top: -8px; */
	  margin-left: -16px;
	  /* height: 100%; */
	  /* min-height: 260px; */
	  position: relative;
  }

  #rating {
	  border-color: rgb(166, 166, 166);
	  background-color: rgb(247, 249, 245);
	  margin-right: 10px;
  }

  @media (max-width: 890px) and (min-width: 651px) {
	  .reader_reviews {
		  padding-left: 20px !important;
	  }
  }
  @media (max-width: 650px) {
	  .reader_reviews {
		  width: 90% !important;
		  margin-left: -20px !important;
	  }
  }
  @media (max-width: 450px) {
	  .review_box {
		  width: 90%;
	  }
	  .userreview_rating_header {
  			margin-left: 10px;
  	   }
	  .users_rating_box {
		  float: none !important;
		  text-align: center;
		  margin-right: 35px !important;
		  margin-left: -20px !important;
		  margin-bottom: 20px !important;
		  height: auto !important;
		  width: 102% !important;
	  }
	  .your_review_box {
		   padding: 0px !important;
		   height: auto !important;
	  }

	  .userreview_mainbox .allreview {
		  left: 35px !important;
	  }
	  .userreview_box {
	  	margin-left: -7px !important;
	  }
  }	

  </style>
<div class="reader_reviews" style="background: #f7f9f5;width: 93%; float: left; padding: 21px; margin-left: 12px;margin-bottom: 20px; margin-top: 25px;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">What our readers think of <a href="/games/view_reviews/38655">Nobodies</a></h2>
<div class="userreview_mainbox">
<div class="item">No reader reviews yet... <a href="/ratings/new/38655">Why don't you share your review</a>?</div>
</div>
<br>
<div class="allreview">
<a href="https://adventuregamers.com/ratings/new/38655"><img src="/images/site/post_review.png" width="132" height="28" alt="Post review"></a>
</div>
</div>
<div class="clear"></div>
</div>
<font style="color: white;">review</font>
<style>
@media (max-width: 650px) {
  #more_news_box {
	  margin-left: 12px !important;
  }
  #more_news_box .item_article {
  	    margin-left: -10px;
    	width: 120% !important;
  }
}
</style>
<div id="more_news_box" style="width: 95%;padding-left: 15px; margin-left: 22px; margin-bottom: 60px; margin-top: -30px; clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; text-align: left;">
<h2 style="width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">Other articles you might enjoy</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 120px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 3px;"> <a href="https://adventuregamers.com/articles/view/39118">Brukel</a></h2>
<div style="position: absolute; width: 100%">
<a href="https://adventuregamers.com/articles/view/39118" style="color: #6D7167">Although very light on player interaction, this childhood reminiscence of a 93-year-old Belgian woman provides a sobering snapshot of life under German occupation in WWII.</a>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39118">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/39033/header__medium.jpg" alt="Brukel - Game Review" style="margin-top: 10px; height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 120px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 3px;"> <a href="https://adventuregamers.com/articles/view/39273">The Cinema&#160;Rosa</a></h2>
<div style="position: absolute; width: 100%">
<a href="https://adventuregamers.com/articles/view/39273" style="color: #6D7167">This narrative exploration game may be light on gameplay but should be just the ticket for movie lovers looking to revel in a mystery hearkening back to the Golden Age of Hollywood. </a>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39273">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/35543/logo_v1_l__medium.jpg" alt="The Cinema Rosa - Game Review" style="margin-top: 10px; height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 120px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 3px;"> <a href="https://adventuregamers.com/articles/view/39290">A Short&#160;Hike</a></h2>
<div style="position: absolute; width: 100%">
<a href="https://adventuregamers.com/articles/view/39290" style="color: #6D7167">This brief, beautiful nature excursion soars above its bigger-budget contemporaries with a charming presentation and surprisingly rewarding gameplay.</a>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39290">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/38202/banner3__medium.png" alt="A Short Hike - Game Review" style="margin-top: 10px; height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 120px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 3px;"> <a href="https://adventuregamers.com/articles/view/39175">We. The&#160;Revolution</a></h2>
<div style="position: absolute; width: 100%">
<a href="https://adventuregamers.com/articles/view/39175" style="color: #6D7167">The verdict is in: This beautiful French Revolution era judicial sim has plenty of intriguing elements but some of the fun is lost in the constant gameplay upheaval.</a>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39175">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/33957/wtr_art__medium.jpg" alt="We. The Revolution - Game Review" style="margin-top: 5px; max-width: 100px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 120px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 3px;"> <a href="https://adventuregamers.com/articles/view/39412">Tangle&#160;Tower</a></h2>
<div style="position: absolute; width: 100%">
<a href="https://adventuregamers.com/articles/view/39412" style="color: #6D7167">Things are looking up for whodunit fans, as Detective Grimoire is back with another painterly, puzzle-filled mystery to unravel, and this time he's got company.</a>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39412">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/38649/header__medium.jpg" alt="Tangle Tower - Game Review" style="margin-top: 10px; height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<p style="padding: 20px 0px 0px;"><strong><a href="https://adventuregamers.com/articles/reviews" style="font-size: 14px;">» Latest game reviews</a></strong></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: relative">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img src="/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="f2r" style="width: calc(100% - 220px); text-align: left;">
<div class="fsearch" style="background: unset !important;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/articles/view/18643">Top 100 Games</a></li>
<li><a href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px;">
&copy; Copyright 1998 - 2020, Nivoli - Adventure Gamers&reg;. All rights reserved. <br>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">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</script>
<script>
  async.push(["ready",function (){
 
	 // add scripts to the page.
     loadScript('/scripts/ag_script-min-2.3.js', function() {
        loadScript('/scripts/ag_scripts_menu-1.0-min.js');
        
     });

	
    
	$(document).ready(function() {
           var offset = 700;
           var duration = 500;
           
           //$(document.body).on('touchmove', onScroll); // for mobile
		   //$(window).on('scroll', onScroll); 
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            if ($(window).width() > 999) {
                $('.slideshow_container .slide').each(function() {
                      $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
                });	
            }
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                $('#welcome').attr("style", "display: none;"); 
            }


  });
}]);
</script>
<style>
@font-face { font-family: "Open Sans"; font-display: swap; src: local("Open Sans Regular"), local("OpenSans-Regular"), url("https://fonts.gstatic.com/s/opensans/v15/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2") format("woff2"); font-style: normal; font-weight: 400; unicode-range: U+0-FF, U+131, U+152-153, U+2BB-2BC, U+2C6, U+2DA, U+2DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD; }
@font-face { font-family: "Open Sans"; font-display: swap; src: local("Open Sans SemiBold"), local("OpenSans-SemiBold"), url("https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2") format("woff2"); font-style: normal; font-weight: 600; unicode-range: U+0-FF, U+131, U+152-153, U+2BB-2BC, U+2C6, U+2DA, U+2DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD; }
</style>
<noscript id="deferred-styles">
	<link rel="stylesheet" href="https://adventuregamers.com//fonts/logos/v1.2/logos.css" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css" />
	<link rel="stylesheet" href="https://adventuregamers.com/fonts/v3.4/icomoon.css" />
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.0/css/all.css" />
</noscript>
<script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
</script>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
</body>
</html>
</div>