<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-0&cb=5', false, [], true, false, true, false);</script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="preconnect" href="https://cdn.nivoli.com" crossorigin="" />
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="" />



<link rel="dns-prefetch" href="https://cdn.iubenda.com" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="https://www.googletagservices.com" />
<link rel="dns-prefetch" href="https://adservice.google.com" />
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="https://fonts.googleapis.com" />
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com" />

<link rel="dns-prefetch" href="https://cdn.onesignal.com" />
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://a.teads.tv" />
<link rel="dns-prefetch" href="https://prg.smartadserver.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://vendorlist.consensu.org" />
<link rel="dns-prefetch" href="https://prg.smartadserver.com" />
<link rel="dns-prefetch" href="https://d1oykxszdrgjgl.cloudfront.net" />
<link rel="dns-prefetch" href="https://static.criteo.net" />

<link rel="preload" href="https://cdn.iubenda.com/cs/tcf/stub-v2.js" as="script" />
<link rel="preload" href="https://cdn.iubenda.com/cs/tcf/safe-tcf-v2.js" as="script" />
<link rel="preload" href="https://cdn.iubenda.com/cs/iubenda_cs.js" as="script" />
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.6.0.min.js" as="script" />

<script id="idhb" async="" type="text/javascript" src="https://hb.improvedigital.com/pbw/headerlift.min.js?t=home"></script>
<script>
           idhb = idhb || {};
           if (idhb !== undefined) {
             idhb.que = idhb.que || [];
             idhb.que.push(function() {idhb.requestAds();});
           }
         </script>
<script src="https://amer.viadata.store/tag/load.js?sid=103780" defer="" charset="UTF-8"></script>
<title>Backbone launch trailer | Adventure Gamers </title>
<meta name="description" content="Backbone video - View the Backbone launch trailer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="Backbone launch trailer | Adventure Gamers" />
<meta name="twitter:description" content="Backbone video - View the Backbone launch trailer" />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="Backbone launch trailer | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,front-pageadventure,reviews" />
<meta name="sailthru.description" content="Backbone video - View the Backbone launch trailer" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/34989/6636403002cbb83e321420a83f435084_original.jpg" />
<meta property="og:type" content="website" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="Backbone launch trailer | Adventure Gamers" />
<meta property="og:description" content="Backbone video - View the Backbone launch trailer" />
<meta property="og:url" content="https://adventuregamers.com/videos/view/backbone-launch-trailer" />
<link rel="canonical" href="https://adventuregamers.com/videos/view/backbone-launch-trailer" />

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5" />
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers" />
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/34989/6636403002cbb83e321420a83f435084_original.jpg" />
<meta property="og:image:height" content="576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/34989/6636403002cbb83e321420a83f435084_original.jpg" />
<meta name="theme-color" content="#48542e" />
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What&#39;s New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" href="/css/cleaned/ag_css-min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="/css/cleaned/ag_responsive-min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="/css/ag_header-min-1.1.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<style> @media (max-width: 650px) { .abox { display: none !important; } } .header .show .search-input {opacity: 0.9 !important;} .header .show { min-height: 40px; margin-bottom: 0px; }</style>
<style>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</style>
<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"callback": { onConsentRejected: function() {iuCallback_OnDecline();}, onConsentGiven: function(){iuCallback_OnAccept();} }, "gdprAppliesGlobally":false,"countryDetection":true,"reloadOnConsent":true,"enableRemoteConsent":true,"enableCMP":true,"googleAdditionalConsentMode":true,"whitelabel":false,"lang":"en","siteId":1162417,"logLevel":"info","cookiePolicyId":60839761, "banner":{"acceptButtonDisplay":true,"customizeButtonDisplay":true,"acceptButtonColor":"#0073CE","acceptButtonCaptionColor":"white","customizeButtonColor":"#DADADA","customizeButtonCaptionColor":"#4D4D4D","position":"float-top-center","textColor":"black","backgroundColor":"white","rejectButtonDisplay":true,"rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white"}};
</script>
<script type="text/javascript" src="https://cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
<script type="text/javascript" src="https://cdn.iubenda.com/cs/tcf/safe-tcf-v2.js"></script>
<script type="text/javascript" src="https://cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async=""></script>
<script>
    function iuCallback_OnAccept() {
        if(typeof ezConsentCategories == 'object' && typeof __ezconsent == 'object') {
            window.ezConsentCategories.preferences = true;
            window.ezConsentCategories.statistics = true;
            window.ezConsentCategories.marketing = true;

            //call to update ezoic of the users choices 
            __ezconsent.setEzoicConsentSettings(window.ezConsentCategories);
        }
    }

    function iuCallback_OnDecline() {
        if(typeof ezConsentCategories == 'object' && typeof __ezconsent == 'object') {
            window.ezConsentCategories.preferences = false;
            window.ezConsentCategories.statistics = false;
            window.ezConsentCategories.marketing = false;

            //call to update ezoic of the users choices
            __ezconsent.setEzoicConsentSettings(window.ezConsentCategories);
        }
    }
</script>
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.6.0.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  		head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
</script>
<style>    
	/* Detect Internet Explorer 9 or Greater */
    @media screen and (min-width:0\0) and (min-resolution: +72dpi) {
    	#topmenu {
        	position: absolute;
        }
        .cat_sizebox {
        	width: 720px;
        }
        .htxt_1, .htxt_3, .page_title, .article_type, h1, .bodytext h2, .bodytext h3, h2, h3, h4 {
        	font-weight: 300;
        }
    }

	.whatsnew-new h3 {
    	font-weight: 700 !important;
    }
    
    div[id*="skinLeft_html"], div[id*="skin_left_html"] {
        /* left: -295px !important;*/
        margin-left: -10px !important;
   		top: 55px !important;
    }
    
    div[id*="skinRight_html"], div[id*="skin_right_html"]  {
        /* left: 1570px !important; */
        padding-left: 20px !important;
   		top: 55px !important;
    }
    /* Fix menu z-index order */
    div[id*="billboard"]  {
        z-index: 500 !important;
    }
    
    @media (max-width: 1400px) {
    	 div[id*="skinLeft_html"], div[id*="skin_left_html"], div[id*="skinRight_html"], div[id*="skin_right_html"]  {
    		display: none !important;
        }
    }
    
     div[id*="header_html"], div[id*="leaderboard_html"]  {
     	padding-left: 10px !important;
     }
    
	@media (min-width: 921px) {
		.menu_games {
    		width: 450px !important;
      	}
        .menu_art {
    		width: 360px !important;
    	}
    }

	 .list-pay::before {
	 	content: "\f1ed";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 10px;
		margin-left: 2px;
		color: #cd4c00;
	 }
	.rema::before {
		content: "\f05e";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 5px;
		margin-left: 5px;
		color: red;
	}
	.rema {
		text-align: center;
		width: 100%;
		display: block;
		line-height: 2.5em;
		background-color: #ff961c;
		color: #FFF;
		border-radius: 10px;
		font-size: 13px;
		margin-bottom: 15px;
		margin-right: 20px;
	}
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		max-width: 100%;
	}

    .item_header {
    	font-size: 1.05em;
    }
    .item_article {
      font-size: 1em;
      line-height: 1.4;
      font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;
	}
    
    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
    
    @media (min-width: 900px) and (max-width: 1200px) {
		.theader {
    		overflow: unset !important;
        }
     }
    
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            .abox {
            	display: none !important;
            }
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     
             iframe {
               width: 100%!important;
               height: auto;
             }
             #banner1 iframe {
                width: 110%!important;
    			height: 110% !important;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
            // Causes massive redraw otherwise hurting CLS
            #whatsnew_container {
            	display: none;
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type="application/ld+json">
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/videos/view/backbone-launch-trailer#primaryimage",
         
            "url":"https://cdn.nivoli.com/adventuregamers/images/screenshots/34989/6636403002cbb83e321420a83f435084_original.jpg",
            "width":"1024",
        	"height":"576",
            "caption":"Backbone launch trailer"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/videos/view/backbone-launch-trailer#webpage",
    "url":"https://adventuregamers.com/videos/view/backbone-launch-trailer",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"Backbone launch trailer",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/videos/view/backbone-launch-trailer#primaryimage"},
        
      "description":"Backbone video - View the Backbone launch trailer",
        "breadcrumb":{"@id":"https://adventuregamers.com/videos/view/backbone-launch-trailer#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/videos/view/backbone-launch-trailer#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/videos/",
            "url":"https://adventuregamers.com/videos/",
            "name":"Videos"
            }
        },
      
      
      	
        	
             
                  {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/videos/view/backbone-launch-trailer",
                      "url":"https://adventuregamers.com/videos/view/backbone-launch-trailer",
                      "name":"Backbone launch trailer"
                      }
                  }    
              
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" async="" src="https://www.googletagmanager.com/gtag/js?id=G-T3M40VMM6M"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-T3M40VMM6M');
  
  
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://adventuregamers.com/videos/view/backbone-launch-trailer"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 239922;
var ezdomain = 'adventuregamers.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":239922,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":4,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"be440ea4-9001-40eb-7b30-944d0214053d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":141864,"response_time_orig":508,"serverid":"35.172.137.100:5022","state":"VA","t_epoch":1623236734,"template_id":120,"time_on_site_visit":0,"url":"https://adventuregamers.com/videos/view/backbone-launch-trailer","user_id":0,"word_count":480,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_239922=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["be440ea4-9001-40eb-7b30-944d0214053d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<div id="mainsite">
<a href="" class="background-takeover" target="_blank"><div id="site-takeover"></div></a>
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="https://adventuregamers.com" title="Click to go to Homepage">
<img class="logo1 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-middle.png" alt="Adventure Gamers Logo" border="0" />
<img class="logo2 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox="" data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class="hiddenFields">
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="4a9b7649876cec1d449dc28e76af6e83319a9409" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" autocomplete="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class="checkbox" type="checkbox" name="auto_login" value="1" checked="checked" /> Auto-login on future visits</p>
<p><input class="checkbox" type="checkbox" name="anon" value="1" checked="checked" /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 10px;"><a href="/articles"><em>All Articles »</em></a></div>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/aggie-awards" class="sub_primary">Aggie Awards</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">Recently released</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Highly rated</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Discover new games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Media</div>
<ul>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of Best Games</div>
<ul>
<li class="m_primary"><a href="/topgames/view/best-pc-adventure-games">Best PC Games</a></li>
<li class="m_primary"><a href="/topgames/view/best-pc-point-and-click-games">Point-and-Click Classics</a></li>
<li class="m_primary"><a href="/topgames/view/indie">Indie Adventures</a></li>
<li class="m_primary"><a href="/topgames/view/playstation">PlayStation (PS4/PS5/Vita)</a></li>
<li class="m_primary"><a href="/topgames/view/xbox">Xbox - One / 360 / Series X/S</a></li>
<li class="m_primary"><a href="/topgames/view/nintendo">Nintendo - Switch / DS</a></li>
<li class="m_primary"><a href="/topgames/view/iphone_and_ipad">iOS - iPhone / iPad</a></li>
<li class="m_primary"><a href="/topgames/view/virtual-reality">Virtual Reality (VS)</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints &amp; Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/walkthrough/" class="topmenu_link nohover">Walkthroughs</a></li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Awards</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu" />
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox="" data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class="hiddenFields">
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="4a9b7649876cec1d449dc28e76af6e83319a9409" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class="checkbox" type="checkbox" name="auto_login" value="1" checked="checked" /> Auto-login on future visits</p>
<p><input class="checkbox" type="checkbox" name="anon" value="1" checked="checked" /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<style>
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		color: #eef2eb;
	}
</style>
<div class="abox" style="padding: 15px;margin-top: 15px;margin-left: -30px; min-height: 265px;">
<span class="atext"><i class="fas fa-ad" style="vertical-align: middle; font-size: 13px; margin-right: 5px;"></i> continue reading below <i class="fas fa-sort-down" style="vertical-align: top; font-size: 13px; margin-left: 5px;"></i></span>
<div style="position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 500px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;">

<div id="ezoic-pub-ad-placeholder-102">
<div id="banner1"></div>
</div>

</div>
</div>
<div style="margin-right: auto; margin-left: auto; max-width: 1900px;">
<div id="dyn_rect" style="top: 150px;font-size: smaller;width: 1900px;position: fixed;">

<div id="ezoic-pub-ad-placeholder-103">
<div id="banner2" style="float: right;"></div>
</div>

</div>
<div id="main-content" style="margin-top: 30px; z-index: 80; display: inline-block;">
<div class="cinn" id="inner-content" style="display: inline-block;">
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">  »  </span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;"> / </span>
<span><a href="/videos/">Videos</a></span>
<span style="font-weight: 600;"> / </span><span style="color: #979b8f;">Backbone launch trailer</span>
</div>
<style>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</style>
<div class="cleft" style="margin-left: 5px; width: 93%;; float: left; padding-bottom: 20px; margin-bottom: 0px !important; margin-top: 20px; background: #fff; border-bottom: none; border-top: none;">
<div class="cleft_inn" style="margin-top: -10px; width: 100%; padding: 0 0 0 0; text-align: left;">
<div class="newsheader" style="width: 99%; float: left; border-bottom: 1px solid #d3d6cc; margin-bottom: 20px;">
<h1 class="pageheader_title">Backbone launch trailer</h1>
</div>
<div class="bodytext bodytext_width" id="bodytext">
<iframe style="background: #F1F3EF;" width="100%" style="max-width: 100%;" height="500" class="lazyload" data-src="https://player.vimeo.com/video/560476964?byline=0&amp;portrait=0" frameborder="0" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe>
<div class="video_container" style="background-color: unset; max-width: unset !important;">
<h2 class="header_text" style="line-height: 1.2em;color: #394129;font-size: 19px; padding: 10px;margin-bottom: -15px; margin-left: 0px;">Related videos for Backbone</h2>
<div style="padding-left: 7px; padding-bottom: 0px; margin-bottom: 0px; max-width: unset !important; display: flex; flex-wrap: wrap;">
<div style="height: 160px; width: 215px; ">
<div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/backbone-reveal-trailer">
<div id="391281071" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
</a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/backbone-reveal-trailer">Backbone reveal trailer</a>
</h3>
</div><div style="height: 160px; width: 215px; ">
 <div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/backbone-prologue-trailer">
<div id="333116054" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
</a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/backbone-prologue-trailer">Backbone – Prologue trailer</a>
</h3>
</div><div style="height: 160px; width: 215px; ">
<div id="article_image_left" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute;margin-left: 15px; margin-right: 15px; border: 1px solid;height: 77px;width: 212px;margin-top: 5px;">
<a href="/videos/view/backbone-kickstarter-trailer">
<div id="266906375" class="vimeo" style="background-position-y: top; width: 212px;height: 80px;margin-top: 10px;"></div>
</a>
</div>
<h3 class="item_header" style="margin-left: 15px; padding: 5px; text-align: center; font-size: 14px; clear: both; margin-top: 140px;">
<a href="/videos/view/backbone-kickstarter-trailer">Backbone – Kickstarter trailer</a>
</h3>
</div>
<div class="clear"></div>
</div>
</div>
<div style="width: 98%; margin-top: -15px; max-width: unset !important; padding-right: 20px;">
<div style="max-width: unset !important;">
<span style="
                  -webkit-box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
                  box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
                  display: block; margin: 24px 0; background-color: #f7f9f5;">
<span style="line-height: 2.1;font-weight: 700;margin: 0 16px;padding-top: 8px;font-size: 14px;display: block;color: #ff5c01;">GAME INFO</span>
<span class="game_info_box" style="padding-left: 15px; padding-right: 10px; display: block;">
<strong>Backbone</strong> is an adventure game by <strong><a href="https://adventuregamers.com/companies/view/34988"><span>EggNut</span></a></strong>
released in2021
for <i>Linux, Mac, PC, PlayStation 4, Switch and Xbox One</i>. It has a <a href="/games/discover?graph=Stylized art">Stylized art</a> style, presented in <a href="/games/discover?pres=2D or 2.5D">2D or 2.5D</a> and is played in a <a href="/games/discover?persp=Third-Person">Third-Person</a> perspective.
<span style="padding: 15px 0px; display: block; letter-spacing: 0.2px">
You can download <strong>Backbone</strong> from:
</span>
<ul class="game_info_store" style="max-width: 100% !important;">

<li class="logos-ag-gog"><a href="https://www.gog.com/game/backbone?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda" rel="sponsored noopener" target="_blank" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">GOG</a></li>
<li class="logos-ag-steam"><a href="https://store.steampowered.com/app/865610/Backbone/" rel="sponsored noopener" target="_blank" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">Steam</a></li>
</ul>
<small style="font-style: italic; display: block; padding: 10px 0px;">We get a small commission from any game you buy through these links, except for Steam.</small>
</span>
</span>
</div>
</div>

</div>
<div class="game_detail_box" style="width: 25%; float: left; padding-left: 30px; margin-left: 0px;">
<div class="rblock_1" id="sidebox" style="background: #fff; float: left; margin-bottom: 10px; z-index: 10; position: relative;">
<div class="item">
<img src="https://adventuregamers.com//?ACT=47&amp;t=1&amp;i=34989" alt="" />
<div id="more_news_box" style="margin-bottom: 10px;clear: left; margin-top: -30px; min-height: 240px; padding: 0.7rem !important; margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; line-height: 1.4; font-weight: 600; font-family: &#39;Open Sans&#39;"><a href="https://adventuregamers.com/games/view/34989">Backbone</a>  (2021)</h3>
<a href="https://adventuregamers.com/games/view/34989">
<img id="gamebox_new" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/34989/6636403002cbb83e321420a83f435084_original__medium.jpg" style="border: 0; background-color: #000; right: 0px; margin-bottom: 10px; max-width: 100%; border: 1px solid #343434;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="Backbone Box Cover" title="Backbone Box Cover" />
</a>
<p style="margin-bottom: 10px;line-height: 1.2em; width: 100%; color: #394129;font-size: 16px;border-bottom: 1px dashed #d6d6d6;border-top: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;margin-top: 0px;margin-bottom: 10px;">
<span style="min-height: 20px;max-width: 180px;display: block;font-size: 14px;padding: 5px 0px;">
<i class="fas fa-portrait" style="color: #3b432a; margin-right: 7px; margin-left: 2px; font-size: 16px; vertical-align: text-bottom;"></i>
<a href="https://adventuregamers.com/companies/view/34988" style="margin-left: 30px; margin-top: -17px; display: block;">EggNut</a>
</span>
<span class="walkthrough" style="display: block; padding: 5px 0px;">
<i class="fas fa-info-circle" style="color: #3b432a; margin-right: 5px; vertical-align: text-bottom; font-size: 16px;"></i>
<a href="https://adventuregamers.com/games/view/34989" style="font-size: 14px; margin-left: 5px;">Full Game Details</a>
</span>
</p>
</div>
<div class="clear"></div>
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    position: relative;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.logos-amazon {
    color: #310000 !important;
}
.buy_block a {
	padding: unset !important;
}
</style>
<div class="buy_block" style="background-color: #f7f9f5; border: none; margin-bottom: -20px; margin-top: 10px !important;">
<div class="buy_product_new">
<h3 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Available at</h3>
<div class="buy_info_column">
<style>
               /* Change properties if we have affiliate links */
               #gamebox {
               		float: right !important;
                    max-height: 140px !important;
                    z-index: 1;
                    position: absolute;
                    
                    	right: 0px !important;
                    
                    max-width: 100px !important;
                    
               }
               </style>
<a href="https://store.steampowered.com/app/865610/Backbone/" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://store.steampowered.com/app/865610/Backbone/&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-steam" style="min-width: 30px; margin-top: -7px; position: absolute; font-size: 24px; background-color: #fff57d; border-radius: 8px 0px 0px 8px; margin-right: 15px; padding: 7px 7px 6px 7px; border-right: 1px solid #9a9a9a; color: #000; "></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em; margin-left: 55px;">Steam Store</span></div></a><a href="https://www.gog.com/game/backbone?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda&amp;utm_medium=web&amp;utm_source=adventuregamers&amp;utm_campaign=article_page&amp;utm_term=EN&amp;track_click=1&amp;link_id=backbone_game" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.gog.com/game/backbone?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda&amp;utm_medium=web&amp;utm_source=adventuregamers&amp;utm_campaign=article_page&amp;utm_term=EN&amp;track_click=1&amp;link_id=backbone_game&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-gog" style="min-width: 30px; margin-top: -7px; position: absolute; font-size: 24px; background-color: #fff57d; border-radius: 8px 0px 0px 8px; margin-right: 15px; padding: 7px 7px 6px 7px; border-right: 1px solid #9a9a9a; color: #000;"></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom;  line-height: 1.5em; margin-left: 55px;">GOG</span></div></a><span class="afdis">  Affiliate links</span> </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="bitmap_books" style="margin-bottom: 10px;clear: left;border-bottom: 1px solid #eff2eb;padding: 0.7rem;margin-left: -10px;width: 300px;border: unset !important;position: absolute;bottom: 0px;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394128; font-size: 19px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;"><span class="logos-bitmap" style="font-size: 24px; padding-right: 15px; color: #000; vertical-align: text-bottom;"></span>BITMAP BOOKS</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding-bottom: 50px;">
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
</style>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">The Art of<br />Point-and-Click Adventure Games</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/pnc-book-alt1.jpg" height="140" alt="The Art of Point and Click Adventure Games by Bitmap Books" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">Metal Slug: The Ultimate History</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/metalslug-alt1.jpg" height="140" style="min-width: 120px;" alt="Metal Slug: The Ultimate History" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
</a>
</div>
</div>
</div>
<div style="padding: 10px; font-style: italic;margin-top: 15px;"><small>We get a small commission from any books sold.</small></div>
<div style="padding: 20px 0px 0px; font-size: 14px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 10px; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://www.bitmapbooks.co.uk/collections/all/?aff=3" style="font-size: 14px;">All Bitmap Books</a></strong></div>
</div>
</div>
</div>
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
        </style>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px;   ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">You might also like these adventure games</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/37677"> Detective Di: The Silk Rose Murders</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/27775">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/37677"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/37677">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/27775/logo__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Detective Di: The Silk Rose Murders" title="Detective Di: The Silk Rose Murders" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/30532"> Kathy Rain</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/29044">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/30532"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/30532">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/29044/header__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Kathy Rain" title="Kathy Rain" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/44039"> Inspector Waffles</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/34607">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/44039"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/44039">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/34607/header-2__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Inspector Waffles" title="Inspector Waffles" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/38159"> Dr. Doyle and the Mystery of the Cloche Hat</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/30470">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/38159"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/38159">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/30470/header__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Dr. Doyle and the Mystery of the Cloche Hat" title="Dr. Doyle and the Mystery of the Cloche Hat" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/18015"> The Blackwell Legacy</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/15390">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/18015"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/18015">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/15390/6116__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Blackwell Legacy, The" title="Blackwell Legacy, The" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/18102"> Blackwell Unbound</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/16248">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/18102"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/18102">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/16248/blackwell_unbound__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Blackwell Unbound " title="Blackwell Unbound" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/18322"> The Blackwell Convergence</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/16247">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/18322"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/18322">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/16247/bc_wallpaper_1028_768_cropped__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Blackwell Convergence, The " title="Blackwell Convergence, The" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/18622"> The Blackwell Deception</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/16892">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/18622"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/18622">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/16892/bd_poster__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Blackwell Deception, The" title="Blackwell Deception, The" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/26436"> The Samaritan Paradox</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/23285">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/26436"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/26436">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/23285/page1_img1__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Samaritan Paradox, The" title="Samaritan Paradox, The" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/31568"> Bear With Me: Episode One</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/29067">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/31568"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/31568">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/29067/header_1__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Bear With Me: Episode One" title="Bear With Me: Episode One" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/31568"> Bear With Me</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/32005">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/31568"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/31568">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/32005/header__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Bear With Me" title="Bear With Me" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/31568"> Bear With Me: Episode Two</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/32006">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/31568"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/31568">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/32006/header_2__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Bear With Me: Episode Two" title="Bear With Me: Episode Two" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/34943"> Earthworms</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/33382">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/34943"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/34943">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/33382/header__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Earthworms" title="Earthworms" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/33662"> Maggie&#39;s Apartment</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/33357">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/33662"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/33662">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/33357/title_screen__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Maggie&#39;s Apartment" title="Maggie&#39;s Apartment" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/31568"> Bear With Me: Episode Three</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/33517">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/31568"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/31568">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/33517/header-2__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Bear With Me: Episode Three" title="Bear With Me: Episode Three" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/35984"> Lamplight City</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/31351">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
 <div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/35984"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/35984">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/31351/lamplightcity_banner__medium.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Lamplight City" title="Lamplight City" />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; width: 100%; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://adventuregamers.com/games/discover" style="font-size: 14px;">Discover other games</a></strong></div></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<font style="color: white;"> </font>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: absolute;margin-top: 40px;padding-bottom: 50px;width: 100%;">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="fsearch" style="background: unset !important; text-align: left;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a style="color: #ffbf00;" href="/articles/view/18643">Top 100 Games</a></li>
<li><a style="color: #ffbf00;" href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div style="height:35px;color: #505f3b;text-align: left; margin-top: -35px;">
<div style="margin-left: 235px;">Nito Games network - <a href="https://www.gamersmanual.com" style="color: #ffbf00;">Gamers Manual</a></div>
 </div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px; text-align: center;">
© Copyright 1998 - 2021, <strong>Nito Games</strong> - Adventure Gamers®. All rights reserved. <br />
</div>
<div class="clear"></div>
</div>
<script>
async.push(["ready",function (){
  <!-- Only want to do this once all is loaded -->
 
	 loadScript('https://cdn.nivoli.com/adventuregamers/scripts/jquery.cookie-1.4.1.min.js', function() {
        loadScript("https://cdn.nivoli.com/adventuregamers/scripts/lazysizes.min.js");
       	loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_utils-min-1.1.js');
        
         <!-- wait until we have cookie plugin -->
         $(document).ready(function () {
         	  // console.log("got here! "+$.cookie("exp_toolbar_visible"));
              if ($.cookie("exp_toolbar_visible") == "0") 			$("#toolbar").toggle();
              else if ($.cookie("exp_toolbar_visible") == "1") 		$("#toolbar").toggle(!!$.cookie("exp_toolbar_visible"));									
              $("#toolbar-close").click(function () {
                  $("#toolbar").toggle(function() { 
                       $.cookie("exp_toolbar_visible", $("#toolbar").is(':visible') ? 1 : 0, { expires: 14, path: '/', secure: true });
                  });
              });
         });
        
     });
    
	

	/*
     var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    */
    
	  $(window).on('load', function () {
           function loadScriptMetricool(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScriptMetricool(function(){beTracker.t({hash:"9a0d2321b6c2555ea1365ad1a574774f"})});
      });
      
           var offset = 700;
           var duration = 500;
           
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            //if ($(window).width() > 999) {
            //    $('.slideshow_container .slide').each(function() {
            //          $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
            //    });	
            //}
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                	$('#welcome').attr("style", "display: none;"); 
            }
            else {
            	if (!navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {
                	$('#welcome').attr("style", "display: none;"); 
                }
                else {
                  $('#welcome').attr("style", "display: block;"); 
                }
            }


  // });
}]);
</script>
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/opensans/opensans.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/fontawesome/all-cleaned.min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.5/logos-cleaned.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon-cleaned.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/jquery.fancybox.min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<script defer="" src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon="{&#34;token&#34;: &#34;5a825c1571c442efb5cd1a186f926902&#34;}"></script>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="adventuregamers_com",_audins_did=239922;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.adventuregamers_com,DomainId.239922" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'65c9e2b7be115b2e',m:'da1dd0a51a0d01673f6ae1ba42a0f6fadaa52543-1623236735-1800-AY3fpfr+XFTAvoPDjPJNt9A/BKfscQErjC9vPsvneRtmQPXMixwLRNV2uP3tmd+As04HB0Ges8s46BsI7u+AprC/4vHHeMAj6e2MMoyVZIlx8IOaEUVQh9h45PWnUD/WmoX03ucbNIC3X2Y5aP8xmuT5JGg/ChFwpeT5be9T4OE5',s:[0x084d3c0441,0x54fccadd5b],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65c9e2b7be115b2e","token":"452e79b503b34f30aa1cfceb863bc069","version":"2021.5.2","si":10}'></script>
</body></html>