
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="preconnect" href="https://cdn.nivoli.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin />



<link rel="dns-prefetch" href="https://cdn.iubenda.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">

<link rel="dns-prefetch" href="https://cdn.onesignal.com">
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com">
<link rel="dns-prefetch" href="https://ap.lijit.com">
<link rel="dns-prefetch" href="https://a.teads.tv">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://ib.adnxs.com">
<link rel="dns-prefetch" href="https://vendorlist.consensu.org">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://d1oykxszdrgjgl.cloudfront.net">
<link rel="dns-prefetch" href="https://static.criteo.net">




<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js" as="script">

<script id="idhb" async type="text/javascript" src="https://hb.improvedigital.com/pbw/headerlift.min.js?t=home"></script>
<script>
           idhb = idhb || {};
           idhb.que = idhb.que || [];
           idhb.que.push(function() {idhb.requestAds();});
         </script>
<title>Paradise Lost (2021) - Game details | Adventure Gamers </title>
<meta name="description" content="A journey through five stages of grief, reflected in dialogues, interactions and environment, Paradise Lost is a non-linear narrative driven adventure game, with meaningful, kinesthetic interactions dynamically changing both the environment and the story you are experiencing.">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="Paradise Lost (2021) - Game details | Adventure Gamers" />
<meta name="twitter:description" content="A journey through five stages of grief, reflected in dialogues, interactions and environment, Paradise Lost is a non-linear narrative driven adventure game, with meaningful, kinesthetic interactions dynamically changing both the environment and the story you are experiencing." />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="Paradise Lost (2021) - Game details | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,front-pageadventure,reviews" />
<meta name="sailthru.description" content="A journey through five stages of grief, reflected in dialogues, interactions and environment, Paradise Lost is a non-linear narrative driven adventure game, with meaningful, kinesthetic interactions dynamically changing both the environment and the story you are experiencing." />
<meta name="sailthru.date" content="2018-09-06T15:31:00-04:00" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/plg_key_art_1_1920x1080px.png" />
<meta property="og:type" content="games" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="Paradise Lost (2021) - Game details | Adventure Gamers" />
<meta property="og:description" content="A journey through five stages of grief, reflected in dialogues, interactions and environment, Paradise Lost is a non-linear narrative driven adventure game, with meaningful, kinesthetic interactions dynamically changing both the environment and the story you are experiencing." />
<meta property="og:url" content="https://adventuregamers.com/games/view/35970" />
<link rel="canonical" href="https://adventuregamers.com/games/view/35970">

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5">
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers">
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/plg_key_art_1_1920x1080px.png" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/plg_key_art_1_1920x1080px.png" />
<meta name="theme-color" content="#48542e">
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What's New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" href="/css/cleaned/ag_css-min.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="/css/cleaned/ag_responsive-min.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="/css/ag_header-min-1.1.css" media="print" onload="this.media='all';this.onload=null;">
<style>.header .show .search-input {opacity: 0.9 !important;} .header .show { min-height: 40px; margin-bottom: 0px; }</style>
<style>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</style>
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/cleaned/ag_games-1.2-min.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/plg_key_art_1_1920x1080px.png" as="image">
<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"reloadOnConsent":true,"enableCMP":true,"countryDetection":true,"gdprAppliesGlobally":false,"inlineDelay":300,"googleAdditionalConsentMode":true,"whitelabel":false,"lang":"en","siteId":1162417,"consentOnScroll":false,"cookiePolicyId":60839761, "banner":{"acceptButtonDisplay":true,"customizeButtonDisplay":true,"acceptButtonColor":"#0073CE","acceptButtonCaptionColor":"white","customizeButtonColor":"#DADADA","customizeButtonCaptionColor":"#4D4D4D","rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","position":"float-bottom-center","textColor":"black","backgroundColor":"white"}};
</script>



<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  		head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
</script>
<style> /* Detect Internet Explorer 9 or Greater */ @media screen and (min-width:0\0) and (min-resolution: +72dpi) { #topmenu { position: absolute; } .cat_sizebox { width: 720px; } .htxt_1, .htxt_3, .page_title, .article_type, h1, .bodytext h2, .bodytext h3, h2, h3, h4 { font-weight: 300; } } .whatsnew-new h3 { font-weight: 700 !important; } div[id*="skinLeft_html"], div[id*="skin_left_html"] { /* left: -295px !important;*/ margin-left: -10px !important; top: 55px !important; } div[id*="skinRight_html"], div[id*="skin_right_html"] { /* left: 1570px !important; */ padding-left: 20px !important; top: 55px !important; } /* Fix menu z-index order */ div[id*="billboard"] { z-index: 500 !important; } @media (max-width: 1400px) { div[id*="skinLeft_html"], div[id*="skin_left_html"], div[id*="skinRight_html"], div[id*="skin_right_html"] { display: none !important; } } div[id*="header_html"], div[id*="leaderboard_html"] { padding-left: 10px !important; } @media (min-width: 921px) { .menu_games { width: 450px !important; } .menu_art { width: 360px !important; } } .list-pay::before { content: "\f1ed"; font-family: "Font Awesome 5 Free"; font-weight: 600; margin-right: 10px; margin-left: 2px; color: #cd4c00; } .rema::before { content: "\f05e"; font-family: "Font Awesome 5 Free"; font-weight: 600; margin-right: 5px; margin-left: 5px; color: red; } .rema { text-align: center; width: 100%; display: block; line-height: 2.5em; background-color: #ff961c; color: #FFF; border-radius: 10px; font-size: 13px; margin-bottom: 15px; margin-right: 20px; } .atext { font-size: x-small; text-align: center; display: block; padding-bottom: 15px; max-width: 100%; } .item_header { font-size: 1.05em; } .item_article { font-size: 1em; line-height: 1.4; font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif; } .logo1 { display: none; } .logo2 { display: block; } .breadcrumbs { margin-left: 15px; border-bottom: 1px solid #eef2eb; padding-bottom: 7px; margin-top: 2px; font-size: 13px; } .external:after { font-family: "Font Awesome 5 Free" !important; font-weight: 600; content: "\f35d"!important; } @media (min-width: 900px) and (max-width: 1200px) { .theader { overflow: unset !important; } } @media (max-width: 650px) { #site_header h1 { display: none; } .abox { display: none !important; } .logo1 { display: none !important; } .logo2 { display: block !important; } iframe { width: 100%!important; height: auto; } #banner1 iframe { width: 110%!important; height: 110% !important; } .breadcrumbs { padding-right: 5px; padding-top: 10px; } .cat_sizebox { } .theader { overflow: hidden; } } @media (min-width: 651px) and (max-width: 1200px) { } @media (min-width: 1000px) and (max-width: 1200px) { #whatsnew_container { max-width: calc(100% - 580px)!important } } </style>
<script type=application/ld+json> { "@context":"https://schema.org", "@graph":[ {"@type":"WebSite", "@id":"https://adventuregamers.com/#website", "url":"https://adventuregamers.com/", "name":"Adventure Gamers", "potentialAction": {"@type":"SearchAction", "target":"https://adventuregamers.com/games/search?keywords={search_term_string}", "query-input": "required name=search_term_string" } }, {"@type":"ImageObject", "@id":"https://adventuregamers.com/games/view/35970#primaryimage", "url":"https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/plg_key_art_1_1920x1080px.png", "width":"1920", "height":"1080", "caption":"Paradise Lost (2021) - Game details" }, {"@type":"WebPage", "@id":"https://adventuregamers.com/games/view/35970#webpage", "url":"https://adventuregamers.com/games/view/35970", "inLanguage":"en-US", "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png", "width": "600", "height": "521" }, "name":"Paradise Lost (2021) - Game details", "isPartOf": {"@id":"https://adventuregamers.com/#website"}, "primaryImageOfPage":{"@id":"https://adventuregamers.com/games/view/35970#primaryimage"}, "datePublished":"2018-09-06T15:31:00-04:00", "dateModified":"2021-03-24T11:17:46-04:00", "description":"A journey through five stages of grief, reflected in dialogues, interactions and environment, Paradise Lost is a non-linear narrative driven adventure game, with meaningful, kinesthetic interactions dynamically changing both the environment and the story you are experiencing.", "breadcrumb":{"@id":"https://adventuregamers.com/games/view/35970#breadcrumb"} }, {"@type": "BreadcrumbList", "@id":"https://adventuregamers.com/games/view/35970#breadcrumb", "itemListElement":[ { "@type":"ListItem", "position":1, "item":{ "@type":"WebPage", "@id":"https://adventuregamers.com/", "url":"https://adventuregamers.com/", "name":"AdventureGamers.com" } }, {"@type":"ListItem", "position":2, "item":{ "@type":"WebPage", "@id":"https://adventuregamers.com/games/", "url":"https://adventuregamers.com/games/", "name":"Games" } }, {"@type":"ListItem", "position":3, "item":{ "@type":"WebPage", "@id":"https://adventuregamers.com/games/view/35970", "url":"https://adventuregamers.com/games/view/35970", "name":"Paradise Lost (2021) - Game details" } } ] } ] } </script>

<script data-cfasync="false" async src="/proxy/www.googletagmanager.com/gtag/js?id=G-T3M40VMM6M&cf_hash=b01f1a8d0d613eebe31b9a839c0c824144080366"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-T3M40VMM6M');
  
  
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<div id="mainsite">
<a href="" class="background-takeover" target="_blank"><div id="site-takeover"></div></a>
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="https://adventuregamers.com" title="Click to go to Homepage">
<img class="logo1 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-middle.png" alt="Adventure Gamers Logo" border="0" />
<img class="logo2 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="07f29589e86ab20eea47252b73800067422f1f3c" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" autocomplete="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 10px;"><a href="/articles"><em>All Articles &raquo;</em></a></div>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/aggie-awards" class="sub_primary">Aggie Awards</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">Recently released</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Highly rated</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Discover new games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Media</div>
<ul>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of Best Games</div>
<ul>
<li class="m_primary"><a href="/topgames/view/best-pc-adventure-games">Best PC Games</a></li>
<li class="m_primary"><a href="/topgames/view/best-pc-point-and-click-games">Point-and-Click Classics</a></li>
<li class="m_primary"><a href="/topgames/view/indie">Indie Adventures</a></li>
<li class="m_primary"><a href="/topgames/view/playstation">PlayStation (PS4/PS5/Vita)</a></li>
<li class="m_primary"><a href="/topgames/view/xbox">Xbox - One / 360 / Series X/S</a></li>
 <li class="m_primary"><a href="/topgames/view/nintendo">Nintendo - Switch / DS</a></li>
<li class="m_primary"><a href="/topgames/view/iphone_and_ipad">iOS - iPhone / iPad</a></li>
<li class="m_primary"><a href="/topgames/view/virtual-reality">Virtual Reality (VS)</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints & Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/walkthrough/" class="topmenu_link nohover">Walkthroughs</a></li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Awards</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu">
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="07f29589e86ab20eea47252b73800067422f1f3c" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
 <div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<style> /* Advertising campaign */ .inactive-box [class^=icon-ag-], .inactive-box .cat-text { color: #060405 !important; } .cat_sizebox { z-index: 1; position: relative; } </style>
<script type="text/javascript">
  var async = async || [];
  async.push(["ready",function (){
      $(window).scroll(function(e){ 
        var $el = $('#site-skin'); 
        
        var d = new Date();
		var h = d.getHours();
        
        if (h >= 18 || h < 22) {
        	$el.css({'background-image': 'url(https://cdn.nivoli.com/adventuregamers/images/campaigns/srcp2-skin.jpg)' });
        }
        if (h >= 22 || h < 5) {
        	$el.css({'background-image': 'url(https://cdn.nivoli.com/adventuregamers/images/campaigns/srcp3-skin.jpg)' });
        }
        
        if ($(this).scrollTop() > 130){ 
          $el.css({'position': 'fixed', 'top': '0px', 'background-size': 'cover'  }); 
        }
        if ($(this).scrollTop() < 130){
          $el.css({'position': 'fixed', 'top': '50px', 'background-size': 'cover' }); 
        } 
      });
  }]);
</script>
<a href="https://spacerescuecodepinkgame.com/" target="_blank">
<div id="site-skin" style="
    height: 100%;
    background: url(https://cdn.nivoli.com/adventuregamers/images/campaigns/srcp1-skin.jpg) no-repeat;
    background-color: #060405 !important;
    z-index: 0;
    position: fixed;
    display: block;
    width: 100%;
    background-attachment: fixed;
    background-position-x: center !important;
    background-position-y: 50px;
    background-size: cover;
"></div></a>
<style> .atext { font-size: x-small; text-align: center; display: block; padding-bottom: 15px; color: #eef2eb; } </style>
<div class="abox" style="padding: 15px;margin-top: 15px;margin-left: -30px; min-height: 265px;">
<span class="atext"><i class="fas fa-ad" style="vertical-align: middle; font-size: 13px; margin-right: 5px;"></i> continue reading below <i class="fas fa-sort-down" style="vertical-align: top; font-size: 13px; margin-left: 5px;"></i></span>
<div style='position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 500px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;'>
<a href="https://spacerescuecodepinkgame.com/" target="_blank"><img src="https://adventuregamers.com/images/campaigns/spacerescuecodepink_940x160.jpg" border="0"></a>
</div>
</div>
<div style="margin-right: auto; margin-left: auto; max-width: 1900px;">
<div id="dyn_rect" style="top: 150px;font-size: smaller;width: 1900px;position: fixed;">
</div>
<div id='main-content' style="margin-top: 30px; z-index: 80;">
<div class="cinn" id='inner-content'>
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">&nbsp;&nbsp;»&nbsp;&nbsp;</span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span>
<span><a href="/games/">Games</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><span style="color: #979b8f;">Paradise Lost (2021) - Game details</span>
</div>
<img src="https://adventuregamers.com//?ACT=47&t=1&i=35970" alt="" />
<style> @media (min-width: 650px) { .feat_image img { border: 0; max-width: 250px; } } .bodytext p { font-weight: 300; } .versioninfo p:before, .rating_text:after { font-family: "Font Awesome 5 Free" !important; font-weight: 600 !important; } </style>
<div>
<div class="article_header">
<h1 class="page_title" style="padding: 10px 10px 10px 20px;">Paradise Lost</h1>
</div>
<div class="cleft" style="margin-left: 5px;
    width: 895px;
    float: left;
    padding-bottom: 20px;
    margin-bottom: 20px;
    margin-top: 20px;
    background: #fff;
    border-bottom: none;
    border-top: none;">
<div class="cleft_inn" style="margin-top: -20px; width: 95%;margin: 5px 30px; padding: 20px 0 0 0; text-align: left;">
<div class="rblock_1" id="sidebox" style="width: 100%; margin-left: -5px;">
<div class="item" style="background: #fff;">
<div style="width: 105%; clear: left; display: flex;">
<p class="gray" style="min-height: 35px; width: 20%; float: left;"><strong>Developer:</strong><br><strong><a href="https://adventuregamers.com/companies/view/35969"><span>Polyamorous</span></a></strong> </p>
<p class="gray" style="min-height: 35px; float: left; min-width: 20%; padding-left: 10px;"><strong>Platforms:</strong><br> <span class="cat_label_item" style="border: none; padding-left: 0px; margin-left: 0px;">PC, PlayStation 4, Xbox One</span> </p>
<div class="gray" style="min-height: 35px; float: left; width: 40%; padding-left: 20px;">
<strong>Releases:</strong>
<ul style="list-style: none;">
<li style="list-style: none;"><span class="cat_label_item" style="border: none; padding-left: 0px; margin-left: 0px; ">Digital <span>March 24, 2021</span> by Polyamorous</span></li>
</ul>
</div>
</div>
</div>
</div>
<div class="bodytext" style="font-size: 18px; line-height: 1.4;">
<div class="feat_image" style="min-height: 175px;">
<img style="border: 0; width: 240px; max-width: 250px;" class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/plg_key_art_1_1920x1080px__medium.png" alt="Paradise Lost - Cover art" itemprop="image" />
</div>
<div style="float: left;" id="game_desc"><p><p>A journey through five stages of grief, reflected in dialogues, interactions and environment, Paradise Lost is a non-linear narrative driven adventure game, with meaningful, kinesthetic interactions dynamically changing both the environment and the story you are experiencing. Your choices will gradually affect the game&#8217;s characters, but also its visual style, environment and sound effects.</p></p></div>
<div class="clear"></div>
</div>
<script type="application/ld+json">{ "@context": "http:\/\/schema.org", "@type": "VideoGame", "name": "Paradise Lost", "url": "https://adventuregamers.com/games/view/35970", "description": "A journey through five stages of grief, reflected in dialogues, interactions and environment, Paradise Lost is a non-linear narrative driven adventure game, with meaningful, kinesthetic interactions dynamically changing both the environment and the story you are experiencing. Your choices will gradually affect the game&amp;#8217;s characters, but also its visual style, environment and sound effects.", "playMode": "SinglePlayer", "applicationCategory": "Game", "gamePlatform": [ "Windows","PlayStation4","XboxOne" ], "operatingSystem": [ "Windows","PlayStation4","XboxOne" ], "author": { "@type": "Organization", "name": [ "Polyamorous" ] }, "datePublished": "2021", "publisher": { "@type": "Organization", "name": ["Polyamorous"] }, "aggregateRating": { "@type": "AggregateRating", "ratingValue": "2.5", "ratingCount": "1", "bestRating":5, "worstRating":0, "itemReviewed": [ { "@type": "Game", "name" : "Paradise Lost" } ] }, "genre": [ "Adventure" ] } </script>
<script type="application/ld+json">{ "@context": "http:\/\/schema.org", "mainEntityOfPage":{"@type":"WebPage","@id":"https://adventuregamers.com/games/view/35970"}, "@type":"Game", "url":"https://adventuregamers.com/games/view/35970", "name":"Paradise Lost", "description":"A journey through five stages of grief, reflected in dialogues, interactions and environment, Paradise Lost is a non-linear narrative driven adventure game, with meaningful, kinesthetic interactions dynamically changing both the environment and the story you are experiencing. Your choices will... " ,"image":"https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/plg_key_art_1_1920x1080px.png" } </script>
<link rel="stylesheet" type="text/css" media="all" href="https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.4/logos.css" />
<style> .store_box { width: 200px; font-size: 14px; padding-top: 7px; color: #000; margin: 20px; float: left; box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3); background-image: linear-gradient(#FFF881, #FFAB09); margin-bottom: 15px; cursor: pointer; border-radius: 8px; padding-bottom: 6px; text-align: left; } .buy_block a { padding: unset !important; } </style>
<div style="margin-bottom: 20px; ; border-top: 1px solid #d3d6cc;padding-top: 10px;">
<p class="bodytext" style="font-size: 14px !important; text-align: center;"><em><a href="https://adventuregamers.com/games/view/35970">Paradise Lost</a></em> is available at:<br /></p>
<div style="text-align: center; display: flex; justify-content: center; flex-wrap: wrap;">
<a href="https://www.gog.com/game/paradise_lost?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda&utm_medium=web&utm_source=adventuregamers&utm_campaign=game_page&utm_term=EN&track_click=1" onclick="trackOutboundLink('http://www.gog.com/game/paradise_lost?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda', 'affiliate'); return false;" rel="nofollow" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" target="_blank"><div class="store_box"><span class="logos-ag-gog" style="font-size: 24px; padding-right: 15px; color: #000; margin-left: 12px;"></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom;  line-height: 1.5em;">GOG</span></div></a>
<a href="https://www.humblebundle.com/store/paradise-lost?partner=adventuregamers" onclick="trackOutboundLink('https://www.humblebundle.com/store/paradise-lost?partner=adventuregamers', 'affiliate'); return false;" rel="nofollow" target="_blank" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-steam" style="font-size: 24px; padding-right: 15px; color: #000; margin-left: 12px;"></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em;">Humble Bundle</span></div></a>
</div>
</div>
<div class="articles_news">
<div class="related_articles">
<div>
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; margin-left: 10px;">Related Articles</h2>
</div>
<div class="item_article">
<div class="article_left">
<a href="/articles/view/demo-round-up-for-summer-steam-game-festival">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/teasers/41272/steam_game_festival__small.jpg" width="179" height="93" style="margin-top: 5px;" alt="Steam Game Festival - Summer 2020 Article" />
</a>
<div style="margin-top: 9px; text-align: center;">
<span tooltip="PC"><span class="icon-ag-windows"></span></span>
<span tooltip="Mac"><span class="icon-ag-mac"></span></span>
<span tooltip="Linux"><span class="icon-ag-linux"></span></span>
</div>
</div>
<div class="article_right">
<h2 class="item_header" style="line-height: 1.3">
<a href="/articles/view/demo-round-up-for-summer-steam-game-festival">Demo round-up for Summer Steam Game Festival</a>
</h2>
<p style="min-height: 70px;"> There's plenty of adventuring on tap this week, but act now as these downloadable samplers are available only until June 22nd. </p>
<div style="margin-top: 9px; ">
<a href="/articles/view/demo-round-up-for-summer-steam-game-festival" style="font-weight: bold;">Read
more
</a>
<span class="gray" style="float: right;"> Jun 16, 2020 </span>
</div>
</div>
<div class="clear"></div>
</div>
<style> [class^="icon-"] { padding: 3px; } </style><div class="item_article">
<div class="article_left">
<a href="/articles/view/35945">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/teasers/35942/gc18-fp2__small.jpg" width="180" height="93" style="margin-top: 5px;" alt="Gamescom 2018 pic 2 Article" />
</a>
<div style="margin-top: 9px; text-align: center;">
<span tooltip="All"><span class="icon-ag-all" style="font-size: 16px;"></span></span>
</div>
</div>
<div class="article_right">
<h2 class="item_header" style="line-height: 1.3">
<a href="/articles/view/35945">Gamescom 2018 round-up: Part 2</a>
</h2>
<p style="min-height: 70px;"> Our colleagues from Adventure Corner carry the torch through the second leg of our ongoing coverage from Germany. </p>
<div style="margin-top: 9px; ">
<a href="/articles/view/35945" style="font-weight: bold;">Read
more
</a>
<span class="gray" style="float: right;"> Sep 19, 2018 </span>
</div>
</div>
<div class="clear"></div>
</div>
<style> [class^="icon-"] { padding: 3px; } </style>
</div>
<div class="related_news">
<style> @media (min-width: 850px) { .article_right { width: calc(100% - 200px) !important; } } @media (min-width: 650px) and (max-width: 849px){ .article_left { display: none; } .article_right { width: 100% !important; } } </style>
<div>
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; margin-left: 16px;">Updates</h2>
</div>
<div class="padding">
<div class="item">
<div class="gray" style="float: right; font-size: 10px">24 Mar, 2021</div>
<strong><a href="https://adventuregamers.com/videos/view/paradise-lost-launch-trailer">Paradise Lost located on PC, PlayStation and Xbox platforms</a></strong>
<br><span class="gray"><p>Postapocalyptic first-person mystery set in alternate-history WWII bunker available now for download on Steam, GOG, Humble and the PlayStation and Microsoft stores.</p></span>
</div> <div class="item">
<div class="gray" style="float: right; font-size: 10px">25 Feb, 2021</div>
<strong><a href="https://adventuregamers.com/videos/view/paradise-lost-story-trailer">Story trailer points the way to Paradise Lost</a></strong>
<br><span class="gray"><p>First-person alternate-history adventure set in post-WWII bunker coming later this year to PC, PS4 and Xbox One.</p></span>
</div> <div class="item">
<div class="gray" style="float: right; font-size: 10px">10 Feb, 2021</div>
<strong><a href="https://adventuregamers.com/videos/view/paradise-lost-what-happened-before-the-last-story-on-earth">Background trailer surfaces for Paradise Lost</a></strong>
<br><span class="gray"><p>First-person adventure set in alternate-history WWII bunker coming this year to PC, PS4 and Xbox One.</p></span>
</div> <div class="item">
<div class="gray" style="float: right; font-size: 10px">12 Nov, 2020</div>
<strong><a href="https://adventuregamers.com/videos/view/paradise-lost-the-escapist-games-showcase-gameplay-trailer">New gameplay footage uncovered for Paradise Lost</a></strong>
<br><span class="gray"><p>First-person postapocalyptic adventure set after alternative WWII coming to PC, PS4 and Xbox One next year.</p></span>
</div> <div class="item">
<div class="gray" style="float: right; font-size: 10px">30 Aug, 2020</div>
<strong><a href="https://adventuregamers.com/videos/view/paradise-lost-cinematic-trailer-gamescom-2020">Paradise Lost trailer emerges from gamescom</a></strong>
<br><span class="gray"><p>Alternate WWII, postapocalyptic adventure in abandoned Nazi bunker coming to PC later this year.</p></span>
</div> <div class="item">
<div class="gray" style="float: right; font-size: 10px">22 May, 2020</div>
<strong><a href="https://adventuregamers.com/videos/view/40473">New trailer found for Paradise Lost</a></strong>
<br><span class="gray"><p>Mystery adventure set in &#39;post-nuclear Polish wasteland&#39; coming to PC later this year, with console versions to follow.</p></span>
</div>
</div>
</div>
</div>
<br>
<div style="background-color: #f7f7f7;width: 105%;margin-left: -45px;padding-left: 35px;padding-right: 22px; border-bottom: 1px solid #d3d6cc;border-top: 1px solid #d3d6cc;" id="walkthrough_area">
<div style="padding-top: 15px; margin-bottom: -5px; clear: both;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Walkthrough for <a href="/games/view/35970" name="walkthrough">Paradise Lost</a></h2>
Stuck in <strong>Paradise Lost</strong>, or looking for the best way to proceed? Click below to view our walkthrough for <strong>Paradise Lost</strong> and wonder no more!<br /><br />
</div>
<div class="video_box">
<style> #walkthrough_area { display: none !important; } </style>
<div class="clear"></div>
</div>
<div style="width: 250px; margin-left:auto; margin-right: auto; padding: 10px;"><small>Note, these <i>will</i> contain spoilers.</small></div>
</div>
<br>
<div style="padding-top: 10px; display: inline-block;" class="screenshot_box">
<div>
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; padding-bottom: 10px;">Screenshots for <a href="/games/view/35970" name="screenshots">Paradise Lost</a> <span style="float: right; font-size: 13px;"><a href="/screenshots/view/35970">» View all screenshots (23)</a></span></h2>
</div>
<div style="display: flex; justify-content: center; flex-wrap: wrap;">
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/15.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #1'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/15__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #1" /></a>
</div>
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/12.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #2'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/12__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #2" /></a>
</div>
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/11.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #3'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/11__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #3" /></a>
</div>
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/10-2.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #4'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/10-2__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #4" /></a>
</div>
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/09-2.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #5'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/09-2__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #5" /></a>
</div>
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/05-2.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #6'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/05-2__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #6" /></a>
</div>
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/08-2.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #7'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/08-2__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #7" /></a>
</div>
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/07-2.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #8'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/07-2__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #8" /></a>
</div>
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/06-2.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #9'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/06-2__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #9" /></a>
</div>
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/04-2.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #10'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/04-2__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #10" /></a>
</div>
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/03-2.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #11'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/03-2__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #11" /></a>
</div>
<div class="thumb_medium" style="margin-right: 5px; padding: 0px; display: flex;justify-content: center;align-items: center;overflow: hidden;position: relative; height: 90px;width: 160px;margin-top: 5px;">
<a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/02-2.jpg" style="max-height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" data-fancybox='images' data-caption='Paradise Lost - Screenshot #12'><img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/02-2__medium.jpg" width="160" itemprop="screenshot" alt="'Paradise Lost - Screenshot #12" /></a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="video_container_box">
<div style="padding-top: 15px; margin-bottom: -5px; clear: both;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Videos for <a href="/games/view_videos/35970" name="videos">Paradise Lost</a> <span style="float: right; font-size: 13px;"><a href="/games/view_videos/35970">» View all videos</a></span></h2>
</div>
<div class="video_box">
<div class="item_article" style="float: left; padding-right: 15px !important; padding-left: 0px !important; width: 31%">
<div class="item_video_left">
<div class="item_video_frame">
<div id="528373279" class="vimeo" style="">
<a id="43974" style="background-position-y: top;" href="/videos/view/paradise-lost-launch-trailer" data-small-btn="true" data-caption='Paradise Lost launch trailer - trailer'><img alt="Transparent PNG" class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/site/transparent.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="288" height="179" alt="Paradise Lost launch trailer"></a>
</div>
</div>
<h2 class="item_header" style="padding: 5px; text-align: center; font-size: 14px;">
<a id="43974" href="/videos/view/paradise-lost-launch-trailer">Paradise Lost launch trailer</a>
</h2>
</div>
</div><div class="item_article" style="float: left; padding-right: 15px !important; padding-left: 0px !important; width: 31%">
<div class="item_video_left">
<div class="item_video_frame">
<div style="background-image:url('//img.youtube.com/vi/4jRJTBagIKE/mqdefault.jpg'); background-position:center;  background-size: contain; background-repeat: no-repeat;">
<a id="43778" style="background-position-y: top;" href="/videos/view/13-minutes-of-paradise-lost" data-small-btn="true" data-caption='13 Minutes of Paradise Lost - gameplay clip'><img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/site/transparent.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="288" height="179" alt="13 Minutes of Paradise Lost"></a>
</div>
</div>
<h2 class="item_header" style="padding: 5px; text-align: center; font-size: 14px;">
<a id="43778" href="/videos/view/13-minutes-of-paradise-lost">13 Minutes of Paradise Lost</a>
</h2>
</div>
</div><div class="item_article" style="float: left; padding-right: 15px !important; padding-left: 0px !important; width: 31%">
<div class="item_video_left">
<div class="item_video_frame">
<div id="516767506" class="vimeo" style="">
<a id="43707" style="background-position-y: top;" href="/videos/view/paradise-lost-story-trailer" data-small-btn="true" data-caption='Paradise Lost story trailer - trailer'><img alt="Transparent PNG" class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/site/transparent.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="288" height="179" alt="Paradise Lost story trailer"></a>
</div>
</div>
<h2 class="item_header" style="padding: 5px; text-align: center; font-size: 14px;">
<a id="43707" href="/videos/view/paradise-lost-story-trailer">Paradise Lost story trailer</a>
</h2>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="reader_review_container">
<script>
  $(document).ready(function() {
	  var stars = ['5','10', '15', '20', '25', '30', '35', '40', '45', '50']; // ratings
	  $('#rating').on('change', function() {
		  var val = $('#rating').val();
		  if ($.inArray(val, stars) != -1) {
			   $('#rating_submit').prop('disabled', false);
		  }
	  });
  });

  </script>
<style> .userreview_mainbox { position: relative; width: 101%; display: flex; } .allreview { margin-left: auto; margin-right: auto; width: 320px; } .userreview_box { position: relative; width: 30%; min-height: unset !important; float: left; padding: 10px; background-color: #F1F3EF; display: grid; overflow: hidden; } .userreview_box .read_review { position: initial; width: 100%; text-align: center; } .userrating_box { padding-top: 9px; padding-bottom: 10px; } .your_review_box { /* border: 1px solid #e0e1e0; */ margin-top: 7px; margin-bottom: 20px; padding: 10px; /* margin-left: 12px; */ margin-left: 20px; margin-right: -10px; /* background-color: #f7f9f5; */ height: 202px; width: 95.3%; font-family: Helvetica,Arial,sans-serif; font-weight: 200; font-style: normal; font-size: 16px; letter-spacing: -.003em; line-height: 1.4em; padding-bottom: 10px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale; -moz-font-feature-settings: "liga" on; } .userreview_rating_header { margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 1.4em; } .userreview_score { margin: 10px; text-align: center; margin-top: 27px; font-size: 1.6em; color: #cd4c00; } .users_rating_holdbox { float: left; /* height: 188px; */ margin-right: 20px; /* width: 250px; */ /* padding-right: 20px !important; */ /* background-color: #f7f9f5; */ background-color: #F1F3EF; width: 250px; text-align: center; /* margin-top: -8px; */ margin-left: -16px; /* height: 100%; */ /* min-height: 260px; */ position: relative; } #rating { border-color: rgb(166, 166, 166); background-color: rgb(247, 249, 245); margin-right: 10px; } @media (max-width: 890px) and (min-width: 651px) { .reader_reviews { padding-left: 20px !important; } } @media (max-width: 650px) { .reader_reviews { width: 90% !important; margin-left: -20px !important; } } @media (max-width: 450px) { .review_box { width: 90%; } .userreview_rating_header { margin-left: 10px; } .users_rating_box { float: none !important; text-align: center; margin-right: 35px !important; margin-left: -20px !important; margin-bottom: 20px !important; height: auto !important; width: 102% !important; } .your_review_box { padding: 0px !important; height: auto !important; } .userreview_mainbox .allreview { left: 35px !important; } .userreview_box { margin-left: -7px !important; } } </style>
<div class="reader_reviews" style="background: #f7f9f5;width: 93%; float: left; padding: 21px; margin-left: 12px;margin-bottom: 20px; margin-top: 25px;">
<h2 style="width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">What our readers think of <a href="/games/view/35970">Paradise Lost</a></h2>
<div class="userreview_mainbox">
<div class="item">There haven't been any reader that reviewed Paradise Lost yet. Please share your (short) verdict, a review or post your star rating!<br /><br /></div>
</div>
<br>
<div class="allreview">
<a href="https://adventuregamers.com/ratings/new/35970"><img src="/images/site/post_review.png" width="132" height="28" alt="Post review"></a>
</div>
</div>
</div>
<div class="clear"></div>
<style> .stars { position: absolute; background: #1b2a355e; background-color: rgba(42, 53, 94, 0.45); font-size: 10px; color: #f7c93b; padding: 0.3em 0.5em 0.3em 0.3em; border-radius: 0 4px 4px 0; bottom: 0px; left: 0; text-align: center; } </style>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; ">You might also like these adventure&#160;games</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/38412"> Blindfold</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/38412">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/38412">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/38412/blindfold_1920x1080__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Blindfold" title="Blindfold" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/40979"> Lost at Sea</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/40979">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/40979">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/40979/header__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Lost at Sea" title="Lost at Sea" />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; width: 100%; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://adventuregamers.com/games/discover" style="font-size: 14px;">Discover other games</a></strong></div></div></div>
<div id="footer_leader" style="padding-bottom: 0px; padding-top: 20px; text-align: center;font-size: smaller; border-bottom: 1px solid #eff2eb;">
Advertisement
<div id='banner4'></div>
</div>
<div class="review_box our_verdict" style="background-color: #fff;">
<div style="width: 104%;min-height: 130px;">
<h2 style="margin-bottom: 25px; line-height: 1.2em; color: #394129;">Adventure Games by <a href="/companies/view/35969">Polyamorous</a></h2>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; padding: 0.7rem;margin-left: -10px; border: unset !important; margin-top: -30px;">
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<style> .stars { position: absolute; background: #1b2a355e; background-color: rgba(42, 53, 94, 0.45); font-size: 10px; color: #f7c93b; padding: 0.3em 0.5em 0.3em 0.3em; border-radius: 0 4px 4px 0; bottom: 0px; left: 0; text-align: center; } </style> <div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/35970"> Paradise Lost</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/35970">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/35970">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35970/plg_key_art_1_1920x1080px__medium.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Paradise Lost by Polyamorous" />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; font-size: 14px; width: 100%;  "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://adventuregamers.com/games/adventure/all" style="font-size: 14px;">Adventure Games DB</a></strong></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
<div class="cleft" id="comment-container">
<div class="cleft_inn" id="comments_box">
<h2 class="userreview_rating_header">Game Information</h2>
<div style="padding-left: 10px;">
<div class="padding game_info_table_wrapper">
<table border="0" class="game_info_table">
<tr>
<td width="33%"><strong>Platform</strong></td>
<td>PC, PlayStation 4, Xbox One</td>
</tr>
<tr>
<td><strong>Perspective</strong></td>
<td>First-Person</td>
</tr>
<tr>
<td><strong>Control</strong></td>
<td>Gamepad, Keyboard</td>
</tr>
<tr>
<td><strong>Gameplay</strong></td>
<td>-</td>
</tr>
<tr>
<td><strong>Genre</strong></td>
<td>Drama</td>
</tr>
<tr>
<td><strong>Theme</strong></td>
<td>Psychological</td>
</tr>
<tr>
<td><strong>Graphic Style</strong></td>
<td>Illustrated realism</td>
</tr>
<tr>
<td><strong>Presentation</strong></td>
<td>Realtime 3D</td>
</tr>
<tr>
<td><strong>Action (Compulsory)</strong></td>
<td>-</td>
</tr>
<tr>
<td><strong>Red Flags</strong></td>
<td>-</td>
</tr>
<tr>
<td><strong>Media</strong></td>
<td>Internet download</td>
</tr>
</table>
</div>
</div>
</div>
</div>
<div class="cright">
<style> .cright { min-height: 250px; } </style>
<div style='height: 250px; width:300px; background-color: whitesmoke; '>
<div id='banner3'></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<br />
<div style="z-index: 100; position: relative; padding: 0px 0px 30px; background: url(/images/site/footer_bg_1.png) repeat-x #262626 0 0;">
<div class="af_disclaimer" style="max-width: 1200px; margin-left: auto; margin-right: auto;">
<h2 style="line-height: 1.5em; padding: 0px 10px;">Paradise Lost by Polyamorous - Adventure Game</h2>
<div style="color: #fbf7cf; padding: 0px 40px;">
<i>Paradise Lost</i> is an adventure game,
released in 2021 by <a href="/companies/view/35969">Polyamorous</a>.
<i>Paradise Lost</i> has a <i>Illustrated realism</i> style and uses a <i>Gamepad, Keyboard</i> control scheme.
Adventure Gamers have not yet published a review of <i>Paradise Lost</i>,
meanwhile the <a href="/games/view_reviews/35970">community rating for Paradise Lost</a> is <i>Uneven</i>.
</div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: relative">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="fsearch" style="background: unset !important; text-align: left;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a style="color: #ffbf00;" href="/articles/view/18643">Top 100 Games</a></li>
<li><a style="color: #ffbf00;" href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div style="height:35px;color: #505f3b;text-align: left; margin-top: -35px;">
<div style="margin-left: 235px;">Nito Games network - <a href="https://www.gamersmanual.com" style="color: #ffbf00;">Gamers Manual</a></div>
</div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px; text-align: center;">
&copy; Copyright 1998 - 2021, <strong>Nito Games</strong> - Adventure Gamers&reg;. All rights reserved. <br>
</div>
<div class="clear"></div>
</div>
<script>
async.push(["ready",function (){
  <!-- Only want to do this once all is loaded -->
 
	 loadScript('https://cdn.nivoli.com/adventuregamers/scripts/jquery.cookie-1.4.1.min.js', function() {
        loadScript("https://cdn.nivoli.com/adventuregamers/scripts/lazysizes.min.js");
       	loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_utils-min-1.1.js');
        
         <!-- wait until we have cookie plugin -->
         $(document).ready(function () {
         	  // console.log("got here! "+$.cookie("exp_toolbar_visible"));
              if ($.cookie("exp_toolbar_visible") == "0") 			$("#toolbar").toggle();
              else if ($.cookie("exp_toolbar_visible") == "1") 		$("#toolbar").toggle(!!$.cookie("exp_toolbar_visible"));									
              $("#toolbar-close").click(function () {
                  $("#toolbar").toggle(function() { 
                       $.cookie("exp_toolbar_visible", $("#toolbar").is(':visible') ? 1 : 0, { expires: 14, path: '/', secure: true });
                  });
              });
         });
        
     });
    
	

	/*
     var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    */
    
	  $(window).on('load', function () {
           function loadScriptMetricool(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScriptMetricool(function(){beTracker.t({hash:"9a0d2321b6c2555ea1365ad1a574774f"})});
      });
      
           var offset = 700;
           var duration = 500;
           
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            //if ($(window).width() > 999) {
            //    $('.slideshow_container .slide').each(function() {
            //          $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
            //    });	
            //}
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                	$('#welcome').attr("style", "display: none;"); 
            }
            else {
            	if (!navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {
                	$('#welcome').attr("style", "display: none;"); 
                }
                else {
                  $('#welcome').attr("style", "display: block;"); 
                }
            }


  // });
}]);
</script>
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/opensans/opensans.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/fontawesome/all-cleaned.min.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.5/logos-cleaned.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon-cleaned.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/jquery.fancybox.min.css" media="print" onload="this.media='all';this.onload=null;">
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "5a825c1571c442efb5cd1a186f926902"}'></script>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
<script src="https://adventuregamers.com/scripts/instantpage-5.1.0.js" defer type="module" data-instant-intensity="viewport"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6393c230ce86129b',m:'40507915e7b5c1a8b364a515f27f741efd6a8f7e-1617300462-1800-Ab8W9PdM84mRgVQ6iMlZDh2UkhTqbDCqepNVIVJeuaMOsN4ujZPzfRvy2wAW2DZ3ILl5N3FUAvXsaXz0lD90ozArq801VkiTruy4SWahqcBp3PIRACdhYVSB3ZPqBKTyqAzQ9VzOV3b3EJQEEAjqeO0=',s:[0xbb7935f4b7,0x27bfefa233],}})();</script></body>
</html>