
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="preconnect" href="https://cdn.nivoli.com" crossorigin>
<link rel="dns-prefetch" href="https://cdn.nivoli.com">
<link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin />
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin />

<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">

<link rel="dns-prefetch" href="https://hb.vntsm.com">
<link rel="dns-prefetch" href="https://cdn1.vntsm.com">
<link rel="dns-prefetch" href="https://cdn.onesignal.com">
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com">
<link rel="dns-prefetch" href="https://ap.lijit.com">
<link rel="dns-prefetch" href="https://a.teads.tv">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://ib.adnxs.com">
<link rel="dns-prefetch" href="https://vendorlist.consensu.org">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://d1oykxszdrgjgl.cloudfront.net">
<link rel="dns-prefetch" href="https://static.criteo.net">

<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js" as="script">
<link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
<title>Alterity Experience comes together on Steam | Adventure Gamers </title>
<meta name="description" content="First-person, closed-door adventure with invader survival element available for Windows PC.">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="Alterity Experience comes together on Steam | Adventure Gamers" />
<meta name="twitter:description" content="First-person, closed-door adventure with invader survival element available for Windows PC." />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="Alterity Experience comes together on Steam | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,front-pageadventure,reviews" />
<meta name="sailthru.description" content="First-person, closed-door adventure with invader survival element available for Windows PC." />
<meta name="sailthru.date" content="2020-06-06T14:20:00+00:00" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/40564/header.jpg" />
<link rel="amphtml" href="https://adventuregamers.com/news/amp/40568">
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/images/screenshots/40564/header.jpg" as="image">
<meta property="og:type" content="website" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="Alterity Experience comes together on Steam | Adventure Gamers" />
<meta property="og:description" content="First-person, closed-door adventure with invader survival element available for Windows PC." />
<meta property="og:url" content="https://adventuregamers.com/news/view/40568" />
<link rel="canonical" href="https://adventuregamers.com/news/view/40568">

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5">
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers">
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/40564/header.jpg" />
<meta property="og:image:height" content="215" />
<meta property="og:image:width" content="460" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/40564/header.jpg" />
<meta name="theme-color" content="#48542e">
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What's New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" type="text/css" media="all" href="/css/ag_css-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="/css/ag_responsive-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="/css/ag_header-min-1.1.css" />
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  		head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
  
  //var OneSignal = window.OneSignal || [];
  //OneSignal.push(function() {
  //  OneSignal.init({
  //    appId: "23d2e376-b8ce-4259-a98a-1c45140179ea",
  //  });
  //});
</script>
<style>

    @media screen and (min-width:0\0) and (min-resolution: +72dpi) {
    	#topmenu {
        	position: absolute;
        }
        .cat_sizebox {
        	width: 720px;
        }
    }

    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;"
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
    
    @media (min-width: 900px) and (max-width: 1200px) {
		.theader {
    		overflow: unset !important;
        }
     }
    
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     
             iframe {
               width: 100%!important;
               height: auto;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type=application/ld+json>
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/news/view/40568#primaryimage",
         
            "url":"https://cdn.nivoli.com/adventuregamers/images/screenshots/40564/header.jpg",
            "width":"460",
        	"height":"215",
            "caption":"Alterity Experience comes together on Steam"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/news/view/40568#webpage",
    "url":"https://adventuregamers.com/news/view/40568",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"Alterity Experience comes together on Steam",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/news/view/40568#primaryimage"},
        
          "datePublished":"2020-06-06T14:20:00+00:00",
          "dateModified":"2020-06-06T15:20:17+00:00",
        
      "description":"First-person, closed-door adventure with invader survival element available for Windows PC.",
        "breadcrumb":{"@id":"https://adventuregamers.com/news/view/40568#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/news/view/40568#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/news/",
            "url":"https://adventuregamers.com/news/",
            "name":"News"
            }
        },
      
      
      	
        	
             
                  {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/news/view/40568",
                      "url":"https://adventuregamers.com/news/view/40568",
                      "name":"Alterity Experience comes together on Steam"
                      }
                  }    
              
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-250613-1', 'auto', {
  cookieDomain: 'adventuregamers.com',
  'siteSpeedSampleRate': 100,
  'anonymizeIp': true,
  'useAmpClientId': true,
  'allowLinker': true
});
ga('set', 'transport', 'beacon');
ga('require', 'linkid');
ga('send', 'pageview');

var trackOutboundLink = function(url, destination) {
   if(window.ga && ga.loaded) {
        // if yes, rely on GA to follow link
        ga('send', 'event', destination, 'click', url, {
            'transport': 'beacon',
            'hitCallback': function(){window.open(url,'_blank');}
        });
    } else {
        // if not, follow link ourselves
       window.open(url,'_blank');
    }   
}

</script>
</head>
<body>
<div id="vmv3-ad-manager" style="display:none">
<iframe id="vmv3-frm" src="javascript:'<html><body></body></html>'" width="0" height="0" data-mode="scan" data-site-id="591050de46e0fb0001798227"></iframe>
</div>
<div id="mainsite">
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="//adventuregamers.com" title="Click to go to Homepage">
<img class="logo2 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="1a8703512fd75704a9700f5e0497b6e0206c0fe7" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" autocomplete="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
<li class="m_secondary"><a href="/articles"><em>All Articles &raquo;</em></a></li>
</ul>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Top Reviewed</a></li>
<li class="m_primary"><a href="/topgames" class="sub_primary">Best Games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of top games</div>
<ul>
<li class="m_secondary"><a href="/topgames/view/best-pc-adventure-games">PC Recent Releases</a></li>
<li class="m_secondary"><a href="/topgames/view/best-pc-point-and-click-games">PC Classics</a></li>
<li class="m_secondary"><a href="/topgames/view/indie">Indie Adventures</a></li>
<li class="m_secondary"><a href="/topgames/view/iphone_and_ipad">iPhone and iPad</a></li>
<li class="m_secondary"><a href="/topgames/view/playstation">PlayStation</a></li>
<li class="m_secondary"><a href="/topgames/view/xbox">Xbox</a></li>
<li class="m_secondary"><a href="/topgames/view/nintendo">Nintendo</a></li>
<li class="m_secondary"><a href="/topgames/view/virtual-reality">Virtual Reality</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints & Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Aggies</a></li>
<li class="li_main" style="font-size: 17px"><a href="/games/discover" class="topmenu_link nohover">Discover</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu">
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="1a8703512fd75704a9700f5e0497b6e0206c0fe7" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
 <p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
 </div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<div id='main-content' style="margin-top: 30px; z-index: 80;">
<div class="cinn" id='inner-content'>
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">&nbsp;&nbsp;»&nbsp;&nbsp;</span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span>
<span><a href="/news/">News</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><span style="color: #979b8f;">Alterity Experience comes together on Steam</span>
</div>
<style>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</style>
<script type="application/ld+json">
      { 
        "@context": "http://schema.org", "@type": "NewsArticle", 
        "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/news/view/40568" },
        "headline": "Alterity Experience comes together on Steam ", "description": "First-person, closed-door adventure with invader survival element available for Windows PC.",
        "url": "https://adventuregamers.com/news/view/40568",
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/screenshots/40564/header.jpg", "height": "215", "width": "460" },
        "datePublished": "2020-06-06T14:20:00+00:00", "dateModified": "2020-06-06T15:20:17+00:00",
        "articleSection":"News",
        "inLanguage":"en-US",
        "articleBody": "Home invasions are scary. Home invasions in the midst of unexplained phenomena happening all around you are really scary. Hopefully none of us ever has to experience that firsthand, but we can all do so virtually in Onitron Studio&amp;#39;s Alterity Experience.&amp;nbsp;

The game is set inside the Cornwell Family ranch house in northern California&amp;#39;s Lucy County Firefly National Park. For the past several weeks, &quot;witnesses claim to have seen luminous phenomena in the park at night,&quot; and &quot;many local farmers have found their farms covered in a mysterious purple substance.&quot; You are just such a farmer, Anton Cornwell, but not only has your property recently become affected, things are about to get much, much worse. With your house under attack, &quot;invaded from all sides, you need to be reactive by using your mind to prevent any intrusions. Will you survive the eventful night ahead?&quot;



Alterity Experience is a free-roaming, first-person &quot;closed-door&quot; thriller in which your only means of defense are quick wits and quicker actions. During times of leisure, you can learn more about the Cornwall family by exploring the old ranch, solving &quot;tricky puzzles&quot; along the way, but when the action heats up you&amp;#39;d better be ready. In order to prevent an &quot;unknown threat&quot; from entering, at times you will need to &quot;move as fast as possible to block access directly or remotely through a home automation application.&quot; Hidden somewhere in the house is an &quot;enigma from elsewhere&quot; that may just hold the key to your survival, but even after you find it, you&amp;#39;ll need to figure out how to use it and what good it can do to help you escape.&amp;nbsp;

Released exclusively on Steam, Alterity Experience is available now for download on Windows PC.",
        "author": { "@type": "Person", "name": "Jack Allin" },
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
		}
</script>
<script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Article",
                "headline": "Alterity Experience comes together on Steam ", "description": "First-person, closed-door adventure with invader survival element available for Windows PC.",
                "articleSection":"News",
                "datePublished": "2020-06-06T14:20:00+00:00", "dateModified": "2020-06-06T15:20:17+00:00",
                 "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/news/view/40568" },
                 "author": { "@type": "Person", "name": "Jack Allin" },
       			"image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/screenshots/40564/header.jpg", "height": "215", "width": "460" },
                 "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
            }
        </script>
<img src="https://adventuregamers.com//?ACT=47&t=1&i=40568" alt="" />
<div class="cleft" style="margin-left: 5px; width: 93%;; float: left; padding-bottom: 20px; margin-bottom: 0px !important; margin-top: 20px; background: #fff; border-bottom: none; border-top: none;">
<div class="cleft_inn" style="margin-top: -10px; width: 100%; padding: 0 0 0 0; text-align: left;">
<div class="newsheader" style="width: 97%; float: left; border-bottom: 1px solid #d3d6cc; margin-bottom: 20px;">
<h1 class="pageheader_title">Alterity Experience comes together on Steam</h1>
<div class="pageheader_byline">
<div style="float: left; width: 30px; margin-right: 10px; margin-bottom: 5px; margin-top: -6px;"><a href="https://adventuregamers.com//forums/member/18"><img src="https://cdn.nivoli.com/adventuregamers/images/avatars/uploads/avatar_18.jpg" width="30" alt="Jackal's avatar" border="0"></a></div>
<div style="width:70%; float: left" class="written_by">
Written by <a href="https://adventuregamers.com/about/author/18">Jack Allin</a> &mdash; June 6, 2020 at 14:20
</div>
<div style="width:25%; float: right; text-align:right; margin-top: -5px;">
<div class="categories_display">
<span tooltip="PC"><span class="icon-ag-windows"></span></span>
</div>
</div>
<br clear="both">
</div>
</div>
<div class="bodytext bodytext_width" id="bodytext ">
<p>Home invasions are scary. Home invasions in the midst of unexplained phenomena happening all around you are <i>really</i> scary. Hopefully none of us ever has to experience that firsthand, but we can all do so virtually in Onitron Studio&#39;s <i>Alterity Experience</i>.&nbsp;</p>
<p>The game is set inside the Cornwell Family ranch house in northern California&#39;s Lucy County Firefly National Park. For the past several weeks, "witnesses claim to have seen luminous phenomena in the park at night," and "many local farmers have found their farms covered in a mysterious purple substance." You are just such a farmer, Anton Cornwell, but not only has your property recently become affected, things are about to get much, much worse. With your house under attack, "invaded from all sides, you need to be reactive by using your mind to prevent any intrusions. Will you survive the eventful night ahead?"</p>
<div><iframe allow="autoplay; fullscreen" allowfullscreen="" frameborder="0" height="360" src="https://player.vimeo.com/video/425224158" width="640"></iframe></div>
<p><i>Alterity Experience</i> is a free-roaming, first-person "closed-door" thriller in which your only means of defense are quick wits and quicker actions. During times of leisure, you can learn more about the Cornwall family by exploring the old ranch, solving "tricky puzzles" along the way, but when the action heats up you&#39;d better be ready. In order to prevent an "unknown threat" from entering, at times you will need to "move as fast as possible to block access directly or remotely through a home automation application." Hidden somewhere in the house is an "enigma from elsewhere" that may just hold the key to your survival, but even after you find it, you&#39;ll need to figure out how to use it and what good it can do to help you escape.&nbsp;</p>
<p>Released <a href="https://store.steampowered.com/app/1143720/ALTERITY_EXPERIENCE/">exclusively on Steam</a>, <i>Alterity Experience</i> is available now for download on Windows PC.</p>
</div>
<div class="game_detail_box" style="width: 25%; float: left; padding-left: 30px; margin-left: -10px;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div class="rblock_1" id="sidebox" style="background: #fff; float: left; margin-bottom: 10px; z-index: 10; position: relative;">
<div class="item">
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<img src="https://adventuregamers.com//?ACT=47&t=1&i=40564" alt="" />
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; font-weight: 600; font-family: 'Open Sans'"><a href="https://adventuregamers.com/games/view/40564">Alterity Experience</a> &nbsp;(2020)</h3>
<div class="game_right_short" style="width: 100%; margin-bottom: 20px; min-height: 140px;">
<a href="https://adventuregamers.com/games/view/40564">
<img id="gamebox_new" src="https://cdn.nivoli.com/adventuregamers/images/screenshots/40564/header__medium.jpg" style="border: 2px solid #343434; max-width: 250px;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="Alterity Experience Box Cover" />
</a>
<p style="padding: 5px 0px;">&nbsp;</p>
<p style="min-height: 35px; max-width: 180px; font-size: 14px;"><a href="https://adventuregamers.com/companies/view/40563">ONITRON STUDIO</a>
<br> <span class="cat_label_item" style="border: none; padding-left: 0px; margin-left: 1px; margin-top: 4px; display: block; font-weight: 400;">PC</span> </p>
<span class="walkthrough"><p style="padding: 7px 0px 0px;"><a href="https://adventuregamers.com/games/view/40564" style="font-size: 14px;  margin-left: 15px;" class="details">Full Game Details</a></p></span>
</div>
<div class="clear"></div>
<style>
.allseries::before {
  content: "\f0c7";
  font-family: "Font Awesome 5 Free";
  margin-left: -3px;
  margin-top: 0px;
  font-size: 13px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}

.details::before {
  content: "\f05a";
  font-family: "Font Awesome 5 Free";
  margin-left: -19px;
  margin-top: 0px;
  font-size: 12px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}


#walkthrough_link::before {
  /* content: "\f0a6"; */
  content: "\f144";
  font-family: "Font Awesome 5 Free";
  margin-left: -17px;
  margin-top: 0px;
  font-size: 13px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}
#walkthrough_link2::before {
  content: "\f245";
  font-family: "Font Awesome 5 Free";
  margin-left: -16px;
  margin-top: 0px;
  font-size: 11px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}
</style>
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    position: relative;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.logos-amazon {
    color: #310000 !important;
}
.buy_block a {
	padding: unset !important;
}
</style>
<div class="buy_block" style="background-color: #f7f9f5; border: none; margin-bottom: 10px; margin-top: 20px !important;">
<div class="buy_product_new">
<h3 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Available at</h3>
<div class="buy_info_column">
<style>
               /* Change properties if we have affiliate links */
               #gamebox {
               		float: right !important;
                    max-height: 140px !important;
                    z-index: 1;
                    position: absolute;
                    
                    	right: 0px !important;
                    
                    max-width: 100px !important;
                    
               }
               </style>
<a href="https://store.steampowered.com/app/1143720/ALTERITY_EXPERIENCE/" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://store.steampowered.com/app/1143720/ALTERITY_EXPERIENCE/', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-steam" style="min-width: 30px; margin-top: -7px; position: absolute; font-size: 24px; background-color: #fff57d; border-radius: 8px 0px 0px 8px; margin-right: 15px; padding: 7px 7px 6px 7px; border-right: 1px solid #9a9a9a; color: #000; "></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em; margin-left: 55px;">Steam Store</span></div></a> <span class="afdis">&nbsp; Affiliate links</span>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<style>
		.cright {
			  min-height: 250px;
		}
	   </style>
<div style="text-align: center;font-size: smaller; min-width: 300px; ">Advertisement</div>
<div style='height: 250px; width:300px; background-color: whitesmoke; '>
<div id='div-gpt-ad-1471859092768-1' style='height:250px; width:300px; background-color: whitesmoke;'></div>
</div>
</div>
</div>
</div>
<div id="more_news_box" style="width: 95%;padding-top: 15px;padding-left: 15px;margin-left: 12px; margin-left: 22px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px;">
<h2 style="margin-top: 20px;width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">You might also want to know about</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/40462">Possession 1881 up for grabs on&#160;Steam</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/40462">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">June 5, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/40462">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/40464/hv8pr2dz3_maincapsule_possession__medium.png" alt="Possession 1881 - Game Announcement" style="max-height: 90px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/40587">Desolatium attracts crowdfunding support for PC/VR&#160;revamp</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/40587">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">June 4, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/40587">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/40580/logo__medium.png" alt="Desolatium - Game Announcement" style="max-height: 90px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/40569">First details leak out of The Corruption&#160;Within</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/40569">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">June 2, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/40569">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/40567/mansion_exterior_v7__medium.png" alt="The Corruption Within - Game Announcement" style="max-height: 90px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/40551">Ikai preparing to haunt PCs in&#160;2021</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/40551">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">June 2, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/40551">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/40555/header__medium.jpg" alt="Ikai - Game Announcement" style="max-height: 90px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
 <div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/39984">First details arise for Deep&#160;Rest</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/39984">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">May 31, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/39984">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/39997/deeprestnewpreview1__medium.png" alt="Deep Rest - Game Announcement" style="max-height: 90px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/40539">Ever Forward getting closer with demo&#160;release</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/40539">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">May 30, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/40539">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/40535/header__medium.jpg" alt="Ever Forward - Game Announcement" style="max-height: 90px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<p style="padding: 20px 0px 0px;"><strong><a href="https://adventuregamers.com/news/index" style="font-size: 14px;">» Latest game announcements</a></strong></p>
</div>
</div>
<div class="cleft" id="comment-container" style="min-height: 600px; margin-top: 0px; margin-left: 17px; border: none; background-color: white !important; background: white;">
<div style="margin: 0 15px;padding: 20px 0 0 0;text-align: left;" id="comments_box">
<a name="comments"></a>
<h2 style="margin-top: 20px;width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">Community Comments</h2>
<div class="clear"></div>
<form id="comment_form" method="post" action="https://adventuregamers.com/news/view/40568">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://adventuregamers.com/news/view/40568" />
<input type="hidden" name="URI" value="news/view/40568" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="40568" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="1a8703512fd75704a9700f5e0497b6e0206c0fe7" />
</div>
<div class="comment_title" style="margin-top: 10px; font-size: 24px;">
Post a comment
</div>
<br>You need to be <a href="/forums/member/login">logged in</a> to post comments. Not a member? <a href="/forums/member/register">Register now!</a>
<div class="agsnaptcha" style="position: absolute !important; height: 0 !important;  overflow: hidden !important;"><input type="text" id="agsnaptcha_jmSQVuKGN" name="agsnaptcha_jmSQVuKGN" value="lMmaLDAxUSGNR" /></div>
<script type="text/javascript">document.getElementById("agsnaptcha_jmSQVuKGN").value = "";</script></form>
</div>
</div>
<div class="cright">
<div id="dyn_rect" style="display: contents; float: right; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;">
<div>Advertisement</div>
<div id='div-gpt-ad-1474911079219-0' style='height:auto; width:300px; background-color: whitesmoke; '></div>
</div>
</div>
<div class="clear"></div>
<div id="footer_leader" style="padding-bottom: 45px; text-align: center;font-size: smaller;">
Advertisement
<div id='div-gpt-ad-1532358988389-0' style='min-height:90px; min-width: 300px; width: -moz-fit-content; margin-bottom: 45px; margin-top: 10px; margin-left: auto; margin-right: auto; '></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: relative">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="f2r" style="width: calc(100% - 220px); text-align: left;">
<div class="fsearch" style="background: unset !important;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/articles/view/18643">Top 100 Games</a></li>
<li><a href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px;">
&copy; Copyright 1998 - 2020, Nivoli - Adventure Gamers&reg;. All rights reserved. <br>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">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</script>
<style>
        	.vm-skin {
            	margin-top: 150px !important;
            }
        </style>
<script>
async.push(["ready",function (){
  <!-- Only want to do this once all is loaded -->
 
	 loadScript('https://cdn.nivoli.com/adventuregamers/scripts/jquery.cookie-1.4.1.min.js', function() {
        loadScript("https://cdn.nivoli.com/adventuregamers/scripts/lazysizes.min.js");
       	loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_utils-min-1.1.js');
     });
    
	

     var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    
	  $(window).on('load', function () {
           function loadScriptMetricool(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScriptMetricool(function(){beTracker.t({hash:"9a0d2321b6c2555ea1365ad1a574774f"})});
      });
      
           var offset = 700;
           var duration = 500;
           
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            //if ($(window).width() > 999) {
            //    $('.slideshow_container .slide').each(function() {
            //          $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
            //    });	
            //}
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                	$('#welcome').attr("style", "display: none;"); 
            }
            else {
            	if (!navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {
                	$('#welcome').attr("style", "display: none;"); 
                }
                else {
                  $('#welcome').attr("style", "display: block;"); 
                }
            }


  // });
}]);
</script>
<noscript id="deferred-styles">
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/opensans/opensans.css' type='text/css' /> 
    <link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/fontawesome/all.min.css' type='text/css' /> 
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.5/logos.css' type='text/css' />
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon.css?v=2'  type='text/css' />
	<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/jquery.fancybox.min.css" type='text/css' />
</noscript>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
<script src="//instant.page/5.1.0" type="module" defer data-instant-intensity="viewport" integrity="sha384-by67kQnR+pyfy8yWP4kPO12fHKRLHZPfEsiSXR8u2IKcTdxD805MGUXBzVPnkLHw"></script>
</body>
</html>