Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Gaming → Hint Requests & Technical Problems → Thread

   

Missing aka In Memoriam can’t connect to Internet

Avatar

Total Posts: 5562

Joined 2007-07-22

PM

Anyone succeeded in playing In Memoriam (on XP) recently - the game is originally released for XP so I don’t understand what could be the problem - I’m getting crash right at the start, when the intro video starts to play. I’m certain it has something to do with the awful Quick Time or Macromedia Flash which were installed during the game installation.

edit: I have solved the problem by installing the latest Quick Time/Macromedia Flash, but now I have a different problem - I can’t create the LOGIN, because the game refuses to connect to the internet. I have applied the latest patch 2.3, but still no good.

     

Recently finished: Four Last Things 4/5, Edna & Harvey: The Breakout 5/5, Chains of Satinav 3,95/5, A Vampyre Story 88, Sam Peters 3/5, Broken Sword 1 4,5/5, Broken Sword 2 4,3/5, Broken Sword 3 85, Broken Sword 5 81, Gray Matter 4/5\nCurrently playing: Broken Sword 4, Keepsake (Let\‘s Play), Callahan\‘s Crosstime Saloon (post-Community Playthrough)\nLooking forward to: A Playwright’s Tale

Welcome to the AG forums! View the archived forums here »