• Log In | Sign Up

  • News
  • Reviews
  • Games Database
  • Game Discovery
  • Search
  • New Releases
  • Forums

Adventure Gamers - Forums

Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Gaming → Hint Requests & Technical Problems → Thread


   

The Longest Journey - 2 disc version, can’t run on Windows 7, 64-bit

Avatar

Total Posts: 8

Joined 2005-05-30

PM

I did a search of this forum and didn’t get any results… if I overlooked something, much obliged if I could be pointed in the right direction.

I’m having major difficulty getting The Longest Journey to run on Windows 7, 64-bit. I own the 2 disc version of the game.

I’ve tried some of the methods that I found by googling it: altered the preferences ini file, running the executable straight from the game folder using compatibility…

The game will launch, but is incredibly slow. The “FunCom” video takes its time to load (but runs OK), then the title menu has its turn. When you finally get the game going, the opening sequence has long delays being scripted actions… one character says something, everyone sits for awhile with the fire crackling in the background, then someone says something else. It goes on like this.

I noted that the corrective actions I found when googling it had more to do with stability or audio issues than it did the problem I’m having.


Any advice?


I’m trying to run this on a laptop:
AMD Dual-core 1.333 GHz
4 GB DDR3

     
Avatar

Total Posts: 16

Joined 2006-11-04

PM

Go get the GOG version.. It runs great http://www.gog.com/gamecard/the_longest_journey

     
Avatar

Total Posts: 8

Joined 2005-05-30

PM

But then I have to buy the game again Frown

I know it wouldn’t set me back too much… it’s just the principle.

     

Total Posts: 52

Joined 2010-04-17

PM

if you are having video problems check these setting out,


Adding the following DirectX section to “preferences.ini” file located in “C:\Users\UserName\AppData\Roaming\The Longest Journey” seems to solve the issue:

[DirectX]
GfxDriver=display
int_BitDepth=32
bool_IsDoubleBuffer=0
bool_UseHardware=0
bool_StartFullscreen=1
bool_ForceSingleBuffer=1

works for nvidea graphics not sure what you are using

     
Avatar

Total Posts: 8

Joined 2005-05-30

PM

I did originally try those settings in the preferences.ini file to no avail.


I ended up dropping $10 on the GOG version. Runs great, and now I’ve got 2 coasters.

     

You are here: HomeForum Home → Gaming → Hint Requests & Technical Problems → Thread

Welcome to the Adventure Gamers forums!