• Log In | Sign Up

  • News
  • Reviews
  • Games Database
  • Game Discovery
  • Search
  • New Releases
  • Forums
0 new post/s since your last visit
0 new comment/s since your last visit
Last visited on 12/12/19 at 09:23 am

Adventure Gamers - Forums

Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Gaming → Hint Requests & Technical Problems → Thread


   

Remedy - A Carol Reed Mystery and no sound

Avatar

Total Posts: 1310

Joined 2005-12-06

PM

Seems to be quite common issue with Win7. Tried the patch, no dice. Can’t use compatibility modes since the game wont even start then. I have the BigFish copy and there’s nothing useful on their forum. I wanted to try out the series and bought this one, not really enjoying the thought of playing it completely without sound or paying for another game just to try it out. Any hints?

     

Currently playing: Stasis
Recently finished: Detective Grimoire, Portal, Tormentum: Dark Sorrow, Emerald City Confidential (CPT)
My game reviews and other stuff: Lux Atarnia

Total Posts: 3

Joined 2004-10-20

PM

I think the first versions of Carol Reed games used AGS (later moved to wintermute). I can’t confirm it at the moment but you should have a file named acsetup.cfg in the game’s folder. If this is the case and since Remedy is the very first game in the series it must be using a very old version of AGS which might have audio issues in windows 7. You can try posting at AGS forums asking if there is a known solution for such problems in win7. You can also search if there are drivers for you audio card or integrated chip that fix audio problems in win7 for older games (my onboard chip does have such drivers for example).

     
Avatar

Total Posts: 1310

Joined 2005-12-06

PM

Thanks for the suggestions. I actually managed to try out some compatibility modes, it was only the admin tick the .exe didn’t like. But no sound anyway.

I couldn’t find any suitable drivers for my motherboard, only the regular latest sound drivers which are already installed. Crawled through the forums and nothing there either. I am wondering if I should really try asking there myself, I guess I should, I just don’t like starting threads Wink. Or perhaps I should go for VirtualBox?

Actually I didn’t find that .cfg file. I found the sound files and they play fine in Windows Media Player or Winamp, just not in the game… sigh.

     

Currently playing: Stasis
Recently finished: Detective Grimoire, Portal, Tormentum: Dark Sorrow, Emerald City Confidential (CPT)
My game reviews and other stuff: Lux Atarnia

Total Posts: 3

Joined 2004-10-20

PM

Hm… it might not be using AGS afterall.

You said you installed a patch. I guess it was this one which supposedly fixes the audio issues in vista.

In the end VirtualBox is a working solution although not the most elegant.

     
Avatar

Total Posts: 1310

Joined 2005-12-06

PM

Yes that was the patch. Installed VirtualBox now and the sound works. Was quite a pain-in-the-behind though. But this hasn’t been the first game glitching with Win7 so now I have the VB ready for the others too.

     

Currently playing: Stasis
Recently finished: Detective Grimoire, Portal, Tormentum: Dark Sorrow, Emerald City Confidential (CPT)
My game reviews and other stuff: Lux Atarnia

You are here: HomeForum Home → Gaming → Hint Requests & Technical Problems → Thread

Welcome to the Adventure Gamers forums!