A New beginning Bug - Adventure Forums
You are viewing an archived version of the site which is no longer maintained.
Go to the current live site or the Adventure Gamers forums
Adventure Gamers



 
 
LinkBack Thread Tools
Old 07-15-2011, 01:12 PM   #1
Member
 
nomarch's Avatar
 
Join Date: Sep 2006
Posts: 60
Default A New beginning Bug

Quite enjoying the game, well I was until I got to the part where you need to find a boat (or something that will substitute for one) anyway I got that sorted but when I try to get the character to actually get in the boat she just walks across the screen and stands by the side and does nothing. I've checked the walkthrough and there's nothing I have missed out so I must presume this is a bug.

I notice that the German version has a 1.2 patch but there's nothing for the English version as of yet.

Anyone else having problems or worked out how to get her in the boat?

EDIT: using Win 7 x64
nomarch is offline  
Old 07-15-2011, 07:11 PM   #2
Senior Member
 
Matt Berkeley's Avatar
 
Join Date: Jul 2011
Posts: 109
Default

Don't know exactly where you are in the game. There are quite a few points at which a boat or some such comes in to play... but more to the point the game is, shall we say, "glitchy" occasionally.

And, as I recently commented in the Adventure section thread about ANB, there are some frustrating instances of the game not being constistent in the way it interfaces and feedsback...

Anyway, all I can offer is what I think worked for me during some "glitchy-ness" episodes: escape to the "menu" screen and then come back? Or maybe try clicking on something and getting a bit of "look at feedback"?

I just uninstalled the game from my machine because I've finished it so I won't be able to see if mine has a similar bug, but I'm guessing someone else might be able to do so if you can be more exact about which chapter/scenario you are specifically at...

Good luck.

It is a good game (~relatively~).
Matt Berkeley is offline  
Old 07-16-2011, 02:53 AM   #3
Junior Member
 
lapat's Avatar
 
Join Date: Jul 2011
Posts: 1
Default

I have the exact same problem.
Are you solved it somehow?
lapat is offline  
Old 07-16-2011, 10:03 AM   #4
Member
 
nomarch's Avatar
 
Join Date: Sep 2006
Posts: 60
Default

Thanks Matt,

It's quite early on in the game where you have to use the 'O' from the Global logo as a boat to get to the other surviving team.

I created the paddle and the game told me it was time to get in the boat but, like I said, right click highlight 'Get In' I think and she does nothing or if I move her over to the other side of the dock she just walks back to the boat and stop near it.

Tried using the paddle on the boat, etc. etc. as, like you say, the interface is a little quirky.

Annoying thing is I don't have a save game to go back to so it's start all over again which I'll do if I have to but was hoping for a fix or maybe someone has a savegame near this point?
nomarch is offline  
Old 07-16-2011, 10:24 AM   #5
Member
 
nomarch's Avatar
 
Join Date: Sep 2006
Posts: 60
Default

Yay fixed it!

After watching the German walkthrough on Youtube the way he got it to work was by clicking the paddle on the globe and hey presto she climbs in.

I think the problem was I didn't exhaust the options when right clicking the paddle in inventory.

What I actually did was this.

Right click paddle in inventory and select all three option one after the other. I think it's the paddle option that is important as your character says maybe I should find a boat first.

Then click the paddle with the boat.

Still not sure if this was a glitch or just a 'quirky' control system.
nomarch is offline  
 



Thread Tools

 


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.