Adventure Forums

Adventure Forums (https://adventuregamers.com/archive/forums/)
-   Hint Requests and Technical Problems (https://adventuregamers.com/archive/forums/hint-requests-technical-problems/)
-   -   Alida (DVD ver.) - repeated crashing (https://adventuregamers.com/archive/forums/hint-requests-technical-problems/26440-alida-dvd-ver-repeated-crashing.html)

CR34M3 CR4CK3R 03-08-2010 04:34 AM

Alida (DVD ver.) - repeated crashing
 
Hi,
I've recently bought some old adventure games to play along with a friend. With varying degrees of frustration I've managed to get most of them working. Alida (DVD ver.), however, is still being a bit stubborn. It was released in 2004 so I wouldn’t expect it to hang-up all the time.

Right, to the problem – in short; intro plays through the intro, you start playing for a few nodes and then the game crashes. Typical places (to give an idea of progress before crash); at the cage/ball to your left (after starting) or the metal stairs going up (to the right, following the passage). The standard XP crash dialogue appears: “Alida Adventure Game has encountered a problem and needs to close. We are sorry for the inconvenience.”

I’ve tried a few fixes from the Alida website (http://www.alidagame.com/supportPC.html) and things that have worked for me in the past:
- Reinstalled the game. Still crashing.
- Did a ‘full install’ as described on Alida site. Still crashing.
- Re-installed Quicktime (from the Alida DVD). Still crashing.
- Fiddled with the Compatibility settings for Alida.exe. Still crashing.
- Disabled Crossfire for my ATi cards. Still crashing.
- Tried the Alida patch (from the Alida site). They weren’t lying – it only works on the CD version. :)
- Tried disabling all the sounds in the game (as this was cited as a cause for some crashes on the Alida site). Still crashing.

I’m out of ideas. Has anyone else experienced this problem or know of a fix? As a last resort I could set up a Win98 virtual machine, but that feels like so much trouble for a 2004 game.

Thanks

PC Specs:
OS: Windows XP SP3
CPU: Core2Duo E6750 2.66GHz
RAM: 2GB DDR2-1066MHz
GPU: ATi HD4870 512MB (x2)
HDD: 320GB, 250GB, 160GB

misslilo 03-08-2010 11:37 PM

Maybe disable one of the cores..!?

And disable any Antivirus while installing etc.

CR34M3 CR4CK3R 03-09-2010 10:20 AM

Thanks for the idea misslilo - I forgot about the CPU cores.

- Used imagecfg (http://www.robpol86.com/index.php/ImageCFG - nice little tool, fixed Thief 1 with it :) ) to set alida.exe to use only a single core. Crashing continues.
- Antivirus-deactivated reinstall also made no difference.

Upon closer inspection it seems that the culprit is Quicktime. Disabling the 'Water effects' allows for moving around without crashes. However, any interaction with items still crashes the game, as it's all just a bunch of .mov files.

I'll try some other versions of Quicktime and report back.

Other ideas are still welcome though... ;)

CR34M3 CR4CK3R 03-09-2010 11:01 AM

Alida seems to be working now. :)

I uninstalled Quicktime, cleaned all temporary files and installed Quicktime Alternative 2.8.

Now I can play with water effects enabled without crashes in the movies. It even works if I leave crossfire and dual cores enabled. :)

(Slightly useless thread, but maybe it'll help someone in the future)


All times are GMT -8. The time now is 12:57 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Design & Logo Copyright ©1998 - 2017, Adventure Gamers®.
All posts by users and Adventure Gamers staff members are property of their original author and don't necessarily represent the opinion or editorial stance of Adventure Gamers.