Alida (DVD ver.) - repeated crashing - Adventure Forums
You are viewing an archived version of the site which is no longer maintained.
Go to the current live site or the Adventure Gamers forums
Adventure Gamers

Home Adventure Forums Gaming Hint Requests and Technical Problems Alida (DVD ver.) - repeated crashing


 
 
LinkBack Thread Tools
Old 03-08-2010, 04:34 AM   #1
Junior Member
 
Join Date: Mar 2010
Location: South Africa
Posts: 3
Default Alida (DVD ver.) - repeated crashing

Hi,
I've recently bought some old adventure games to play along with a friend. With varying degrees of frustration I've managed to get most of them working. Alida (DVD ver.), however, is still being a bit stubborn. It was released in 2004 so I wouldn’t expect it to hang-up all the time.

Right, to the problem – in short; intro plays through the intro, you start playing for a few nodes and then the game crashes. Typical places (to give an idea of progress before crash); at the cage/ball to your left (after starting) or the metal stairs going up (to the right, following the passage). The standard XP crash dialogue appears: “Alida Adventure Game has encountered a problem and needs to close. We are sorry for the inconvenience.”

I’ve tried a few fixes from the Alida website (http://www.alidagame.com/supportPC.html) and things that have worked for me in the past:
- Reinstalled the game. Still crashing.
- Did a ‘full install’ as described on Alida site. Still crashing.
- Re-installed Quicktime (from the Alida DVD). Still crashing.
- Fiddled with the Compatibility settings for Alida.exe. Still crashing.
- Disabled Crossfire for my ATi cards. Still crashing.
- Tried the Alida patch (from the Alida site). They weren’t lying – it only works on the CD version.
- Tried disabling all the sounds in the game (as this was cited as a cause for some crashes on the Alida site). Still crashing.

I’m out of ideas. Has anyone else experienced this problem or know of a fix? As a last resort I could set up a Win98 virtual machine, but that feels like so much trouble for a 2004 game.

Thanks

PC Specs:
OS: Windows XP SP3
CPU: Core2Duo E6750 2.66GHz
RAM: 2GB DDR2-1066MHz
GPU: ATi HD4870 512MB (x2)
HDD: 320GB, 250GB, 160GB

Last edited by CR34M3 CR4CK3R; 03-08-2010 at 04:36 AM. Reason: typo
CR34M3 CR4CK3R is offline  
Old 03-08-2010, 11:37 PM   #2
Caffein Queen
 
misslilo's Avatar
 
Join Date: Sep 2007
Location: Land of Hamlet
Posts: 712
Default

Maybe disable one of the cores..!?

And disable any Antivirus while installing etc.
__________________
"You cannot escape your past, but you can make your future" - Diana Melkumova


Now Playing: World Of Warcraft (US)
Recently Finished: Too many Casual games
Waiting for: Lost Horizon + Gray Matter
misslilo is offline  
Old 03-09-2010, 10:20 AM   #3
Junior Member
 
Join Date: Mar 2010
Location: South Africa
Posts: 3
Default

Thanks for the idea misslilo - I forgot about the CPU cores.

- Used imagecfg (http://www.robpol86.com/index.php/ImageCFG - nice little tool, fixed Thief 1 with it ) to set alida.exe to use only a single core. Crashing continues.
- Antivirus-deactivated reinstall also made no difference.

Upon closer inspection it seems that the culprit is Quicktime. Disabling the 'Water effects' allows for moving around without crashes. However, any interaction with items still crashes the game, as it's all just a bunch of .mov files.

I'll try some other versions of Quicktime and report back.

Other ideas are still welcome though...
CR34M3 CR4CK3R is offline  
Old 03-09-2010, 11:01 AM   #4
Junior Member
 
Join Date: Mar 2010
Location: South Africa
Posts: 3
Default

Alida seems to be working now.

I uninstalled Quicktime, cleaned all temporary files and installed Quicktime Alternative 2.8.

Now I can play with water effects enabled without crashes in the movies. It even works if I leave crossfire and dual cores enabled.

(Slightly useless thread, but maybe it'll help someone in the future)
CR34M3 CR4CK3R is offline  
 



Thread Tools

 


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.