
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="preconnect" href="https://cdn.nivoli.com" crossorigin>
<link rel="dns-prefetch" href="https://cdn.nivoli.com">
<link rel="preconnect" href="https://use.fontawesome.com" crossorigin>
<link rel="dns-prefetch" href="https://use.fontawesome.com">

<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">

<link rel="dns-prefetch" href="https://hb.vntsm.com">
<link rel="dns-prefetch" href="https://cdn1.vntsm.com">
<link rel="dns-prefetch" href="https://cdn.onesignal.com">
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com">
<link rel="dns-prefetch" href="https://ap.lijit.com">
<link rel="dns-prefetch" href="https://a.teads.tv">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://ib.adnxs.com">
<link rel="dns-prefetch" href="https://vendorlist.consensu.org">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://d1oykxszdrgjgl.cloudfront.net">
<link rel="dns-prefetch" href="https://static.criteo.net">

<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js" as="script">
<link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">

<title>ENCODYA work-in-progress showcase | Adventure Gamers </title>
<meta name="description" content="ENCODYA video - View the ENCODYA work-in-progress showcase">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="ENCODYA work-in-progress showcase | Adventure Gamers" />
<meta name="twitter:description" content="ENCODYA video - View the ENCODYA work-in-progress showcase" />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="ENCODYA work-in-progress showcase | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,front-pageadventure,reviews" />
<meta name="sailthru.description" content="ENCODYA video - View the ENCODYA work-in-progress showcase" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/37527/logo__large.jpg" />
<meta property="og:type" content="website" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="ENCODYA work-in-progress showcase | Adventure Gamers" />
<meta property="og:description" content="ENCODYA video - View the ENCODYA work-in-progress showcase" />
<meta property="og:url" content="https://adventuregamers.com/videos/view/40458" />
<link rel="canonical" href="https://adventuregamers.com/videos/view/40458">

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5">
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers">
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/37527/logo__large.jpg" />
<meta property="og:image:height" content="298" />
<meta property="og:image:width" content="530" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/37527/logo__large.jpg" />
<meta name="theme-color" content="#48542e">
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What's New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" type="text/css" media="all" href="/css/ag_css-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="/css/ag_responsive-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="/css/ag_header-min-1.1.css" />
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  		head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
  
  //var OneSignal = window.OneSignal || [];
  //OneSignal.push(function() {
  //  OneSignal.init({
  //    appId: "23d2e376-b8ce-4259-a98a-1c45140179ea",
  //  });
  //});
</script>
<style>

    @media screen and (min-width:0\0) and (min-resolution: +72dpi) {
    	#topmenu {
        	position: absolute;
        }
        .cat_sizebox {
        	width: 720px;
        }
    }

    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;"
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
    
    @media (min-width: 900px) and (max-width: 1200px) {
		.theader {
    		overflow: unset !important;
        }
     }
    
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     
             iframe {
               width: 100%!important;
               height: auto;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type=application/ld+json>
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/videos/view/40458#primaryimage",
         
            "url":"https://cdn.nivoli.com/adventuregamers/images/screenshots/37527/logo__large.jpg",
            "width":"530",
        	"height":"298",
            "caption":"ENCODYA work-in-progress showcase"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/videos/view/40458#webpage",
    "url":"https://adventuregamers.com/videos/view/40458",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"ENCODYA work-in-progress showcase",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/videos/view/40458#primaryimage"},
        
      "description":"ENCODYA video - View the ENCODYA work-in-progress showcase",
        "breadcrumb":{"@id":"https://adventuregamers.com/videos/view/40458#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/videos/view/40458#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/videos/",
            "url":"https://adventuregamers.com/videos/",
            "name":"Videos"
            }
        },
      
      
      	
        	
             
                  {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/videos/view/40458",
                      "url":"https://adventuregamers.com/videos/view/40458",
                      "name":"ENCODYA work-in-progress showcase"
                      }
                  }    
              
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-250613-1', 'auto', {
  cookieDomain: 'adventuregamers.com',
  'siteSpeedSampleRate': 100,
  'anonymizeIp': true,
  'useAmpClientId': true,
  'allowLinker': true
});
ga('set', 'transport', 'beacon');
ga('require', 'linkid');
ga('send', 'pageview');

var trackOutboundLink = function(url, destination) {
   if(window.ga && ga.loaded) {
        // if yes, rely on GA to follow link
        ga('send', 'event', destination, 'click', url, {
            'transport': 'beacon',
            'hitCallback': function(){window.open(url,'_blank');}
        });
    } else {
        // if not, follow link ourselves
       window.open(url,'_blank');
    }   
}

</script>
</head>
<body>
<div id="vmv3-ad-manager" style="display:none">
<iframe id="vmv3-frm" src="javascript:'<html><body></body></html>'" width="0" height="0" data-mode="scan" data-site-id="591050de46e0fb0001798227"></iframe>
</div>
<div id="mainsite">
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="//adventuregamers.com" title="Click to go to Homepage">
<img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-middle.png" alt="Adventure Gamers Logo" border="0" class="logo1" />
<img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" class="logo2" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="a40021b28100f79d6996c7e99252cce5e04b554b" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" autocomplete="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
<li class="m_secondary"><a href="/articles"><em>All Articles &raquo;</em></a></li>
</ul>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Top Reviewed</a></li>
<li class="m_primary"><a href="/topgames" class="sub_primary">Best Games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of top games</div>
<ul>
<li class="m_secondary"><a href="/topgames/view/best-pc-adventure-games">PC Recent Releases</a></li>
<li class="m_secondary"><a href="/topgames/view/best-pc-point-and-click-games">PC Classics</a></li>
<li class="m_secondary"><a href="/topgames/view/indie">Indie Adventures</a></li>
<li class="m_secondary"><a href="/topgames/view/iphone_and_ipad">iPhone and iPad</a></li>
<li class="m_secondary"><a href="/topgames/view/playstation">PlayStation</a></li>
<li class="m_secondary"><a href="/topgames/view/xbox">Xbox</a></li>
<li class="m_secondary"><a href="/topgames/view/nintendo">Nintendo</a></li>
<li class="m_secondary"><a href="/topgames/view/virtual-reality">Virtual Reality</a></li>
 </ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints & Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Aggies</a></li>
<li class="li_main" style="font-size: 17px"><a href="/games/discover" class="topmenu_link nohover">Discover</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu">
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="a40021b28100f79d6996c7e99252cce5e04b554b" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<div id='main-content' style="margin-top: 30px; z-index: 80;">
<div class="cinn" id='inner-content'>
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">&nbsp;&nbsp;»&nbsp;&nbsp;</span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span>
<span><a href="/videos/">Videos</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><span style="color: #979b8f;">ENCODYA work-in-progress showcase</span>
</div>
<style>
@media (min-width: 1100px) {
	.cfull {
    	width: 100%;
    }
    .page_title {
    	width: 140%;
        margin-bottom: 5px;
    }
	.cfull_inn {
    	max-width: 800px;
    	float: left;
    }
    .related_box {
    	float: left;
    	width: 280px !important;
        margin-top: 70px !important;
    }
    .item_article {
    	margin-top: 13px;
        width: 270px !important;
    }
    
}


@media (max-width: 650px) {
	.related_box {
	  width: 105% !important;
	  margin-left: -15px !important;
      margin-top: 20px !important;
	}
    .page_title {
    	font-size: 1.8em;
    }
    .article_type_page {
    	font-size: 10px !important;
    }
}	

</style>
<div class="cfull" style="border: none;">
<div class="cfull_inn">
<h1 class="page_title">ENCODYA work-in-progress showcase <span class="article_type_page">gameplay clip</span></h1>
<iframe width="100%" style="max-width: 100%;" height="500" src="https://player.vimeo.com/video/420707067?byline=0&portrait=0" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
</div>
<div style="width: 98%;padding: 15px; margin-left: 32px; margin-right: 12px; margin-top: -30px; min-height: 130px; margin-bottom: 30px; background-color: #f7f9f5; border: 1px dashed #d6d6d6;" class="related_box">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Related Game</h2>
<div style="overflow: hidden;">
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 85px;  width: calc(100% - 160px); border: unset !important;">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://adventuregamers.com/games/view/37527">ENCODYA</a>
</h2>
</div>
<div style="position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 13px;"><i class="fas fa-info-circle" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/games/view/37527">Full game details</a></span><br />
 </div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center; align-items: center;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/37527">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/37527/logo__medium.jpg" alt="ENCODYA - Game Recommendation" height="90px;" />
</a>
</div>
</div>
</div>
<div class="parent_buy_block" style="margin-top: 10px;">
<link rel="stylesheet" type="text/css" media="all" href="https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.4/logos.css" />
<style>
.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    margin: 20px;
	float: left;
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;
    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.buy_block a {
	padding: unset !important;
}
</style>
<div style="margin-bottom: 20px; ; border-bottom: 1px solid #d3d6cc; padding-top: 100px; margin-bottom: 0px; padding-bottom: 5px;">
<p class="bodytext" style="font-size: 14px !important; text-align: center;"><em><a href="https://adventuregamers.com/games/view/37527">ENCODYA</a></em> is available at:<br /></p>
<div style="text-align: center; display: flex; justify-content: center; flex-wrap: wrap;">
<a href="https://www.gog.com/game/encodya?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda&utm_medium=web&utm_source=adventuregamers&utm_campaign=&utm_term=EN&track_click=1" onclick="trackOutboundLink('http://www.gog.com/game/encodya?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda', 'affiliate'); return false;" rel="nofollow" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" target="_blank"><div class="store_box"><span class="logos-ag-gog" style="font-size: 24px; padding-right: 15px; color: #000; margin-left: 12px;"></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom;  line-height: 1.5em;">GOG</span></div></a>
</div>
</div>
</div>
</div>
</div>
<br><br>
</div>
<div style="padding-top: 10px;padding-bottom: 40px;clear: both;">
<style>
	 @media (max-width: 650px) {    
	 	.abox {
			display: none;
		}
	 }
	 .list-pay::before {
	 	content: "\f1ed";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 10px;
		margin-left: 2px;
		color: #cd4c00;
	 }
	.rema::before {
		content: "\f05e";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 5px;
		margin-left: 5px;
		color: red;
	}
	.rema {
		text-align: center;
		width: 100%;
		display: block;
		line-height: 2.5em;
		background-color: #ff961c;
		color: #FFF;
		border-radius: 10px;
		font-size: 13px;
		margin-bottom: 15px;
		margin-right: 20px;
	}
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		max-width: 970px;
	}
</style>
<div class="abox" style="padding: 15px;margin-top: 15px;margin-left: -30px; min-height: 115px;">
<span class="atext"></span>
<div style='position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 260px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;'>
<div id='div-gpt-ad-1474916569798-0' style='position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 250px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;'></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: relative">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="f2r" style="width: calc(100% - 220px); text-align: left;">
<div class="fsearch" style="background: unset !important;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/articles/view/18643">Top 100 Games</a></li>
<li><a href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px;">
&copy; Copyright 1998 - 2020, Nivoli - Adventure Gamers&reg;. All rights reserved. <br>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">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</script>
<style>
        	.vm-skin {
            	margin-top: 150px !important;
            }
        </style>
<script>
async.push(["ready",function (){
  <!-- Only want to do this once all is loaded -->
  // $(window).bind("load", function() {  
	 // add scripts to the page.
     loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_script-min-2.3.js', function() {
        loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_scripts_menu-1.0-min.js');
        
     });

	
    
    
     var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    
    // Does this cause server load?
    function loadScriptMetricool(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScriptMetricool(function(){beTracker.t({hash:"9a0d2321b6c2555ea1365ad1a574774f"})});
    
    
	$(document).ready(function() {
           var offset = 700;
           var duration = 500;
           
           //$(document.body).on('touchmove', onScroll); // for mobile
		   //$(window).on('scroll', onScroll); 
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            if ($(window).width() > 999) {
                $('.slideshow_container .slide').each(function() {
                      $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
                });	
            }
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                $('#welcome').attr("style", "display: none;"); 
            }
            else {
            	$('#welcome').attr("style", "display: block;"); 
            }


  // });
 });
}]);
</script>
<noscript id="deferred-styles">
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/opensans/opensans.css' type='text/css' /> 
    <link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/fontawesome/all.min.css' type='text/css' /> 
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.5/logos.css' type='text/css' />
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon.css?v=2'  type='text/css' />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css" type='text/css' />
</noscript>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
</body>
</html>