<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="preconnect" href="https://cdn.nivoli.com" crossorigin="" />
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="" />

<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="https://www.googletagservices.com" />
<link rel="dns-prefetch" href="https://adservice.google.com" />
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com" />

<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" as="image" />
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/images/site/bg-3.jpg" as="image" />
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.6.0.min.js" as="script" />
<link rel="amphtml" href="https://adventuregamers.com/news/amp/somerville-coming-together-for-2022-release" />
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/images/screenshots/44674/skarmbild_2021-06-20_232954.png" as="image" />


<script id="idhb" async="" type="text/javascript" src="https://hb.improvedigital.com/pbw/headerlift.min.js?t=home"></script>
<script>
           idhb = idhb || {};
           if (idhb !== undefined) {
             idhb.que = idhb.que || [];
             idhb.que.push(function() {idhb.requestAds();});
           }
         </script>

<script src="https://amer.viadata.store/tag/load.js?sid=103780" defer="" charset="UTF-8"></script>
<style>#viPlayer_103785 { bottom: 120px !important; }</style>
<title>Somerville coming together for 2022 release | Adventure Gamers </title>
<meta name="description" content="New indie studio featuring co-founder of Playdead unveils upcoming sci-fi thriller." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="Somerville coming together for 2022 release | Adventure Gamers" />
<meta name="twitter:description" content="New indie studio featuring co-founder of Playdead unveils upcoming sci-fi thriller." />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="Somerville coming together for 2022 release | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,front-pageadventure,reviews" />
<meta name="sailthru.description" content="New indie studio featuring co-founder of Playdead unveils upcoming sci-fi thriller." />
<meta name="sailthru.date" content="2021-06-25T12:00:00-04:00" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/44674/skarmbild_2021-06-20_232954.png" />
<meta property="og:type" content="website" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="Somerville coming together for 2022 release | Adventure Gamers" />
<meta property="og:description" content="New indie studio featuring co-founder of Playdead unveils upcoming sci-fi thriller." />
<meta property="og:url" content="https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release" />
<link rel="canonical" href="https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release" />

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5" />
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers" />
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/44674/skarmbild_2021-06-20_232954.png" />
<meta property="og:image:height" content="154" />
<meta property="og:image:width" content="551" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/44674/skarmbild_2021-06-20_232954.png" />
<meta name="theme-color" content="#48542e" />
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What&#39;s New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />
<link rel="stylesheet" href="/css/cleaned/ag_css-min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="/css/cleaned/ag_responsive-min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="/css/ag_header-min-1.1.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<style> @media (max-width: 650px) { .abox { display: none !important; } } .header .show .search-input {opacity: 0.9 !important;} .header .show { min-height: 40px; margin-bottom: 0px; }</style>
<style>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</style>
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.6.0.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  		head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
</script>
<script src="/scripts/fontfaceobserver.js" data-pagespeed-no-defer="" charset="UTF-8"></script>
<script type="text/javascript">
  var font = new FontFaceObserver('Open Sans');

  font.load().then(function () {
    sessionStorage.fontsLoaded = true;
    console.log('hello this was loaded');
  }).catch(function () {
    sessionStorage.fontsLoaded = false;
  });
  
  if (sessionStorage.fontsLoaded) {
    var html = document.documentElement;

    html.classList.add('fonts-loaded');
    
    let div = document.querySelector('#bodytext');
	div.classList.add('fonts-loaded');
  }
</script>
<style>    
	html.fonts-loaded {
      font-family: 'Open Sans', Helvetica, Tahoma, 'Segoe UI', sans-serif;
    }
    html {
      font-family: Helvetica, Tahoma, 'Segoe UI', sans-serif;
    }

	/* Detect Internet Explorer 9 or Greater */
    @media screen and (min-width:0\0) and (min-resolution: +72dpi) {
    	#topmenu {
        	position: absolute;
        }
        .cat_sizebox {
        	width: 720px;
        }
        .htxt_1, .htxt_3, .page_title, .article_type, h1, .bodytext h2, .bodytext h3, h2, h3, h4 {
        	font-weight: 300;
        }
    }

	.whatsnew-new h3 {
    	font-weight: 700 !important;
    }
    
    div[id*="skinLeft_html"], div[id*="skin_left_html"] {
        /* left: -295px !important;*/
        margin-left: -10px !important;
   		top: 55px !important;
    }
    
    div[id*="skinRight_html"], div[id*="skin_right_html"]  {
        /* left: 1570px !important; */
        padding-left: 20px !important;
   		top: 55px !important;
    }
    /* Fix menu z-index order */
    div[id*="billboard"]  {
        z-index: 500 !important;
    }
    
    @media (max-width: 1400px) {
    	 div[id*="skinLeft_html"], div[id*="skin_left_html"], div[id*="skinRight_html"], div[id*="skin_right_html"]  {
    		display: none !important;
        }
    }
    
     div[id*="header_html"], div[id*="leaderboard_html"]  {
     	padding-left: 10px !important;
     }
    
	@media (min-width: 921px) {
		.menu_games {
    		width: 450px !important;
      	}
        .menu_art {
    		width: 360px !important;
    	}
    }

	 .list-pay::before {
	 	content: "\f1ed";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 10px;
		margin-left: 2px;
		color: #cd4c00;
	 }
	.rema::before {
		content: "\f05e";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 5px;
		margin-left: 5px;
		color: red;
	}
	.rema {
		text-align: center;
		width: 100%;
		display: block;
		line-height: 2.5em;
		background-color: #ff961c;
		color: #FFF;
		border-radius: 10px;
		font-size: 13px;
		margin-bottom: 15px;
		margin-right: 20px;
	}
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		max-width: 100%;
	}

    .item_header {
    	font-size: 1.05em;
    }
    .item_article {
      font-size: 1em;
      line-height: 1.4;
      font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;
	}
    
    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
    
    @media (min-width: 900px) and (max-width: 1200px) {
		.theader {
    		overflow: unset !important;
        }
     }
    
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            .abox {
            	display: none !important;
            }
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     		body, html {
   				overflow-x: hidden;
    			position: unset !important;
    		}
             iframe {
               width: 100%!important;
               height: auto;
             }
             #banner1 iframe {
                width: 110%!important;
    			height: 110% !important;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
            #middle {
                overflow-y: scroll;
                max-width: 100vw;
                min-height: 3000px;
            }
            // Causes massive redraw otherwise hurting CLS
            #whatsnew_container {
            	display: none;
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type="application/ld+json">
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release#primaryimage",
         
            "url":"https://cdn.nivoli.com/adventuregamers/images/screenshots/44674/skarmbild_2021-06-20_232954.png",
            "width":"551",
        	"height":"154",
            "caption":"Somerville coming together for 2022 release"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release#webpage",
    "url":"https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"Somerville coming together for 2022 release",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release#primaryimage"},
        
          "datePublished":"2021-06-25T12:00:00-04:00",
          "dateModified":"2021-06-25T12:30:41-04:00",
        
      "description":"New indie studio featuring co-founder of Playdead unveils upcoming sci-fi thriller.",
        "breadcrumb":{"@id":"https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/news/",
            "url":"https://adventuregamers.com/news/",
            "name":"News"
            }
        },
      
      
      	
        	
             
                  {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release",
                      "url":"https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release",
                      "name":"Somerville coming together for 2022 release"
                      }
                  }    
              
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" async="" src="https://www.googletagmanager.com/gtag/js?id=G-T3M40VMM6M"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-T3M40VMM6M');
  
  
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 239922;
var ezdomain = 'adventuregamers.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":239922,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"98a3d16f-67a4-47af-69f6-a8c30753bb8c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":108397,"response_time_orig":46,"serverid":"3.239.75.171:26891","state":"VA","t_epoch":1633066353,"template_id":126,"time_on_site_visit":0,"url":"https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release","user_id":0,"word_count":629,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_239922=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["98a3d16f-67a4-47af-69f6-a8c30753bb8c", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<div id="mainsite">
<a href="" class="background-takeover" target="_blank"><div id="site-takeover"></div></a>
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="https://adventuregamers.com" title="Click to go to Homepage">
<img class="logo1 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-middle.png" alt="Adventure Gamers Logo" border="0" />
<img class="logo2 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox="" data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class="hiddenFields">
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6bb8f36fd701b176cfd8b23a4d17b788fdb9ebc8" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" autocomplete="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class="checkbox" type="checkbox" name="auto_login" value="1" checked="checked" /> Auto-login on future visits</p>
<p><input class="checkbox" type="checkbox" name="anon" value="1" checked="checked" /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                $('#login_form').replaceWith("You are logged in now");
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 10px;"><a href="/articles"><em>All Articles »</em></a></div>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/aggie-awards" class="sub_primary">Aggie Awards</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">Recently released</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Highly rated</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Discover new games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Media</div>
<ul>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of Best Games</div>
<ul>
<li class="m_primary"><a href="/topgames/view/best-pc-adventure-games">Best PC Games</a></li>
<li class="m_primary"><a href="/topgames/view/best-pc-point-and-click-games">Point-and-Click Classics</a></li>
<li class="m_primary"><a href="/topgames/view/indie">Indie Adventures</a></li>
<li class="m_primary"><a href="/topgames/view/playstation">PlayStation (PS4/PS5/Vita)</a></li>
<li class="m_primary"><a href="/topgames/view/xbox">Xbox - One / 360 / Series X/S</a></li>
<li class="m_primary"><a href="/topgames/view/nintendo">Nintendo - Switch / DS</a></li>
<li class="m_primary"><a href="/topgames/view/iphone_and_ipad">iOS - iPhone / iPad</a></li>
<li class="m_primary"><a href="/topgames/view/virtual-reality">Virtual Reality (VS)</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints &amp; Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/walkthrough/" class="topmenu_link nohover">Walkthroughs</a></li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Awards</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu" />
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox="" data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class="hiddenFields">
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6bb8f36fd701b176cfd8b23a4d17b788fdb9ebc8" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class="checkbox" type="checkbox" name="auto_login" value="1" checked="checked" /> Auto-login on future visits</p>
<p><input class="checkbox" type="checkbox" name="anon" value="1" checked="checked" /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form2").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                $('#login_form2').replaceWith("You are logged in now");
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<style>
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		color: #eef2eb;
	}
</style>
<div class="abox" style="padding: 15px;margin-top: 15px;margin-left: -30px; min-height: 265px;">
<span class="atext"><i class="fas fa-ad" style="vertical-align: middle; font-size: 13px; margin-right: 5px;"></i> continue reading below <i class="fas fa-sort-down" style="vertical-align: top; font-size: 13px; margin-left: 5px;"></i></span>
<div style="position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 500px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;">

<div id="ezoic-pub-ad-placeholder-102">
<div id="banner1"></div>
</div>

</div>
</div>
<div id="main-content" style="margin-top: 30px; z-index: 80; display: inline-block;">
<div class="cinn" id="inner-content" style="display: inline-block;">
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs"><span style="font-weight: 600;">» <a href="/">Home</a></span>
<span style="font-weight: 600;"> / </span>
<span><a href="/news/">News</a></span>
<span style="font-weight: 600;"> / </span><span style="color: #979b8f;">Somerville coming together for 2022 release</span>
</div>
<style>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</style>
<script type="application/ld+json">
      { 
        "@context": "http://schema.org", "@type": "NewsArticle", 
        "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release" },
        "headline": "Somerville coming together for 2022 release ", "description": "New indie studio featuring co-founder of Playdead unveils upcoming sci-fi thriller.",
        "url": "https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release",
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/screenshots/44674/skarmbild_2021-06-20_232954.png", "height": "154", "width": "551" },
        "datePublished": "2021-06-25T12:00:00-04:00", "dateModified": "2021-06-25T12:30:41-04:00",
        "articleSection":"News",
        "inLanguage":"en-US",
        "articleBody": "It&amp;#39;s summertime now for many of us, but we can already begin looking ahead to Somerville next year, as indie UK developer JUMPSHIP has released new video footage of its upcoming sci-fi thriller.&amp;nbsp;

While plot details are sparse &amp;ndash; and can probably be expected to remain so &amp;ndash; the story promises to be &quot;grounded in the intimate repercussions of large-scale conflict.&quot; The planet has been attacked by extraterrestial visitors, and in the midst of this invasion a man becomes separated from his wife and young child (and dog). Now he must do everything in his power to &quot;find the means to make [his] family whole again.&quot;&amp;nbsp;



If the new trailer has a decided INSIDE vibe, that should come as no surprise. While Somerville is JUMPSHIP&amp;#39;s first title, the company was formed by artist Chris Olsen and Dino Patti, the co-founder and ex-CEO of Playdead. Somerville looks to share many of the same characteristics as its acclaimed predecessor as you traverse a &quot;vivid rural landscape&quot; filled with &quot;perilous terrain&quot; that must be navigated successfully if you&amp;#39;re to survive and &quot;unravel the mysteries of Earth&amp;#39;s visitors.&quot; Perhaps the key difference is that here you&amp;#39;re not always alone, as at times you&amp;#39;ll be joined by your faithful canine pet and other times have to safeguard your family directly from the devastation raining down around you.

It&amp;#39;s still too early for any kind of definitive timeline, but Somerville is currently on track to be completed sometime in 2022 for at least PC and Xbox consoles. In the meantime, you can follow the game&amp;#39;s progress through the developer&amp;#39;s blog.",
        "author": { "@type": "Person", "name": "Jack Allin" },
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
		}
</script>
<script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Article",
                "headline": "Somerville coming together for 2022 release ", "description": "New indie studio featuring co-founder of Playdead unveils upcoming sci-fi thriller.",
                "articleSection":"News",
                "datePublished": "2021-06-25T12:00:00-04:00", "dateModified": "2021-06-25T12:30:41-04:00",
                 "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release" },
                 "author": { "@type": "Person", "name": "Jack Allin" },
       			"image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/screenshots/44674/skarmbild_2021-06-20_232954.png", "height": "154", "width": "551" },
                 "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
            }
        </script>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://adventuregamers.com//?ACT=47&amp;t=1&amp;i=44660" height="1" width="1" alt="Stats pixel" />
<div class="cleft" style="margin-left: 5px; width: 93%;; float: left; padding-bottom: 20px; margin-bottom: 0px !important; margin-top: 20px; background: #fff; border-bottom: none; border-top: none;">
<div class="cleft_inn" style="margin-top: -10px; width: 100%; padding: 0 0 0 0; text-align: left;">
<div class="newsheader" style="width: 97%; float: left; border-bottom: 1px solid #d3d6cc; margin-bottom: 20px;">
<h1 class="pageheader_title">Somerville coming together for 2022 release</h1>
<div class="pageheader_byline">
<div style="float: left; width: 30px; margin-right: 10px; margin-bottom: 5px; margin-top: -6px;"><a href="https://adventuregamers.com//forums/member/18"><img src="https://cdn.nivoli.com/adventuregamers/images/avatars/uploads/avatar_18.jpg" width="30" alt="Jackal&#39;s avatar" border="0" /></a></div>
<div style="width:70%; float: left" class="written_by">
Written by <a href="https://adventuregamers.com/about/author/18">Jack Allin</a> — June 25, 2021 at 12:00
</div>
<div style="width:25%; float: right; text-align:right; margin-top: -5px;">
<div class="categories_display">
<span tooltip="Xbox"><span class="icon-ag-xbox"></span></span>
</div>
</div>
<br clear="both" />
</div>
</div>
<div class="bodytext bodytext_width" id="bodytext ">
<p>It&#39;s <i>summertime</i> now for many of us, but we can already begin looking ahead to <i>Somerville</i> next year, as indie UK developer JUMPSHIP has released new video footage of its upcoming sci-fi thriller. </p>
<p>While plot details are sparse – and can probably be expected to remain so – the story promises to be &#34;grounded in the intimate repercussions of large-scale conflict.&#34; The planet has been attacked by extraterrestial visitors, and in the midst of this invasion a man becomes separated from his wife and young child (and dog). Now he must do everything in his power to &#34;find the means to make [his] family whole again.&#34; </p>
<div><iframe allow="autoplay; fullscreen; picture-in-picture" allowfullscreen="" frameborder="0" height="360" src="https://player.vimeo.com/video/565372691" width="640"></iframe></div>
<p>If the new trailer has a decided <i>INSIDE</i> vibe, that should come as no surprise. While <i>Somerville</i> is JUMPSHIP&#39;s first title, the company was formed by artist Chris Olsen and Dino Patti, the co-founder and ex-CEO of Playdead. <i>Somerville</i> looks to share many of the same characteristics as its acclaimed predecessor as you traverse a &#34;vivid rural landscape&#34; filled with &#34;perilous terrain&#34; that must be navigated successfully if you&#39;re to survive and &#34;unravel the mysteries of Earth&#39;s visitors.&#34; Perhaps the key difference is that here you&#39;re not always alone, as at times you&#39;ll be joined by your faithful canine pet and other times have to safeguard your family directly from the devastation raining down around you.</p>
<p>It&#39;s still too early for any kind of definitive timeline, but <i>Somerville</i> is currently on track to be completed sometime in 2022 for at least PC and Xbox consoles. In the meantime, you can follow the game&#39;s progress through the <a href="https://blog.jumpship.co.uk/">developer&#39;s blog</a>.</p>
</div>
<div class="game_detail_box" style="width: 25%; float: left; padding-left: 30px; margin-left: -10px;">
<div class="rblock_1" id="sidebox" style="background: #fff; float: left; margin-bottom: 10px; z-index: 10; position: relative;">
<div class="item">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://adventuregamers.com//?ACT=47&amp;t=1&amp;i=44674" height="1" width="1" alt="Stats pixel" />
<div id="more_news_box" style="margin-bottom: 10px;clear: left; margin-top: -45px; min-height: 240px; padding: 0.7rem !important; margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; line-height: 1.4; font-weight: 600; font-family: &#39;Open Sans&#39;"><a href="https://adventuregamers.com/games/view/44674">Somerville</a>  (2022)</h3>
<a href="https://adventuregamers.com/games/view/44674">
<img id="gamebox_new" src="https://cdn.nivoli.com/adventuregamers/images/screenshots/44674/skarmbild_2021-06-20_232954__medium.png" style="border: 0; background-color: #000; right: 0px; margin-bottom: 10px; max-width: 100%; border: 1px solid #343434;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="Somerville Box Cover" title="Somerville Box Cover" />
</a>
<p style="margin-bottom: 10px;line-height: 1.2em;color: #394129;font-size: 16px;border-bottom: 1px dashed #d6d6d6;border-top: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;margin-top: 0px;margin-bottom: 10px; width: 100%;">
<span style="min-height: 20px;max-width: 180px;display: block;font-size: 14px;padding: 5px 0px;">
<i class="fas fa-portrait" style="color: #3b432a; margin-right: 7px; margin-left: 2px; font-size: 16px; vertical-align: text-bottom;"></i>
<a href="https://adventuregamers.com/companies/view/44673" style="margin-left: 30px; margin-top: -17px; display: block;">JUMPSHIP</a>
</span>
<span class="walkthrough" style="display: block; padding: 5px 0px;">
<i class="fas fa-info-circle" style="color: #3b432a; margin-right: 5px; vertical-align: text-bottom; font-size: 16px;"></i>
<a href="https://adventuregamers.com/games/view/44674" style="font-size: 14px; margin-left: 5px;">Full Game Details</a>
</span>
</p>
</div>
<div class="clear"></div>
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    position: relative;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.logos-amazon {
    color: #310000 !important;
}
.buy_block a {
	padding: unset !important;
}
</style>
</div>
</div>
<div id="bitmap_books" style="margin-bottom: 10px;clear: left;border-bottom: 1px solid #eff2eb;padding: 0.7rem;margin-left: -10px;width: 300px;border: unset !important;position: relative;bottom: 0px; z-index: 100;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394128; font-size: 19px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;"><span class="logos-bitmap" style="font-size: 24px; padding-right: 15px; color: #000; vertical-align: text-bottom;"></span>BITMAP BOOKS</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding-bottom: 50px;">
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
</style>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">The Art of<br />Point-and-Click Adventure Games</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/pnc-book-alt2.jpg" height="140" style="min-width: 120px;" alt="The Art of Point and Click Adventure Games by Bitmap Books" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">The CRPG Book - A guide to Computer Role Playing Games</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/crpg-book-alt3.jpg" height="140" style="min-width: 120px;" alt="The CRPG Book, A Guide to Computer Role Playing Games by Bitmap Books" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
</a>
 </div>
</div>
</div>
<div style="padding: 10px; font-style: italic;margin-top: 15px;"><small>We get a small commission from any books sold.</small></div>
<div style="padding: 20px 0px 0px; font-size: 14px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 10px; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://www.bitmapbooks.co.uk/collections/all/?aff=3" style="font-size: 14px;">All Bitmap Books</a></strong></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="more_news_box" style="width: 95%;padding-top: 15px;padding-left: 15px;margin-left: 12px; margin-left: 22px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px;">
<h2 style="margin-top: 20px;width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">You might also want to know about</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 30%; border-bottom: unset; text-align: left;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/45184">A Day Without Me now includes more console gamers</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/45184">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">September 9, 2021</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/45184">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/45186/box_art__medium.jpg" alt="A Day Without Me - Game Announcement" style="margin-top: 5px; max-width: 100px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset; text-align: left;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/44014">The Last Worker to clock in next year</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/44014">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">September 2, 2021</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/44014">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/44036/header__medium.jpg" alt="The Last Worker - Game Announcement" style="max-height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
 </div>
</div>
<p style="padding: 20px 0px 0px; width: 100%;"><strong><a href="https://adventuregamers.com/news/index" style="font-size: 14px;">» Latest game announcements</a></strong></p>
</div>
</div>
<div class="cleft" id="comment-container" style="min-height: 600px; margin-top: 0px; margin-left: 17px; border: none; background-color: white !important; background: white;">
<div style="margin: 0 15px;padding: 20px 0 0 0;text-align: left;" id="comments_box">
<a name="comments"></a>
<h2 style="margin-top: 20px;width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">Community Comments</h2>
<div class="clear"></div>
<form id="comment_form" method="post" action="https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release">
<div class="hiddenFields">
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://adventuregamers.com/news/view/somerville-coming-together-for-2022-release" />
<input type="hidden" name="URI" value="news/view/somerville-coming-together-for-2022-release" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="44660" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6bb8f36fd701b176cfd8b23a4d17b788fdb9ebc8" />
</div>
<div class="comment_title" style="margin-top: 10px; font-size: 24px;">
Post a comment
</div>
<br />You need to be <a href="/forums/member/login">logged in</a> to post comments. Not a member? <a href="/forums/member/register">Register now!</a>
<div class="agsnaptcha" style="position: absolute !important; height: 0 !important;  overflow: hidden !important;"><input type="text" id="agsnaptcha_gjjPiVpeX" name="agsnaptcha_gjjPiVpeX" value="hNiFUafOuVhgA" /></div>
<script type="text/javascript">document.getElementById("agsnaptcha_gjjPiVpeX").value = "";</script></form>
</div>
</div>
<div class="cright">
<script type="text/javascript">
async.push(["ready",function (){
   $(window).on('load', function () {
                   
	<!-- Sticky sidead for review pages -->
	function moveScroller(StickyOffsetHeight) {
	   var $anchor = $("#dyn_rect");
	   var $scroller = $('#ezoic-pub-ad-placeholder-103');
	   var $botbox = $('#bitmap_books');
	   var offsetHeight = StickyOffsetHeight + 50;
	   var offsetBottom = (StickyOffsetHeight * 2) + 50;

	   var move = function() {
		  var st = $(window).scrollTop();
		  var ot = $anchor.offset().top;
		  var bt = $botbox.offset().top - offsetHeight;
		  if(st > ot && st < bt) {
			$scroller.css({
			  position: "fixed",
			  top: "30px",
			  bottom: ""
			});
		  } 
		  else if (st > ot && st > bt) {
			$scroller.css({
			  position: "absolute",
			  bottom: ""+offsetBottom+"px",
			  top: ""
			});
		  } 
		  else {
			$scroller.css({
			position: "relative",
			top: "",
			bottom: ""
		  });
		}
	};

	if ($anchor.length && $scroller.length && $botbox.length) {
		$(window).scroll(move);
	    move();
	}
}
  
		  var StickyOffsetHeight = $("#ezoic-pub-ad-placeholder-103").height();
		  // console.log("Height of container: "+StickyOffsetHeight);
		  
		
	});
}]);

</script>
<div id="dyn_rect" style="display: contents; float: right; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;; max-height: 1600px;">
<div>Advertisement</div>

<div id="ezoic-pub-ad-placeholder-103">
<div id="banner2"></div>
</div>

</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: absolute;margin-top: 40px;padding-bottom: 50px;width: 100%;">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="fsearch" style="background: unset !important; text-align: left;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a style="color: #ffbf00;" href="/articles/view/18643">Top 100 Games</a></li>
<li><a style="color: #ffbf00;" href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div style="height:35px;color: #505f3b;text-align: left; margin-top: -35px;">
<div style="margin-left: 235px;">Nito Games network - <a href="https://www.gamersmanual.com" style="color: #ffbf00;">Gamers Manual</a></div>
</div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px; text-align: center;">
© Copyright 1998 - 2021, <strong>Nito Games</strong> - Adventure Gamers®. All rights reserved. <br />
</div>
<div class="clear"></div>
</div>
<script>
async.push(["ready",function (){
  <!-- Only want to do this once all is loaded -->
 
	 loadScript('https://cdn.nivoli.com/adventuregamers/scripts/jquery.cookie-1.4.1.min.js', function() {
        loadScript("https://cdn.nivoli.com/adventuregamers/scripts/lazysizes.min.js");
       	loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_utils-min-1.1.js');
        
         <!-- wait until we have cookie plugin -->
         $(document).ready(function () {
         	  // console.log("got here! "+$.cookie("exp_toolbar_visible"));
              if ($.cookie("exp_toolbar_visible") == "0") 			$("#toolbar").toggle();
              else if ($.cookie("exp_toolbar_visible") == "1") 		$("#toolbar").toggle(!!$.cookie("exp_toolbar_visible"));									
              $("#toolbar-close").click(function () {
                  $("#toolbar").toggle(function() { 
                       $.cookie("exp_toolbar_visible", $("#toolbar").is(':visible') ? 1 : 0, { expires: 14, path: '/', secure: true });
                  });
              });
         });
        
     });
    
	

	/*
     var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    */
    
	  $(window).on('load', function () {
           function loadScriptMetricool(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScriptMetricool(function(){beTracker.t({hash:"9a0d2321b6c2555ea1365ad1a574774f"})});
      });
      
           var offset = 700;
           var duration = 500;
           
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            //if ($(window).width() > 999) {
            //    $('.slideshow_container .slide').each(function() {
            //          $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
            //    });	
            //}
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                	$('#welcome').attr("style", "display: none;"); 
            }
            else {
            	if (!navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {
                	$('#welcome').attr("style", "display: none;"); 
                }
                else {
                  $('#welcome').attr("style", "display: block;"); 
                }
            }


  // });
}]);
</script>
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/opensans/opensans.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/fontawesome/all-cleaned.min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.5/logos-cleaned.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon-cleaned.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/jquery.fancybox.min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<script defer="" src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon="{&#34;token&#34;: &#34;5a825c1571c442efb5cd1a186f926902&#34;}"></script>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="adventuregamers_com",_audins_did=239922;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.adventuregamers_com,DomainId.239922" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'69734fa35b93597f',m:'2C_tmMrGFJTwVcdDSA1jW0WLQ0UXfhFBece3i.OvyVc-1633066353-0-AQgPl9+ceHPtxJ/jIQ/PMd7CgkxRQICZrXp05YTE7Age03gIOqKGXErG69Zra4sftq7FfFCiqJ+2blg+bVFZ3/xYyCGrG9aptIeYCdpyOdz64KDhm4pliX5upxUMUfhzCzgGd/Zxgzf/97cLZTxkf0ohFnQCHOjoFhrSFJJbrxp6cZ/dU0s0+2ondfEQJ4obCg==',s:[0xd380198950,0xf3d98b1295],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69734fa35b93597f","token":"452e79b503b34f30aa1cfceb863bc069","version":"2021.9.0","si":100}'></script>
</body></html>