
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="preconnect" href="https://cdn.nivoli.com" crossorigin>
<link rel="dns-prefetch" href="https://cdn.nivoli.com">
<link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin />
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin />

<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">

<link rel="dns-prefetch" href="https://hb.vntsm.com">
<link rel="dns-prefetch" href="https://cdn1.vntsm.com">
<link rel="dns-prefetch" href="https://cdn.onesignal.com">
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com">
<link rel="dns-prefetch" href="https://ap.lijit.com">
<link rel="dns-prefetch" href="https://a.teads.tv">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://ib.adnxs.com">
<link rel="dns-prefetch" href="https://vendorlist.consensu.org">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://d1oykxszdrgjgl.cloudfront.net">
<link rel="dns-prefetch" href="https://static.criteo.net">

<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js" as="script">
<link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
<title>Alien Function on approach for 2020 release | Adventure Gamers </title>
<meta name="description" content="Sci-fi installment of fantasy-themed Sir Typhil series unveiled for Windows and Linux.">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="Alien Function on approach for 2020 release | Adventure Gamers" />
<meta name="twitter:description" content="Sci-fi installment of fantasy-themed Sir Typhil series unveiled for Windows and Linux." />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="Alien Function on approach for 2020 release | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,front-pageadventure,reviews" />
<meta name="sailthru.description" content="Sci-fi installment of fantasy-themed Sir Typhil series unveiled for Windows and Linux." />
<meta name="sailthru.date" content="2020-08-13T11:52:00-04:00" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/41767/header.jpg" />
<link rel="amphtml" href="https://adventuregamers.com/news/amp/alien-function-on-approach-for-2020-release">
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/images/screenshots/41767/header.jpg" as="image">
<meta property="og:type" content="website" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="Alien Function on approach for 2020 release | Adventure Gamers" />
<meta property="og:description" content="Sci-fi installment of fantasy-themed Sir Typhil series unveiled for Windows and Linux." />
<meta property="og:url" content="https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release" />
<link rel="canonical" href="https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release">

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5">
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers">
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/41767/header.jpg" />
<meta property="og:image:height" content="215" />
<meta property="og:image:width" content="460" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/screenshots/41767/header.jpg" />
<meta name="theme-color" content="#48542e">
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What's New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" type="text/css" media="all" href="/css/ag_css-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="/css/ag_responsive-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="/css/ag_header-min-1.1.css" />
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  		head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
  
  //var OneSignal = window.OneSignal || [];
  //OneSignal.push(function() {
  //  OneSignal.init({
  //    appId: "23d2e376-b8ce-4259-a98a-1c45140179ea",
  //  });
  //});
</script>
<style>    
	/* Detect Internet Explorer 9 or Greater */
    @media screen and (min-width:0\0) and (min-resolution: +72dpi) {
    	#topmenu {
        	position: absolute;
        }
        .cat_sizebox {
        	width: 720px;
        }
        .htxt_1, .htxt_3, .page_title, .article_type, h1, .bodytext h2, .bodytext h3, h2, h3, h4 {
        	font-weight: 300;
        }
    }

	.whatsnew-new h3 {
    	font-weight: 700 !important;
    }

	@media (min-width: 921px) {
		.menu_games {
    		width: 450px !important;
      	}
        .menu_art {
    		width: 360px !important;
    	}
    }

	/* 
     * This was a test with system fonts, honestly it looks crappy on most Windows browsers. So back to custom font. 
    font-weight 500 looks good on both Mac and Windows 
    .htxt_1, .htxt_3, .page_title, h1, .bodytext h2, .bodytext h3, h2, h3, h4, .htxt_1, .htxt_3, .page_title, .topmenu_link, h1, .bodytext h2, .bodytext h3, h2, h3, h4, table.fm-forum-topic h4 {
    	font-weight: 500 !important;
    }

	.htxt_1, .htxt_3, .page_title, .article_type, h1, .bodytext h2, .bodytext h3, h2, h3, h4 , body, .item_header, .topmenu_link, .bodytext p, .fm-post p, ul#fm-home-tools, table.fm-forum-topic h4, table.fm-forum-topic p, .fm-post-meta p  {
    	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif !important;
    }
    .game_info_box {
    	font-family: Helvetica !important;
    }
    */
    
    .item_header {
    	font-size: 1.05em;
    }
    .item_article {
      font-size: 1em;
      line-height: 1.4;
      font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;
	}
    
    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;"
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
    
    @media (min-width: 900px) and (max-width: 1200px) {
		.theader {
    		overflow: unset !important;
        }
     }
    
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     
             iframe {
               width: 100%!important;
               height: auto;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type=application/ld+json>
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release#primaryimage",
         
            "url":"https://cdn.nivoli.com/adventuregamers/images/screenshots/41767/header.jpg",
            "width":"460",
        	"height":"215",
            "caption":"Alien Function on approach for 2020 release"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release#webpage",
    "url":"https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"Alien Function on approach for 2020 release",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release#primaryimage"},
        
          "datePublished":"2020-08-13T11:52:00-04:00",
          "dateModified":"2020-08-13T11:52:40-04:00",
        
      "description":"Sci-fi installment of fantasy-themed Sir Typhil series unveiled for Windows and Linux.",
        "breadcrumb":{"@id":"https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/news/",
            "url":"https://adventuregamers.com/news/",
            "name":"News"
            }
        },
      
      
      	
        	
             
                  {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release",
                      "url":"https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release",
                      "name":"Alien Function on approach for 2020 release"
                      }
                  }    
              
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-250613-1', 'auto', {
  cookieDomain: 'adventuregamers.com',
  'siteSpeedSampleRate': 100,
  'anonymizeIp': true,
  'useAmpClientId': true,
  'allowLinker': true
});
ga('set', 'transport', 'beacon');
ga('require', 'linkid');
ga('send', 'pageview');

var trackOutboundLink = function(url, destination) {
   if(window.ga && ga.loaded) {
        // if yes, rely on GA to follow link
        ga('send', 'event', destination, 'click', url, {
            'transport': 'beacon',
            'hitCallback': function(){window.open(url,'_blank');}
        });
    } else {
        // if not, follow link ourselves
       window.open(url,'_blank');
    }   
}

</script>
</head>
<body>
<div id="vmv3-ad-manager" style="display:none">
<iframe id="vmv3-frm" src="javascript:'<html><body></body></html>'" width="0" height="0" data-mode="scan" data-site-id="591050de46e0fb0001798227"></iframe>
</div>
<div id="mainsite">
<a href="" class="background-takeover" target="_blank"><div id="site-takeover"></div></a>
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="//adventuregamers.com" title="Click to go to Homepage">
<img class="logo2 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="9d0a441c72c98df3839e2c0ee8d0dd067adc511f" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" autocomplete="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 10px;"><a href="/articles"><em>All Articles &raquo;</em></a></div>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/aggie-awards" class="sub_primary">Aggie Awards</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">Recently released</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Highly rated</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Discover new games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Media</div>
<ul>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of Best Games</div>
<ul>
<li class="m_primary"><a href="/topgames/view/best-pc-adventure-games">Best PC Games</a></li>
<li class="m_primary"><a href="/topgames/view/best-pc-point-and-click-games">Point-n-Click Classics</a></li>
<li class="m_primary"><a href="/topgames/view/indie">Indie Adventures</a></li>
<li class="m_primary"><a href="/topgames/view/playstation">PlayStation (PS4/PS5/Vita)</a></li>
<li class="m_primary"><a href="/topgames/view/xbox">Xbox - One / 360</a></li>
<li class="m_primary"><a href="/topgames/view/nintendo">Nintendo - Switch / DS</a></li>
<li class="m_primary"><a href="/topgames/view/iphone_and_ipad">iOS - iPhone / iPad</a></li>
<li class="m_primary"><a href="/topgames/view/virtual-reality">Virtual Reality (VS)</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints & Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/walkthrough/" class="topmenu_link nohover">Walkthroughs</a></li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Aggies</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu">
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="9d0a441c72c98df3839e2c0ee8d0dd067adc511f" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<style>
/* Advertising campaign */  
.inactive-box [class^=icon-ag-], .inactive-box .cat-text {
	color: #060405 !important;
}
.cat_sizebox {
	z-index: 1;
	position: relative;
}
</style>
<script type="text/javascript">
  var async = async || [];
  async.push(["ready",function (){
      $(window).scroll(function(e){ 
      	console.log('got here');
        var $el = $('#site-skin'); 
        var isPositionFixed = ($el.css('position') == 'fixed');
        if ($(this).scrollTop() > 130 && !isPositionFixed){ 
          $el.css({'position': 'fixed', 'background-position-y': '0px', 'top': '0px', 'background-position-x': 'center !important' }); 
        }
        if ($(this).scrollTop() < 130 && isPositionFixed){
          $el.css({'position': 'absolute', 'background-position-y': '0px', 'top': '50px', 'background-position-x': 'center !important'  }); 
        } 
      });
  }]);
</script>
<a href="https://pubads.g.doubleclick.net/gampad/clk?id=5449257317&iu=/1005335" target="_blank">
<div id="site-skin" style="
    height: 100%;
    background: url(https://cdn.nivoli.com/adventuregamers/images/campaigns/ftp_skin_v1.jpg) no-repeat !important;
    background-color: #060405 !important;
    z-index: 0;
    position: absolute;
    display: block;
    width: 100%;
    background-attachment: fixed;
    background-position-x: center !important;
    background-position-y: 50px;
    display: block;
    width: 100%;
"></div></a>
<style>
	 @media (max-width: 650px) {    
	 	.abox {
			display: none;
		}
	 }
	 .list-pay::before {
	 	content: "\f1ed";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 10px;
		margin-left: 2px;
		color: #cd4c00;
	 }
	.rema::before {
		content: "\f05e";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 5px;
		margin-left: 5px;
		color: red;
	}
	.rema {
		text-align: center;
		width: 100%;
		display: block;
		line-height: 2.5em;
		background-color: #ff961c;
		color: #FFF;
		border-radius: 10px;
		font-size: 13px;
		margin-bottom: 15px;
		margin-right: 20px;
	}
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		max-width: 970px;
	}
</style>
<div class="abox" style="padding: 15px;margin-top: 15px;margin-left: -30px; margin-bottom: -15px;">
<div style='position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 260px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;'>
<div style='position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 250px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;'>
<a href="https://pubads.g.doubleclick.net/gampad/clk?id=5449257317&iu=/1005335" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('http://pubads.g.doubleclick.net/gampad/clk?id=5449257317&iu=/1005335', 'sponsored'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><img src="https://cdn.nivoli.com/adventuregamers/images/campaigns/ftp_970x90.jpg" border="0" alt="Sol705 campaign"></a>
</div>
</div>
</div>
<div id='main-content' style="margin-top: 30px; z-index: 80;">
<div class="cinn" id='inner-content'>
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">&nbsp;&nbsp;»&nbsp;&nbsp;</span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span>
<span><a href="/news/">News</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><span style="color: #979b8f;">Alien Function on approach for 2020 release</span>
</div>
<style>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</style>
<script type="application/ld+json">
      { 
        "@context": "http://schema.org", "@type": "NewsArticle", 
        "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release" },
        "headline": "Alien Function on approach for 2020 release ", "description": "Sci-fi installment of fantasy-themed Sir Typhil series unveiled for Windows and Linux.",
        "url": "https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release",
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/screenshots/41767/header.jpg", "height": "215", "width": "460" },
        "datePublished": "2020-08-13T11:52:00-04:00", "dateModified": "2020-08-13T11:52:40-04:00",
        "articleSection":"News",
        "inLanguage":"en-US",
        "articleBody": "It&amp;#39;s a big leap from unicorns, hidden treasure and leprechauns to outer space, extraterrestrials and computer hacking, but that&amp;#39;s exactly what indie developer Stand Off Software has in mind for Sir Typhil, the star of three previous fantasy games who will find himself a lot farther from home in the upcoming Alien Function.

Although telling its own standalone story, the new game continues the larger story arc begun in Unicorn Dungeon, Potergeist Treasure and Leprechaun Shadow. This time, Alien Function no longer sees its brave knight protagonist exploring the magical medieval realm of Artovya, but rather working as a &quot;dirt regulator&quot; aboard a starship. In fact, apparently he&amp;#39;s been doing so for many years, though he&amp;#39;s lost his memory and has no recollection of the past. However, following a &quot;series of strange occurrences, it becomes clear there is more to the ship than meets the eye,&quot; and there&amp;#39;s reason to believe that even &quot;Typhil himself may not be who he thinks he is.&quot; And so Typhil and his companions must attempt to &quot;unravel the many mysteries of this enigmatic starship, facing aliens, killer robots, and more on a quest for the truth about their mission, and their lives.&quot;



Along with the radically different setting, Alien Function promises a number of other departures from its absurdist comedy predecessors. It remains a traditional third-person point-and-click adventure in which players will collect inventory and talk to various people encountered along the way, but in telling a &quot;compelling mystery full of suspense and dark humor,&quot; this game promises a working OS simulator and a &quot;completely authentic hacking system&quot; that allows you to &quot;use the computer for investigation, sabotage, and more.&quot; Those familiar with the earlier games can expect to see some familiar faces, but like Typhil, &quot;they&amp;#39;re not really themselves anymore,&quot; so to figure out why you&amp;#39;ll need to &quot;get to the bottom of what&amp;#39;s going on.&quot;&amp;nbsp;

There is no firm release date just yet, but Alien Function is due to launch on Steam for Windows and Linux sometime before the end of this year.",
        "author": { "@type": "Person", "name": "Jack Allin" },
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
		}
</script>
<script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Article",
                "headline": "Alien Function on approach for 2020 release ", "description": "Sci-fi installment of fantasy-themed Sir Typhil series unveiled for Windows and Linux.",
                "articleSection":"News",
                "datePublished": "2020-08-13T11:52:00-04:00", "dateModified": "2020-08-13T11:52:40-04:00",
                 "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release" },
                 "author": { "@type": "Person", "name": "Jack Allin" },
       			"image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/screenshots/41767/header.jpg", "height": "215", "width": "460" },
                 "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
            }
        </script>
<img src="https://adventuregamers.com//?ACT=47&t=1&i=41941" alt="" />
<div class="cleft" style="margin-left: 5px; width: 93%;; float: left; padding-bottom: 20px; margin-bottom: 0px !important; margin-top: 20px; background: #fff; border-bottom: none; border-top: none;">
<div class="cleft_inn" style="margin-top: -10px; width: 100%; padding: 0 0 0 0; text-align: left;">
<div class="newsheader" style="width: 97%; float: left; border-bottom: 1px solid #d3d6cc; margin-bottom: 20px;">
<h1 class="pageheader_title">Alien Function on approach for 2020 release</h1>
<div class="pageheader_byline">
<div style="float: left; width: 30px; margin-right: 10px; margin-bottom: 5px; margin-top: -6px;"><a href="https://adventuregamers.com//forums/member/18"><img src="https://cdn.nivoli.com/adventuregamers/images/avatars/uploads/avatar_18.jpg" width="30" alt="Jackal's avatar" border="0"></a></div>
<div style="width:70%; float: left" class="written_by">
Written by <a href="https://adventuregamers.com/about/author/18">Jack Allin</a> &mdash; August 13, 2020 at 11:52
</div>
<div style="width:25%; float: right; text-align:right; margin-top: -5px;">
<div class="categories_display">
<span tooltip="PC"><span class="icon-ag-windows"></span></span>
<span tooltip="Linux"><span class="icon-ag-linux"></span></span>
</div>
</div>
<br clear="both">
</div>
</div>
<div class="bodytext bodytext_width" id="bodytext ">
<p>It&#39;s a big leap from unicorns, hidden treasure and leprechauns to outer space, extraterrestrials and computer hacking, but that&#39;s exactly what indie developer Stand Off Software has in mind for Sir Typhil, the star of three previous fantasy games who will find himself a lot farther from home in the upcoming <i>Alien Function</i>.</p>
<p>Although telling its own standalone story, the new game continues the larger story arc begun in <i>Unicorn Dungeon</i>, <i>Potergeist Treasure</i> and <i>Leprechaun Shadow</i>. This time, <i>Alien Function</i> no longer sees its brave knight protagonist exploring the magical medieval realm of Artovya, but rather working as a "dirt regulator" aboard a starship. In fact, apparently he&#39;s been doing so for many years, though he&#39;s lost his memory and has no recollection of the past. However, following a "series of strange occurrences, it becomes clear there is more to the ship than meets the eye," and there&#39;s reason to believe that even "Typhil himself may not be who he thinks he is." And so Typhil and his companions must attempt to "unravel the many mysteries of this enigmatic starship, facing aliens, killer robots, and more on a quest for the truth about their mission, and their lives."</p>
<div><iframe allow="autoplay; fullscreen" allowfullscreen="" frameborder="0" height="360" src="https://player.vimeo.com/video/443445800" width="640"></iframe></div>
<p>Along with the radically different setting, <i>Alien Function</i> promises a number of other departures from its absurdist comedy predecessors. It remains a traditional third-person point-and-click adventure in which players will collect inventory and talk to various people encountered along the way, but in telling a "compelling mystery full of suspense and dark humor," this game promises a working OS simulator and a "completely authentic hacking system" that allows you to "use the computer for investigation, sabotage, and more." Those familiar with the earlier games can expect to see some familiar faces, but like Typhil, "they&#39;re not really themselves anymore," so to figure out why you&#39;ll need to "get to the bottom of what&#39;s going on."&nbsp;</p>
<p>There is no firm release date just yet, but <i>Alien Function</i> is due to <a href="https://store.steampowered.com/app/1349640/Alien_Function/">launch on Steam</a> for Windows and Linux sometime before the end of this year.</p>
</div>
<div class="game_detail_box" style="width: 25%; float: left; padding-left: 30px; margin-left: -10px;">
<div class="rblock_1" id="sidebox" style="background: #fff; float: left; margin-bottom: 10px; z-index: 10; position: relative;">
<div class="item">
<img src="https://adventuregamers.com//?ACT=47&t=1&i=41767" alt="" />
<div id="more_news_box" style="margin-bottom: 10px;clear: left; margin-top: -45px; min-height: 240px; padding: 0.7rem !important; margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; line-height: 1.4; font-weight: 600; font-family: 'Open Sans'"><a href="https://adventuregamers.com/games/view/41767">Alien&#160;Function</a> &nbsp;(2020)</h3>
<a href="https://adventuregamers.com/games/view/41767">
<img id="gamebox_new" src="https://cdn.nivoli.com/adventuregamers/images/screenshots/41767/header__medium.jpg" style="border: 0; background-color: #000; right: 0px; margin-bottom: 10px; max-width: 100%; border: 1px solid #343434;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="Alien Function Box Cover" title="Alien Function Box Cover" />
</a>
<p style="margin-bottom: 10px;line-height: 1.2em;color: #394129;font-size: 16px;border-bottom: 1px dashed #d6d6d6;border-top: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;margin-top: 0px;margin-bottom: 10px; width: 100%;">
<span style="min-height: 20px;max-width: 180px;display: block;font-size: 14px;padding: 5px 0px;">
<i class="fas fa-portrait" style="color: #3b432a; margin-right: 7px; margin-left: 2px; font-size: 16px; vertical-align: text-bottom;"></i>
<a href="https://adventuregamers.com/companies/view/32253" style="margin-left: 30px; margin-top: -17px; display: block;">Stand Off Software</a>
</span>
<span class="walkthrough" style="display: block; padding: 5px 0px;">
<i class="fas fa-info-circle" style="color: #3b432a; margin-right: 5px; vertical-align: text-bottom; font-size: 16px;"></i>
<a href="https://adventuregamers.com/games/view/41767" style="font-size: 14px; margin-left: 5px;">Full Game Details</a>
</span>
<span class="walkthrough" style="display: block; padding: 5px 0px;">
<i class="fas fa-save" style="color: #3b432a; margin-right: 6px; margin-left: 2px; vertical-align: text-bottom; font-size: 16px;"></i>
<a href="/gameseries/view/36188" style="font-size: 14px; display: block;margin-left: 30px;margin-top: -17px;">See all games in the <strong>Sir Typhil&#8217;s Tale</strong> series</a>
</span>
</p>
</div>
<div class="clear"></div>
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    position: relative;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.logos-amazon {
    color: #310000 !important;
}
.buy_block a {
	padding: unset !important;
}
</style>
<div class="buy_block" style="background-color: #f7f9f5; border: none; margin-bottom: 10px; margin-top: 10px !important;">
<div class="buy_product_new">
<h3 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Available at</h3>
<div class="buy_info_column">
<style>
               /* Change properties if we have affiliate links */
               #gamebox {
               		float: right !important;
                    max-height: 140px !important;
                    z-index: 1;
                    position: absolute;
                    
                    	right: 0px !important;
                    
                    max-width: 100px !important;
                    
               }
               </style>
<a href="https://store.steampowered.com/app/1349640/Alien_Function/" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://store.steampowered.com/app/1349640/Alien_Function/', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-steam" style="min-width: 30px; margin-top: -7px; position: absolute; font-size: 24px; background-color: #fff57d; border-radius: 8px 0px 0px 8px; margin-right: 15px; padding: 7px 7px 6px 7px; border-right: 1px solid #9a9a9a; color: #000; "></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em; margin-left: 55px;">Steam Store</span></div></a> </div>
<div class="clear"></div>
</div>
</div>
 </div>
</div>
<div id="bitmap_books" style="margin-bottom: 10px;clear: left;border-bottom: 1px solid #eff2eb;padding: 0.7rem;margin-left: -10px;width: 300px;border: unset !important;position: absolute;bottom: 0px;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394128; font-size: 19px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;"><span class="logos-bitmap" style="font-size: 24px; padding-right: 15px; color: #000; vertical-align: text-bottom;"></span>BITMAP BOOKS</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding-bottom: 50px;">
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
</style>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">The Art of<br />Point-and-Click Adventure Games</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/pnc-book-alt2.jpg" height="140" style="min-width: 120px;" alt="The Art of Point and Click Adventure Games by Bitmap Books" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">The CRPG Book - A guide to Computer Role Playing Games</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/crpg-book-alt3.jpg" height="140" style="min-width: 120px;" alt="The CRPG Book, A Guide to Computer Role Playing Games by Bitmap Books" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</a>
</div>
</div>
</div>
<div style="padding: 10px; font-style: italic;margin-top: 15px;"><small>We get a small commission from any books sold.</small></div>
<div style="padding: 20px 0px 0px; font-size: 14px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 10px; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://www.bitmapbooks.co.uk/collections/all/?aff=3" style="font-size: 14px;">All Bitmap Books</a></strong></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="more_news_box" style="width: 95%;padding-top: 15px;padding-left: 15px;margin-left: 12px; margin-left: 22px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px;">
<h2 style="margin-top: 20px;width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">You might also want to know about</h2>
 <div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 30%; border-bottom: unset; text-align: left;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/42121">Neyyah appears on the&#160;horizon</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/42121">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">August 25, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/42121">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42119/header__medium.jpg" alt="Neyyah - Game Announcement" style="max-height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset; text-align: left;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/42114">First details detected for Lacuna – A Sci-fi Noir&#160;Adventure</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/42114">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">August 22, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/42114">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42099/header__medium.jpg" alt="Lacuna - Game Announcement" style="max-height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset; text-align: left;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/42069">Eternal Hope fulfilled on Windows&#160;PC</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/42069">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">August 20, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/42069">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42068/promo_01__medium.png" alt="Eternal Hope - Game Announcement" style="margin-top: 5px; max-width: 100px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset; text-align: left;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/42030">INDIKA unveiled for 2022&#160;release</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/42030">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">August 18, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/42030">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42027/header__medium.jpg" alt="INDIKA - Game Announcement" style="max-height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset; text-align: left;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/41993">ZAAM turns up on Windows&#160;PC</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/41993">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">August 15, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/41993">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/41990/header__medium.jpg" alt="ZAAM - Game Announcement" style="max-height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset; text-align: left;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/41942">First details uncovered for Trouble Hunter Chronicles: The Stolen&#160;Creed</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://adventuregamers.com/news/view/41942">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">August 11, 2020</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/41942">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/41944/header__medium.jpg" alt="Trouble Hunter Chronicles: The Stolen Creed - Game Announcement" style="max-height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<p style="padding: 20px 0px 0px; width: 100%;"><strong><a href="https://adventuregamers.com/news/index" style="font-size: 14px;">» Latest game announcements</a></strong></p>
</div>
</div>
<div class="cleft" id="comment-container" style="min-height: 600px; margin-top: 0px; margin-left: 17px; border: none; background-color: white !important; background: white;">
<div style="margin: 0 15px;padding: 20px 0 0 0;text-align: left;" id="comments_box">
<a name="comments"></a>
<h2 style="margin-top: 20px;width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">Community Comments</h2>
<div class="clear"></div>
<form id="comment_form" method="post" action="https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://adventuregamers.com/news/view/alien-function-on-approach-for-2020-release" />
<input type="hidden" name="URI" value="news/view/alien-function-on-approach-for-2020-release" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="41941" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="9d0a441c72c98df3839e2c0ee8d0dd067adc511f" />
</div>
<div class="comment_title" style="margin-top: 10px; font-size: 24px;">
Post a comment
</div>
<br>You need to be <a href="/forums/member/login">logged in</a> to post comments. Not a member? <a href="/forums/member/register">Register now!</a>
<div class="agsnaptcha" style="position: absolute !important; height: 0 !important;  overflow: hidden !important;"><input type="text" id="agsnaptcha_COdHZtfpT" name="agsnaptcha_COdHZtfpT" value="pmwdXMjKDocJS" /></div>
<script type="text/javascript">document.getElementById("agsnaptcha_COdHZtfpT").value = "";</script></form>
</div>
</div>
<div class="cright">
<div id="dyn_rect" style="display: contents; float: right; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;">
<div>Advertisement</div>
<div id='div-gpt-ad-1474911079219-0' style='height:auto; width:300px; background-color: whitesmoke; '></div>
</div>
</div>
<div class="clear"></div>
<div id="footer_leader" style="padding-bottom: 45px; text-align: center;font-size: smaller;">
Advertisement
<div id='div-gpt-ad-1532358988389-0' style='min-height:90px; min-width: 300px; width: -moz-fit-content; margin-bottom: 45px; margin-top: 10px; margin-left: auto; margin-right: auto; '></div>
</div>
</div>
</div>
</div>
</div>
<style>
.toolbar {
	position: fixed;
    bottom: 0;
    left: 0;
    width: 100%;
    font-family: Helvetica, Arial;
    font-weight: 400;
    opacity: 1;
    font-smooth: always;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    z-index: 999999 !important;
}
.inner-toolbar {
	background: rgba(0,0,0,0.15);
    position: fixed;
    bottom: 0;
    right: 0;
    margin-right: 0;
    width: 100%;
    height: 50px;
    padding: 0;
    margin: 0;
    line-height: 50px;
    text-align: center;
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    z-index: 1000;
    -webkit-transition: 1s;
    -o-transition: 1s;
    transition: 1s;
    -webkit-transform: translateZ(0);
    -ms-transform: translateZ(0);
    -moz-transform: translateZ(0);
    -o-transform: translateZ(0);
    transform: translateZ(0);
}
.tb-toggle {
    position: absolute;
    bottom: 50px;
    right: 150px;
    height: 20px;
    line-height: 20px;
    color: #333;
    padding: 0 8px;
    outline: 0px dotted red;
    cursor: pointer;
    font-size: 9px;
    text-transform: uppercase;
    font-weight: 400;
    -webkit-transform: translateZ(0);
    -ms-transform: translateZ(0);
    -moz-transform: translateZ(0);
    -o-transform: translateZ(0);
    transform: translateZ(0);
}
.tb-toggle-text {
	margin: 0px 7px;
    color: #000;
}
.inner-toolbar .twitter-group-button {
    background-color: #1da1f2;
    width: 220px !important;
}
.inner-toolbar .twitter-group-button .fa-twitter:before, .inner-toolbar .newsletter-group-button .fa-envelope-open-text:before {
    margin-right: 0px !important;
}
.inner-toolbar .newsletter-group-button {
    background-color: #d4622c;
    width: 220px !important;
}
.inner-toolbar .instagram-group-button {
    background-color: #e1306c;
    width: 220px !important;
}
.inner-toolbar .button-instagram {
	padding-left: 10px !important;
}
.inner-toolbar .button-twitter {
	padding-left: 15px !important;
}
.inner-toolbar .fa-instagram, .inner-toolbar .fa-twitter {
	font-size: 18px;
    vertical-align: text-bottom;
    color: #FFFFFF;
}
.inner-toolbar .group-button-tool {
    width: 195px;
    border: 1px solid rgba(0,0,0,.1);
    height: 28px;
    margin: 5px;
    margin-right: 30px;
}
.button-group-label-tool {
    color: #FFF;
    padding: 0 7px 0 26px;
}

.inner-toolbar .group-button-tool {
    font: normal normal normal 11px/18px 'Helvetica Neue',Arial,sans-serif;
    border-radius: 4px;
    color: #FFF;
    font-size: 13px;
    line-height: 26px;
    outline: none;
    text-decoration: none;
    position: relative;
    font-weight: 700;
    display: inline-block;
    vertical-align: top;
    margin-right: 15px;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    -ms-box-sizing: border-box;
    box-sizing: border-box;
}
</style>
<div id="toolbar" class="toolbar">
<div class="inner-toolbar">
<div id="social_box" style="text-align: center;width: 100%;margin-top: 5px;">
<a class="group-button-tool instagram-group-button" ga-event-category="social_link" ga-on="click,auxclick,contextmenu" target="_blank" href="https://instagram.com/advgamers"><i class="fab fa-instagram"></i><span class="button-group-label-tool button-instagram">Follow Adventure Gamers</span></a>
<a class="group-button-tool twitter-group-button" ga-event-category="social_link" ga-on="click,auxclick,contextmenu" target="_blank" href="https://twitter.com/adventuregamers"><i class="fab fa-twitter"></i><span class="button-group-label-tool button-twitter">Follow Adventure Gamers</span></a>
<a class="group-button-tool newsletter-group-button" ga-event-category="social_link" ga-on="click,auxclick,contextmenu" target="_blank" href="https://trending.us14.list-manage.com/subscribe?u=8e382dc2de67d2680280678e1&amp;id=2083be840b"><i class="fas fa-envelope"></i><span class="button-group-label-tool">Subscribe to Newsletter</span></a>
</div>
</div>
<div id="toolbar-close" class="tb-toggle"><span class="tb-toggle-text">Close</span><i class="fas fa-window-close"></i></div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: relative">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="f2r" style="width: calc(100% - 220px); text-align: left;">
<div class="fsearch" style="background: unset !important;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/articles/view/18643">Top 100 Games</a></li>
<li><a href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px;">
&copy; Copyright 1998 - 2020, <strong>Nito Games</strong> - Adventure Gamers&reg;. All rights reserved. <br>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">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</script>
<style>
        	.vm-skin {
            	margin-top: 150px !important;
            }
        </style>

<script>
async.push(["ready",function (){
  <!-- Only want to do this once all is loaded -->
 
	 loadScript('https://cdn.nivoli.com/adventuregamers/scripts/jquery.cookie-1.4.1.min.js', function() {
        loadScript("https://cdn.nivoli.com/adventuregamers/scripts/lazysizes.min.js");
       	loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_utils-min-1.1.js');
        
         <!-- wait until we have cookie plugin -->
         $(document).ready(function () {
         	  console.log("got here! "+$.cookie("exp_toolbar_visible"));
              if ($.cookie("exp_toolbar_visible") == "0") 			$("#toolbar").toggle();
              else if ($.cookie("exp_toolbar_visible") == "1") 		$("#toolbar").toggle(!!$.cookie("exp_toolbar_visible"));									
              $("#toolbar-close").click(function () {
                  $("#toolbar").toggle(function() { 
                       $.cookie("exp_toolbar_visible", $("#toolbar").is(':visible') ? 1 : 0, { expires: 14, path: '/', secure: true });
                  });
              });
         });
        
     });
    
	

     var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    
	  $(window).on('load', function () {
           function loadScriptMetricool(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScriptMetricool(function(){beTracker.t({hash:"9a0d2321b6c2555ea1365ad1a574774f"})});
      });
      
           var offset = 700;
           var duration = 500;
           
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            //if ($(window).width() > 999) {
            //    $('.slideshow_container .slide').each(function() {
            //          $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
            //    });	
            //}
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                	$('#welcome').attr("style", "display: none;"); 
            }
            else {
            	if (!navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {
                	$('#welcome').attr("style", "display: none;"); 
                }
                else {
                  $('#welcome').attr("style", "display: block;"); 
                }
            }


  // });
}]);
</script>
<noscript id="deferred-styles">
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/opensans/opensans.css' type='text/css' />
    <link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/fontawesome/all.min.css' type='text/css' /> 
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.5/logos.css' type='text/css' />
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon.css?v=2'  type='text/css' />
	<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/jquery.fancybox.min.css" type='text/css' />
</noscript>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
<script src="https://adventuregamers.com/scripts/instantpage-5.1.0.js" defer type="module" data-instant-intensity="viewport"></script>
</body>
</html>