
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://use.fontawesome.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://hb.vntsm.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://securepubads.g.doubleclick.net" crossorigin>

<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v15/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" as="font" crossorigin="anonymous">
<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" as="font" crossorigin="anonymous">
<link rel="preload" href="https://adventuregamers.com/css/ag_header-min-1.1.css" as="style">
<link rel="preload" href="https://adventuregamers.com/css/ag_css-min.css" as="style">
<link rel="preload" href="https://adventuregamers.com/css/ag_responsive-min.css" as="style">
<link rel="preload" href="https://use.fontawesome.com/releases/v5.8.0/css/all.css" as="style" integrity="sha384-Mmxa0mLqhmOeaE8vgOSbKacftZcsNYDjQzuCOm6D02luYSzBG8vpaOykv9lFQ51Y" crossorigin="anonymous">
<link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
<link rel="preload" href="/scripts/ag_script-min-2.1c.js" as="script">
<link rel="prefetch" href="https://adventuregamers.com/css/ag_articles-min.css">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Game Over Carrara looking for extended life on Kickstarter | Adventure Gamers </title>
<meta name="description" content="First two episodes of zombie apocalypse horror available free on Windows, Mac and Android devices.">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="Game Over Carrara looking for extended life on Kickstarter | Adventure Gamers" />
<meta name="twitter:description" content="First two episodes of zombie apocalypse horror available free on Windows, Mac and Android devices." />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="Game Over Carrara looking for extended life on Kickstarter | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,front-pageadventure,reviews" />
<meta name="sailthru.description" content="First two episodes of zombie apocalypse horror available free on Windows, Mac and Android devices." />
<meta name="sailthru.date" content="2019-12-22T10:41:00-05:00" />
<meta name="sailthru.image.full" content="https://adventuregamers.com/images/screenshots/39355/poster.jpg" />
<link rel="amphtml" href="https://adventuregamers.com/news/amp/39358">
<meta property="og:type" content="website" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="Game Over Carrara looking for extended life on Kickstarter | Adventure Gamers" />
<meta property="og:description" content="First two episodes of zombie apocalypse horror available free on Windows, Mac and Android devices." />
<meta property="og:url" content="https://adventuregamers.com/news/view/39358" />
<link rel="canonical" href="https://adventuregamers.com/news/view/39358">

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5,maximum-scale=5">
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers">
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://adventuregamers.com/images/screenshots/39355/poster.jpg" />
<meta property="og:image:height" content="550" />
<meta property="og:image:width" content="345" />
<meta property="og:image:secure_url" content="https://adventuregamers.com/images/screenshots/39355/poster.jpg" />
<script data-cfasync="false" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<link rel="apple-touch-icon" href="/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What's New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" type="text/css" media="all" href="https://adventuregamers.com/css/ag_css-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://adventuregamers.com/css/ag_responsive-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://adventuregamers.com/css/ag_header-min-1.1.css" />
<style>
	
    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;"
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     
             iframe {
               width: 100%!important;
               height: auto;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type=application/ld+json>
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/news/view/39358#primaryimage",
         
            "url":"https://adventuregamers.com/images/screenshots/39355/poster.jpg",
            "width":"345",
        	"height":"550",
            "caption":"Game Over Carrara looking for extended life on Kickstarter"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/news/view/39358#webpage",
    "url":"https://adventuregamers.com/news/view/39358",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://adventuregamers.com/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"Game Over Carrara looking for extended life on Kickstarter",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/news/view/39358#primaryimage"},
        
          "datePublished":"2019-12-22T10:41:00-05:00",
          "dateModified":"2019-12-22T12:05:37-05:00",
        
      "description":"First two episodes of zombie apocalypse horror available free on Windows, Mac and Android devices.",
        "breadcrumb":{"@id":"https://adventuregamers.com/news/view/39358#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/news/view/39358#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/news/",
            "url":"https://adventuregamers.com/news/",
            "name":"News"
            }
        },
      
      
      	
        	
             
                  {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/news/view/39358",
                      "url":"https://adventuregamers.com/news/view/39358",
                      "name":"Game Over Carrara looking for extended life on Kickstarter"
                      }
                  }    
              
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-250613-1', 'auto', {
  cookieDomain: 'adventuregamers.com',
  'siteSpeedSampleRate': 100,
  'anonymizeIp': true,
  'useAmpClientId': true,
  'allowLinker': true
});

ga('require', 'linkid');
ga('send', 'pageview');

var trackOutboundLink = function(url, destination) {
   if(window.ga && ga.loaded) {
        // if yes, rely on GA to follow link
        ga('send', 'event', destination, 'click', url, {
            'transport': 'beacon',
            'hitCallback': function(){window.open(url,'_blank');}
        });
    } else {
        // if not, follow link ourselves
       window.open(url,'_blank');
    }   
}

$(document).ready(function() {
  $('.search-toggle').on('click', function(e) {
      //console.log('clicked');
      var selector = $(this).data('selector');

      $(selector).toggleClass('show').find('.search-input').focus();
      $(this).toggleClass('active');

      e.preventDefault();
  });
  
  if ($(window).width() > 999) {
      $('.slideshow_container .slide').each(function() {
            $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
      });	
  }
  
  if ($(window).width() < 651) {
       $('#topmenu .li_main div').each(function() {$(this).remove();});
  }
  
});
</script>
</head>
<body>
<div id="vmv3-ad-manager" style="display:none">
<iframe id="vmv3-frm" src="javascript:'<html><body></body></html>'" width="0" height="0" data-mode="scan" data-site-id="591050de46e0fb0001798227"></iframe>
</div>
<div id="mainsite">
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="//adventuregamers.com" title="Click to go to Homepage">
<img src="/images/site/ag-logo-small-xmas.png" alt="Adventure Gamers Christmas Logo" border="0" class="logo1" />
<img src="/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" class="logo2" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="e66b1232cd25ceac9eecaf6ea7326b1995f8cda6" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
 <p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            $(function(){
                                  $("#login_form").submit(function(e) { // change # to .
                                      var value = $("#username").val(); // you should have #input_name
                                      $('#usernm').text(value); // text function takes value as parameter
                                  });
                              });
                            function logged_user_in(){
                            	$.fancybox.close();
                                $('#logged_out_box').hide();
                                $('#logged_in_box').show();
                                
                                // If it's forums, we should refresh page because of all dynamics elements...
                                var pathname = window.location.pathname;
                                if (pathname.match("^\/forums\/")) {location.reload();}
                            }
                            </script>
</form><script type="text/javascript">
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
 </div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
<li class="m_secondary"><a href="/articles"><em>All Articles &raquo;</em></a></li>
</ul>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Top Reviewed</a></li>
<li class="m_primary"><a href="/topgames" class="sub_primary">Best Games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of top games</div>
<ul>
<li class="m_secondary"><a href="/topgames/view/pc_recent_releases">PC Recent Releases</a></li>
<li class="m_secondary"><a href="/topgames/view/pc_past_classic_releases">PC Classics</a></li>
<li class="m_secondary"><a href="/topgames/view/independent">Indie Adventures</a></li>
<li class="m_secondary"><a href="/topgames/view/iphone_and_ipad">iPhone and iPad</a></li>
<li class="m_secondary"><a href="/topgames/view/playstation">PlayStation</a></li>
<li class="m_secondary"><a href="/topgames/view/xbox">Xbox</a></li>
<li class="m_secondary"><a href="/topgames/view/nintendo">Nintendo</a></li>
<li class="m_secondary"><a href="/topgames/view/virtual-reality">Virtual Reality</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints & Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Aggies</a></li>
<li class="li_main" style="font-size: 17px"><a href="/games/discover" class="topmenu_link nohover">Discover</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu">
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="e66b1232cd25ceac9eecaf6ea7326b1995f8cda6" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            $(function(){
                                  $("#login_form").submit(function(e) { // change # to .
                                      var value = $("#username").val(); // you should have #input_name
                                      $('#usernm').text(value); // text function takes value as parameter
                                  });
                              });
                            function logged_user_in(){
                            	$.fancybox.close();
                                $('#logged_out_box2').hide();
                                $('#logged_in_box2').show();
                                
                                // If it's forums, we should refresh page because of all dynamics elements...
                                //var pathname = window.location.pathname;
                                //if (pathname.match("^\/forums\/")) { 
                                	location.reload();
                                //}
                            }
                            </script>
</form><script type="text/javascript">
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<div id='main-content' style="margin-top: 30px; z-index: 80;">
<div class="cinn" id='inner-content'>
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">&nbsp;&nbsp;»&nbsp;&nbsp;</span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span>
<span><a href="/news/">News</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><span style="color: #979b8f;">Game Over Carrara looking for extended life on Kickstarter</span>
</div>
<div style="display: none;">
0 new post/s since your last visit<br />
0 new comment/s since your last visit<br />
Last visited on 12/23/19 at 09:55 am
</div>
<style>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</style>
<script type="application/ld+json">
      { 
        "@context": "http://schema.org", "@type": "NewsArticle", 
        "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/news/view/39358" },
        "headline": "Game Over Carrara looking for extended life on Kickstarter ", "description": "First two episodes of zombie apocalypse horror available free on Windows, Mac and Android devices.",
        "url": "https://adventuregamers.com/news/view/39358",
        "image": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/screenshots/39355/poster.jpg", "height": "550", "width": "345" },
        "datePublished": "2019-12-22T10:41:00-05:00", "dateModified": "2019-12-22T12:05:37-05:00",
        "articleSection":"News",
        "inLanguage":"en-US",
        "articleBody": "What is going on in Italy? First it&amp;#39;s Venice under water, and now the Tuscan city of Carrara is being overrun by zombies &amp;ndash; the latter only in game form, fortunately, in indie developer Elvis Morelli&amp;#39;s episodic horror series Game Over Carrara, which is currently seeking funding through Kickstarter.

The real-world titular Italian city has been faithfully recreated using a mix of &quot;3D rendered pictures and highly edited photos,&quot; but here its familiar scenic beauty is transformed into an apocalyptic nightmare of walking undead. Rather than tell a single cohesive story, the game&amp;#39;s distinct episodes share &quot;the same background and overarching story, but they are set in different timelines, and sometimes different places.&quot; They also star a different protagonist each time, allowing players to experience the catastrophic events taking place from various perspectives.

There are at least three and as many as five full installments of Game Over Carrara planned in total, the first two of which are already available free for Windows, Mac and Android devices, along with a bonus seasonal demo. In the first episode, not only must players contend with the zombie menace, you awaken without any memory at the start and now have to begin &quot;rebuilding the missing pieces of your memory just like in a puzzle.&quot; The next installment introduces a whole new kind of monster to deal with when you find yourself &quot;tied to a chair with a torturer behind [your] back.&quot; The extra Christmas scenario, meanwhile, tells the story of Sam, an inmate at the female penitentiary on Rikers Island in New York, who attempts to escape on the first day of the apocalypse.




Described as a &quot;2D horror point-and-click adventure with action elements,&quot; the game promises &quot;many challenging puzzles and logic games to solve&quot; as well as a unique survival element in each episode. In the series debut you&amp;#39;re unarmed and must focus on stealth. To that end, you&amp;#39;re equipped with a &quot;noise bar detector&quot; that registers any sound you make, so you&amp;#39;re best advised to be as quiet as possible because &quot;if the decibel bar exceeds the danger zone, you will attract some very unwanted attantion.&quot; This is replaced in the second installment with a radio whose private frequencies allow you to communicate with others, and a gun to fire through a series of Quick Time Events when zombies get too close. The remaining episode(s) will have their own special features and functions to distinguish them from the others.&amp;nbsp;
&amp;nbsp;
In order to complete the third installment by June 2020 for Windows, Mac, iOS and Android devices, the developer has launched a Kickstarter campaign to raise &amp;euro;5,000 by January 17th. If only the base goal is met the series will end there, but successfully reaching higher stretch goals could fund an additional two full episodes and three character-driven DLC chapters, including the rest of Sam&amp;#39;s story. Links to the free downloadable games can be found on the Kickstarter page.&amp;nbsp;",
        "author": { "@type": "Person", "name": "Jack Allin" },
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
		}
</script>
<script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Article",
                "headline": "Game Over Carrara looking for extended life on Kickstarter ", "description": "First two episodes of zombie apocalypse horror available free on Windows, Mac and Android devices.",
                "articleSection":"News",
                "datePublished": "2019-12-22T10:41:00-05:00", "dateModified": "2019-12-22T12:05:37-05:00",
                 "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/news/view/39358" },
                 "author": { "@type": "Person", "name": "Jack Allin" },
       			"image": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/screenshots/39355/poster.jpg", "height": "550", "width": "345" },
                 "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
            }
        </script>
<img src="https://adventuregamers.com//?ACT=47&t=1&i=39358" alt="" />
<div class="cleft" style="margin-left: 5px; width: 93%;; float: left; padding-bottom: 20px; margin-bottom: 0px !important; margin-top: 20px; background: #fff; border-bottom: none; border-top: none;">
<div class="cleft_inn" style="margin-top: -10px; width: 100%; padding: 0 0 0 0; text-align: left;">
<div class="newsheader" style="width: 97%; float: left; border-bottom: 1px solid #d3d6cc; margin-bottom: 20px;">
<h1 class="pageheader_title">Game Over Carrara looking for extended life on Kickstarter</h1>
<div class="pageheader_byline">
<div style="float: left; width: 30px; margin-right: 10px; margin-bottom: 5px; margin-top: -6px;"><a href="https://adventuregamers.com//forums/member/18"><img src="https://adventuregamers.com/images/avatars/uploads/avatar_18.jpg" width="30" alt="Jackal's avatar" border="0"></a></div>
<div style="width:70%; float: left" class="written_by">
Written by <a href="https://adventuregamers.com/about/author/18">Jack Allin</a> &mdash; December 22, 2019 at 10:41
</div>
<div style="width:25%; float: right; text-align:right; margin-top: -5px;">
<div class="categories_display">
<span tooltip="PC"><span class="icon-ag-windows"></span></span>
<span tooltip="Mac"><span class="icon-ag-mac"></span></span>
<span tooltip="Android"><span class="icon-ag-android"><span class="path1"></span><span class="path2"></span><span class="path3"></span><span class="path4"></span><span class="path5"></span><span class="path6"></span></span></span>
<span tooltip="iOS"><span class="icon-ag-ios"></span></span>
</div>
</div>
<br clear="both">
</div>
</div>
<div class="bodytext bodytext_width" id="bodytext ">
<p>What is going on in Italy? First it&#39;s Venice under water, and now the Tuscan city of Carrara is being overrun by zombies &ndash; the latter only in game form, fortunately, in indie developer Elvis Morelli&#39;s episodic horror series <i>Game Over Carrara</i>, which is currently seeking funding through Kickstarter.</p>
<p>The real-world titular Italian city has been faithfully recreated using a mix of "3D rendered pictures and highly edited photos," but here its familiar scenic beauty is transformed into an apocalyptic nightmare of walking undead. Rather than tell a single cohesive story, the game&#39;s distinct episodes share "the same background and overarching story, but they are set in different timelines, and sometimes different places." They also star a different protagonist each time, allowing players to experience the catastrophic events taking place from various perspectives.</p>
<p>There are at least three and as many as five full installments of <i>Game Over Carrara</i> planned in total, the first two of which are already available free for Windows, Mac and Android devices, along with a bonus seasonal demo. In the first episode, not only must players contend with the zombie menace, you awaken without any memory at the start and now have to begin "rebuilding the missing pieces of your memory just like in a puzzle." The next installment introduces a whole new kind of monster to deal with when you find yourself "tied to a chair with a torturer behind [your] back." The extra Christmas scenario, meanwhile, tells the story of Sam, an inmate at the female penitentiary on Rikers Island in New York, who attempts to escape on the first day of the apocalypse.</p>
<div><iframe allow="autoplay; fullscreen" allowfullscreen="" frameborder="0" height="360" src="https://player.vimeo.com/video/380769417" width="640"></iframe></div>
<p><br />
Described as a "2D horror point-and-click adventure with action elements," the game promises "many challenging puzzles and logic games to solve" as well as a unique survival element in each episode. In the series debut you&#39;re unarmed and must focus on stealth. To that end, you&#39;re equipped with a "noise bar detector" that registers any sound you make, so you&#39;re best advised to be as quiet as possible because "if the decibel bar exceeds the danger zone, you will attract some very unwanted attantion." This is replaced in the second installment with a radio whose private frequencies allow you to communicate with others, and a gun to fire through a series of Quick Time Events when zombies get too close. The remaining episode(s) will have their own special features and functions to distinguish them from the others.&nbsp;<br />
&nbsp;<br />
In order to complete the third installment by June 2020 for Windows, Mac, iOS and Android devices, the developer has launched a <a href="https://www.kickstarter.com/projects/elvismorelli/game-over-carrara-the-series">Kickstarter campaign</a> to raise &euro;5,000 by January 17th. If only the base goal is met the series will end there, but successfully reaching higher stretch goals could fund an additional two full episodes and three character-driven DLC chapters, including the rest of Sam&#39;s story. Links to the free downloadable games can be found on the Kickstarter page.&nbsp;</p>
</div>
<div class="game_detail_box" style="width: 25%; float: left; padding-left: 30px; margin-left: -10px;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div class="rblock_1" id="sidebox" style="background: #fff; float: left; margin-bottom: 10px; z-index: 10; position: relative;">
<div class="item">
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<img src="https://adventuregamers.com//?ACT=47&t=1&i=39355" alt="" />
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; font-weight: 600; font-family: 'Open Sans'"><a href="https://adventuregamers.com/games/view/39355">Game Over Carrara</a> &nbsp;(2020)</h3>
<div class="game_right_short" style="width: 100%; margin-bottom: 20px; min-height: 140px;">
<a href="https://adventuregamers.com/games/view/39355">
<img id="gamebox_new" src="https://adventuregamers.com/images/screenshots/39355/poster__medium.jpg" style="border: 2px solid #343434; max-width: 250px;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="Game Over Carrara Box Cover" />
</a>
<p>&nbsp;</p>
<p style="min-height: 35px; max-width: 180px; font-size: 14px;"><a href="https://adventuregamers.com/companies/view/39354">Elvis Morelli</a>
<br> <span class="cat_label_item" style="border: none; padding-left: 0px; margin-left: 1px; margin-top: 4px; display: block; font-weight: 400;">Android, iPad, iPhone, Mac, PC</span> </p>
<span class="walkthrough"><p style="padding: 7px 0px 0px;"><a href="https://adventuregamers.com/games/view/39355" style="font-size: 14px;  margin-left: 15px;" class="details">Full Game Details</a></p></span>
</div>
<div class="clear"></div>
<style>
.allseries::before {
  content: "\f0c7";
  font-family: "Font Awesome 5 Free";
  margin-left: -3px;
  margin-top: 0px;
  font-size: 13px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}

.details::before {
  content: "\f05a";
  font-family: "Font Awesome 5 Free";
  margin-left: -19px;
  margin-top: 0px;
  font-size: 12px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}


#walkthrough_link::before {
  /* content: "\f0a6"; */
  content: "\f144";
  font-family: "Font Awesome 5 Free";
  margin-left: -17px;
  margin-top: 0px;
  font-size: 13px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}
#walkthrough_link2::before {
  content: "\f245";
  font-family: "Font Awesome 5 Free";
  margin-left: -16px;
  margin-top: 0px;
  font-size: 11px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://adventuregamers.com/fonts/logos/v1.2/logos.css" />
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.buy_block a {
	padding: unset !important;
}
</style>
</div>
</div>
</div>
<style>
		.cright {
			  min-height: 250px;
		}
	   </style>
<div style="text-align: center;font-size: smaller; min-width: 300px; ">Advertisement</div>
<div style='height: 250px; width:300px; background-color: whitesmoke; '>
<div id='div-gpt-ad-1471859092768-1' style='height:250px; width:300px; background-color: whitesmoke;'>
</div>
</div>
</div>
</div>
<div id="more_news_box" style="width: 95%;padding-top: 15px;padding-left: 15px;margin-left: 12px; margin-left: 22px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px;">
<h2 style="margin-top: 20px;width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">You might also want to know about</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/39363">Adventure Boy makes a Jailbreak and begins dreaming about what’s&#160;next</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="https://adventuregamers.com/news/view/39363">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">December 21, 2019</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/39363">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/39371/header__medium.jpg" alt="Adventure Boy Jailbreak - Game Announcement" style="max-height: 90px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/39353">IKO 39 to launch on February&#160;2020</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="https://adventuregamers.com/news/view/39353">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">December 18, 2019</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/39353">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/39348/header__medium.jpg" alt="IKO 39 - Game Announcement" style="max-height: 90px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/39334">First details lay the groundword for&#160;HELLSEED</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="https://adventuregamers.com/news/view/39334">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">December 17, 2019</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/39334">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/39336/header__medium.jpg" alt="HELLSEED: Chapter 1 - Game Announcement" style="max-height: 90px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/38794">SNOW forecast to land in late&#160;2021</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="https://adventuregamers.com/news/view/38794">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">December 12, 2019</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/38794">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/38805/ef5fpsiw4aasyue__medium.jpg" alt="SNOW - Game Announcement" style="margin-top: 5px; max-width: 100px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em;"> <a href="https://adventuregamers.com/news/view/39253">The Cult: Marduk’s Longest Night dawns on&#160;Steam</a></h2>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="https://adventuregamers.com/news/view/39253">Read more</a></span>
<span class="gray" style="font-size: 9px; float: right; margin-top: -3px;">December 10, 2019</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/news/view/39253">
<img class="lazy" data-src="https://adventuregamers.com/images/screenshots/39255/marduk_cover__medium.png" alt="The Cult: Marduk’s Longest Night - Game Announcement" style="max-height: 90px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
</a>
</div>
</div>
</div>
<p style="padding: 20px 0px 0px;"><strong><a href="https://adventuregamers.com/news/index" style="font-size: 14px;">» Latest game announcements</a></strong></p>
</div>
</div>
<div class="cleft" id="comment-container" style="min-height: 600px; margin-top: 0px; margin-left: 17px; border: none; background-color: unset !important;">
<div style="margin: 0 15px;padding: 20px 0 0 0;text-align: left;" id="comments_box">
<h2 style="margin-top: 20px;width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">Post a comment</h2>
<div class="comment_content" style="width: 100%;">
<div id="disqus_thread"></div>
<script>
				  var disqus_config = function () {
					  this.page.url = 'https://adventuregamers.com/news/view/39358';
					  this.page.identifier = 'news/view/39358';
					  this.page.title = 'Game Over Carrara looking for extended life on Kickstarter';
				  };

				  (function() { // DON'T EDIT BELOW THIS LINE
					var d = document, s = d.createElement('script');
					s.src = 'https://adventuregamers.disqus.com/embed.js';
					s.setAttribute('data-timestamp', +new Date());
					(d.head || d.body).appendChild(s);
				  })();
				  </script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
</div>
<div class="cright">
<div id="dyn_rect" style="display: contents; float: right; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;">
<div>Advertisement</div>
<div id='div-gpt-ad-1474911079219-0' style='height:auto; width:300px; background-color: whitesmoke; '></div>
</div>
</div>
<div class="clear"></div>
<div id="footer_leader" style="padding-bottom: 45px; text-align: center;font-size: smaller;">
Advertisement
<div id='div-gpt-ad-1532358988389-0' style='min-height:90px; min-width: 300px; width: -moz-fit-content; margin-bottom: 45px; margin-top: 10px; margin-left: auto; margin-right: auto; '></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: relative">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img src="/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="f2r" style="width: calc(100% - 220px); text-align: left;">
<div class="fsearch" style="background: unset !important;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/articles/view/18643">Top 100 Games</a></li>
<li><a href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px;">
&copy; Copyright 1998 - 2019, Nivoli - Adventure Gamers&reg;. All rights reserved. <br>
</div>
</div>
<div class="clear"></div>
</div>

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.0/css/all.css" integrity="sha384-Mmxa0mLqhmOeaE8vgOSbKacftZcsNYDjQzuCOm6D02luYSzBG8vpaOykv9lFQ51Y" crossorigin="anonymous">
<script data-cfasync="false" src="/scripts/ag_scripts_menu-1.0-min.js" type="text/javascript"></script>
<script data-cfasync="false" defer src="/scripts/ag_script-min-2.1c.js" type="text/javascript"></script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="text/javascript"></script>
<script>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</script>
<script>
    (function() {
      a=document.getElementById("vmv3-frm");
      a=a.contentWindow?a.contentWindow:a.contentDocument;
      a.document.open();
      a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
      a.document.close();
    })();

	$(document).ready(function() {
           var offset = 700;
           var duration = 500;
           
           //$(document.body).on('touchmove', onScroll); // for mobile
		   //$(window).on('scroll', onScroll); 
		   document.addEventListener("scroll", onScroll);
           
		  function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             //$('html, body').animate( { scrollTop: 0 }, duration);
             return false;
           });
     });

  </script>
<style>
@font-face { font-family: "Open Sans"; font-display: swap; src: local("Open Sans Regular"), local("OpenSans-Regular"), url("https://fonts.gstatic.com/s/opensans/v15/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2") format("woff2"); font-style: normal; font-weight: 400; unicode-range: U+0-FF, U+131, U+152-153, U+2BB-2BC, U+2C6, U+2DA, U+2DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD; }
@font-face { font-family: "Open Sans"; font-display: swap; src: local("Open Sans SemiBold"), local("OpenSans-SemiBold"), url("https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2") format("woff2"); font-style: normal; font-weight: 600; unicode-range: U+0-FF, U+131, U+152-153, U+2BB-2BC, U+2C6, U+2DA, U+2DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD; }
</style>
<noscript id="deferred-styles">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css" />
	<link rel="stylesheet" href="https://adventuregamers.com/fonts/v3.4/icomoon.css" />
</noscript>
<script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);

</script>

<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
</body>
</html>