Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Other → Site & Forum Feedback → Thread

   

Forum (and main site) not showing properly on Desktop browsers

Avatar

Total Posts: 5439

Joined 2007-07-22

PM

I’m getting weird pages in the last two days both on Chrome and Internet Explorer, like this:

On Android, everything works fine.

     

Recently finished: Four Last Things 4/5, Edna & Harvey: The Breakout 5/5, Chains of Satinav 3,95/5, A Vampyre Story 88, Sam Peters 3/5, Broken Sword 1 4,5/5, Broken Sword 2 4,3/5, Broken Sword 3 85, Broken Sword 5 81, Gray Matter 4/5\nCurrently playing: Broken Sword 4, Keepsake (Let\‘s Play), Callahan\‘s Crosstime Saloon (post-Community Playthrough)\nLooking forward to: A Playwright’s Tale

Avatar

Total Posts: 105

Joined 2004-03-09

PM

diego - 06 May 2017 06:36 AM

I’m getting weird pages in the last two days both on Chrome and Internet Explorer, like this:

On Android, everything works fine.

Thanks for reporting, super weird! :-o

I’ve removed all the cache from the CDN, as that’s the only reason I can imagine this happening. Are you using http://www.adventuregamers.com? Or https://www.adventuregamers.com? Or without www.?

Can you let me know if you still get this now?

If you open Chome and do CTRL+J (this open the Javascript console) what type of errors do you see there?

     
Avatar

Total Posts: 5439

Joined 2007-07-22

PM

The console is giving me bunch of ERR_SSL_VERSION_OR_CIPHER_MISMATCH errors. But it was working fine 1-2 days ago.

edit: for what it’s worth, it’s working fine on Firefox.

     

Recently finished: Four Last Things 4/5, Edna & Harvey: The Breakout 5/5, Chains of Satinav 3,95/5, A Vampyre Story 88, Sam Peters 3/5, Broken Sword 1 4,5/5, Broken Sword 2 4,3/5, Broken Sword 3 85, Broken Sword 5 81, Gray Matter 4/5\nCurrently playing: Broken Sword 4, Keepsake (Let\‘s Play), Callahan\‘s Crosstime Saloon (post-Community Playthrough)\nLooking forward to: A Playwright’s Tale

Avatar

Total Posts: 105

Joined 2004-03-09

PM

diego - 06 May 2017 09:32 AM

The console is giving me bunch of ERR_SSL_VERSION_OR_CIPHER_MISMATCH errors. But it was working fine 1-2 days ago.

edit: for what it’s worth, it’s working fine on Firefox.

OK, so I do know what the cause is (it only occurs in a specific version of Chrome) and will look into it, for now if you use HTTP instead of HTTPS it should work fine in Google Chrome. If you update your Chrome version to the latest, it should actually work fine as well

Ivo

     
Avatar

Total Posts: 5439

Joined 2007-07-22

PM

Now I can see the forum properly again! (using http) - thanks CaliMonk!

     

Recently finished: Four Last Things 4/5, Edna & Harvey: The Breakout 5/5, Chains of Satinav 3,95/5, A Vampyre Story 88, Sam Peters 3/5, Broken Sword 1 4,5/5, Broken Sword 2 4,3/5, Broken Sword 3 85, Broken Sword 5 81, Gray Matter 4/5\nCurrently playing: Broken Sword 4, Keepsake (Let\‘s Play), Callahan\‘s Crosstime Saloon (post-Community Playthrough)\nLooking forward to: A Playwright’s Tale

Welcome to the AG forums! View the archived forums here »