• Log In | Sign Up

  • News
  • Reviews
  • Games Database
  • Game Discovery
  • Search
  • New Releases
  • Forums
continue reading below

Adventure Gamers - Forums

Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Site → Site & Forum Feedback → Thread

Post Marker Legend:

  • New Topic New posts
  • Old Topic No new posts

Currently online

troninho

Support us, by purchasing through these affiliate links

   

Latest Articles/Reviews are not shown at the main page?

Avatar

Total Posts: 8214

Joined 2012-01-02

PM

i can only see them thru the link up at forums page.
the last article shown is the Round up demo Event, but LOVE – A Puzzle Box and The Button Witch are not displaying.

     
Avatar

Total Posts: 1264

Joined 2012-02-17

PM

It’s a caching problem that’s been affecting the site for a few weeks, particularly on Chrome. Is that the browser you’re using?

To see the new content, all you need to do is refresh the page. That’s not a long-term solution, of course, but will keep you current until it’s fixed.

     

Editor-in-Chief, some obscure little site called Adventure Gamers

Avatar

Total Posts: 603

Joined 2004-03-09

PM

Hmm interesting Advie, are you logged in when going to the main page?

Could you try and see if going to the main page and holding SHIFT and clicking REFRESH in your browser resolves the issue? I’m quite sure you’ll get the new content, but it’ll likely also continue to work from that moment on.

Why it’s not automatically doing that is a bit puzzling, I’ll continue to investigate.

     
Avatar

Total Posts: 8214

Joined 2012-01-02

PM

it is now fixed, and without trying to refresh the page or anything

ah, and i am using chrome btw.

add: and thanks a lot my fav site for being on your toes! Thumbs Up

     
Avatar

Total Posts: 8214

Joined 2012-01-02

PM

its still happening, and on Firefox as well, i figured now by chance that yesterday there was the new roundup demo article, i dont mind it as long as i can see the content by refreshing the page, but i thought you might wanna know.

     
Avatar

Total Posts: 603

Joined 2004-03-09

PM

Thanks for letting me know Advie, haven’t figured out the root cause of this yet. It only seems to work in specific cases with logged in users.

     
Avatar

Total Posts: 8214

Joined 2012-01-02

PM

maybe this might help, but i clear my browsers history regularly, it be a ‘cookies’ issue, i wouldn’t know.

     

You are here: HomeForum Home → Site → Site & Forum Feedback → Thread

Welcome to the Adventure Gamers forums!

Back to the top