• Log In | Sign Up

  • News
  • Reviews
  • Games Database
  • Game Discovery
  • Search
  • New Releases
  • Forums

Adventure Gamers - Forums

Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Gaming → Hint Requests & Technical Problems → Thread



   

The Cave-Minimizes to Desktop During Loading Screen

Total Posts: 12

Joined 2008-06-22

PM

I ordered The Cave through the Adventure Shop, and the game minimizes to the desktop during the loading screen that shows up after the Double Fine logo. I’m playing the game on my ASUS G75VW-TS72 Gaming Notebook. It came with Windows 7 Home Premium 64-bit, but I upgraded to Windows 8 Professional. The processor is an Intel(R) Core(TM) i7-3610QM CPU @ 2.30 GHz. There’s 16.0 GB of Installed Memory (RAM). The video card is NVIDIA GeForce GTX 670M.

I’ve had this issue with other games when I tried to play them on Windows 8. I would just change the compatibility settings to Windows 7, run in 640X480, disable display scaling and run as administrator. That worked, but it didn’t work with The Cave. What should I do?

     

Total Posts: 12

Joined 2008-06-22

PM

Never mind. I figured it out. I right clicked on The Cave and chose properties. From there I clicked on the Local Files tab and clicked on the Browse Local Files button. I right clicked on The Cave and I changed the compatibility settings through the properties option. Now The Cave works. Before that I changed the compatibility settings for the Steam client, but that didn’t help. I had to apply the settings to the game itself.

     

You are here: HomeForum Home → Gaming → Hint Requests & Technical Problems → Thread

Welcome to the Adventure Gamers forums!