• Log In | Sign Up

  • News
  • Reviews
  • Games Database
  • Game Discovery
  • Search
  • New Releases
  • Forums

Adventure Gamers - Forums

Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Gaming → Hint Requests & Technical Problems → Thread


   

Real Myst won’t run

Total Posts: 13

Joined 2004-01-02

PM

Successfully installed RealMyst (realtime 3D edition) on my PC, but it wouldn’t run/ I tried fiddling with comptibility issues but to no avail. The computer runs Windows 7 service pack 1, 4Gb memory,AMD A4-5000 processor. Any ideas?

Many thanks! Laughing

     
Avatar

Total Posts: 547

Joined 2010-02-05

PM

Hey lipsum,

I wanted to clarify something first, which realMyst do you have? There are two versions:
RealMyst and realMyst: Masterpiece Edition.

If it is realMyst (Not Masterpiece), top of the list for things to try is compatibly mode.
1. Go to the game installation folder (Usually you’ll find it in C:\Program Files(x86)

2. Right click on RealMyst.exe file and select “Properties”.

3. Go to the “Compatibility” tab and enable Compatibility Mode (set it to “Windows XP (Service Pack 3)”).

4. Apply the changes.

5. Launch the game.

     

I Am the Knight of the Order of the Sun!

Total Posts: 13

Joined 2004-01-02

PM

I followed your instructions. After applying the changes you suggested, I ran realmyst.exe only to get a dialog box requesting permission for the program to make some changes to the hard drive. I pressed “yes” and got the frdktop again like nothing happened. Should I change also the colours / resolution / administrator permission?

BTW, I have an edition titled “Real Myst” - The “Ultimate director’s cut”

Many thanks for your help Laughing

     

Image Attachments

s-l300.jpg

Click thumbnail to see full-size image

Avatar

Total Posts: 547

Joined 2010-02-05

PM

lipsum - 09 May 2019 11:44 AM

Should I change also the colours / resolution / administrator permission?

You shouldn’t need to change the colors or resolution, but go ahead and click the “run this program as an administrator” check. That way it won’t ask you when you launch it.

lipsum - 09 May 2019 11:44 AM

BTW, I have an edition titled “Real Myst” - The “Ultimate director’s cut”

Ok that’s what I thought you had.

Next thing I’d try is installing the update
here’s a link http://patches.ubi.com/real_myst/real_myst_patch_v1.11.exe

If that doesn’t do it, well, I searched around and found this possible solution:
“The original disc version of the game usually tends to crash on startup when run by a newer OS. This isn’t permanent though, and can be fixed by opening and closing the game a few dozen times.”

It sounds silly but it’d be worth a try.


Another possibility is SafeDisc DRM. If you have this windows update KB3086255, it will automatically disable it. But before we get into that, just try the other things.

     

I Am the Knight of the Order of the Sun!

You are here: HomeForum Home → Gaming → Hint Requests & Technical Problems → Thread

Welcome to the Adventure Gamers forums!