Adventure Gamers - Forums

Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Other → Site & Forum Feedback → Thread

   

Front Page Update Feedback

Avatar

Total Posts: 13

Joined 2009-04-08

PM

Thank you

     
Avatar

Total Posts: 113

Joined 2017-05-18

PM

Don’t know if it’s just me but clicking on Log In at the top of the screen doesn’t do anything. Nothing happens. Have to click on Sign In further down to log in.

It’s like this on my pc and on my phone. Not a big deal but still..

     
Avatar

Total Posts: 454

Joined 2004-03-09

PM

Hmm both phone and PC? That’s odd.

Can you share what browser you use on PC? I heard some reports that Internet Explorer gives issues with logging in. For me it works well on Chrome, Firefox and Safari.

Knowing which browser you have can help debug, same for your phone? What brand is it?

     

Total Posts: 1371

Joined 2010-01-10

PM

As I reported a while back CaliMonk, I can’t log in that way via IE 11 nor by Flashpeak SlimBrowser. Can via Edge though.

     

Never cry for something that can’t cry for you.

Avatar

Total Posts: 113

Joined 2017-05-18

PM

On pc I used Torch. I use Chrome as well but haven’t tried logging in with that.

And I used a very old phone which is probably why lol. Will try using my newer official phone later

     
Avatar

Total Posts: 454

Joined 2004-03-09

PM

Thanks, I’ll continue to try and figure out why this happens. It’s a bit hard as I don’t have Internet Explorer anywhere (on a Mac) and tests on Edge, Chrome, Safari and Firefox are working well. I’m sure it’s probably a small IE specific fix (or older browsers), just trying to figure out what the actual error is.

     
Avatar

Total Posts: 13

Joined 2009-04-08

PM

I think there are missing articles between the oldest article on the front page (Apr 10, 2019) and the newest article after you click on view more articles (Mar 20, 2019)

     
Avatar

Total Posts: 454

Joined 2004-03-09

PM

Interesting, let me look into this.

Edit: You’re right! Found and fixed.

     

Total Posts: 9

Joined 2017-08-27

PM

Hello!
The arrows next to “Games”, “Articles” and “Forums” at the top do not unfold anymore, but still there…So I no longer can see say “Upcoming releases” and other stuff…
Also, not sure what “your ratings” refers in the top line, but if it’s about games I rated - they never ever saved, I always have 0.

Second issue is just interesting, but first is vital! Smile

     
Avatar

Total Posts: 454

Joined 2004-03-09

PM

Hey DCast,

Can you let me know what browser you’re using and on what OS? (Windows?). It should obviously work the unfolding, so want to dive into what could be breaking it for you (any noticed/errors in the error console?).

I’ve tested it in Safari, Chrome and Firefox so far, so I’m suspecting it’s either Internet Explorer or Edge that is giving issues.

Your ratings just links to an overview page of ratings you’ve given indeed. Are you saying that there’s nothing on that page, despite having given them? The number that’s generally at the top is the number of messages you have. I’ve updated the frontpage to better show this?

     

Total Posts: 9

Joined 2017-08-27

PM

Hello!
Using Firefox and Windows for awhile, everything was working well until some time ago…Maybe a month or a bit more?

My “Your Ratings” tab always goes to page that says “No ratings found”. I’ve given quite a few.
First issue is recent development, but ratings never worked, although it didn’t bother me enough to report separately, just thought I’d mention it now that I’m trying to unfold my arrows, haha
Thank you!

     
Avatar

Total Posts: 454

Joined 2004-03-09

PM

Will certainly dive deeper for the Ratings part (as that should really work), but the other one is way more critical. I develop on Firefox so that’s interesting that it stopped working there for you.

In Firefox, as you’ve hovered over the menu, can you do the following:
- press the Ctrl Shift K

This should pull up the web-console in your bottom, if you could screenshot that? I want to see if there is an error message there that could be of help.

Much appreciated! If easier, feel free to email me at [email protected]

(For reference: https://developer.mozilla.org/en-US/docs/Tools/Web_Console/Opening_the_Web_Console )

     
Avatar

Total Posts: 392

Joined 2006-11-20

PM

CaliMonk - 29 April 2019 03:39 AM

In Firefox, as you’ve hovered over the menu, can you do the following:
- press the Ctrl Shift K

This should pull up the web-console in your bottom, if you could screenshot that?

Heh heh, I don’t know about DCast, but the last thing I’d wanna do is post a screenshot of a web-console in my bottom!  Tongue

sorry…couldn’t resist…

     

Life is too short to drink bad wine…

Avatar

Total Posts: 7538

Joined 2011-10-21

PM

     

Now playing: Whispers of a Machine (CPT) | The Fool and His Money (on hold) | Danganronpa: Trigger Happy Havoc (on hold) | Professor Layton and the Azran Legacy (3DS)
Recently finished: Beneath a Steel Sky (CPT) - 3/5 | 3 in Three - 3.5/5 | Puzzle Gallery: At the Carnival - 2.5/5 | The Fool’s Errand (replay) - 3.5/5 | The Dig (replay) - 4.5/5 | Return of the Obra Dinn (CPT) - 4/5 | Beavis and Butt-Head in Virtual Stupidity - 3.5/5 | League of Light: The Game (CCPT) - 3/5 | realMyst: Masterpiece Edition - 2.5/5 | Contradiction - 3/5 | Tex Murphy: Mean Streets - 2/5 | The Last Express - 3.5/5 | South Park: The Fractured But Whole - 4/5 | Indiana Jones and the Fate of Atlantis (replay, CPT) - 5/5

Total Posts: 9

Joined 2017-08-27

PM

Screen of a web-console in my bottom sent over e-mail.
I was nervous since this was my first time, but it actually turned out very liberating.

     

You are here: HomeForum Home → Other → Site & Forum Feedback → Thread

Welcome to the Adventure Gamers forums!