• Log In | Sign Up

  • News
  • Reviews
  • Games Database
  • Game Discovery
  • Search
  • New Releases
  • Forums

Adventure Gamers - Forums

Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Other → Site & Forum Feedback → Thread


   

is the site still under maintenance ?

Avatar

Total Posts: 7638

Joined 2012-01-02

PM

i have hard time posting since the day before yesterday, sumbit post;  takes me to an html page say the site is under maintenance, preview post;  and i sent to a total white page!, take lots of tries to make my post happen!

Edit:the only safe/fast way was the ‘fast reply’.

     
Avatar

Total Posts: 15

Joined 2011-02-27

PM

When it happens, does the error page appear immediately or does it take a little while?

     
Avatar

Total Posts: 7638

Joined 2012-01-02

PM

tabacco - 28 September 2014 01:48 PM

When it happens, does the error page appear immediately or does it take a little while?

it takes a while, like 5-7 secs, that is even more than slow browsing situation , so I get now to know what msg ‘under maintenance one’ will appear , but for the white screen it come immediately.
two different situation , I can understand from your question that if not immediately then it would be because of my windows/system, so I hope I hope this not confusing you.

 

     
Avatar

Total Posts: 15

Joined 2011-02-27

PM

I know it’s not because of your system, I’m just trying to tell if it’s a load-balancer timeout or an application error. Sounds like it’s probably the former.

     
Avatar

Total Posts: 7638

Joined 2012-01-02

PM

I guess all fix’d by now, or I do not have these issues anymore,

sorry for the wrong ‘space’ previously posted

     

You are here: HomeForum Home → Other → Site & Forum Feedback → Thread

Welcome to the Adventure Gamers forums!