• Log In | Sign Up

  • News
  • Reviews
  • Games Database
  • Game Discovery
  • Search
  • New Releases
  • Forums
0 new post/s since your last visit
0 new comment/s since your last visit
Last visited on 12/16/19 at 05:16 am

Adventure Gamers - Forums

Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Other → Site & Forum Feedback → Thread


   

Screenshot galleries

Avatar

Total Posts: 192

Joined 2006-08-07

PM

On Chrome 30, the screenshot pages automatically scroll down to just past the actual image. I have to scroll up to see the picture every time I bring up the next screenshot. It works in Internet Explorer 10. Any specific reason to have that “#top” anchor in the URL? Without it it works just fine in both browsers.

     
Avatar

Total Posts: 242

Joined 2011-02-27

PM

Not sure what your screen resolution is, but on relatively lower resolutions it’s nice for it to scroll straight to the image, so that it immediately fits on the screen.

I suppose Chrome treats anchor links (like #top) a little differently. I’ll have a look.

     

Retired AG founder

Avatar

Total Posts: 192

Joined 2006-08-07

PM

My resolution is 1920x1200. I can see the need for the anchor on lower resolutions, but it’d be great if it could work on my monitor as well. Smile

     
Avatar

Total Posts: 242

Joined 2011-02-27

PM

Tried a bunch of different things but can’t get it to work in Chrome. It’s really annoying for it to scroll way past the image, so I have just disabled #top entirely for now.

     

Retired AG founder

Avatar

Total Posts: 7669

Joined 2012-01-02

PM

Glad to see this fixed as it had been here since the last AG Update, not the mention the clicking the 1st Screenshot results showing the last one which (Still not fixed) always requires to click previous instead of next
but anyways does this fix mentioned above (disabling #top) effects the browser borders!; so the scrolled down menu of Games and Forums would look scattered like this.

     
Avatar

Total Posts: 242

Joined 2011-02-27

PM

That is an unrelated issue. I just looked at the menu in IE and it overlapped that forum area just fine. Which version of IE are you using?

     

Retired AG founder

Avatar

Total Posts: 7669

Joined 2012-01-02

PM

its 10.0.9200.16721

the point that it wasn’t like this yesterday .. maybe its something with my system!..

     
Avatar

Total Posts: 7669

Joined 2012-01-02

PM

Well I wanted to feedback on that; it turned out to be due to a compatibility issue of the webpage with Internet Explorer 10 on Win8 .. I installed Windows 8.1 Preview on my Surface RT it has solved this problem .

     

You are here: HomeForum Home → Other → Site & Forum Feedback → Thread

Welcome to the Adventure Gamers forums!