• Log In | Sign Up

  • News
  • Reviews
  • Games Database
  • Game Discovery
  • Search
  • New Releases
  • Forums
0 new post/s since your last visit
0 new comment/s since your last visit
Last visited on 12/15/19 at 03:26 am

Adventure Gamers - Forums

Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Other → Site & Forum Feedback → Thread


   

Front Page Update Feedback

Avatar

Total Posts: 81

Joined 2017-07-22

PM

The front page looks very nice, I think it just got a little update? There’s way more to capture my interest now, good job!

     
Avatar

Total Posts: 13

Joined 2009-04-08

PM

The link to “Corpse Party revived on PC with Book of Shadows port” on the front page does not work.

     
Avatar

Total Posts: 115

Joined 2007-08-13

PM

small dickie - 02 November 2018 12:58 AM

The link to “Corpse Party revived on PC with Book of Shadows port” on the front page does not work.

Thanks for pointing it out! It should be working now.

     
Avatar

Total Posts: 13

Joined 2009-04-08

PM

Thank you!

     
Avatar

Total Posts: 2573

Joined 2005-08-12

PM

Minor bug: when hovering over the platform logos under the pictures in the left column, the tooltip’s location is wrong. It works fine for the right column.

(Firefox 64, Win 10)

     

Currently playing:
Recently finished: Sam & Max: The Devil’s Playhouse (R) (4/5) | Detective Di (3.5/5) | Ace Attorney: Trials and Tribulations (R) (4.5/5) | Heaven’s Vault (3/5) | Ace Attorney: Justice For All (R) (3.5/5) | Phoenix Wright: Ace Attorney (R) (4.5/5) | Sam & Max Beyond Time and Space (R) (4.5/5) | The Infectious Madness of Doctor Dekker (abandoned) (2/5) | Assassin’s Creed Odyssey (3.5/5) | The Sexy Brutale (R) (4/5)

Avatar

Total Posts: 504

Joined 2004-03-09

PM

Confirmed, let me look into that one!

     
Avatar

Total Posts: 504

Joined 2004-03-09

PM

CaliMonk - 05 November 2018 08:14 AM

Confirmed, let me look into that one!

Fixed :-)

     
Avatar

Total Posts: 1421

Joined 2010-01-10

PM

Login no longer works :-(

Got round it by trying to send CaliMonk a PM when not logged in which took me to a login page which allowed me in.

     

Never cry for something that can’t cry for you.

Avatar

Total Posts: 504

Joined 2004-03-09

PM

Jabod - 05 November 2018 11:14 AM

Login no longer works :-(

Got round it by trying to send CaliMonk a PM when not logged in which took me to a login page which allowed me in.

Undid some changes I made. does it work now? (it does for me)

     
Avatar

Total Posts: 1421

Joined 2010-01-10

PM

CaliMonk - 05 November 2018 12:14 PM
Jabod - 05 November 2018 11:14 AM

Login no longer works :-(

Got round it by trying to send CaliMonk a PM when not logged in which took me to a login page which allowed me in.

Undid some changes I made. does it work now? (it does for me)

Doesn’t in IE still but does in Edge.

This could be my system CaliMonk as I have had a problem or two in IE recently on some sites. Would be interesting if anyone else that uses IE could say if they can log in OK using it.

     

Never cry for something that can’t cry for you.

Avatar

Total Posts: 13

Joined 2009-04-08

PM

Jabod - 05 November 2018 05:37 PM
CaliMonk - 05 November 2018 12:14 PM
Jabod - 05 November 2018 11:14 AM

Login no longer works :-(

Got round it by trying to send CaliMonk a PM when not logged in which took me to a login page which allowed me in.

Undid some changes I made. does it work now? (it does for me)

Doesn’t in IE still but does in Edge.

This could be my system CaliMonk as I have had a problem or two in IE recently on some sites. Would be interesting if anyone else that uses IE could say if they can log in OK using it.

I use Firefox and it is working. I tested now with IE and it is not working. The window with user and pass does not appear when i click on Log In with IE.

     
Avatar

Total Posts: 1421

Joined 2010-01-10

PM

small dickie - 06 November 2018 12:14 AM
Jabod - 05 November 2018 05:37 PM
CaliMonk - 05 November 2018 12:14 PM
Jabod - 05 November 2018 11:14 AM

Login no longer works :-(

Got round it by trying to send CaliMonk a PM when not logged in which took me to a login page which allowed me in.

Undid some changes I made. does it work now? (it does for me)

Doesn’t in IE still but does in Edge.

This could be my system CaliMonk as I have had a problem or two in IE recently on some sites. Would be interesting if anyone else that uses IE could say if they can log in OK using it.

I use Firefox and it is working. I tested now with IE and it is not working. The window with user and pass does not appear when i click on Log In with IE.

Thanks SD. That’s exactly what happens to me. However, if I click on a logged in user and attempt to PM them the login box appears as it should. This indicates that something has happened to the front page login where IE is concerned.
At least it’s not my PC being the problem Smile

     

Never cry for something that can’t cry for you.

Avatar

Total Posts: 504

Joined 2004-03-09

PM

Jabod - 06 November 2018 07:19 AM
small dickie - 06 November 2018 12:14 AM
Jabod - 05 November 2018 05:37 PM
CaliMonk - 05 November 2018 12:14 PM
Jabod - 05 November 2018 11:14 AM

Login no longer works :-(

Got round it by trying to send CaliMonk a PM when not logged in which took me to a login page which allowed me in.

Undid some changes I made. does it work now? (it does for me)

Doesn’t in IE still but does in Edge.

This could be my system CaliMonk as I have had a problem or two in IE recently on some sites. Would be interesting if anyone else that uses IE could say if they can log in OK using it.

I use Firefox and it is working. I tested now with IE and it is not working. The window with user and pass does not appear when i click on Log In with IE.

Thanks SD. That’s exactly what happens to me. However, if I click on a logged in user and attempt to PM them the login box appears as it should. This indicates that something has happened to the front page login where IE is concerned.
At least it’s not my PC being the problem Smile

Good find, this gives me an idea of what is causing this. I’ll look into it, just trying to get my hands on a Windows PC :-)

     
Avatar

Total Posts: 13

Joined 2009-04-08

PM

The link to “Omno leaps into view with new gameplay trailer” on the front page does not work.

     
Avatar

Total Posts: 504

Joined 2004-03-09

PM

small dickie - 04 December 2018 08:37 AM

The link to “Omno leaps into view with new gameplay trailer” on the front page does not work.

Fixed, the video was marked as closed, now it’s open to the public :-)

     

You are here: HomeForum Home → Other → Site & Forum Feedback → Thread

Welcome to the Adventure Gamers forums!