• Log In | Sign Up

  • News
  • Reviews
  • Games Database
  • Game Discovery
  • Search
  • New Releases
  • Forums
continue reading below

Adventure Gamers - Forums

Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Gaming → Hint Requests & Technical Problems → Thread

Post Marker Legend:

  • New Topic New posts
  • Old Topic No new posts

Currently online

BilliusDaleTimovieMan

Support us, by purchasing through these affiliate links

   

Trying to Get Floppy Disk Version of Sherlock Holmes Serrated Scalpel to Work in DosBox

Total Posts: 12

Joined 2008-06-22

PM

I ordered the floppy disk version of Sherlock Holmes the Case of the Serrated Scalpel. I got an external floppy drive from Newegg, but I can’t get the game to install. I tried using Dosbox 0.70, 0.73, and 0.74. None of them worked. I kept getting error messages saying the disk isn’t formatted correctly, but if I format the disk, then I will lose all of the data on it, won’t I? I also tried running DosBox under VirtualBox. I got to the install menu, but after trying to install from the first disk, I get the same error message saying that the disk isn’t formatted correctly. Any suggestions? I have the CD version and it works great under ScummVM. If I can’t get the floppy disk version to work, I can just return it. I bought a used copy off of Amazon.

     
Avatar

Total Posts: 194

Joined 2008-09-23

PM

Formatting sounds like a very bad idea to me (like you said, it will cost you the data on the floppy).

The only thing I can think of: have you tried reading/copying/installing from floppy outside Dosbox? Maybe for some reason Dosbox can’t read the floppy properly but Windows (or even cmd) can? If that works you could maybe try copying the files on the floppy to your harddrive and access the install from there?

     

A prince it is? I see. And I am Lord of this dusty path!

Total Posts: 5829

Joined 2013-08-26

PM

Yes, do try to read the floppies in Windows just like any other drive or harddisk, that should always work. If it doesn’t, the disk drive itself might be the problem. In case you only bought it recently, does it recognize other 3.5 flops from other games? 

I’ve had the “wrong formatting” a couple of times in my external floppy drive. Once I’d put a Mac floppy in the drive. Shifty Eyed And my drive can only handle high density flops (1.44M), not the older low density ones (720K). I don’t know what flops the Serrated Scalpel uses, but that should be easy to check on the disks. 

It’s also possible that the ancient floppies are corrupted.

EDIT: I read your previous post about buying the drive, and I looked up the Serrated Scalpel at Mobygames. The flops are 1.44M, so that can’t be the problem. I’d advise you to try reading all of the nine floppies plus a floppy from a different game. And return the drive if it doesn’t recognize any of them.

     

You are here: HomeForum Home → Gaming → Hint Requests & Technical Problems → Thread

Welcome to the Adventure Gamers forums!

Back to the top