• Log In | Sign Up

  • News
  • Reviews
  • Games Database
  • Game Discovery
  • Search
  • New Releases
  • Forums
continue reading below

Adventure Gamers - Forums

Welcome to Adventure Gamers. Please Sign In or Join Now to post.

You are here: HomeForum Home → Site → Site & Forum Feedback → Thread

Post Marker Legend:

  • New Topic New posts
  • Old Topic No new posts

Currently online

Support us, by purchasing through these affiliate links

   

Forum and main page messed up

Avatar

Total Posts: 4339

Joined 2008-01-09

PM

Some of the problems:
-I’m signed in under this topic but not on the main forum page.
-The main site page isn’t displaying properly for me in Firefox.  The text is messed up or missing and some of the pictures are stretched all across the screen.
-The yellow flags for certain topics, such as Name the Game thread, still appear after I’ve read them and even after using Mark All Posts as Read.
-A reply I made in that thread yesterday didn’t appear until I refreshed the page, then it disappeared again.

     

I’m not so sure about an inner child, but I have an inner idiot that surfaces every once in a while.

Avatar

Total Posts: 4181

Joined 2004-07-12

PM

The same thing is happening with me, except I’m using Chrome. I get to the main log-in page, and I am correctly logged in, but something doesn’t look right. When I select Forums/Adventure I’m still logged in, but again, something doesn’t look right. Now here’s where it gets strange. When I select a thread, in this case “Labyrinths ...” I am taken to the thread, but it really doesn’t look right. The header is far above the two current thread entries. And, I’m no longer logged in and can’t respond. When I scroll up to the top of the header and try to log in from within the thread, all hell breaks loose, graphics go haywire, and I am redirected to the front page.

     

For whom the games toll,
they toll for thee.

Casual Game Developer List
https://docs.google.com/spreadsheet/ccc?key=0AohuMgk8BGFTdExjM2s4eGdJRGZmcWJxMUNoUTlMZVE#gid=0

Avatar

Total Posts: 1257

Joined 2012-02-17

PM

I’m not having any of the display or log-in problems you two are in either Chrome or Firefox, but I’d previously alerted Ivo to the read/unread thread issue, which seems to be some kind of caching problem. I’ll make sure he knows there are bigger problems reported here as well.

     

Editor-in-Chief, some obscure little site called Adventure Gamers

Avatar

Total Posts: 4339

Joined 2008-01-09

PM

The home page now looks normal again, but the main forum page looks frozen in time*, and it still tells me I’m not logged in.  I’ve made a couple of posts here and in the Holiday Quiz thread, but they don’t show up as recent posts on the main forum page.

*Edited to explain:  The main forum page still has the same 3 people logged in as it did a couple of hours ago and nobody else’s names appear there, yet here I can see my name, Jackal’s, and Angelus_04.

     

I’m not so sure about an inner child, but I have an inner idiot that surfaces every once in a while.

Avatar

Total Posts: 4339

Joined 2008-01-09

PM

Things seem to be back to normal now.

     

I’m not so sure about an inner child, but I have an inner idiot that surfaces every once in a while.

Avatar

Total Posts: 602

Joined 2004-03-09

PM

I’ve been working on this a lot last night and believe I squashed the mayor flaws. There is still something odd about having to refresh a page sometimes to see the changes, that I’ll continue to look into (along with other reports). Bear with me!

     

Total Posts: 5829

Joined 2013-08-26

PM

Lady Kestrel - 30 December 2020 09:12 PM

Things seem to be back to normal now.

Not for me. I had to refresh pages on my pc several times before I could see the most recent responses to my quiz. On my mobile phone page 4 of the quiz and my additions to page 1 are missing, no matter how many times I refresh pages.

Same thing with my PMs.

     
Avatar

Total Posts: 8003

Joined 2011-10-21

PM

Karlok - 31 December 2020 04:31 AM

Not for me. I had to refresh pages on my pc several times before I could see the most recent responses to my quiz. On my mobile phone page 4 of the quiz and my additions to page 1 are missing, no matter how many times I refresh pages.

Same thing with my PMs.

Ctrl+F5 works better than “just” F5 when refreshing.

It certainly works for me. I have to do it on every page before I see the changes…

     

Last played: Marvel’s Spider-Man - 4.5/5 | Freddi Fish 3: The Case of the Stolen Conch Shell - 3/5 | There Is No Game: Wrong Dimension (CPT) - 4/5 | There Is No Game (replay) - 4/5 | Broken Sword: The Shadow of the Templars (replay) - 3/5 | Lighthouse: The Dark Being (CPT) - 2.5/5 | Anna’s Quest (CPT) - 4.5/5 | Simon the Sorcerer II: The Lion, the Wizard and the Wardrobe - 4/5 | Florence - 4/5 | Alice Trapped in Wonderland - 1/5 | The Hunt for the Lost Ship - 1.5/5 | The Talos Principle - 4/5 | Tex Murphy: Martian Memorandum - 3/5 | Danganronpa: Trigger Happy Havoc - 3/5 | Simon the Sorcerer (replay) - 4/5 | Portal 2 - 4/5 | Murder By Numbers - 3.5/5 | Heavy Rain - 3.5/5 | Disco Elysium - 4.5/5 | Freddi Fish 2: The Case of the Haunted Schoolhouse - 3/5

Avatar

Total Posts: 602

Joined 2004-03-09

PM

Thanks for the report, I have the same issue as well, will continue to look into settings to improve here. It’s some odd behaviour by our CDN provider that’s causing this at the moment.

     
Avatar

Total Posts: 602

Joined 2004-03-09

PM

I’ve made further changes that -should- improve things, please do let me know if that’s the case.

     
Avatar

Total Posts: 3205

Joined 2005-04-14

PM

No matter how many times I open the last post in Adventure game scene… uh, game (continued)  thread it still shows as unread.

Firefox 84.0.1 (64-bit) here.

     

The human race is doomed to progress.
Tony Clifton

Avatar

Total Posts: 1257

Joined 2012-02-17

PM

Not for me, on Chrome on Safari (iPad). I still need to refresh every page—main forum menu, subforums, individual threads—to get the current version.

     

Editor-in-Chief, some obscure little site called Adventure Gamers

Avatar

Total Posts: 602

Joined 2004-03-09

PM

Super frustrating this. I’ve made even further adjustments just now.

     
Avatar

Total Posts: 4339

Joined 2008-01-09

PM

I initially thought everyone was out celebrating the new year early until I refreshed each of the pages.  If someone makes a new post, I’ll see if I still have to do it.

     

I’m not so sure about an inner child, but I have an inner idiot that surfaces every once in a while.

Avatar

Total Posts: 1257

Joined 2012-02-17

PM

I’ve done a Shift/F5 refresh and now at last things seem to be back to normal for me.

     

Editor-in-Chief, some obscure little site called Adventure Gamers

Total Posts: 5829

Joined 2013-08-26

PM

I still need to refresh, but now I do stay logged in.

     

You are here: HomeForum Home → Site → Site & Forum Feedback → Thread

Welcome to the Adventure Gamers forums!

Back to the top