
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="preconnect" href="https://cdn.nivoli.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin />
<link rel="preconnect" href="https://hb.improvedigital.com" crossorigin />
<link rel="preconnect" href="https://pub.headerlift.com" crossorigin />

<link rel="dns-prefetch" href="https://cdn.iubenda.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">

<link rel="dns-prefetch" href="https://cdn.onesignal.com">
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com">
<link rel="dns-prefetch" href="https://ap.lijit.com">
<link rel="dns-prefetch" href="https://a.teads.tv">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://ib.adnxs.com">
<link rel="dns-prefetch" href="https://vendorlist.consensu.org">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://d1oykxszdrgjgl.cloudfront.net">
<link rel="dns-prefetch" href="https://static.criteo.net">

<link rel="preload" href="https://cdn.iubenda.com/cs/tcf/stub-v2.js" as="script">
<link rel="preload" href="https://cdn.iubenda.com/cs/tcf/safe-tcf-v2.js" as="script">
<link rel="preload" href="https://cdn.iubenda.com/cs/iubenda_cs.js" as="script">
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js" as="script">

<script id="idhb" async type="text/javascript" src="https://hb.improvedigital.com/pbw/headerlift.min.js?t=home"></script>
<script>
           idhb = idhb || {};
           idhb.que = idhb.que || [];
           idhb.que.push(function() {idhb.requestAds();});
         </script>
<title>The Medium review | Adventure Gamers </title>
<meta name="description" content="The Medium review - With great scares and atmosphere but poor storytelling and repetitive gameplay, the quality of Bloober Team's dual-world horror adventure ends up somewhere in the middle.">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="The Medium review | Adventure Gamers" />
<meta name="twitter:description" content="The Medium review - With great scares and atmosphere but poor storytelling and repetitive gameplay, the quality of Bloober Team's dual-world horror adventure ends up somewhere in the middle." />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="The Medium review | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,reviewadventure,reviews" />
<meta name="sailthru.description" content="The Medium review - With great scares and atmosphere but poor storytelling and repetitive gameplay, the quality of Bloober Team's dual-world horror adventure ends up somewhere in the middle." />
<meta name="sailthru.date" content="2021-02-10T10:16:00-05:00" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/teasers/43566/tm-fp1__xl.jpg" />
<link rel="amphtml" href="https://adventuregamers.com/articles/amp/the-medium">
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/images/teasers/43566/tm-fp1__xl.jpg" as="image">
<meta property="og:type" content="article" />
<meta property="article:section" content="Review" />
<meta property="article:tag" content="The Medium review" />
<meta property='article:publisher' content='https://www.facebook.com/adventuregames/' />
<meta property="article:published_time" content="2021-02-10T10:16:00-05:00" />
<meta property="article:modified_time" content="2021-02-10T11:16:56-05:00" />
<meta property="og:updated_time" content="2021-02-10T11:16:56-05:00" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="The Medium review | Adventure Gamers" />
<meta property="og:description" content="The Medium review - With great scares and atmosphere but poor storytelling and repetitive gameplay, the quality of Bloober Team's dual-world horror adventure ends up somewhere in the middle." />
<meta property="og:url" content="https://adventuregamers.com/articles/view/the-medium" />
<link rel="canonical" href="https://adventuregamers.com/articles/view/the-medium">

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5">
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers">
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/teasers/43566/tm-fp1__xl.jpg" />
<meta property="og:image:height" content="625" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/teasers/43566/tm-fp1__xl.jpg" />
<meta name="theme-color" content="#48542e">
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What's New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" href="/css/cleaned/ag_css-min.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="/css/cleaned/ag_responsive-min.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="/css/ag_header-min-1.1.css" media="print" onload="this.media='all';this.onload=null;">
<style> @media (max-width: 650px) { .abox { display: none !important; } } .header .show .search-input {opacity: 0.9 !important;} .header .show { min-height: 40px; margin-bottom: 0px; }</style>
<style>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</style>
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/cleaned/ag_articles-min.css" media="print" onload="this.media='all';this.onload=null;">
<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"reloadOnConsent":true,"enableCMP":true,"countryDetection":true,"gdprAppliesGlobally":false,"inlineDelay":300,"googleAdditionalConsentMode":true,"whitelabel":false,"lang":"en","siteId":1162417,"consentOnScroll":false,"cookiePolicyId":60839761, "banner":{"acceptButtonDisplay":true,"customizeButtonDisplay":true,"acceptButtonColor":"#0073CE","acceptButtonCaptionColor":"white","customizeButtonColor":"#DADADA","customizeButtonCaptionColor":"#4D4D4D","rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","position":"float-bottom-center","textColor":"black","backgroundColor":"white"}};
</script>
<script type="text/javascript" src="https://cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
<script type="text/javascript" src="https://cdn.iubenda.com/cs/tcf/safe-tcf-v2.js"></script>
<script type="text/javascript" src="https://cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  		head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
</script>
<style>    
	/* Detect Internet Explorer 9 or Greater */
    @media screen and (min-width:0\0) and (min-resolution: +72dpi) {
    	#topmenu {
        	position: absolute;
        }
        .cat_sizebox {
        	width: 720px;
        }
        .htxt_1, .htxt_3, .page_title, .article_type, h1, .bodytext h2, .bodytext h3, h2, h3, h4 {
        	font-weight: 300;
        }
    }

	.whatsnew-new h3 {
    	font-weight: 700 !important;
    }
    
    div[id*="skinLeft_html"], div[id*="skin_left_html"] {
        /* left: -295px !important;*/
        margin-left: -10px !important;
   		top: 55px !important;
    }
    
    div[id*="skinRight_html"], div[id*="skin_right_html"]  {
        /* left: 1570px !important; */
        padding-left: 20px !important;
   		top: 55px !important;
    }
    /* Fix menu z-index order */
    div[id*="billboard"]  {
        z-index: 500 !important;
    }
    
    @media (max-width: 1400px) {
    	 div[id*="skinLeft_html"], div[id*="skin_left_html"], div[id*="skinRight_html"], div[id*="skin_right_html"]  {
    		display: none !important;
        }
    }
    
     div[id*="header_html"], div[id*="leaderboard_html"]  {
     	padding-left: 10px !important;
     }
    
	@media (min-width: 921px) {
		.menu_games {
    		width: 450px !important;
      	}
        .menu_art {
    		width: 360px !important;
    	}
    }

	 .list-pay::before {
	 	content: "\f1ed";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 10px;
		margin-left: 2px;
		color: #cd4c00;
	 }
	.rema::before {
		content: "\f05e";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 5px;
		margin-left: 5px;
		color: red;
	}
	.rema {
		text-align: center;
		width: 100%;
		display: block;
		line-height: 2.5em;
		background-color: #ff961c;
		color: #FFF;
		border-radius: 10px;
		font-size: 13px;
		margin-bottom: 15px;
		margin-right: 20px;
	}
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		max-width: 100%;
	}

    .item_header {
    	font-size: 1.05em;
    }
    .item_article {
      font-size: 1em;
      line-height: 1.4;
      font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;
	}
    
    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
    
    @media (min-width: 900px) and (max-width: 1200px) {
		.theader {
    		overflow: unset !important;
        }
     }
    
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            .abox {
            	display: none !important;
            }
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     
             iframe {
               width: 100%!important;
               height: auto;
             }
             #banner1 iframe {
                width: 110%!important;
    			height: 110% !important;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type=application/ld+json>
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/articles/view/the-medium#primaryimage",
         
            "url":"https://cdn.nivoli.com/adventuregamers/images/teasers/43566/tm-fp1__xl.jpg",
            "width":"1200",
        	"height":"625",
            "caption":"The Medium review"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/articles/view/the-medium#webpage",
    "url":"https://adventuregamers.com/articles/view/the-medium",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"The Medium review",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/articles/view/the-medium#primaryimage"},
        
          "datePublished":"2021-02-10T10:16:00-05:00",
          "dateModified":"2021-02-10T11:16:56-05:00",
        
      "description":"The Medium review - With great scares and atmosphere but poor storytelling and repetitive gameplay, the quality of Bloober Team's dual-world horror adventure ends up somewhere in the middle.",
        "breadcrumb":{"@id":"https://adventuregamers.com/articles/view/the-medium#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/articles/view/the-medium#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/articles/",
            "url":"https://adventuregamers.com/articles/",
            "name":"Articles"
            }
        },
      
      
      	
        	
             
                   {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/reviews/",
                      "url":"https://adventuregamers.com/articles/reviews/",
                      "name":"Review"
                      }
                  },  
                  {"@type":"ListItem",
                    "position":4,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/view/the-medium",
                      "url":"https://adventuregamers.com/articles/view/the-medium",
                      "name":"The Medium review"
                      }
                  }  
             
             
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" async src="https://www.googletagmanager.com/gtag/js?id=G-T3M40VMM6M"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-T3M40VMM6M');
  
  
</script>
<script>!function () { window.t4hto4 = !0; var t = document, e = window, n = function () { var e = t.createElement("script"); e.type = "text/javascript", e.async = !0, e.src = "https://pt.wisernotify.com/pixel.js?ti=1fkgg1qkksg9mrw", document.body.appendChild(e) }; "complete" === t.readyState ? n() : window.attachEvent ? e.attachEvent("onload", n) : e.addEventListener("load", n, !1) }();</script>
</head>
<body>
<div id="mainsite">
<a href="" class="background-takeover" target="_blank"><div id="site-takeover"></div></a>
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="https://adventuregamers.com" title="Click to go to Homepage">
<img class="logo1 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-middle.png" alt="Adventure Gamers Logo" border="0" />
<img class="logo2 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="94ca9c550bc21774d0e45844051d9fa79a530d87" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" autocomplete="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 10px;"><a href="/articles"><em>All Articles &raquo;</em></a></div>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
 <a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/aggie-awards" class="sub_primary">Aggie Awards</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">Recently released</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Highly rated</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Discover new games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Media</div>
<ul>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of Best Games</div>
<ul>
<li class="m_primary"><a href="/topgames/view/best-pc-adventure-games">Best PC Games</a></li>
<li class="m_primary"><a href="/topgames/view/best-pc-point-and-click-games">Point-and-Click Classics</a></li>
<li class="m_primary"><a href="/topgames/view/indie">Indie Adventures</a></li>
<li class="m_primary"><a href="/topgames/view/playstation">PlayStation (PS4/PS5/Vita)</a></li>
<li class="m_primary"><a href="/topgames/view/xbox">Xbox - One / 360 / Series X/S</a></li>
<li class="m_primary"><a href="/topgames/view/nintendo">Nintendo - Switch / DS</a></li>
<li class="m_primary"><a href="/topgames/view/iphone_and_ipad">iOS - iPhone / iPad</a></li>
<li class="m_primary"><a href="/topgames/view/virtual-reality">Virtual Reality (VS)</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints & Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/walkthrough/" class="topmenu_link nohover">Walkthroughs</a></li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Awards</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu">
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="94ca9c550bc21774d0e45844051d9fa79a530d87" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<style>
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		color: #eef2eb;
	}
</style>
<div class="abox" style="padding: 15px;margin-top: 15px;margin-left: -30px; min-height: 265px;">
<span class="atext"><i class="fas fa-ad" style="vertical-align: middle; font-size: 13px; margin-right: 5px;"></i> continue reading below <i class="fas fa-sort-down" style="vertical-align: top; font-size: 13px; margin-left: 5px;"></i></span>
<div style='position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 500px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;'>
<div id='banner1'></div>
</div>
</div>
<div id='main-content' style="margin-top: 30px; z-index: 80;">
<div class="cinn" id='inner-content'>
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">&nbsp;&nbsp;»&nbsp;&nbsp;</span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span>
<span><a href="/articles/">Articles</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><a href="/articles/reviews/">Reviews</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><span style="color: #979b8f;">The Medium review</span>
</div>
<style>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</style>
<script>

/* Let's ensure we have the right data-fancybox tag in our images */
function checkURL(url) {
	if (url) { return(url.match(/\.(jpeg|jpg|gif|png)$/) != null); }
    else { return false; }
}
async.push(["ready",function (){
  $(function() {
      i = 0;
      $('#bodytext p a').each(function() {
          i++;
          if (checkURL($(this).attr('href'))) {
            $(this).attr("data-fancybox", "images")
            $(this).attr("data-caption", "The Medium - Image #"+i)
          }
      });
      i = 0;
      $('#bodytext p img').each(function() {
          i++;
          $(this).attr("alt", "The Medium - Image #"+i)
          y = i % 2;
          if ($(this).css("float") == "right") {
          		$(this).css("margin-left", "15px");
          }
          if ($(this).css("float") == "left") {
          		$(this).css("margin-right", "15px");
          }
          
          imageContext = $(this).context;
          if (imageContext !== undefined) {
            if (imageContext.classList.contains("ci-large")) {    
                $(this).attr("style", "display: block; margin-left: auto; margin-right: auto; width: 85%;")
                var n = $(this).context.currentSrc.endsWith('.jpg')
                if (n) {
                  //console.log($(this).context.currentSrc)
                  var y = $(this).context.currentSrc.slice(0, -11)
                  $(this).attr('src', y + '.jpg')
                }
                var n = $(this).context.currentSrc.endsWith('.png')
                if (n) {
                  //console.log($(this).context.currentSrc)
                  var y = $(this).context.currentSrc.slice(0, -11)
                  $(this).attr('src', y + '.png')
                }
            }
            else {
                if (imageContext.classList.contains("ci-medium")) {
                    var n = $(this).context.currentSrc.endsWith('__large.jpg')
                    if (n) {
                        //console.log($(this).context.currentSrc)
                        var y = $(this).context.currentSrc.slice(0, -9)
                        $(this).attr('src', y + 'medium.jpg')

                    }
                }
                if ($(this).css("float") != "right" && $(this).css("float") != "left") {
                    if ($(this).parent().css("text-align") != "center") {
                    	console.log('or here?');
                            if (y == 0) {
                              if ($(document).width() > 650) {
                                  $(this).attr("style", "float: left; margin-right: 20px; padding-bottom: 10px;")
                              } 
                              else {
                                  //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                              }
                            }
                            else {
                              if ($(document).width() > 650) {
                                  $(this).attr("style", "float: right; margin-left: 20px; padding-bottom: 10px;")
                              } 
                              else {
                                  //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                              }
                            }
                    }
                    else {
                        /* border-bottom: 1px dashed; */
                        $(this).parent().attr("style", "border-bottom: none !important;")
                    }
                } 
             }
          }
          else {
          	if ($(this).parent().css("text-align") != "left" && $(this).parent().css("text-align") != "right") {
              // Set the partent <p> to align center. 
               $(this).parent().parent().attr("style", "text-align: center;");
             }
          }
      });

      // What if it's a table?
      $('table td a').each(function() {
          i++;
          if (checkURL($(this).attr('href'))) {
            $(this).attr("data-fancybox", "images")
            $(this).attr("data-caption", "The Medium - Image #"+i);
            //console.log($(this).attr('href'));
          }
      });
      i = 0;

      if ($(document).width() < 650) {
            var element = jQuery('.buy_block').clone();
            element.appendTo('.review_box');
      }

  });
}]);
</script>
<div class="cleft" style="margin-left: 5px;
      width: 895px;
      float: left;
      padding-bottom: 20px;
      margin-bottom: -30px;
      margin-top: 20px;
      background: #fff;
      border-bottom: none;
      border-top: none;">
<script type="application/ld+json">
      { 
        "@context": "http://schema.org", "@type": "NewsArticle", 
        "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/the-medium" },
        "headline": "The Medium review", "description": "With great scares and atmosphere but poor storytelling and repetitive gameplay, the quality of Bloober Team's dual-world horror adventure ends up somewhere in the middle.",
        "url": "https://adventuregamers.com/articles/view/the-medium",
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/43566/tm-fp1__xl.jpg", "height": "625", "width": "1200" },
        "datePublished": "2021-02-10T10:16:00-05:00", "dateModified": "2021-02-10T11:16:56-05:00",
        "articleSection":"Reviews",
        "author": { "@type": "Person", "name": "Will Aickman" },
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
      }
      </script>
<script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Article",
                "headline": "The Medium review", "description": "With great scares and atmosphere but poor storytelling and repetitive gameplay, the quality of Bloober Team's dual-world horror adventure ends up somewhere in the middle.",
                "articleSection":"Reviews",
                "datePublished": "2021-02-10T10:16:00-05:00", "dateModified": "2021-02-10T11:16:56-05:00",
                 "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/the-medium" },
                 "author": { "@type": "Person", "name": "Will Aickman" },
       			 "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/43566/tm-fp1__xl.jpg", "height": "625", "width": "1200" },
       			 "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
            }
        </script>
<script type="application/ld+json">
      {
      	"@context":"http://schema.org/",
        "@type":"Review","itemReviewed":{"name":"The Medium",
         "url":"https://adventuregamers.com/games/view/40382",
             "description":"New thriller from the creators of &gt;observer_ and Blair Witch featuring simultaneous split-screen realities. ",
             
        		 "image":"https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/themedium-keyart-4k.jpg",
             
        "@type":"Game"
        },        
        "mainEntityOfPAge":{"@type":"WebPage","@id":"https://adventuregamers.com/articles/view/the-medium"},
        "keywords": [ 
        	
            	"Bloober Team"
               
        ],
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/43566/tm-fp1__xl.jpg", "height": "625", "width": "1200" },
        "datePublished": "2021-02-10T10:16:00-05:00", "dateModified": "2021-02-10T11:16:56-05:00",
        "headline":"The Medium review - Adventure Gamers",
        "url":"https://adventuregamers.com/articles/view/the-medium", "publishingPrinciples": "https://adventuregamers.com/about/scoring",
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } },
        "description":"The Medium creates a nightmarish limbo for untethered souls in which players must evade, outwit and even aid its horrific inhabitants, but the strong atmosphere and effective scares aren&rsquo;t enough to completely atone for a poorly constructed story and one-dimensional protagonist.",
        "author": { "@type": "Person", "name": "Will Aickman" },
        "reviewRating":{"@type":"Rating","ratingValue":3,"worstRating":0,"bestRating":5}
       }
      </script>
<article>
<div class="article_header">
<h1 class="page_title" style="border-bottom: none; margin-bottom: 5px;">The Medium
<span class="article_type_page" style="margin-right: 15px;">
review
</span>
</h1>
</div>
<div style="width: 90%; margin-bottom: 10px; margin-top: -21px; max-width: 960px;  margin-left: auto; margin-right: auto;" id="main_image">
<figure id='art-img'>
<img id='feat_img' class="webfeedsFeaturedVisual" src="https://cdn.nivoli.com/adventuregamers/images/teasers/43566/tm-fp1__xl.jpg" content="https://cdn.nivoli.com/adventuregamers/images/teasers/43566/tm-fp1__xl.jpg" alt="The Medium review" style="margin-bottom: -10px; border: 2px solid #000; margin-top: 20px; display: block; margin-right: auto; width: 105%; margin-left: -15px;">
<figcaption style="display: none;">The Medium review</figcaption>
</figure>
</div>
<style>
    
    @media (max-width: 650px) {
        .text_with_image {
            margin-top: 200px;
			width: 100%;
        }
    }

    @media (min-width: 651px) {
      .text_with_image {
          margin-top: 270px;
          width: 100%;
      }
    }
    @media (max-width: 650px) {
       .page_title {
            margin-top: -72px !important;
        }
        .article_header {
            position: absolute;
            /* margin-top: 240px; */
            margin-top: 63%;;
            padding-bottom: 5px;
        }
    }
	</style>
</header>
<div class="cleft_inn cleft_width">
<div class="rblock_1" id="sidebox" style="width: 28%; margin-block-start: 0.8em; position: absolute; right: 0px; height: 100%;">
<div class="item">
<img src="https://adventuregamers.com//?ACT=47&t=1&i=40382" alt="" />
<div id="more_news_box" style="margin-bottom: 10px;clear: left; margin-top: -20px; min-height: 240px; padding: 0.7rem !important; margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; line-height: 1.4; font-weight: 600; font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;"><a href="https://adventuregamers.com/games/view/40382">The&#160;Medium</a> &nbsp;(2021)</h3>
<div class="game_right_short" style="width: 100%; margin-bottom: 20px; min-height: 100px; position: relative;">
<div class="topwrapper" style="width: calc(100% - 10px); padding-left: 8px; z-index: 1; position: absolute;max-height: 27px; background: #1b2a355e; background-color: rgba(42, 53, 94, 0.36); font-size: 13px;margin-top: 0px; text-align: left; right: 0px; display: flex;"><div class="centerwrapper" style="margin-left: 1px; padding-top: 2px; display: block !important;"><span tooltip="Windows"><span class="icon-ag-windows" style="color: #f7c93a !important; width: 30px;"></span></span><span tooltip="Xbox Series X"><span class="icon-ag-xbox" style="color: #f7c93a !important; width: 30px;"></span></span></div></div>
<a href="https://adventuregamers.com/games/view/40382">
<img id="gamebox_new" src="https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/themedium-keyart-4k__medium.jpg" style="border: 0; background-color: #000; right: 0px; margin-top: 42px; margin-bottom: 10px; max-width: 100%; border: 1px solid #343434;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="The Medium Box Cover" title="The Medium Box Cover" />
</a>
<p style="margin-bottom: 10px;line-height: 1.2em;color: #394129;font-size: 16px;border-bottom: 1px dashed #d6d6d6;border-top: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;margin-top: 0px;margin-bottom: 10px;">
<span style="min-height: 20px;max-width: 180px;display: block;font-size: 14px;padding: 5px 0px;">
<i class="fas fa-portrait" style="color: #3b432a; margin-right: 7px; margin-left: 2px; font-size: 16px; vertical-align: text-bottom;"></i>
<a href="https://adventuregamers.com/companies/view/29978" style="margin-left: 30px; margin-top: -17px; display: block;">Bloober Team</a>
</span>
<span class="walkthrough" style="display: block; padding: 5px 0px;">
<i class="fas fa-info-circle" style="color: #3b432a; margin-right: 5px; vertical-align: text-bottom; font-size: 16px;"></i>
<a href="https://adventuregamers.com/games/view/40382" style="font-size: 14px; margin-left: 5px;">Full Game Details</a>
</span>
<span class="walkthrough" style="display: block; padding: 5px 0px;">
<i class="fas fa-play-circle" style="color: #3b432a; margin-right: 10px; vertical-align: text-bottom; font-size: 16px;"></i>
<a href="/walkthrough/playthrough/the-medium-complete-gameplay-walkthrough" style="font-size: 14px; margin-left: 1px;">Watch Playthrough (walkthrough)</a>
</span>
</p>
</div>
<div class="clear"></div>
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    position: relative;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.logos-amazon {
    color: #310000 !important;
}
.buy_block a {
	padding: unset !important;
}
</style>
<div class="buy_block" style="background-color: #f7f9f5; border: none; margin-bottom: 10px; margin-top: 10px !important;">
<div class="buy_product_new">
<h3 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Available at</h3>
<div class="buy_info_column">
<style>
               /* Change properties if we have affiliate links */
               #gamebox {
               		float: right !important;
                    max-height: 140px !important;
                    z-index: 1;
                    position: absolute;
                    
                    	/* top: 113px; */
                        right: 45px !important;
                    
                    max-width: 100px !important;
                    
               }
               </style>
<a href="https://store.epicgames.com/adventuregamers/the-medium" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://store.epicgames.com/adventuregamers/the-medium', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-epic-games" style="min-width: 30px; margin-top: -7px; position: absolute; font-size: 24px; background-color: #fff57d; border-radius: 8px 0px 0px 8px; margin-right: 15px; padding: 7px 7px 6px 7px; border-right: 1px solid #9a9a9a;"><span class="path1"></span><span class="path2"></span><span class="path3"></span><span class="path4"></span><span class="path5"></span><span class="path6"></span><span class="path7"></span></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em; margin-left: 55px;">Epic Store</span></div></a><a href="https://store.steampowered.com/app/1293160/The_Medium/" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://store.steampowered.com/app/1293160/The_Medium/', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-steam" style="min-width: 30px; margin-top: -7px; position: absolute; font-size: 24px; background-color: #fff57d; border-radius: 8px 0px 0px 8px; margin-right: 15px; padding: 7px 7px 6px 7px; border-right: 1px solid #9a9a9a; color: #000; "></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em; margin-left: 55px;">Steam Store</span></div></a><a href="https://www.gog.com/game/the_medium?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda&utm_medium=web&utm_source=adventuregamers&utm_campaign=article_page&utm_term=EN&track_click=1&link_id=the_medium_game" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.gog.com/game/the_medium?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda&utm_medium=web&utm_source=adventuregamers&utm_campaign=article_page&utm_term=EN&track_click=1&link_id=the_medium_game', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-gog" style="min-width: 30px; margin-top: -7px; position: absolute; font-size: 24px; background-color: #fff57d; border-radius: 8px 0px 0px 8px; margin-right: 15px; padding: 7px 7px 6px 7px; border-right: 1px solid #9a9a9a; color: #000;"></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom;  line-height: 1.5em; margin-left: 55px;">GOG</span></div></a><span class="afdis">&nbsp; Affiliate links</span> </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
        </style>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; margin-top: 35px; margin-bottom: 75px; padding: 0.7rem;margin-left: -10px; width: 300px; border: unset !important;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">You might also like these adventure&#160;games</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/38718"> Silver Chains</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/38717">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/38718"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/38718">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/38717/header__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Silver Chains" title="Silver Chains" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/29160">  The Town of Light</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/25630">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/29160"></a> <a href="/articles/view/29160">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/25630/header__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Town of Light, The" title="Town of Light, The" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/38603"> Exorcise the Demons</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/38603">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/38603">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/38603/verticalcover_600x900__medium.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Exorcise the Demons" title="Exorcise the Demons" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/39426"> Hollow Head</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/39426">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/39426">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/39426/header__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Hollow Head" title="Hollow Head" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/41915"> Death of Rose</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/41915">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/41915">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/41915/dor_keyart__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Death of Rose" title="Death of Rose" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/41608"> The Haunting of Flavel House</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/41608">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/41608">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/41608/logo__medium.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Haunting of Flavel House, The " title="Haunting of Flavel House, The" />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://adventuregamers.com/games/discover" style="font-size: 14px;">Discover other games</a></strong></div></div></div>
<style>
		.cright {
			  min-height: 250px;
		}
	   </style>
<div style="text-align: center;font-size: smaller; min-width: 300px; margin-top: 100px; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;">Advertisement</div>
<div style='height: 250px; width:300px; background-color: whitesmoke; '>
<div id='banner3'></div>
</div>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; margin-top: 100px; padding: 0.7rem;margin-left: -10px; width: 300px; border: unset !important;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">Adventure games by Bloober&#160;Team</h2>
<div style="/*overflow: hidden;*/ display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/29979">Layers of Fear</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/29979">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/29979">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/29979/layers_of_fear_promo_2__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Layers of Fear - Game Recommendation" width="140px;" />
</a>
</div>
</div>
</div><div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/33011">>observer_</a>
 </h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/33011">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/33011">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/33011/observer_key_art__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=">observer_ - Game Recommendation" height="90px;" />
</a>
</div>
</div>
</div><div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/37901">Blair Witch</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/37901">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/37901">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/37901/box_art__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Blair Witch - Game Recommendation" width="140px;" />
</a>
</div>
</div>
</div><div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
 <h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/40382">The Medium</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/40382">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/40382">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/themedium-keyart-4k__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Medium - Game Recommendation" height="90px;" />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; font-size: 14px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://adventuregamers.com/games/adventure/all" style="font-size: 14px;">Adventure Games DB</a></strong></div>
</div>
</div>
<script type="text/javascript">
async.push(["ready",function (){
   $(window).on('load', function () {
                   
	<!-- Sticky sidead for review pages -->
	function moveScroller(StickyOffsetHeight) {
	   var $anchor = $("#dyn_rect");
	   var $scroller = $('#banner2');
	   var $botbox = $('#bitmap_books');
	   var offsetHeight = StickyOffsetHeight + 50;
	   var offsetBottom = (StickyOffsetHeight * 2) + 50;

	   var move = function() {
		  var st = $(window).scrollTop();
		  var ot = $anchor.offset().top;
		  var bt = $botbox.offset().top - offsetHeight;
		  if(st > ot && st < bt) {
			$scroller.css({
			  position: "fixed",
			  top: "30px",
			  bottom: ""
			});
		  } 
		  else if (st > ot && st > bt) {
			$scroller.css({
			  position: "absolute",
			  bottom: ""+offsetBottom+"px",
			  top: ""
			});
		  } 
		  else {
			$scroller.css({
			position: "relative",
			top: "",
			bottom: ""
		  });
		}
	};

	if ($anchor.length && $scroller.length && $botbox.length) {
		$(window).scroll(move);
	  move();
	}
}
  
		  var StickyOffsetHeight = $("#banner2").height();
		  console.log("Height of container: "+StickyOffsetHeight);
		  
		  	moveScroller(StickyOffsetHeight);
		  
		
	});
}]);

</script>
<div id="dyn_rect" style="margin-top: 100px; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;">
<div>Advertisement</div>
<div id='banner2'></div>
</div>
<div id="bitmap_books" style="margin-bottom: 10px;clear: left;border-bottom: 1px solid #eff2eb;padding: 0.7rem;margin-left: -10px;width: 300px;border: unset !important;position: absolute;bottom: 0px;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394128; font-size: 19px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;"><span class="logos-bitmap" style="font-size: 24px; padding-right: 15px; color: #000; vertical-align: text-bottom;"></span>BITMAP BOOKS</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding-bottom: 50px;">
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
</style>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">The Art of<br />Point-and-Click Adventure Games</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/pnc-book-alt2.jpg" height="140" style="min-width: 120px;" alt="The Art of Point and Click Adventure Games by Bitmap Books" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">The CRPG Book - A guide to Computer Role Playing Games</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/crpg-book-alt3.jpg" height="140" style="min-width: 120px;" alt="The CRPG Book, A Guide to Computer Role Playing Games by Bitmap Books" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</a>
</div>
</div>
</div>
<div style="padding: 10px; font-style: italic;margin-top: 15px;"><small>We get a small commission from any books sold.</small></div>
<div style="padding: 20px 0px 0px; font-size: 14px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 10px; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://www.bitmapbooks.co.uk/collections/all/?aff=3" style="font-size: 14px;">All Bitmap Books</a></strong></div>
</div>
</div>
</div>
</div>
<style>
     @media (max-width: 650px) {
        #feat_img {
             width: 125% !important;
             margin-left: -65px !important;
        }
    }</style>
<style>
@media (min-width: 931px) AND (max-width: 1149px) {
  #bodytext {
  		width: calc(100% - 300px);
  }
}
@media (min-width: 931px) {
        #bodytext h2, #bodytext h3, #bodytext h4, #bodytext h5 {
            max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
        }
        #bodytext i {
        	max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
            display: contents;
        }
}
</style>
<div id="bodytext" class="bodytext" itemprop="reviewBody">
<div class="pageheader_byline">
<div style="float: left;width: 40px;margin-right: 10px;margin-bottom: 5px;margin-top: 5px;"><a href="https://adventuregamers.com//forums/member/35144"><img src="https://cdn.nivoli.com/adventuregamers/images/avatars/uploads/avatar_35144.png" width="40" alt="Cicerone53's avatar" border="0" style="border-radius: 5px;"></a></div>
<address style="font-style: normal; text-transform: uppercase;">Written by <br /><a href="https://adventuregamers.com/about/author/35144" style="text-transform: capitalize;;">
Will Aickman </a> &mdash; <time class="op-published">February 10, 2021</time></address>
</div>
<blockquote>
<p><em>For in that sleep of death, what dreams may come<br />
When we have shuffled off this mortal coil<br />
Must give us pause...</em></p>
</blockquote>
<p>Shakespeare, not surprisingly, had it right. The dread of something after death has always lurked at the back of human consciousness, and it&rsquo;s no stretch to say that nearly <em>everyone</em> has dreamed of one day being able to glimpse what lies beyond the veil. The medium, then&mdash;a living soul who can connect with the world of the dead&mdash;is among the oldest of human archetypes, and it&rsquo;s a role that most of us have imagined taking on ourselves, if only idly. Bloober Team&rsquo;s aptly titled horror adventure <em>The Medium</em> gives you that chance, and while its vision of the afterlife is so effectively harrowing that you&rsquo;ll likely be cured of any such real-life ambitions, its confused, disjointed story never manages to live up to those scares.</p>
<p><em>The Medium </em>casts you as Marianne, a young Polish woman raised in foster care with no memory of her early childhood. As a medium, Marianne can move through the spirit world, a disturbing purgatory where restless souls wander when they&rsquo;re unable to cross over to their final rest. Marianne has made it her life&rsquo;s work to help spirits trapped in the other realm find peace and move on to whatever might await them. Now, wracked with grief after the death of her elderly foster father, Marianne receives a shocking phone call from a stranger named Thomas, who not only knows who she is and what she can do, but also about a recurring dream that has plagued her since childhood&mdash;and which she&rsquo;s never described to anyone. He says he&rsquo;ll give her answers if she&rsquo;ll meet him at the former Niwa Workers&rsquo; Resort, an abandoned Soviet-era vacation spot that closed down when a staff member massacred a number of guests. Lacking any other way to uncover her past, Marianne agrees.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/m4.jpg' style='position: relative;' data-caption="Medium, The - Screenshot #1 <br /><br /><a href='/games/view/40382'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Medium, The 1' loading='lazy' class='lazyload' title='Screenshot for Medium, The 1' data-src='https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/m4__large.jpg' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/40382'>View all screenshots &raquo;</a></strong></div></div>
<p>Thomas, unfortunately, is nowhere to be seen when she arrives; instead she&rsquo;s greeted by the spirit of a young girl called &ldquo;Sadness,&rdquo; who has fractured memories of being alive when the resort was active. Sadness&rsquo;s recollections are too disjointed to be much help, but she thinks she might know Thomas and where to find him. While searching, however, Marianne finds herself targeted by a ravenous nightmare creature from the spirit world that hungers to use her abilities for its own ends. Marianne will have to navigate the resort in both the physical and spirit worlds in order to find Thomas, evade the monster that&rsquo;s set its sights on her, and solve the mysteries of her past and its connection to Niwa Resort.</p>
<p>You control Marianne in third-person perspective; on PC the game supports both keyboard and gamepad, but it was designed with the latter in mind. (A PC/Xbox exclusive, <em>The Medium</em>&rsquo;s in-game prompts are all based on the Xbox controller&rsquo;s layout; if you use another gamepad, be prepared to look up the orientation of the various buttons it references.) Controls are simple, with the joystick/WASD keys controlling movement and a dedicated button for interacting with hotspots. These are easily found, as small white dots spring up automatically when Marianne approaches and grow into interaction prompts when she stands close by. One button allows you to run; another will toggle between normal movement and sneaking, which you&rsquo;ll have to do to avoid alerting the spirit world&rsquo;s nastier residents to your presence. In especially tense moments, yet another button lets you hold your breath, making you harder to detect. (Oddly, there appears to be no time limit on this ability.)</p>
<p>The game&rsquo;s most novel mechanic revolves around Marianne&rsquo;s ability to walk in two worlds at once. In the normal course of things, she moves through the real world like any of us, but there are times when her consciousness splits, so that she feels herself simultaneously present in both the physical and spirit realms. Functionally this causes the screen to split in two, with one half showing Marianne&rsquo;s corporeal self in the mortal world and the other her pallid, white-haired avatar in the spirit world. Landscapes are laid out almost identically across both planes, so that the two Mariannes move in tandem. Despite the two realms&rsquo; very different aesthetics&mdash;more on that in a bit&mdash;the Niwa has the same floor plan across both. There are occasional variations, though, as what happens in one world doesn&rsquo;t necessarily transfer automatically into the other; if a door is open in the spirit world but locked in the real one, Marianne can&rsquo;t go through until both are open.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/themedium-2worlds-funeral-path_logo_caption.jpg' style='position: relative;' data-caption="Medium, The - Screenshot #2 <br /><br /><a href='/games/view/40382'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Medium, The 2' loading='lazy' class='lazyload' title='Screenshot for Medium, The 2' data-src='https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/themedium-2worlds-funeral-path_logo_caption__large.jpg' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/40382'>View all screenshots &raquo;</a></strong></div></div>
<p>She can work around this via controlled out-of-body experiences. This allows you to move her through the spirit realm for a short time while her physical body stays put. (The screen remains split, but the physical half shrinks and blurs as Marianne meditates so you can better focus on the spirit world.) If she stays that way for too long, her spirit form will dissolve into the aether, which necessitates returning quickly. Her spirit form begins to dissipate the longer a projection goes on, so that you can gauge the time you have left by how solid Marianne appears on screen. Luckily it only requires a single button-press to end an out-of-body jaunt, just as it does to start one; as soon as it&rsquo;s over, Marianne&rsquo;s spirit form will jump back to the same location as her physical body. Midway through she gains the ability to travel fully into the spirit realm by touching certain mirrors, with no time limit on how long she can stay; how this works isn&#39;t really explained, but it leads to several long stretches where you&#39;re absent from the physical plane.</p>
<p>Marianne has a few other tricks that help her navigate both worlds safely, each controlled by a different button. She&rsquo;s able to focus and sense traces of spirit energy in the real world, which allows her both to find hidden objects (which show up via thin white outlines) and to access the lingering memories of people who were here before her (which appear as either shining white smudges that trigger ghostly audio sequences or as clouds of shimmering fragments, which you can reassemble to watch the memory play out). She can also absorb energy from wells of power scattered throughout the spirit world; this produces a spiral of white light around her right arm, which she can use either to produce a defensive barrier or to discharge a sudden blast. The latter ability is useful both for scaring off hostile beings and for causing a power surge in electrical equipment (which carries over into the real world).</p>
<p>You&rsquo;ll be glad of these powers, too, because the spirit world is anything but welcoming to the living. This is where <em>The Medium</em> grants itself free rein to indulge its every urge to shock, disturb and horrify, and where it&mdash;ironically&mdash;comes roaring to life. One look into the other realm is all you&rsquo;ll need to understand why Marianne wants so badly to help wayward souls move on. This is a dark, dingy, ugly dimension full of stacked bones, swarming bugs, crawling fungus and disembodied fleshy tissue that grows and spreads across surfaces. Misshapen humanoid shapes huddle and writhe in the shadows, and the light casts everything in shades of blue and sickly yellow-brown. The air is often thick with the hungry rumblings of unseen beasts, and the understated score helps emphasize the mingled dread and melancholy of the forgotten souls who wander here. The restless dead you encounter wear eerie porcelain masks where their faces used to be, and while they&rsquo;re able to speak they&rsquo;re unsure of where or even who they are. No one is here because they want to be&mdash;not even the monsters.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/20210131011243_1.jpg' style='position: relative;' data-caption="Medium, The - Screenshot #3 <br /><br /><a href='/games/view/40382'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Medium, The 3' loading='lazy' class='lazyload' title='Screenshot for Medium, The 3' data-src='https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/20210131011243_1__large.jpg' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/40382'>View all screenshots &raquo;</a></strong></div></div>
<p>And make no mistake: there are monsters in the dark. They all sport fantastically creative designs, from a bloated multi-armed giant to a hound seemingly cobbled out of discarded body parts. The most prominent antagonist, though, is the aforementioned spirit creature who sets its sights on Marianne. Everything about this beast&mdash;called the Maw in the credits, but never named in dialogue that I heard&mdash;is high-octane, turbocharged rocket fuel for pure screaming panic. Impossibly tall, eyeless, with tattered wings and a gait like a tortured ballerina, the Maw is unique among spectral beings in its ability to cross from the spirit world to hunt in the physical one. Doing so renders it invisible but also blind&mdash;at home it doesn&rsquo;t need eyes to see&mdash;so that it has to track Marianne by sound. This leads to several harrowing cat-and-mouse sequences on the physical plane where you&rsquo;ll have to sneak while using Marianne&#39;s hidden-object detection to get a sense of your unseen pursuer&#39;s position. At other times it will come shrieking after you, forcing you to run like hell through the spirit world&rsquo;s fetid corridors until it loses your scent. Long forced to wander the shadows alone, the Maw has a penchant for muttering darkly to itself and rambling about its hunger and violent desires. It&rsquo;s voiced with horrific, lunatic anguish by the brilliant Troy Baker, whose performance beggars description. Once the Maw was introduced, I didn&rsquo;t feel safe again for the rest of the game; it could be anywhere, and I wouldn&rsquo;t see it coming.</p>
<p>It&rsquo;s disappointing, then, that such well-designed and realized horrors belong to a story that is neither. What starts out strong, with a compelling central mystery and an interesting setting that motivates further exploration, quickly falls prey to bizarre digressions and plot threads that don&rsquo;t lead anywhere. Large chunks of the game are spent in flashbacks that Marianne experiences psychically; these sequences grant you control of another medium from the Niwa&rsquo;s past, whose abilities let him enter others&rsquo; minds and explore the surreal landscapes of their psyches to uncover their secrets.</p>
<p>These sequences are enjoyable in and of themselves and feature numerous creepy moments, but their length means a good portion of the game&rsquo;s twelve-hour playtime is spent exploring the inner lives of ancillary characters with little connection to Marianne, and whose backstories, once discovered, are never referenced again. Exploring the mind of one character yields revelations that quickly prove irrelevant to <em>anything</em> in the game, and the story beat they&rsquo;re meant to introduce could have been set up much more quickly. Spending this much time with other characters before returning to Marianne means that it becomes difficult to keep straight who corresponds to which plot development, and as more pieces fall into place it becomes increasingly obvious that they don&rsquo;t all fit together. By the time the game was done, I felt like I only half-understood the order of events, and I had even less of a grasp on the reasons for them.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/20210131022459_1.jpg' style='position: relative;' data-caption="Medium, The - Screenshot #4 <br /><br /><a href='/games/view/40382'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Medium, The 4' loading='lazy' class='lazyload' title='Screenshot for Medium, The 4' data-src='https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/20210131022459_1__large.jpg' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/40382'>View all screenshots &raquo;</a></strong></div></div>
<p>None of this is helped by a mid-game subplot involving the spirit of a man who, it turns out, was secretly a monstrous child predator. The game never seems to know quite what to do with this development, apparently introducing it just for the sake of presenting one of its villains with a suitably appalling origin story. Little time is spent on the monumental gravity of this discovery, with characters never even managing to state it outright. Despite the clear and obvious implication of sexual abuse, the game can&rsquo;t muster the nerve to describe it as such, settling instead for vague references to his having &ldquo;hurt&rdquo; a child with whom he was &ldquo;obsessed.&rdquo; Considering how much of the game&rsquo;s narrative flows from that horrific act, it feels dishonest to dance around it so gracelessly, especially when&mdash;even though both characters are central to the story&mdash;so much more time is dedicated to exploring the offender&rsquo;s backstory than his victim&rsquo;s.</p>
<p>Another problem is Marianne herself, whose character doesn&rsquo;t develop much beyond her role as a player stand-in. Despite her being the story&rsquo;s nominal center, I never got a good sense of who she was outside of her abilities. She provides exposition, and she constantly reacts to events around her, but besides her grief at her foster father&rsquo;s death and her immediate compassion toward lost souls like Sadness, the game doesn&rsquo;t give her much of a personality. Kelly Burke&rsquo;s voice performance renders Marianne perpetually even-keeled, even in moments of great distress; despite all the trauma, filth and literal entrails she makes her way through, Marianne&rsquo;s tone rarely rises above sounding a bit put out. This might work if the central events weren&rsquo;t tied so directly to her life&mdash;presumably a medium develops a thick skin regarding the spirit world&mdash;but she isn&rsquo;t supposed to be a disinterested observer here; she&rsquo;s uncovering upsetting and even traumatic truths about things she thought she understood, and that doesn&rsquo;t come through in her portrayal.</p>
<p>The gameplay, at least, is more consistently rewarding. There are some novel puzzles involving creative use of Marianne&rsquo;s ability to be more or less in two places at once, and which force you to repeatedly reconsider how you think of her two &ldquo;selves.&rdquo; In some places these function essentially as two halves of a whole, with each going inexorably where the other leads, while in others you&rsquo;ll have to use out-of-body projection to position them as you would separate people. What inventory puzzles there are have relatively straightforward solutions, usually involving a search for a missing object or a tool you know you&rsquo;ll need. Unfortunately there are also obstacles that seem placed just for the sake of padding, like the numerous chained doors or fleshy spirit walls that Marianne has to cut through. The first time you encounter one of these, the search for the necessary bolt cutters or razorblade feels like an appropriate puzzle; once you have those tools, though, there&rsquo;s no thought or effort required to use them again and again, so that they begin to feel less like a challenge and more like busywork. The same is true of the clouds of ethereal moths you&rsquo;ll sometimes have to pass through using your spirit shield; once you know what you have to do, there&rsquo;s nothing interesting about doing it again.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/20210131164613_1.jpg' style='position: relative;' data-caption="Medium, The - Screenshot #5 <br /><br /><a href='/games/view/40382'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Medium, The 5' loading='lazy' class='lazyload' title='Screenshot for Medium, The 5' data-src='https://cdn.nivoli.com/adventuregamers/images/screenshots/40382/20210131164613_1__large.jpg' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/40382'>View all screenshots &raquo;</a></strong></div></div>
<p>There are multiple ways to die in <em>The Medium</em>, including being caught by a pursuing monster or waiting too long to terminate an out-of-body experience. This adds an extra dimension of urgency when you&rsquo;re trying to avoid the Maw, but the game&rsquo;s infrequent autosaves make the process more frustrating than it should be. It&rsquo;s all well and good to die and be zapped back to the beginning of a chase sequence as punishment, but it&rsquo;s another issue entirely to have to complete several previously solved puzzles a second or third time. There&rsquo;s no manual saving, either, so you&rsquo;re forced to rely on the designated checkpoints; not only does this make dying a huge pain, but it affects your freedom to quit without losing progress.</p>
<p>In one regard, <em>The Medium</em> is an unqualified success: its scares are consistent and effective enough that you&rsquo;re guaranteed to feel uneasy walking through your house with the lights off afterward. The dual-world mechanic, too, is used to good effect, and some of the puzzles are exceedingly clever. In most other respects, however, the answer is more complicated. If all you&rsquo;re looking for is a good fright you could certainly do much worse, and the Maw alone is likely worth the price of admission, but the story, characterization and overall gameplay aren&rsquo;t solid enough to endorse it without reservations.</p>
<style>
.game_info_box {
	 letter-spacing: 0.2px;
      line-height: 2.1;
      margin: 0 16px;
      padding-top: 8px;
      font-size: 13px;
      color: #3A3E3F;
      display: block;
}
.game_info_box a {
	/* border-bottom: unset !important; */
    font-weight: 600;
    /* box-shadow: inset 0 -2px 0 #cf520c; */
}
.game_info_store {
    list-style: none;
    margin-left: 12px;
    display: flex;
    flex-wrap: wrap;
}

.game_info_store a {
	margin-top: -5px;
    font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;
    color: #d05615;
    line-height: 2.1;
    margin: 0 12px;
    font-size: 15px;
    margin-left: 16px;
    vertical-align: middle;
    float: right; 
    width: 75%;
}
.game_info_store li {
	font-size: 22px;
    margin-left: -10px;
    color: #3A3E3F;
    width: 230px;
    padding-bottom: 5px;
    cursor: pointer;
}

.game_info_store .logos-ag-humble a {
	margin-left: 10px;
}
.game_info_store .logos-epic-games a {
	margin-left: 16px;
}
.game_info_store .logos-ag-bundle a {
    margin-left: 11px;
}
.game_info_store .logos-epic-games {
	margin-left: -10px;
}
.game_info_store .logos-amazon {
	margin-left: -10px;
}


</style>
<p>&nbsp;</p>
<div class="clear" style="margin-bottom:25px;"></div>
</div>
</article>
<div>
<div class="review_box our_verdict">
<h2 class="op-kicker">Our Verdict:</h2>
<p><i>The Medium</i> creates a nightmarish limbo for untethered souls in which players must evade, outwit and even aid its horrific inhabitants, but the strong atmosphere and effective scares aren’t enough to completely atone for a poorly constructed story and one-dimensional protagonist.</p>
<div style="float: right; width: 210px; margin-left: 10px; text-align: center;  margin-top: -10px;" class="our_rating_box">
<div>
<a href="https://adventuregamers.com/about/scoring" class="tooltip nohover" style="position: relative;"><h3 class="rating_text">Decent</h3><span><strong>3.0 stars:</strong> "A qualified success; the positive aspects still outnumber the negative, but the weaknesses noticeably hinder the experience."</span>
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_3_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_3_big.png" width="37" height="37" align="absmiddle" alt="">
</a>
</div>
<h3 style="margin-top: 5px;font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif; font-size: 11px;"><a itemprop="publishingPrinciples" href="/about/scoring">Scoring System</a> - <a href="/about/policies">Editorial Policies</a></h3>
</div>
<div class="clear"></div>
</div>
<div id='verdict' style='font-size: 14px;'>
<div style="width: 46%; float: right; margin-top: -20px;">
<div>
<span style="
                  -webkit-box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
                  box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
                  display: block; margin: 24px 0; background-color: #f7f9f5;">
<span style="line-height: 2.1;font-weight: 700;margin: 0 16px;padding-top: 8px;font-size: 14px;display: block;color: #ff5c01;">GAME INFO</span>
<span class="game_info_box">
<strong>The Medium</strong> is an adventure game by <strong><a href="https://adventuregamers.com/companies/view/29978"><span>Bloober Team</span></a></strong>
released in 2021
for <i>PC and Xbox Series X</i>. It has a <a href="/games/discover?graph=Illustrated realism">Illustrated realism</a> style, presented in <a href="/games/discover?pres=Realtime 3D">Realtime 3D</a> and is played in a <a href="/games/discover?persp=First-Person">First-Person</a> perspective.
<span style="padding: 15px 0px; display: block; letter-spacing: 0.2px">You can download <strong>The Medium</strong> from:</span>
<ul class="game_info_store">
<li class="logos-ag-gog"><a href="https://www.gog.com/game/the_medium?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda" rel="sponsored noopener" target="_blank" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">GOG</a></li>

<li class="logos-ag-steam"><a href="https://store.steampowered.com/app/1293160/The_Medium/" rel="sponsored noopener" target="_blank" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">Steam</a></li>
<li class="logos-epic-games"><span class="path1"></span><span class="path2"></span><span class="path3"></span><span class="path4"></span><span class="path5"></span><span class="path6"></span><span class="path7"></span><a href="https://store.epicgames.com/adventuregamers/the-medium" rel="sponsored noopener" target="_blank" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">Epic Games Store</a></li></a>
</ul>
<small style="font-style: italic; display: block; padding: 10px 0px;">We get a small commission from any game you buy through these links.</small>
</span>
</span>
</div>
</div>
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Presents a vision of purgatory so filthy, lonely, and visceral that simply exploring it is disturbing on its own</li><li class="plus">Scares work for the most part, with truly frightening monster design and a pervading sense that the worst is always yet to come</li><li class="plus">Main villain is outstanding in all respects, from character design to voicework to the mechanics surrounding it</li><li class="plus">Sound design creates a consistent atmosphere of creeping dread</li><li class="plus">Dual-world mechanic makes for some interesting puzzles</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Story starts strong but begins to meander and eventually falls apart as the game goes on</li><li class="min">Plotline that deals with real-world horror is handled clumsily and without much purpose</li><li class="min">Main character is flat and underdeveloped</li><li class="min">Many repetitive obstacles</li><li class="min">No manual save option, and checkpoints are spaced too far apart</li></ul></div>
</div>
<div id='verdict_mob'>
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Presents a vision of purgatory so filthy, lonely, and visceral that simply exploring it is disturbing on its own</li><li class="plus">Scares work for the most part, with truly frightening monster design and a pervading sense that the worst is always yet to come</li><li class="plus">Main villain is outstanding in all respects, from character design to voicework to the mechanics surrounding it</li><li class="plus">Sound design creates a consistent atmosphere of creeping dread</li><li class="plus">Dual-world mechanic makes for some interesting puzzles</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Story starts strong but begins to meander and eventually falls apart as the game goes on</li><li class="min">Plotline that deals with real-world horror is handled clumsily and without much purpose</li><li class="min">Main character is flat and underdeveloped</li><li class="min">Many repetitive obstacles</li><li class="min">No manual save option, and checkpoints are spaced too far apart</li></ul></div>
</div>
<span class="walkthrough" id="gameinfo_mobile" style="display: none"><p style="padding: 7px 0px 0px;"><i class="fas fa-info-circle" style="color: #3b432a; margin-right: 5px; vertical-align: text-bottom; font-size: 16px;"></i><a href="https://adventuregamers.com/games/view/40382" style="font-size: 16px;  margin-left: 15px;" class="details">Full Game Details</a></p></span>
</div>
<div class="abox" style="background-color: #f7f8f5;padding: 15px;margin-top: 15px;margin-left: -45px; min-height: 115px; width: 107%;">
<span class="atext"><i class="fas fa-ad" style="vertical-align: middle; font-size: 13px; margin-right: 5px;"></i> continue reading below <i class="fas fa-sort-down" style="vertical-align: top; font-size: 13px; margin-left: 5px;"></i></span>
<div id='banner6' style='position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 590px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;'></div>
</div>
<script>
  async.push(["ready",function (){
	$(document).ready(function() {
		var stars = ['5','10', '15', '20', '25', '30', '35', '40', '45', '50']; // ratings
		$('#rating').on('change', function() {
			var val = $('#rating').val();
			if ($.inArray(val, stars) != -1) {
				 $('#rating_submit').prop('disabled', false);
			}
		});
	});
  }]);
  </script>
<style>
  .userreview_mainbox {
	  position: relative;
	  width: 101%;
	  display: flex;
  }
  .userreview_mainbox .allreview {
	  position: absolute;
	  bottom: -40px;
   	  left: 47%;
  }

  .userreview_box {
	  position: relative;
	  width: 250px;
	  min-height: 260px; 
	  float: left; 
	  padding: 10px 20px;
	  margin: 10px 0px;
	  background-color: #f7f9f5;
	  -webkit-box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
   	  box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
  }

  .userreview_box .read_review {
	 position: absolute;
	 bottom: 10px;
	 left: 78px;
  }
  .userrating_box {
	  padding-top: 9px;
	  padding-bottom: 10px;
  }

  .your_review_box {
	  /* border: 1px solid #e0e1e0; */
	  margin-top: 7px;
	  margin-bottom: 20px;
	  padding: 10px;
	  /* margin-left: 12px; */
	  margin-left: 20px;
	  margin-right: -10px;
	  /* background-color: #f7f9f5; */

	  height: 202px;
	  width: 95.3%;

	  font-family: "Open Sans", Helvetica,Arial,sans-serif;
	  font-weight: 200;
	  font-style: normal;
	  font-size: 16px;
	  letter-spacing: -.003em;
	  line-height: 1.4em;
	  padding-bottom: 10px;
	  -webkit-font-smoothing: antialiased;
	  -moz-osx-font-smoothing: grayscale;
	  -moz-font-feature-settings: "liga" on;
  }
  .userreview_rating_header {
	  margin-bottom: 10px;
	  line-height: 1.2em;
	  color: #394129;
	  font-size: 15px;
  }

  .userreview_score {
	  margin: 10px;
	  text-align: center;
	  margin-top: 15px;
	  font-size: 1.6em;
	  color: #cd4c00;
  }

  .users_rating_holdbox {
	  float: left;
	  margin-right: 20px;
	  /* width: 250px; */
	  /* padding-right: 20px !important; */
	  background-color: #f7f9f5; 
	  /* background-color: #F1F3EF; */
	  width: 250px;
	  text-align: center;
	  margin-left: -30px;
	  position: relative;
	  border-right: 1px dashed #d6d6d6;
      border-bottom: 1px dashed #d6d6d6
  }

  #rating {
	  border-color: rgb(166, 166, 166);
	  background-color: rgb(247, 249, 245);
	  margin-right: 10px;
  }

  @media (max-width: 890px) and (min-width: 651px) {
	  .reader_reviews {
		  width: 91%; !important;
	  }
  }

  @media (max-width: 850px) {
  	#lastreview_box {
		display: none;
	}
  }

  @media (max-width: 450px) {
	  .review_box {
		  width: 90%;
	  }
	  .users_rating_box {
		  float: none !important;
		  text-align: center;
		  margin-right: 35px !important;
		  margin-left: -20px !important;
		  margin-bottom: 20px !important;
		  height: auto !important;
		  width: 102% !important;
	  }
	  .your_review_box {
		   padding: 0px !important;
		   height: auto !important;
	  }
	  .reader_reviews {
		  width: 90% !important;
		  margin-left: -20px !important;
	  }

	  .userreview_mainbox .allreview {
		  left: 35px !important;
	  }
	  .userreview_box {
	  	margin-left: -7px !important;
	  }
  }	

  </style>
<div class="reader_reviews" style="background: #f7f9f5;width: 93%; float: left; padding: 21px; margin-left: -22px !important;margin-bottom: 20px; margin-top: 25px;">
<h2 style="width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">What our readers think of <a href="/games/view/40382">The Medium</a></h2>
<div class="userreview_mainbox">
<div class="item users_rating_box users_rating_holdbox">
<div>
<h3 class="userreview_score">Excellent</h3><img src="https://cdn.nivoli.com/adventuregamers/images/site/star_1_big_silver.png" width="37" height="37" alt=""><img src="https://cdn.nivoli.com/adventuregamers/images/site/star_1_big_silver.png" width="37" height="37" alt=""><img src="https://cdn.nivoli.com/adventuregamers/images/site/star_1_big_silver.png" width="37" height="37" alt=""><img src="https://cdn.nivoli.com/adventuregamers/images/site/star_1_big_silver.png" width="37" height="37" alt=""><img src="https://cdn.nivoli.com/adventuregamers/images/site/star_2_big_silver.png" width="37" height="37" alt=""> <div style="font-size: 9px;text-align: center;">4.5 stars out of 5</div>
</div>
<div class="gray" style="font-size: 12px; padding-top: 5px; text-align: center;">Average based on 2 ratings</div>
<div style="margin-top: 5px;border-top: 1px dashed lightgray;padding-top: 10px;">
<strong>Your rating</strong><br />
<div style="margin-top: 10px;">
<a href="/forums/member/login">Log in</a> or <a href="/forums/member/register">Register</a> to post ratings.
<div>
</div>
</div></div></div>
<div class="userreview_box" style="margin-right: 15px;"> <div style="margin-bottom: 7px">
<div style="float: right; width: 40px; margin-right: 10px;">
<a href="https://adventuregamers.com/forums/member/38052/">
<img class="avatar" src="https://cdn.nivoli.com/adventuregamers/images/avatars/" onerror="this.src='https://cdn.nivoli.com/adventuregamers/images/site/noavatar.gif';this.onerror='';" width="40" alt="shanethewolf" title="shanethewolf" />
</a>
</div>
<span class="gray" style="font-size: 12px"><a href="https://adventuregamers.com/games/view_reviews/40382"><img class="userrating_box" src="https://cdn.nivoli.com/adventuregamers/images/site/star_s45.png" alt="Rating 45" border="0"></a> <br>
By <a href="https://adventuregamers.com/forums/member/38052/">shanethewolf</a> on Feb 11, 2021</span>
<div class="clear"></div>
</div>
<div class="bodytext" style="margin-bottom: 7px; font-size: 13px; border: unset !important;">
<h3 style="margin-bottom: 2px; font-size: 14px">Next best thing to a new generation Silent Hill </h3>
There have been a lot of Silent Hill wannabes released the past decade or so, but none have really captured that same mystery and atmosphere. The Medium, however, looks, feels and plays like a modern...
<span class="read_review"><strong><a href="https://adventuregamers.com/ratings/view/11726">Read the review &raquo;</a></strong></span>
</div>
</div>
<style>
				  .userreview_mainbox {
					  min-height: 300px;
				  }
				  .userreview_mainbox .allreview {
					  margin-top: 295px;
				  }
				  </style>
<div class="allreview">
<a href="https://adventuregamers.com/games/view_reviews/40382"><img src="https://cdn.nivoli.com/adventuregamers/images/site/view_all_reviews.png" alt="All reviews" width="132" height="28" style="margin-right: 7px"></a>
<a href="https://adventuregamers.com/ratings/new/40382"><img src="https://cdn.nivoli.com/adventuregamers/images/site/post_review.png" alt="Post review" width="132" height="28"></a>
</div>
</div>
<br />
</div>
<div class="clear"></div>
</div>
<font style="display: none;">review</font>
<style>
@media (max-width: 650px) {
  #more_news_box {
	  margin-left: 12px !important;
  }
  #more_news_box .item_article {
  	    margin-left: -10px;
    	width: 120% !important;
  }
}


.game_right_short_more {
  max-width: 205px !important;
  width: 90% !important;
}

@media (min-width: 650px) and (max-width: 829px) {
	.htxt_1 {
		margin-top: -10px !important;
	}
}

.stars {
  position: absolute;
  background: #1b2a355e;
  background-color: rgba(42, 53, 94, 0.45);
  font-size: 10px;
  color: #f7c93b;
  padding: 0.3em 0.5em 0.3em 0.3em;
  border-radius: 0 4px 4px 0;
  bottom: 0px;
  left: 0;
  text-align: center;
}
</style>
<div id="more_news_box" style="width: 95%;padding-left: 15px; margin-left: 22px; margin-bottom: 60px; margin-top: -30px; clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; text-align: left;">
<h2 style="width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">Other articles you might enjoy</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/1">Gemini&#160;Rue</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/1">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/1">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/17049/1780392-gemini_rue__medium.png" alt="Gemini Rue - Game Review" style="margin-top: 5px; max-width: 105px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/24">Gray&#160;Matter</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/24">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/24">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/15549/_-gray-matter-pc-___medium.jpg" alt="Gray Matter - Game Review" style="margin-top: 5px; max-width: 105px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/29">3 Cards to&#160;Midnight</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/29">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/29">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/16636/8733__medium.jpg" alt="3 Cards to Midnight - Game Review" style="margin-top: 5px; max-width: 105px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<p style="padding: 20px 0px 0px;"><strong><a href="https://adventuregamers.com/articles/reviews" style="font-size: 14px;">» Latest game reviews</a></strong></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: relative">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="fsearch" style="background: unset !important; text-align: left;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a style="color: #ffbf00;" href="/articles/view/18643">Top 100 Games</a></li>
<li><a style="color: #ffbf00;" href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div style="height:35px;color: #505f3b;text-align: left; margin-top: -35px;">
<div style="margin-left: 235px;">Nito Games network - <a href="https://www.gamersmanual.com" style="color: #ffbf00;">Gamers Manual</a></div>
</div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px; text-align: center;">
&copy; Copyright 1998 - 2021, <strong>Nito Games</strong> - Adventure Gamers&reg;. All rights reserved. <br>
</div>
<div class="clear"></div>
</div>
<script>
async.push(["ready",function (){
  <!-- Only want to do this once all is loaded -->
 
	 loadScript('https://cdn.nivoli.com/adventuregamers/scripts/jquery.cookie-1.4.1.min.js', function() {
        loadScript("https://cdn.nivoli.com/adventuregamers/scripts/lazysizes.min.js");
       	loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_utils-min-1.1.js');
        
         <!-- wait until we have cookie plugin -->
         $(document).ready(function () {
         	  // console.log("got here! "+$.cookie("exp_toolbar_visible"));
              if ($.cookie("exp_toolbar_visible") == "0") 			$("#toolbar").toggle();
              else if ($.cookie("exp_toolbar_visible") == "1") 		$("#toolbar").toggle(!!$.cookie("exp_toolbar_visible"));									
              $("#toolbar-close").click(function () {
                  $("#toolbar").toggle(function() { 
                       $.cookie("exp_toolbar_visible", $("#toolbar").is(':visible') ? 1 : 0, { expires: 14, path: '/', secure: true });
                  });
              });
         });
        
     });
    
	

	/*
     var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    */
    
	  $(window).on('load', function () {
           function loadScriptMetricool(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScriptMetricool(function(){beTracker.t({hash:"9a0d2321b6c2555ea1365ad1a574774f"})});
      });
      
           var offset = 700;
           var duration = 500;
           
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            //if ($(window).width() > 999) {
            //    $('.slideshow_container .slide').each(function() {
            //          $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
            //    });	
            //}
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                	$('#welcome').attr("style", "display: none;"); 
            }
            else {
            	if (!navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {
                	$('#welcome').attr("style", "display: none;"); 
                }
                else {
                  $('#welcome').attr("style", "display: block;"); 
                }
            }


  // });
}]);
</script>
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/opensans/opensans.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/fontawesome/all-cleaned.min.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.5/logos-cleaned.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon-cleaned.css" media="print" onload="this.media='all';this.onload=null;">
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/jquery.fancybox.min.css" media="print" onload="this.media='all';this.onload=null;">
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "5a825c1571c442efb5cd1a186f926902"}'></script>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
<script src="https://adventuregamers.com/scripts/instantpage-5.1.0.js" defer type="module" data-instant-intensity="viewport"></script>
</body>
</html>
</div>