
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="preconnect" href="https://cdn.nivoli.com" crossorigin>
<link rel="dns-prefetch" href="https://cdn.nivoli.com">
<link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin />
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin />

<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">

<link rel="dns-prefetch" href="https://hb.vntsm.com">
<link rel="dns-prefetch" href="https://cdn1.vntsm.com">
<link rel="dns-prefetch" href="https://cdn.onesignal.com">
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com">
<link rel="dns-prefetch" href="https://ap.lijit.com">
<link rel="dns-prefetch" href="https://a.teads.tv">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://ib.adnxs.com">
<link rel="dns-prefetch" href="https://vendorlist.consensu.org">
<link rel="dns-prefetch" href="https://prg.smartadserver.com">
<link rel="dns-prefetch" href="https://d1oykxszdrgjgl.cloudfront.net">
<link rel="dns-prefetch" href="https://static.criteo.net">

<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js" as="script">
<link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
<title>A Boreal Tenebrae: Act I – I Stand Before You Form Undone review | Adventure Gamers </title>
<meta name="description" content="A Boreal Tenebrae: Act I – I Stand Before You Form Undone review - This surreal retro-console-styled transdimensional adventure winds up being an entertaining adventure that ends before the story is complete.">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="A Boreal Tenebrae: Act I – I Stand Before You Form Undone review | Adventure Gamers" />
<meta name="twitter:description" content="A Boreal Tenebrae: Act I – I Stand Before You Form Undone review - This surreal retro-console-styled transdimensional adventure winds up being an entertaining adventure that ends before the story is complete." />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="A Boreal Tenebrae: Act I – I Stand Before You Form Undone review | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,reviewadventure,reviews" />
<meta name="sailthru.description" content="A Boreal Tenebrae: Act I – I Stand Before You Form Undone review - This surreal retro-console-styled transdimensional adventure winds up being an entertaining adventure that ends before the story is complete." />
<meta name="sailthru.date" content="2020-09-21T10:33:00-04:00" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/teasers/42140/bt-fp__xl.jpg" />
<link rel="amphtml" href="https://adventuregamers.com/articles/amp/boreal-tenebrae">
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/images/teasers/42140/bt-fp__xl.jpg" as="image">
<meta property="og:type" content="article" />
<meta property="article:section" content="Review" />
<meta property="article:tag" content="A Boreal Tenebrae: Act I – I Stand Before You Form Undone review" />
<meta property='article:publisher' content='https://www.facebook.com/adventuregames/' />
<meta property="article:published_time" content="2020-09-21T10:33:00-04:00" />
<meta property="article:modified_time" content="2020-09-21T11:34:10-04:00" />
<meta property="og:updated_time" content="2020-09-21T11:34:10-04:00" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="A Boreal Tenebrae: Act I – I Stand Before You Form Undone review | Adventure Gamers" />
<meta property="og:description" content="A Boreal Tenebrae: Act I – I Stand Before You Form Undone review - This surreal retro-console-styled transdimensional adventure winds up being an entertaining adventure that ends before the story is complete." />
<meta property="og:url" content="https://adventuregamers.com/articles/view/boreal-tenebrae" />
<link rel="canonical" href="https://adventuregamers.com/articles/view/boreal-tenebrae">

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5">
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers">
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/teasers/42140/bt-fp__xl.jpg" />
<meta property="og:image:height" content="625" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/teasers/42140/bt-fp__xl.jpg" />
<meta name="theme-color" content="#48542e">
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What's New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" type="text/css" media="all" href="/css/ag_css-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="/css/ag_responsive-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="/css/ag_header-min-1.1.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://cdn.nivoli.com/adventuregamers/css/ag_articles-min.css" />
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.4.1.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  		head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
  
  //var OneSignal = window.OneSignal || [];
  //OneSignal.push(function() {
  //  OneSignal.init({
  //    appId: "23d2e376-b8ce-4259-a98a-1c45140179ea",
  //  });
  //});
</script>
<style>    
	/* Detect Internet Explorer 9 or Greater */
    @media screen and (min-width:0\0) and (min-resolution: +72dpi) {
    	#topmenu {
        	position: absolute;
        }
        .cat_sizebox {
        	width: 720px;
        }
        .htxt_1, .htxt_3, .page_title, .article_type, h1, .bodytext h2, .bodytext h3, h2, h3, h4 {
        	font-weight: 300;
        }
    }

	.whatsnew-new h3 {
    	font-weight: 700 !important;
    }

	@media (min-width: 921px) {
		.menu_games {
    		width: 450px !important;
      	}
        .menu_art {
    		width: 360px !important;
    	}
    }

	/* 
     * This was a test with system fonts, honestly it looks crappy on most Windows browsers. So back to custom font. 
    font-weight 500 looks good on both Mac and Windows 
    .htxt_1, .htxt_3, .page_title, h1, .bodytext h2, .bodytext h3, h2, h3, h4, .htxt_1, .htxt_3, .page_title, .topmenu_link, h1, .bodytext h2, .bodytext h3, h2, h3, h4, table.fm-forum-topic h4 {
    	font-weight: 500 !important;
    }

	.htxt_1, .htxt_3, .page_title, .article_type, h1, .bodytext h2, .bodytext h3, h2, h3, h4 , body, .item_header, .topmenu_link, .bodytext p, .fm-post p, ul#fm-home-tools, table.fm-forum-topic h4, table.fm-forum-topic p, .fm-post-meta p  {
    	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif !important;
    }
    .game_info_box {
    	font-family: Helvetica !important;
    }
    */
    
    .item_header {
    	font-size: 1.05em;
    }
    .item_article {
      font-size: 1em;
      line-height: 1.4;
      font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;
	}
    
    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;"
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
    
    @media (min-width: 900px) and (max-width: 1200px) {
		.theader {
    		overflow: unset !important;
        }
     }
    
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     
             iframe {
               width: 100%!important;
               height: auto;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type=application/ld+json>
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/articles/view/boreal-tenebrae#primaryimage",
         
            "url":"https://cdn.nivoli.com/adventuregamers/images/teasers/42140/bt-fp__xl.jpg",
            "width":"1200",
        	"height":"625",
            "caption":"A Boreal Tenebrae: Act I – I Stand Before You Form Undone review"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/articles/view/boreal-tenebrae#webpage",
    "url":"https://adventuregamers.com/articles/view/boreal-tenebrae",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"A Boreal Tenebrae: Act I – I Stand Before You Form Undone review",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/articles/view/boreal-tenebrae#primaryimage"},
        
          "datePublished":"2020-09-21T10:33:00-04:00",
          "dateModified":"2020-09-21T11:34:10-04:00",
        
      "description":"A Boreal Tenebrae: Act I – I Stand Before You Form Undone review - This surreal retro-console-styled transdimensional adventure winds up being an entertaining adventure that ends before the story is complete.",
        "breadcrumb":{"@id":"https://adventuregamers.com/articles/view/boreal-tenebrae#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/articles/view/boreal-tenebrae#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/articles/",
            "url":"https://adventuregamers.com/articles/",
            "name":"Articles"
            }
        },
      
      
      	
        	
             
                   {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/reviews/",
                      "url":"https://adventuregamers.com/articles/reviews/",
                      "name":"Review"
                      }
                  },  
                  {"@type":"ListItem",
                    "position":4,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/view/boreal-tenebrae",
                      "url":"https://adventuregamers.com/articles/view/boreal-tenebrae",
                      "name":"A Boreal Tenebrae: Act I – I Stand Before You Form Undone review"
                      }
                  }  
             
             
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-250613-1', 'auto', {
  cookieDomain: 'adventuregamers.com',
  'siteSpeedSampleRate': 100,
  'anonymizeIp': true,
  'useAmpClientId': true,
  'allowLinker': true
});
ga('set', 'transport', 'beacon');
ga('require', 'linkid');
ga('send', 'pageview');

var trackOutboundLink = function(url, destination) {
   if(window.ga && ga.loaded) {
        // if yes, rely on GA to follow link
        ga('send', 'event', destination, 'click', url, {
            'transport': 'beacon',
            'hitCallback': function(){window.open(url,'_blank');}
        });
    } else {
        // if not, follow link ourselves
       window.open(url,'_blank');
    }   
}

</script>
<script id="idhb" async type="text/javascript" src="//hb.improvedigital.com/pbw/headerlift.min.js?t=home"></script>
<script>
      idhb = idhb || {};
      idhb.que = idhb.que || [];
      idhb.que.push(function() {idhb.requestAds();});
    </script>
</head>
<body>
<div id="mainsite">
<a href="" class="background-takeover" target="_blank"><div id="site-takeover"></div></a>
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="//adventuregamers.com" title="Click to go to Homepage">
<img class="logo2 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="dab9ff94b9c3fb268509369e99472af2f70b3a67" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" autocomplete="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 10px;"><a href="/articles"><em>All Articles &raquo;</em></a></div>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
 <div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/aggie-awards" class="sub_primary">Aggie Awards</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">Recently released</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Highly rated</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Discover new games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Media</div>
<ul>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of Best Games</div>
<ul>
<li class="m_primary"><a href="/topgames/view/best-pc-adventure-games">Best PC Games</a></li>
<li class="m_primary"><a href="/topgames/view/best-pc-point-and-click-games">Point-n-Click Classics</a></li>
<li class="m_primary"><a href="/topgames/view/indie">Indie Adventures</a></li>
<li class="m_primary"><a href="/topgames/view/playstation">PlayStation (PS4/PS5/Vita)</a></li>
<li class="m_primary"><a href="/topgames/view/xbox">Xbox - One / 360</a></li>
<li class="m_primary"><a href="/topgames/view/nintendo">Nintendo - Switch / DS</a></li>
<li class="m_primary"><a href="/topgames/view/iphone_and_ipad">iOS - iPhone / iPad</a></li>
<li class="m_primary"><a href="/topgames/view/virtual-reality">Virtual Reality (VS)</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints & Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/walkthrough/" class="topmenu_link nohover">Walkthroughs</a></li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Awards</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu">
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="dab9ff94b9c3fb268509369e99472af2f70b3a67" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<style>
	 @media (max-width: 650px) {    
	 	.abox {
			display: none;
		}
	 }
	 .list-pay::before {
	 	content: "\f1ed";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 10px;
		margin-left: 2px;
		color: #cd4c00;
	 }
	.rema::before {
		content: "\f05e";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 5px;
		margin-left: 5px;
		color: red;
	}
	.rema {
		text-align: center;
		width: 100%;
		display: block;
		line-height: 2.5em;
		background-color: #ff961c;
		color: #FFF;
		border-radius: 10px;
		font-size: 13px;
		margin-bottom: 15px;
		margin-right: 20px;
	}
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		max-width: 970px;
	}
</style>
<div class="abox" style="padding: 15px;margin-top: 15px;margin-left: -30px; min-height: 115px;">
<span class="atext"></span>
<div style='position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 260px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;'>
<div id='banner1'></div>
</div>
</div>
<div id='main-content' style="margin-top: 30px; z-index: 80;">
<div class="cinn" id='inner-content'>
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">&nbsp;&nbsp;»&nbsp;&nbsp;</span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span>
<span><a href="/articles/">Articles</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><a href="/articles/reviews/">Reviews</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><span style="color: #979b8f;">A Boreal Tenebrae: Act I – I Stand Before You Form Undone review</span>
</div>
<style>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</style>
<script>

/* Let's ensure we have the right data-fancybox tag in our images */
function checkURL(url) {
	if (url) { return(url.match(/\.(jpeg|jpg|gif|png)$/) != null); }
    else { return false; }
}
async.push(["ready",function (){
  $(function() {
      i = 0;
      $('#bodytext p a').each(function() {
          i++;
          if (checkURL($(this).attr('href'))) {
            $(this).attr("data-fancybox", "images")
            $(this).attr("data-caption", "A Boreal Tenebrae: Act I – I Stand Before You Form Undone - Image #"+i)
          }
      });
      i = 0;
      $('#bodytext p img').each(function() {
          i++;
          $(this).attr("alt", "A Boreal Tenebrae: Act I – I Stand Before You Form Undone - Image #"+i)
          y = i % 2;
          if ($(this).css("float") == "right") {
          		$(this).css("margin-left", "15px");
          }
          if ($(this).css("float") == "left") {
          		$(this).css("margin-right", "15px");
          }
          imageContext = $(this).context;
          if (imageContext !== undefined) {
            if (imageContext.classList.contains("ci-large")) {    
                $(this).attr("style", "display: block; margin-left: auto; margin-right: auto; width: 85%;")
                var n = $(this).context.currentSrc.endsWith('.jpg')
                if (n) {
                  //console.log($(this).context.currentSrc)
                  var y = $(this).context.currentSrc.slice(0, -11)
                  $(this).attr('src', y + '.jpg')
                }
                var n = $(this).context.currentSrc.endsWith('.png')
                if (n) {
                  //console.log($(this).context.currentSrc)
                  var y = $(this).context.currentSrc.slice(0, -11)
                  $(this).attr('src', y + '.png')
                }
            }
            else {
                if (imageContext.classList.contains("ci-medium")) {
                    var n = $(this).context.currentSrc.endsWith('__large.jpg')
                    if (n) {
                        //console.log($(this).context.currentSrc)
                        var y = $(this).context.currentSrc.slice(0, -9)
                        $(this).attr('src', y + 'medium.jpg')

                    }
                }
                if ($(this).css("float") != "right" && $(this).css("float") != "left") {
                    if ($(this).parent().css("text-align") != "center") {
                            if (y == 0) {
                              if ($(document).width() > 650) {
                                  $(this).attr("style", "float: left; margin-right: 20px; padding-bottom: 10px;")
                              } 
                              else {
                                  //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                              }
                            }
                            else {
                              if ($(document).width() > 650) {
                                  $(this).attr("style", "float: right; margin-left: 20px; padding-bottom: 10px;")
                              } 
                              else {
                                  //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                              }
                            }
                    }
                    else {
                        /* border-bottom: 1px dashed; */
                        $(this).parent().attr("style", "border-bottom: none !important;")
                    }
                }   
             }
          }
      });

      // What if it's a table?
      $('table td a').each(function() {
          i++;
          if (checkURL($(this).attr('href'))) {
            $(this).attr("data-fancybox", "images")
            $(this).attr("data-caption", "A Boreal Tenebrae: Act I – I Stand Before You Form Undone - Image #"+i);
            //console.log($(this).attr('href'));
          }
      });
      i = 0;

      if ($(document).width() < 650) {
            var element = jQuery('.buy_block').clone();
            element.appendTo('.review_box');
      }

  });
}]);
</script>
<div class="cleft" style="margin-left: 5px;
      width: 895px;
      float: left;
      padding-bottom: 20px;
      margin-bottom: -30px;
      margin-top: 20px;
      background: #fff;
      border-bottom: none;
      border-top: none;">
<script type="application/ld+json">
      { 
        "@context": "http://schema.org", "@type": "NewsArticle", 
        "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/boreal-tenebrae" },
        "headline": "A Boreal Tenebrae: Act I – I Stand Before You Form Undone review", "description": "This surreal retro-console-styled transdimensional adventure winds up being an entertaining adventure that ends before the story is complete.",
        "url": "https://adventuregamers.com/articles/view/boreal-tenebrae",
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/42140/bt-fp__xl.jpg", "height": "625", "width": "1200" },
        "datePublished": "2020-09-21T10:33:00-04:00", "dateModified": "2020-09-21T11:34:10-04:00",
        "articleSection":"Reviews",
        "author": { "@type": "Person", "name": "Drew Onia" },
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
      }
      </script>
<script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Article",
                "headline": "A Boreal Tenebrae: Act I – I Stand Before You Form Undone review", "description": "This surreal retro-console-styled transdimensional adventure winds up being an entertaining adventure that ends before the story is complete.",
                "articleSection":"Reviews",
                "datePublished": "2020-09-21T10:33:00-04:00", "dateModified": "2020-09-21T11:34:10-04:00",
                 "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/boreal-tenebrae" },
                 "author": { "@type": "Person", "name": "Drew Onia" },
       			 "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/42140/bt-fp__xl.jpg", "height": "625", "width": "1200" },
       			 "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
            }
        </script>
<script type="application/ld+json">
      {
      	"@context":"http://schema.org/",
        "@type":"Review","itemReviewed":{"name":"A Boreal Tenebrae: Act I – I Stand Before You Form Undone",
         "url":"https://adventuregamers.com/games/view/40419",
             "description":"Delve into the dream of a dying town in Boreal Tales, a fixed-camera game with horror elements which will remind you the old PS1 classics. Explore the interweaving narratives of a northern community, cast adrift in an increasingly urbanized world. ",
             
        		 "image":"https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/header.jpg",
             
        "@type":"Game"
        },        
        "mainEntityOfPAge":{"@type":"WebPage","@id":"https://adventuregamers.com/articles/view/boreal-tenebrae"},
        "keywords": [ 
        	
            	"Snot Bubbles Productions"
               
        ],
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/42140/bt-fp__xl.jpg", "height": "625", "width": "1200" },
        "datePublished": "2020-09-21T10:33:00-04:00", "dateModified": "2020-09-21T11:34:10-04:00",
        "headline":"A Boreal Tenebrae: Act I – I Stand Before You Form Undone review - Adventure Gamers",
        "url":"https://adventuregamers.com/articles/view/boreal-tenebrae", "publishingPrinciples": "https://adventuregamers.com/about/scoring",
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } },
        "description":"Despite some technical issues, Boreal Tenebrae constructs a thoughtful narrative via solid writing and retro horror art design that remains entertaining throughout, though its abrupt ending leaves us without any closure.",
        "author": { "@type": "Person", "name": "Drew Onia" },
        "reviewRating":{"@type":"Rating","ratingValue":0,"worstRating":0,"bestRating":5}
       }
      </script>
<article>
<div class="article_header">
<h1 class="page_title" style="border-bottom: none; margin-bottom: 5px;">A Boreal Tenebrae: Act I – I Stand Before You Form Undone
<span class="article_type_page" style="margin-right: 15px;">
review
</span>
</h1>
</div>
<div style="width: 90%; margin-bottom: 10px; margin-top: -21px; max-width: 960px;  margin-left: auto; margin-right: auto;" id="main_image">
<figure id='art-img'>
<img id='feat_img' class="webfeedsFeaturedVisual" src="https://cdn.nivoli.com/adventuregamers/images/teasers/42140/bt-fp__xl.jpg" content="https://cdn.nivoli.com/adventuregamers/images/teasers/42140/bt-fp__xl.jpg" alt="Boreal Tenebrae review" style="margin-bottom: -10px; border: 2px solid #000; margin-top: 20px; display: block; margin-right: auto; width: 105%; margin-left: -15px;">
<figcaption style="display: none;">Boreal Tenebrae review</figcaption>
</figure>
</div>
<style>
    
    @media (max-width: 650px) {
        .text_with_image {
            margin-top: 200px;
			width: 100%;
        }
    }

    @media (min-width: 651px) {
      .text_with_image {
          margin-top: 270px;
          width: 100%;
      }
    }
    @media (max-width: 650px) {
       .page_title {
            margin-top: -72px !important;
        }
        .article_header {
            position: absolute;
            /* margin-top: 240px; */
            margin-top: 63%;;
            padding-bottom: 5px;
        }
    }
	</style>
</header>
<div class="cleft_inn cleft_width">
<div class="rblock_1" id="sidebox" style="width: 28%; margin-block-start: 0.8em; position: absolute; right: 0px; height: 100%;">
<div class="item">
<img src="https://adventuregamers.com//?ACT=47&t=1&i=40419" alt="" />
<div id="more_news_box" style="margin-bottom: 10px;clear: left; margin-top: -20px; min-height: 240px; padding: 0.7rem !important; margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; line-height: 1.4; font-weight: 600; font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;"><a href="https://adventuregamers.com/games/view/40419">A Boreal Tenebrae: Act I – I Stand Before You Form&#160;Undone</a> &nbsp;(2020)</h3>
<div class="game_right_short" style="width: 100%; margin-bottom: 20px; min-height: 100px; position: relative;">
<div class="topwrapper" style="width: calc(100% - 10px); padding-left: 8px; z-index: 1; position: absolute;max-height: 27px; background: #1b2a355e; background-color: rgba(42, 53, 94, 0.36); font-size: 13px;margin-top: 0px; text-align: left; right: 0px; display: flex;"><div class="centerwrapper" style="margin-left: 1px; padding-top: 2px; display: block !important;"><span tooltip="Windows"><span class="icon-ag-windows" style="color: #f7c93a !important; width: 30px;"></span></span></div></div>
<a href="https://adventuregamers.com/games/view/40419">
<img id="gamebox_new" src="https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/header__medium.jpg" style="border: 0; background-color: #000; right: 0px; margin-top: 42px; margin-bottom: 10px; max-width: 100%; border: 1px solid #343434;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="A Boreal Tenebrae: Act I – I Stand Before You Form Undone Box Cover" title="A Boreal Tenebrae: Act I – I Stand Before You Form Undone Box Cover" />
</a>
<p style="margin-bottom: 10px;line-height: 1.2em;color: #394129;font-size: 16px;border-bottom: 1px dashed #d6d6d6;border-top: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;margin-top: 0px;margin-bottom: 10px;">
<span style="min-height: 20px;max-width: 180px;display: block;font-size: 14px;padding: 5px 0px;">
<i class="fas fa-portrait" style="color: #3b432a; margin-right: 7px; margin-left: 2px; font-size: 16px; vertical-align: text-bottom;"></i>
<a href="https://adventuregamers.com/companies/view/40418" style="margin-left: 30px; margin-top: -17px; display: block;">Snot Bubbles Productions</a>
</span>
<span class="walkthrough" style="display: block; padding: 5px 0px;">
<i class="fas fa-info-circle" style="color: #3b432a; margin-right: 5px; vertical-align: text-bottom; font-size: 16px;"></i>
<a href="https://adventuregamers.com/games/view/40419" style="font-size: 14px; margin-left: 5px;">Full Game Details</a>
</span>
</p>
</div>
<div class="clear"></div>
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    position: relative;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.logos-amazon {
    color: #310000 !important;
}
.buy_block a {
	padding: unset !important;
}
</style>
<div class="buy_block" style="background-color: #f7f9f5; border: none; margin-bottom: 10px; margin-top: 10px !important;">
<div class="buy_product_new">
<h3 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Available at</h3>
<div class="buy_info_column">
<style>
               /* Change properties if we have affiliate links */
               #gamebox {
               		float: right !important;
                    max-height: 140px !important;
                    z-index: 1;
                    position: absolute;
                    
                    	/* top: 113px; */
                        right: 45px !important;
                    
                    max-width: 100px !important;
                    
               }
               </style>
<a href="https://store.steampowered.com/app/1311740/Boreal_Tenebrae/" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://store.steampowered.com/app/1311740/Boreal_Tenebrae/', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-steam" style="min-width: 30px; margin-top: -7px; position: absolute; font-size: 24px; background-color: #fff57d; border-radius: 8px 0px 0px 8px; margin-right: 15px; padding: 7px 7px 6px 7px; border-right: 1px solid #9a9a9a; color: #000; "></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em; margin-left: 55px;">Steam Store</span></div></a> </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
        </style>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; margin-top: 35px; margin-bottom: 75px; padding: 0.7rem;margin-left: -10px; width: 300px; border: unset !important;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">You might also like these adventure&#160;games</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/15706"> Cognition: An Erica Reed Thriller - Episode 1: The Hangman</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/15706">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/15706">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/15706/cognition_1_thumb__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Cognition: An Erica Reed Thriller - Episode 1: The Hangman" title="Cognition: An Erica Reed Thriller - Episode 1: The Hangman" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/39100"> The Great Ace Attorney 2</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/39100">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/39100">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/39100/boxart__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Great Ace Attorney 2, The " title="Great Ace Attorney 2, The" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/21345"> David Slade Mysteries: Memories of the Past</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/21345">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/21345">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/21345/header-2__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="David Slade Mysteries: Memories of the Past" title="David Slade Mysteries: Memories of the Past" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/23567"> Cognition: An Erica Reed Thriller - Episode 2: The Wise Monkey</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/23567">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/23567">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/23567/cognition_2_thumb__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Cognition: An Erica Reed Thriller - Episode 2: The Wise Monkey" title="Cognition: An Erica Reed Thriller - Episode 2: The Wise Monkey" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/23927"> Cognition: An Erica Reed Thriller - Episode 3: The Oracle</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/23927">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/23927">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/23927/cognition_3_thumb__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Cognition: An Erica Reed Thriller - Episode 3: The Oracle" title="Cognition: An Erica Reed Thriller - Episode 3: The Oracle" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/23928"> Cognition: An Erica Reed Thriller - Episode 4: The Cain Killer</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/23928">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/23928"> 
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/23928/steamworkshop_collection_92915746_collection_branding__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Cognition: An Erica Reed Thriller - Episode 4: The Cain Killer " title="Cognition: An Erica Reed Thriller - Episode 4: The Cain Killer" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/36163"> Nick Bounty and the Dame with the Blue Chewed Shoe</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/36163">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/36163">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/36163/bounty3newkickstarter__medium.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Nick Bounty and the Dame with the Blue Chewed Shoe" title="Nick Bounty and the Dame with the Blue Chewed Shoe" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/34650"> Detective Pikachu</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/34650">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/34650">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/34650/detective_pikachu_pack_uk_tif__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Detective Pikachu " title="Detective Pikachu" />
 </a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://adventuregamers.com/games/discover" style="font-size: 14px;">Discover other games</a></strong></div></div></div>
<style>
		.cright {
			  min-height: 250px;
		}
	   </style>
<div style="text-align: center;font-size: smaller; min-width: 300px; margin-top: 100px; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;">Advertisement</div>
<div style='height: 250px; width:300px; background-color: whitesmoke; '>
<div id='banner3'></div>
</div>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; margin-top: 100px; padding: 0.7rem;margin-left: -10px; width: 300px; border: unset !important;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">Adventure games by Snot Bubbles&#160;Productions</h2>
<div style="/*overflow: hidden;*/ display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/40419">A Boreal Tenebrae: Act I – I Stand Before You Form Undone</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/40419">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/40419">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/header__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="A Boreal Tenebrae: Act I – I Stand Before You Form Undone - Game Recommendation" height="90px;" />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; font-size: 14px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://adventuregamers.com/games/adventure/all" style="font-size: 14px;">Adventure Games DB</a></strong></div>
</div>
</div>
<div id="dyn_rect" style="margin-top: 100px; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;">
<div>Advertisement</div>
<div id='banner2'></div>
</div>
<div id="bitmap_books" style="margin-bottom: 10px;clear: left;border-bottom: 1px solid #eff2eb;padding: 0.7rem;margin-left: -10px;width: 300px;border: unset !important;position: absolute;bottom: 0px;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394128; font-size: 19px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;"><span class="logos-bitmap" style="font-size: 24px; padding-right: 15px; color: #000; vertical-align: text-bottom;"></span>BITMAP BOOKS</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding-bottom: 50px;">
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
</style>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">The Art of<br />Point-and-Click Adventure Games</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/pnc-book-alt1.jpg" height="140" alt="The Art of Point and Click Adventure Games by Bitmap Books" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">Metal Slug: The Ultimate History</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.bitmapbooks.co.uk/products/metal-slug-the-ultimate-history?aff=3', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/metalslug-alt1.jpg" height="140" style="min-width: 120px;" alt="Metal Slug: The Ultimate History" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</a>
</div>
</div>
</div>
<div style="padding: 10px; font-style: italic;margin-top: 15px;"><small>We get a small commission from any books sold.</small></div>
<div style="padding: 20px 0px 0px; font-size: 14px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 10px; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://www.bitmapbooks.co.uk/collections/all/?aff=3" style="font-size: 14px;">All Bitmap Books</a></strong></div>
</div>
</div>
</div>
</div>
<style>
     @media (max-width: 650px) {
        #feat_img {
             width: 125% !important;
             margin-left: -65px !important;
        }
    }</style>
<style>
@media (min-width: 931px) AND (max-width: 1149px) {
  #bodytext {
  		width: calc(100% - 300px);
  }
}
@media (min-width: 931px) {
        #bodytext h2, #bodytext h3, #bodytext h4, #bodytext h5 {
            max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
        }
        #bodytext i {
        	max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
            display: contents;
        }
}
</style>

<div id="bodytext" class="bodytext" itemprop="reviewBody">
<div class="pageheader_byline">
<div style="float: left;width: 40px;margin-right: 10px;margin-bottom: 5px;margin-top: 5px;"><a href="https://adventuregamers.com//forums/member/35721"><img src="https://cdn.nivoli.com/adventuregamers/images/avatars/uploads/avatar_35721.jpg" width="40" alt="VirtuaDrew's avatar" border="0" style="border-radius: 5px;"></a></div>
<address style="font-style: normal; text-transform: uppercase;">Written by <br /><a href="https://adventuregamers.com/about/author/35721" style="text-transform: capitalize;;">
Drew Onia </a> &mdash; <time class="op-published">September 21, 2020</time></address>
</div>
<p>The past hundred years have witnessed technological acceleration unlike anything in recorded human history. In centuries past, the technology someone was born with likely resembled the same technology they died with. Now, some of our oldest living grandparents come from an era of horse and buggies in their childhood, only to behold electric self-driving cars in their twilight years. The question of technology&rsquo;s spiritual and cultural influence is at the heart of <em>Boreal Tenebrae</em>. A mix of cartoonish innocence and <em>Videodrome</em>-esque horror, this retro-console-styled adventure explores a small town&rsquo;s struggle with economic depression and identity. Though the characters and lore have been meticulously crafted, unfortunately the game itself stops just as it gets started, leaving the climax in limbo.</p>
<p><em>Boreal Tenebrae</em> takes place in Dusky Rivers, a model of heartland beauty, with gentle streams and alpine forests surrounding the quaint homesteads of its blue-collar populous. The game wastes little time establishing this idyllic setting, however, instead abruptly dropping players into the scene of an accident at the local gas station. Bree, a teenaged girl born and raised in town, joins a small crowd of both human and anthropomorphic animal characters staring curiously, and resentfully, into a tall rectangular cube, its core composed of an array of warped colors and TV static.</p>
<p>It&rsquo;s soon revealed that Bree&rsquo;s younger sister, Sarah, is blamed by many of the townspeople for this strange phenomenon, having seemingly summoned the distortions via witchcraft of some sort. Several citizens have already been absorbed by the static, never to be seen again. Among the victims is Sarah herself.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/gifs.still011.png' style='position: relative;' data-caption="Boreal Tenebrae: Act I – I Stand Before You, A Form Undone - Screenshot #1 <br /><br /><a href='/games/view/40419'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 1' loading='lazy' class='lazyload' title='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 1' data-src='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/gifs.still011__large.png' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/40419'>View all screenshots &raquo;</a></strong></div></div>
<p>Back at her house, we meet Bree&rsquo;s father. Pamphlets and protest signs are strewn about the kitchen, suggesting that the static anomalies aren&rsquo;t the only problem Dusky Rivers is facing. A crackdown on union activity has led the mill&rsquo;s toad owners (that&rsquo;s not a veiled slur; they&rsquo;re actually toads) to reduce the workforce and consider moving production out of town.</p>
<p>Through sequences told via audio diary and flashback scenes, we learn that Sarah became obsessed with TV static prior to her disappearance, and consequently the town&rsquo;s infestation. Labelled a freak, not even her sister wanted anything to do with Sarah, out of fear of weirdness by association. Eventually Sarah&rsquo;s obsession swallowed her completely, transporting her to a strange alternate version of the town, torn apart by static and littered with horrific mutants and oblique constructions. Sarah lives in this limbo, able to see echoes of events in her old town, though she is unable to directly communicate with anyone back home through the noise.</p>
<p>The vantage frequently shifts between characters (and planes of existence), putting players in the shoes of several townsfolk, including Bree; her schoolmate Jessie; an employee of the town&rsquo;s paper mill, Nicole; Chad (Nicole&rsquo;s boyfriend); a mysterious ghost; and Sarah, just to name a few. Though players will spend the majority of their time playing as Bree, the insights gained by playing as other characters effectively showcase the different opinions and feelings about the town&rsquo;s paranormal issues, as well as Dusky Rivers&#39; deteriorating economic condition.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/20200716042104_1.jpg' style='position: relative;' data-caption="Boreal Tenebrae: Act I – I Stand Before You, A Form Undone - Screenshot #2 <br /><br /><a href='/games/view/40419'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 2' loading='lazy' class='lazyload' title='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 2' data-src='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/20200716042104_1__large.jpg' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/40419'>View all screenshots &raquo;</a></strong></div></div>
<p>Chad and Nicole&rsquo;s family, for example, rely on Nicole&rsquo;s paycheck from the mill to survive and care for their relatives. Living in abject poverty, Chad&rsquo;s mood is considerably grim, and he ends up taking his frustrations out on those closest to him. Similarly, Jessie struggles with the stress of knowing his family may have to pack up and move, leaving behind the only home he has ever known. Seeing how characters act, both through the vantage of other characters or under my direct control, made me genuinely care about their predicaments. While some of their actions are hard to stomach, it&rsquo;s never hard to understand why they&rsquo;ve acted the way they have; you can empathize with their decisions, even when born of nothing but outright fear and paranoia.</p>
<p>The game offers a brief explanation of the controls when you first start playing, though in my initial playthrough the screen faded before I had the chance to read the tutorial, forcing me to work things out by trial and error. If you&rsquo;re a seasoned adventure gamer the controls won&rsquo;t be too hard to figure out, but this unfortunate oversight made the first few minutes of play more confusing than they needed to be as I tried (and failed) to open my inventory and combine items.</p>
<p><em>Boreal Tenebrae</em> features a fixed camera system, paying homage to survival horror games of the 32-bit era, though in terms of gameplay it ultimately hews closer to <em>Syberia</em> than <em>Silent Hill</em>, being rooted almost entirely in item collection and combination rather than combat, stealth or resource management. Instead of using tank controls &ndash; as per 32-bit survival horror norm &ndash; the WASD keys (or gamepad) dictate movement in direct relation to the camera angle.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/20200721041933_1.jpg' style='position: relative;' data-caption="Boreal Tenebrae: Act I – I Stand Before You, A Form Undone - Screenshot #3 <br /><br /><a href='/games/view/40419'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 3' loading='lazy' class='lazyload' title='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 3' data-src='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/20200721041933_1__large.jpg' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/40419'>View all screenshots &raquo;</a></strong></div></div>
<p>While these controls are simpler (or at least more modern), the navigation scheme can still prove frustrating. When walking across any given scene, the camera may pan along with the character, or it may shift to a whole new perspective. When it changes, your character will continue to walk in the direction they were walking as long as you are holding down the direction key(s). If you let go or try to readjust, the controls change, reflecting the direction of the new camera angle. This often led me to stutter back and forth between scene breaks, as I would stop to adjust my direction, only to inadvertently walk back the way I came. It&rsquo;s manageable with practice, though a true tank control scheme, or even a click-movement option would have made things less cumbersome.</p>
<p>Bree can travel between her home and the gas station in her truck. However, the bulk of the narrative unfolds as she collects disks spread about the map. At home, Bree can access collected disks via her DVD player, using them to travel to both actual locations in town and &ldquo;dark&rdquo; versions of them, suggesting they&rsquo;ve been corrupted by a paranormal influence. You can also travel to the static directly to explore Sarah&rsquo;s makeshift home.</p>
<p>Disks often put you in the shoes of a new character and typically play out as distinct narrative sequences. Progression is usually well-telegraphed, with players funnelled down a series of linear corridors and required to collect certain items. The game quickly falls into a simple pattern of fetch quests completed by playing disks, acquiring needed objects located in the disk&rsquo;s story sequence, and then returning to Bree&rsquo;s kitchen to start the process anew. Locations can be accessed in any order you like so long as you have the correct disk, but sometimes an item or trigger from one place is needed first to unlock something in another.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/20200716035913_1.jpg' style='position: relative;' data-caption="Boreal Tenebrae: Act I – I Stand Before You, A Form Undone - Screenshot #4 <br /><br /><a href='/games/view/40419'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 4' loading='lazy' class='lazyload' title='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 4' data-src='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/20200716035913_1__large.jpg' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/40419'>View all screenshots &raquo;</a></strong></div></div>
<p>Repeating disks while trying to figure out what to do or where to go next can prove tedious. One incident in particular involving Jessie smashing mailboxes had me repeat the entire sequence twice before I figured out what to do. Most of these segments are relatively brief, and redoing them isn&rsquo;t a huge time commitment, but some of the narrative impact is lost to this redundancy. It would have been nice to have more mid-disk checkpoints instead of having to go through the same dialogs again and again until a solution presents itself. The transdimensional journey through both real and &ldquo;dark&rdquo; versions of town can prove overwhelming at times, but if you need a little more help, Bree can always return home to her kitchen where her snoozing father will mumble clues in his sleep.</p>
<p>Inventory is shared across characters, meaning if you obtain an item while playing as Sarah, for example, Bree and everyone else will have access to it when you assume their roles. The final puzzle involves Bree collecting various artefacts needed to perform a ritual. Some of these artefacts can be discovered long before Bree is officially assigned the ritual shopping list, but you may or may not be able to use them for their intended purpose in their original form. A severed but still chatting head of a bear is found early on, and Sarah can drink the bear&rsquo;s pooled blood if she wants (though at that point in the game, it&rsquo;s unclear as to why that&rsquo;s even an option). It&rsquo;s not until much later that you can properly collect the blood, which in turn then appears in Bree&rsquo;s inventory.</p>
<p>Also scattered throughout the environments are glyphs and cassette tapes. Glyphs are captured through the game&rsquo;s first-person camera mode, which allows you to look around while stationary, taking snapshots to unlock new cinematic flashbacks. These are available to watch in a video store (accessible while playing as Sarah) run by a man named Guile, who sports a television for a head. Cassette tapes feature voiced diary entries by characters at different points of the crisis, adding additional background perspective. While disks are essential for locating characters and items needed to progress the story, tapes and glyphs are collected only for interest&#39;s sake.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/gifs.still003.png' style='position: relative;' data-caption="Boreal Tenebrae: Act I – I Stand Before You, A Form Undone - Screenshot #5 <br /><br /><a href='/games/view/40419'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 5' loading='lazy' class='lazyload' title='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 5' data-src='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/gifs.still003__large.png' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/40419'>View all screenshots &raquo;</a></strong></div></div>
<p>In keeping with its 32-bit inspiration, <em>Boreal Tenebrae </em>features a low-resolution, low-poly aesthetic with heavy static and screen-tearing filters. The backgrounds and characters are all rendered in real time, and their movements are, despite their rudimentary look, all fairly intricate. The heavy use of distortion and lighting effects (most prevalent in Sarah&rsquo;s journey through the static) can be a bit hard on the eyes as you try to find your footing, deciphering what you can or can&rsquo;t walk on or toward, though boundaries become discernible after spending some time exploring the environments.</p>
<p>Though the visuals are a great selling point for fans of retro horror, the sound design is equally praiseworthy and is where most of this game&rsquo;s horror undertones shine brightest. The music is a great mix of eerie synthwave peppered with bits of aged crackling, making the tracks sound as though they are being played off an old cassette. The cinematics and cassette tapes are voiced, though dialog in the gameplay segments unfold largely via textbox. Even so, bits of vocalized jibber-jabber accompanying some characters&rsquo; subtitles prove quite unnerving, eliciting a sense of discomfort as you engage in conversation with the town&rsquo;s mysterious inhabitants.</p>
<p>Special praise needs to be given for just how well the animation and audio come together during the cinematic sequences. It reminded me of that feeling of surprise I used to get playing a Saturn or PlayStation game, suddenly having the low-poly world switch to a glorious pre-rendered cutscene. While <em>Boreal Tenebrae</em>&rsquo;s cinematics use the same visual style as the base gameplay, the change in vantage and the addition of voice acting make them enjoyable to watch and even more impactful.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/gifs.still013.png' style='position: relative;' data-caption="Boreal Tenebrae: Act I – I Stand Before You, A Form Undone - Screenshot #6 <br /><br /><a href='/games/view/40419'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 6' loading='lazy' class='lazyload' title='Screenshot for Boreal Tenebrae: Act I – I Stand Before You, A Form Undone 6' data-src='https://cdn.nivoli.com/adventuregamers/images/screenshots/40419/gifs.still013__large.png' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/40419'>View all screenshots &raquo;</a></strong></div></div>
<p>Not so enjoyable were the several glitches I encountered. Near the start of the game I seemingly fell off the edge of the world, with Bree unable to walk back to solid ground. Luckily you&rsquo;re given a hand mirror early on, which will instantly transport Bree back to her kitchen when used. As I was still able to access my inventory in this out-of-bounds area, I escaped unharmed. I also had a dialog box freeze several times, prompting a force-quit. This was frustrating, but since the game is generous with autosave checkpoints, I didn&rsquo;t lose much progress. Finally, I noted some graphical anomalies, like when a bird intended to come sit atop a small portable radio failed to, well, actually sit atop the radio, despite the commentary from my avatar stating otherwise. For a game about hiccups and glitches between realties, it&rsquo;s a shame <em>Boreal Tenebrae</em> has a few such unresolved bugs of its own.</p>
<p>It&rsquo;s also unfortunate the game ends so abruptly with so many questions left unanswered. While the developer has stated this is only the first chapter in a larger story, the lack of any indication of that in the title at the time I played threw me for a loop. (It has since been more accurately rebranded on Steam as <i>Boreal Tenebrae: Act I &ndash; I Stand Before You, A Form Undone</i>). While a climax of sorts seems imminent as Bree begins the ritual, it offers no actual closure and the numerous other plotlines running in parallel remain a long way from resolution. This is a disappointment mainly because what has been presented here is so engaging that I was still eager for more when the credits suddenly rolled.</p>
<p><em>Boreal Tenebrae</em> falls halfway between David Cronenberg and Nam June Paik in creating both an eerie and endearing adventure. It smartly utilizes accents of horror, though it&#39;s by no means a game only for horror fans. Mingling with the folks &ndash; both fully human and otherwise &ndash; of Dusky Rivers is a lot of fun, and I genuinely came to care about the town&rsquo;s mill and the otherworldly threat of the static in my short two-hour playtime. I wish revisiting areas didn&rsquo;t involve so much repetition, forcing me to slog through bits I&#39;d already played, and the glitches still present can bring things to a sudden halt, or at the very least break immersion. Yet even with its simplistic fetch quest gameplay pattern, the thoughtful art design and great worldbuilding make <em>Boreal Tenebrae</em> easy to recommend. Fans of this new wave of retro horror titles should enjoy their short stay in the town of Dusky Rivers, even if we&rsquo;re left without a proper conclusion for now.</p>
<style>
.game_info_box {
	 letter-spacing: 0.2px;
      line-height: 2.1;
      margin: 0 16px;
      padding-top: 8px;
      font-size: 13px;
      color: #3A3E3F;
      display: block;
}
.game_info_box a {
	/* border-bottom: unset !important; */
    font-weight: 600;
    /* box-shadow: inset 0 -2px 0 #cf520c; */
}
.game_info_store {
    list-style: none;
    margin-left: 12px;
    display: flex;
    flex-wrap: wrap;
}

.game_info_store a {
	margin-top: -5px;
    font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;
    color: #d05615;
    line-height: 2.1;
    margin: 0 12px;
    font-size: 15px;
    margin-left: 16px;
    vertical-align: middle;
    float: right; 
    width: 75%;
}
.game_info_store li {
	font-size: 22px;
    margin-left: -10px;
    color: #3A3E3F;
    width: 230px;
    padding-bottom: 5px;
    cursor: pointer;
}

.game_info_store .logos-ag-humble a {
	margin-left: 10px;
}
.game_info_store .logos-epic-games a {
	margin-left: 16px;
}
.game_info_store .logos-ag-bundle a {
    margin-left: 11px;
}
.game_info_store .logos-epic-games {
	margin-left: -10px;
}
.game_info_store .logos-amazon {
	margin-left: -10px;
}


</style>
<p>&nbsp;</p>
<div class="clear" style="margin-bottom:25px;"></div>
</div>
</article>
<div>
<div class="review_box our_verdict">
<h2 class="op-kicker">Our Verdict:</h2>
<p>Despite some technical issues, <i>Boreal Tenebrae</i> constructs a thoughtful narrative via solid writing and retro horror art design that remains entertaining throughout, though its abrupt ending leaves us without any closure.</p>
<div style="float: right; width: 210px; margin-left: 10px; text-align: center; margin-top: -10px; position: relative;" class="our_rating_box">
<a href="https://adventuregamers.com/about/scoring" class="tooltip nohover" style="position: relative;"><h3 class="rating_text" style="margin-bottom: 45px;">Unrated</h3><span><strong>Unrated:</strong> "Not a reflection of quality. We generally do not assign star ratings to freeware releases or any commercial game that is either part of an unfinished episodic series or falls too far outside our genre standards for what defines an adventure."</span></a>
<div style="font-size: 9px; margin-top: -55px; margin-bottom: 25px;">(Hover for details)</div>
<h3 style="margin-top: 5px;font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif; font-size: 11px;"><a itemprop="publishingPrinciples" href="/about/scoring">Scoring System</a> - <a href="/about/policies">Editorial Policies</a></h3>
</div>
<div class="clear"></div>
</div>
<div id='verdict' style='font-size: 14px;'>
<div style="width: 46%; float: right; margin-top: -20px;">
<div>
<span style="
                  -webkit-box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
                  box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
                  display: block; margin: 24px 0; background-color: #f7f9f5;">
<span style="line-height: 2.1;font-weight: 700;margin: 0 16px;padding-top: 8px;font-size: 14px;display: block;color: #ff5c01;">GAME INFO</span>
<span class="game_info_box">
<strong>A Boreal Tenebrae: Act I – I Stand Before You Form Undone</strong> is an adventure game by <strong><a href="https://adventuregamers.com/companies/view/40418"><span>Snot Bubbles Productions</span></a></strong>
released in 2020
for <i>PC</i>. It has a <a href="/games/discover?graph=Stylized art">Stylized art</a> style, presented in <a href="/games/discover?pres=Realtime 3D">Realtime 3D</a> and is played in a <a href="/games/discover?persp=Third-Person">Third-Person</a> perspective.
<span style="padding: 15px 0px; display: block; letter-spacing: 0.2px">You can download <strong>A Boreal Tenebrae: Act I – I Stand Before You Form Undone</strong> from:</span>
<ul class="game_info_store">
<li class="logos-ag-steam"><a href="https://store.steampowered.com/app/1311740/Boreal_Tenebrae/" rel="sponsored noopener" target="_blank" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">Steam</a></li>
</ul>
</span>
</span>
</div>
</div>
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Excellent worldbuilding, with intertwining conflicts adding a nice layer of depth to the characters</li><li class="plus">Great retro horror visual style</li><li class="plus">Atmospheric audio design</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Fetch quest formula can become repetitive, with little real challenge to speak of</li><li class="min">Short and incomplete story</li><li class="min">Numerous bugs left unresolved</li></ul></div>
</div>
<div id='verdict_mob'>
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Excellent worldbuilding, with intertwining conflicts adding a nice layer of depth to the characters</li><li class="plus">Great retro horror visual style</li><li class="plus">Atmospheric audio design</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Fetch quest formula can become repetitive, with little real challenge to speak of</li><li class="min">Short and incomplete story</li><li class="min">Numerous bugs left unresolved</li></ul></div>
</div>
<span class="walkthrough" id="gameinfo_mobile" style="display: none"><p style="padding: 7px 0px 0px;"><i class="fas fa-info-circle" style="color: #3b432a; margin-right: 5px; vertical-align: text-bottom; font-size: 16px;"></i><a href="https://adventuregamers.com/games/view/40419" style="font-size: 16px;  margin-left: 15px;" class="details">Full Game Details</a></p></span>
</div>
<div id="bigfish-bar" style="color: #fff; background-color: #245c8f; width: 920px; margin: 0 auto; padding: 10px; margin-top: 20px; display: flex; border-radius: 10px;">
<div style="float: left; width: 250px; margin-right: 10px; text-align: left; padding-top: 15px">
<div style="width: 124px; float:left">
<a href="http://www.bigfishgames.com/download-games/13805/the-clockwork-man-the-hidden-world/index.html?channel=affiliates&identifier=af609279250d" target="_blank"><img class="lazyload" data-src="https://bigfishgames-a.akamaihd.net/en_the-clockwork-man-the-hidden-world/the-clockwork-man-the-hidden-world_feature.jpg" style="width: 110px; border: 2px solid #1b4e7e; border-radius: 12px;  box-shadow: 1px 1px 4px 0 rgba(0,0,20,.2);"></a>
</div>
<div style="width: 126px; float: left">
<h3 style="padding-top: 3px; line-height: 1.2"><a href="http://www.bigfishgames.com/download-games/13805/the-clockwork-man-the-hidden-world/index.html?channel=affiliates&identifier=af609279250d" style="color: #fff">The Clockwork Man: The Hidden World</a></h3>
<h4 style="color: #c9ecff; padding: 5px 0">$ 6.99</h4>
<div><a href="http://www.bigfishgames.com/download-games/13805/the-clockwork-man-the-hidden-world/index.html?channel=affiliates&identifier=af609279250d" target="_blank"><img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/site/bigfish_tryit.png" alt="Try Bigfish Games"></a></div>
</div>
<div class="clear"></div>
</div>
<div style="float: left; width: 250px; margin-right: 10px; text-align: left; padding-top: 15px">
<div style="width: 124px; float:left">
<a href="http://www.bigfishgames.com/download-games/13108/sinbad-in-search-of-magic-ginger/index.html?channel=affiliates&identifier=af609279250d" target="_blank"><img class="lazyload" data-src="https://bigfishgames-a.akamaihd.net/en_sinbad-in-search-of-magic-ginger/sinbad-in-search-of-magic-ginger_feature.jpg" style="width: 110px; border: 2px solid #1b4e7e; border-radius: 12px;  box-shadow: 1px 1px 4px 0 rgba(0,0,20,.2);"></a>
</div>
<div style="width: 126px; float: left">
<h3 style="padding-top: 3px; line-height: 1.2"><a href="http://www.bigfishgames.com/download-games/13108/sinbad-in-search-of-magic-ginger/index.html?channel=affiliates&identifier=af609279250d" style="color: #fff">Sinbad: In search of Magic Ginger</a></h3>
<h4 style="color: #c9ecff; padding: 5px 0">$ 6.99</h4>
<div><a href="http://www.bigfishgames.com/download-games/13108/sinbad-in-search-of-magic-ginger/index.html?channel=affiliates&identifier=af609279250d" target="_blank"><img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/site/bigfish_tryit.png" alt="Try Bigfish Games"></a></div>
</div>
<div class="clear"></div>
</div>
<div style="float: left; width: 250px; margin-right: 10px; text-align: left; padding-top: 15px">
<div style="width: 124px; float:left">
<a href="http://www.bigfishgames.com/download-games/10308/twisted-a-haunted-carol/index.html?channel=affiliates&identifier=af609279250d" target="_blank"><img class="lazyload" data-src="https://bigfishgames-a.akamaihd.net/en_twisted-a-haunted-carol/twisted-a-haunted-carol_feature.jpg" style="width: 110px; border: 2px solid #1b4e7e; border-radius: 12px;  box-shadow: 1px 1px 4px 0 rgba(0,0,20,.2);"></a>
</div>
<div style="width: 126px; float: left">
<h3 style="padding-top: 3px; line-height: 1.2"><a href="http://www.bigfishgames.com/download-games/10308/twisted-a-haunted-carol/index.html?channel=affiliates&identifier=af609279250d" style="color: #fff">Twisted: A Haunted Carol</a></h3>
<h4 style="color: #c9ecff; padding: 5px 0">$ 6.99</h4>
<div><a href="http://www.bigfishgames.com/download-games/10308/twisted-a-haunted-carol/index.html?channel=affiliates&identifier=af609279250d" target="_blank"><img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/site/bigfish_tryit.png" alt="Try Bigfish Games"></a></div>
</div>
<div class="clear"></div>
</div>
<div style="float: right; width: 140px; margin-right; text-align: center">
<a href="http://www.bigfishgames.com/download-games/genres/21/adventure.html?channel=affiliates&identifier=af609279250d" target="_blank"><img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/site/bigfish_logo.png" alt="Big Fish Games"></a><br>
<span style="color: #ffa119; font-size: 12px">* Free Trial Downloads</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<script>
  async.push(["ready",function (){
	$(document).ready(function() {
		var stars = ['5','10', '15', '20', '25', '30', '35', '40', '45', '50']; // ratings
		$('#rating').on('change', function() {
			var val = $('#rating').val();
			if ($.inArray(val, stars) != -1) {
				 $('#rating_submit').prop('disabled', false);
			}
		});
	});
  }]);
  </script>
<style>
  .userreview_mainbox {
	  position: relative;
	  width: 101%;
	  display: flex;
  }
  .userreview_mainbox .allreview {
	  position: absolute;
	  bottom: -40px;
   	  left: 47%;
  }

  .userreview_box {
	  position: relative;
	  width: 250px;
	  min-height: 260px; 
	  float: left; 
	  padding: 10px 20px;
	  margin: 10px 0px;
	  background-color: #f7f9f5;
	  -webkit-box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
   	  box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
  }

  .userreview_box .read_review {
	 position: absolute;
	 bottom: 10px;
	 left: 78px;
  }
  .userrating_box {
	  padding-top: 9px;
	  padding-bottom: 10px;
  }

  .your_review_box {
	  /* border: 1px solid #e0e1e0; */
	  margin-top: 7px;
	  margin-bottom: 20px;
	  padding: 10px;
	  /* margin-left: 12px; */
	  margin-left: 20px;
	  margin-right: -10px;
	  /* background-color: #f7f9f5; */

	  height: 202px;
	  width: 95.3%;

	  font-family: "Open Sans", Helvetica,Arial,sans-serif;
	  font-weight: 200;
	  font-style: normal;
	  font-size: 16px;
	  letter-spacing: -.003em;
	  line-height: 1.4em;
	  padding-bottom: 10px;
	  -webkit-font-smoothing: antialiased;
	  -moz-osx-font-smoothing: grayscale;
	  -moz-font-feature-settings: "liga" on;
  }
  .userreview_rating_header {
	  margin-bottom: 10px;
	  line-height: 1.2em;
	  color: #394129;
	  font-size: 15px;
  }

  .userreview_score {
	  margin: 10px;
	  text-align: center;
	  margin-top: 15px;
	  font-size: 1.6em;
	  color: #cd4c00;
  }

  .users_rating_holdbox {
	  float: left;
	  margin-right: 20px;
	  /* width: 250px; */
	  /* padding-right: 20px !important; */
	  background-color: #f7f9f5; 
	  /* background-color: #F1F3EF; */
	  width: 250px;
	  text-align: center;
	  margin-left: -30px;
	  position: relative;
	  border-right: 1px dashed #d6d6d6;
      border-bottom: 1px dashed #d6d6d6
  }

  #rating {
	  border-color: rgb(166, 166, 166);
	  background-color: rgb(247, 249, 245);
	  margin-right: 10px;
  }

  @media (max-width: 890px) and (min-width: 651px) {
	  .reader_reviews {
		  width: 91%; !important;
	  }
  }

  @media (max-width: 850px) {
  	#lastreview_box {
		display: none;
	}
  }

  @media (max-width: 450px) {
	  .review_box {
		  width: 90%;
	  }
	  .users_rating_box {
		  float: none !important;
		  text-align: center;
		  margin-right: 35px !important;
		  margin-left: -20px !important;
		  margin-bottom: 20px !important;
		  height: auto !important;
		  width: 102% !important;
	  }
	  .your_review_box {
		   padding: 0px !important;
		   height: auto !important;
	  }
	  .reader_reviews {
		  width: 90% !important;
		  margin-left: -20px !important;
	  }

	  .userreview_mainbox .allreview {
		  left: 35px !important;
	  }
	  .userreview_box {
	  	margin-left: -7px !important;
	  }
  }	

  </style>
<div class="reader_reviews" style="background: #f7f9f5;width: 93%; float: left; padding: 21px; margin-left: -22px !important;margin-bottom: 20px; margin-top: 25px;">
<h2 style="width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">What our readers think of <a href="/games/view/40419">A Boreal Tenebrae: Act I – I Stand Before You Form Undone</a></h2>
<div class="userreview_mainbox">
<div class="item users_rating_box users_rating_holdbox">
<h3 class="userreview_rating_header" style="text-align: center;">Average<br />Readers rating</h3>
<div style=""><div style="margin-bottom: 10px;">No user ratings found.</div>
</div>
<div style="margin-top: 5px;border-top: 1px dashed lightgray;padding-top: 10px;">
<strong>Your rating</strong><br />
<div style="margin-top: 10px;">
<a href="/forums/member/login">Log in</a> or <a href="/forums/member/register">Register</a> to post ratings.
<div>
</div>
</div></div></div>
<div class="item"><p>Want to share your own thoughts about this game? Share your personal score, or better yet, <a href="/ratings/new/40419">leave your own review</a>!</p></div>
<div class="allreview">
<a href="https://adventuregamers.com/ratings/new/40419"><img src="https://cdn.nivoli.com/adventuregamers/images/site/post_review.png" alt="Post review" width="132" height="28"></a>
</div>
</div>
<br />
</div>
<div class="clear"></div>
</div>
<font style="display: none;">review</font>
<style>
@media (max-width: 650px) {
  #more_news_box {
	  margin-left: 12px !important;
  }
  #more_news_box .item_article {
  	    margin-left: -10px;
    	width: 120% !important;
  }
}


.game_right_short_more {
  max-width: 205px !important;
  width: 90% !important;
}

@media (min-width: 650px) and (max-width: 829px) {
	.htxt_1 {
		margin-top: -10px !important;
	}
}

.stars {
  position: absolute;
  background: #1b2a355e;
  background-color: rgba(42, 53, 94, 0.45);
  font-size: 10px;
  color: #f7c93b;
  padding: 0.3em 0.5em 0.3em 0.3em;
  border-radius: 0 4px 4px 0;
  bottom: 0px;
  left: 0;
  text-align: center;
}
</style>
<div id="more_news_box" style="width: 95%;padding-left: 15px; margin-left: 22px; margin-bottom: 60px; margin-top: -30px; clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; text-align: left;">
<h2 style="width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">Other articles you might enjoy</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/1">Gemini&#160;Rue</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/1">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/1">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/17049/1780392-gemini_rue__medium.png" alt="Gemini Rue - Game Review" style="margin-top: 5px; max-width: 105px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/24">Gray&#160;Matter</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/24">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/24">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/15549/_-gray-matter-pc-___medium.jpg" alt="Gray Matter - Game Review" style="margin-top: 5px; max-width: 105px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/29">3 Cards to&#160;Midnight</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/29">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/29">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/16636/8733__medium.jpg" alt="3 Cards to Midnight - Game Review" style="margin-top: 5px; max-width: 105px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<p style="padding: 20px 0px 0px;"><strong><a href="https://adventuregamers.com/articles/reviews" style="font-size: 14px;">» Latest game reviews</a></strong></p>
</div>
</div>
</div>
</div>
</div>
</div>
<style>
.toolbar {
	position: fixed;
    bottom: 0;
    left: 0;
    width: 100%;
    font-family: Helvetica, Arial;
    font-weight: 400;
    opacity: 1;
    font-smooth: always;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    z-index: 999999 !important;
}
.inner-toolbar {
	background: rgba(0,0,0,0.15);
    position: fixed;
    bottom: 0;
    right: 0;
    margin-right: 0;
    width: 100%;
    height: 50px;
    padding: 0;
    margin: 0;
    line-height: 50px;
    text-align: center;
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    z-index: 1000;
    -webkit-transition: 1s;
    -o-transition: 1s;
    transition: 1s;
    -webkit-transform: translateZ(0);
    -ms-transform: translateZ(0);
    -moz-transform: translateZ(0);
    -o-transform: translateZ(0);
    transform: translateZ(0);
}
.tb-toggle {
    position: absolute;
    bottom: 50px;
    right: 150px;
    height: 20px;
    line-height: 20px;
    color: #333;
    padding: 0 8px;
    outline: 0px dotted red;
    cursor: pointer;
    font-size: 9px;
    text-transform: uppercase;
    font-weight: 400;
    -webkit-transform: translateZ(0);
    -ms-transform: translateZ(0);
    -moz-transform: translateZ(0);
    -o-transform: translateZ(0);
    transform: translateZ(0);
}
.tb-toggle-text {
	margin: 0px 7px;
    color: #000;
}
.inner-toolbar .twitter-group-button {
    background-color: #1da1f2;
    width: 220px !important;
}
.inner-toolbar .twitter-group-button .fa-twitter:before, .inner-toolbar .newsletter-group-button .fa-envelope-open-text:before {
    margin-right: 0px !important;
}
.inner-toolbar .newsletter-group-button {
    background-color: #d4622c;
    width: 220px !important;
}
.inner-toolbar .instagram-group-button {
    background-color: #e1306c;
    width: 220px !important;
}
.inner-toolbar .button-instagram {
	padding-left: 10px !important;
}
.inner-toolbar .button-twitter {
	padding-left: 15px !important;
}
.inner-toolbar .fa-instagram, .inner-toolbar .fa-twitter {
	font-size: 18px;
    vertical-align: text-bottom;
    color: #FFFFFF;
}
.inner-toolbar .group-button-tool {
    width: 195px;
    border: 1px solid rgba(0,0,0,.1);
    height: 28px;
    margin: 5px;
    margin-right: 30px;
}
.button-group-label-tool {
    color: #FFF;
    padding: 0 7px 0 26px;
}

.inner-toolbar .group-button-tool {
    font: normal normal normal 11px/18px 'Helvetica Neue',Arial,sans-serif;
    border-radius: 4px;
    color: #FFF;
    font-size: 13px;
    line-height: 26px;
    outline: none;
    text-decoration: none;
    position: relative;
    font-weight: 700;
    display: inline-block;
    vertical-align: top;
    margin-right: 15px;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    -ms-box-sizing: border-box;
    box-sizing: border-box;
}
</style>
<div id="toolbar" class="toolbar">
<div class="inner-toolbar">
<div id="social_box" style="text-align: center;width: 100%;margin-top: 5px;">
<a class="group-button-tool instagram-group-button" ga-event-category="social_link" ga-on="click,auxclick,contextmenu" target="_blank" href="https://instagram.com/advgamers"><i class="fab fa-instagram"></i><span class="button-group-label-tool button-instagram">Follow Adventure Gamers</span></a>
<a class="group-button-tool twitter-group-button" ga-event-category="social_link" ga-on="click,auxclick,contextmenu" target="_blank" href="https://twitter.com/adventuregamers"><i class="fab fa-twitter"></i><span class="button-group-label-tool button-twitter">Follow Adventure Gamers</span></a>
<a class="group-button-tool newsletter-group-button" ga-event-category="social_link" ga-on="click,auxclick,contextmenu" target="_blank" href="https://trending.us14.list-manage.com/subscribe?u=8e382dc2de67d2680280678e1&amp;id=2083be840b"><i class="fas fa-envelope"></i><span class="button-group-label-tool">Subscribe to Newsletter</span></a>
</div>
</div>
<div id="toolbar-close" class="tb-toggle"><span class="tb-toggle-text">Close</span><i class="fas fa-window-close"></i></div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: relative">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="f2r" style="width: calc(100% - 220px); text-align: left;">
<div class="fsearch" style="background: unset !important;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/articles/view/18643">Top 100 Games</a></li>
<li><a href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px;">
&copy; Copyright 1998 - 2020, <strong>Nito Games</strong> - Adventure Gamers&reg;. All rights reserved. <br>
</div>
</div>
<div class="clear"></div>
</div>
<script>
async.push(["ready",function (){
  <!-- Only want to do this once all is loaded -->
 
	 loadScript('https://cdn.nivoli.com/adventuregamers/scripts/jquery.cookie-1.4.1.min.js', function() {
        loadScript("https://cdn.nivoli.com/adventuregamers/scripts/lazysizes.min.js");
       	loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_utils-min-1.1.js');
        
         <!-- wait until we have cookie plugin -->
         $(document).ready(function () {
         	  // console.log("got here! "+$.cookie("exp_toolbar_visible"));
              if ($.cookie("exp_toolbar_visible") == "0") 			$("#toolbar").toggle();
              else if ($.cookie("exp_toolbar_visible") == "1") 		$("#toolbar").toggle(!!$.cookie("exp_toolbar_visible"));									
              $("#toolbar-close").click(function () {
                  $("#toolbar").toggle(function() { 
                       $.cookie("exp_toolbar_visible", $("#toolbar").is(':visible') ? 1 : 0, { expires: 14, path: '/', secure: true });
                  });
              });
         });
        
     });
    
	

     var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    
	  $(window).on('load', function () {
           function loadScriptMetricool(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScriptMetricool(function(){beTracker.t({hash:"9a0d2321b6c2555ea1365ad1a574774f"})});
      });
      
           var offset = 700;
           var duration = 500;
           
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            //if ($(window).width() > 999) {
            //    $('.slideshow_container .slide').each(function() {
            //          $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
            //    });	
            //}
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                	$('#welcome').attr("style", "display: none;"); 
            }
            else {
            	if (!navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {
                	$('#welcome').attr("style", "display: none;"); 
                }
                else {
                  $('#welcome').attr("style", "display: block;"); 
                }
            }


  // });
}]);
</script>
<noscript id="deferred-styles">
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/opensans/opensans.css' type='text/css' />
    <link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/fontawesome/all.min.css' type='text/css' /> 
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.5/logos.css' type='text/css' />
	<link rel='stylesheet' href='https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon.css?v=2'  type='text/css' />
	<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/jquery.fancybox.min.css" type='text/css' />
</noscript>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
<script src="https://adventuregamers.com/scripts/instantpage-5.1.0.js" defer type="module" data-instant-intensity="viewport"></script>
</body>
</html>
</div>