<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="preconnect" href="https://cdn.nivoli.com" crossorigin="" />
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="" />

<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="https://www.googletagservices.com" />
<link rel="dns-prefetch" href="https://adservice.google.com" />
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com" />

<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" as="image" />
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.6.0.min.js" as="script" />
<link rel="amphtml" href="https://adventuregamers.com/articles/amp/almost-my-floor" />
<link rel="preload" href="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" as="image" />


<script id="idhb" async="" type="text/javascript" src="https://hb.improvedigital.com/pbw/headerlift.min.js?t=home"></script>
<script>
           idhb = idhb || {};
           if (idhb !== undefined) {
             idhb.que = idhb.que || [];
             idhb.que.push(function() {idhb.requestAds();});
           }
         </script>

<script src="https://amer.viadata.store/tag/load.js?sid=103780" defer="" charset="UTF-8"></script>
<title>Almost My Floor review | Adventure Gamers </title>
<meta name="description" content="Almost My Floor review - This impressive point-and-click horror/detective adventure is elevated by its stunning comic book art and clever dual-character narrative." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="Almost My Floor review | Adventure Gamers" />
<meta name="twitter:description" content="Almost My Floor review - This impressive point-and-click horror/detective adventure is elevated by its stunning comic book art and clever dual-character narrative." />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="Almost My Floor review | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,reviewadventure,reviews" />
<meta name="sailthru.description" content="Almost My Floor review - This impressive point-and-click horror/detective adventure is elevated by its stunning comic book art and clever dual-character narrative." />
<meta name="sailthru.date" content="2021-08-09T10:05:00-04:00" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Review" />
<meta property="article:tag" content="Almost My Floor review" />
<meta property="article:publisher" content="https://www.facebook.com/adventuregames/" />
<meta property="article:published_time" content="2021-08-09T10:05:00-04:00" />
<meta property="article:modified_time" content="2021-08-09T11:06:35-04:00" />
<meta property="og:updated_time" content="2021-08-09T11:06:35-04:00" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="Almost My Floor review | Adventure Gamers" />
<meta property="og:description" content="Almost My Floor review - This impressive point-and-click horror/detective adventure is elevated by its stunning comic book art and clever dual-character narrative." />
<meta property="og:url" content="https://adventuregamers.com/articles/view/almost-my-floor" />
<link rel="canonical" href="https://adventuregamers.com/articles/view/almost-my-floor" />

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5" />
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers" />
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" />
<meta property="og:image:height" content="270" />
<meta property="og:image:width" content="524" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" />
<meta name="theme-color" content="#48542e" />
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What&#39;s New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />
<link rel="stylesheet" href="/css/cleaned/ag_css-min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="/css/cleaned/ag_responsive-min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="/css/ag_header-min-1.1.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<style> @media (max-width: 650px) { .abox { display: none !important; } } .header .show .search-input {opacity: 0.9 !important;} .header .show { min-height: 40px; margin-bottom: 0px; }</style>
<style>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</style>
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/cleaned/ag_articles-min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdn.nivoli.com/adventuregamers/scripts/jquery-3.6.0.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  		head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
</script>
<script src="/scripts/fontfaceobserver.js" data-pagespeed-no-defer="" charset="UTF-8"></script>
<script type="text/javascript">
  var font = new FontFaceObserver('Open Sans');

  font.load().then(function () {
    sessionStorage.fontsLoaded = true;
    console.log('hello this was loaded');
  }).catch(function () {
    sessionStorage.fontsLoaded = false;
  });
  
  if (sessionStorage.fontsLoaded) {
    var html = document.documentElement;

    html.classList.add('fonts-loaded');
    
    let div = document.querySelector('#bodytext');
	div.classList.add('fonts-loaded');
  }
</script>
<style>    
	html.fonts-loaded {
      font-family: 'Open Sans', Helvetica, Tahoma, 'Segoe UI', sans-serif;
    }
    html {
      font-family: Helvetica, Tahoma, 'Segoe UI', sans-serif;
    }

	/* Detect Internet Explorer 9 or Greater */
    @media screen and (min-width:0\0) and (min-resolution: +72dpi) {
    	#topmenu {
        	position: absolute;
        }
        .cat_sizebox {
        	width: 720px;
        }
        .htxt_1, .htxt_3, .page_title, .article_type, h1, .bodytext h2, .bodytext h3, h2, h3, h4 {
        	font-weight: 300;
        }
    }

	.whatsnew-new h3 {
    	font-weight: 700 !important;
    }
    
    div[id*="skinLeft_html"], div[id*="skin_left_html"] {
        /* left: -295px !important;*/
        margin-left: -10px !important;
   		top: 55px !important;
    }
    
    div[id*="skinRight_html"], div[id*="skin_right_html"]  {
        /* left: 1570px !important; */
        padding-left: 20px !important;
   		top: 55px !important;
    }
    /* Fix menu z-index order */
    div[id*="billboard"]  {
        z-index: 500 !important;
    }
    
    @media (max-width: 1400px) {
    	 div[id*="skinLeft_html"], div[id*="skin_left_html"], div[id*="skinRight_html"], div[id*="skin_right_html"]  {
    		display: none !important;
        }
    }
    
     div[id*="header_html"], div[id*="leaderboard_html"]  {
     	padding-left: 10px !important;
     }
    
	@media (min-width: 921px) {
		.menu_games {
    		width: 450px !important;
      	}
        .menu_art {
    		width: 360px !important;
    	}
    }

	 .list-pay::before {
	 	content: "\f1ed";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 10px;
		margin-left: 2px;
		color: #cd4c00;
	 }
	.rema::before {
		content: "\f05e";
		font-family: "Font Awesome 5 Free";
        font-weight: 600;
		margin-right: 5px;
		margin-left: 5px;
		color: red;
	}
	.rema {
		text-align: center;
		width: 100%;
		display: block;
		line-height: 2.5em;
		background-color: #ff961c;
		color: #FFF;
		border-radius: 10px;
		font-size: 13px;
		margin-bottom: 15px;
		margin-right: 20px;
	}
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		max-width: 100%;
	}

    .item_header {
    	font-size: 1.05em;
    }
    .item_article {
      font-size: 1em;
      line-height: 1.4;
      font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;
	}
    
    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
    
    @media (min-width: 900px) and (max-width: 1200px) {
		.theader {
    		overflow: unset !important;
        }
     }
    
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            .abox {
            	display: none !important;
            }
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     		body, html {
   				overflow-x: hidden;
    			position: unset !important;
    		}
             iframe {
               width: 100%!important;
               height: auto;
             }
             #banner1 iframe {
                width: 110%!important;
    			height: 110% !important;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
            #middle {
                overflow-y: scroll;
                max-width: 100vw;
                min-height: 3000px;
            }
            // Causes massive redraw otherwise hurting CLS
            #whatsnew_container {
            	display: none;
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type="application/ld+json">
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/articles/view/almost-my-floor#primaryimage",
         
            "url":"https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg",
            "width":"524",
        	"height":"270",
            "caption":"Almost My Floor review"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/articles/view/almost-my-floor#webpage",
    "url":"https://adventuregamers.com/articles/view/almost-my-floor",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"Almost My Floor review",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/articles/view/almost-my-floor#primaryimage"},
        
          "datePublished":"2021-08-09T10:05:00-04:00",
          "dateModified":"2021-08-09T11:06:35-04:00",
        
      "description":"Almost My Floor review - This impressive point-and-click horror/detective adventure is elevated by its stunning comic book art and clever dual-character narrative.",
        "breadcrumb":{"@id":"https://adventuregamers.com/articles/view/almost-my-floor#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/articles/view/almost-my-floor#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/articles/",
            "url":"https://adventuregamers.com/articles/",
            "name":"Articles"
            }
        },
      
      
      	
        	
             
                   {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/reviews/",
                      "url":"https://adventuregamers.com/articles/reviews/",
                      "name":"Review"
                      }
                  },  
                  {"@type":"ListItem",
                    "position":4,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/view/almost-my-floor",
                      "url":"https://adventuregamers.com/articles/view/almost-my-floor",
                      "name":"Almost My Floor review"
                      }
                  }  
             
             
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" async="" src="https://www.googletagmanager.com/gtag/js?id=G-T3M40VMM6M"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-T3M40VMM6M');
  
  
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://adventuregamers.com/articles/view/almost-my-floor"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 239922;
var ezdomain = 'adventuregamers.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":239922,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"71f4b666-a82f-4839-5a61-03f70cba1054","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":205528,"response_time_orig":6,"serverid":"3.238.242.181:22368","state":"VA","t_epoch":1628688777,"template_id":120,"time_on_site_visit":0,"url":"https://adventuregamers.com/articles/view/almost-my-floor","user_id":0,"word_count":2979,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_239922=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["71f4b666-a82f-4839-5a61-03f70cba1054", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<div id="mainsite">
<a href="" class="background-takeover" target="_blank"><div id="site-takeover"></div></a>
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="https://adventuregamers.com" title="Click to go to Homepage">
<img class="logo1 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-middle.png" alt="Adventure Gamers Logo" border="0" />
<img class="logo2 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox="" data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class="hiddenFields">
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="ae0c92542cc86d1c4f3928f02a4c29f953878806" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" autocomplete="username" value="" maxlength="32" class="input" size="25" /></p>
 <p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class="checkbox" type="checkbox" name="auto_login" value="1" checked="checked" /> Auto-login on future visits</p>
<p><input class="checkbox" type="checkbox" name="anon" value="1" checked="checked" /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 10px;"><a href="/articles"><em>All Articles »</em></a></div>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/aggie-awards" class="sub_primary">Aggie Awards</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">Recently released</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Highly rated</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Discover new games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Media</div>
<ul>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
 </ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of Best Games</div>
<ul>
<li class="m_primary"><a href="/topgames/view/best-pc-adventure-games">Best PC Games</a></li>
<li class="m_primary"><a href="/topgames/view/best-pc-point-and-click-games">Point-and-Click Classics</a></li>
<li class="m_primary"><a href="/topgames/view/indie">Indie Adventures</a></li>
<li class="m_primary"><a href="/topgames/view/playstation">PlayStation (PS4/PS5/Vita)</a></li>
<li class="m_primary"><a href="/topgames/view/xbox">Xbox - One / 360 / Series X/S</a></li>
<li class="m_primary"><a href="/topgames/view/nintendo">Nintendo - Switch / DS</a></li>
<li class="m_primary"><a href="/topgames/view/iphone_and_ipad">iOS - iPhone / iPad</a></li>
<li class="m_primary"><a href="/topgames/view/virtual-reality">Virtual Reality (VS)</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints &amp; Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/walkthrough/" class="topmenu_link nohover">Walkthroughs</a></li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Awards</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu" />
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox="" data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class="hiddenFields">
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="ae0c92542cc86d1c4f3928f02a4c29f953878806" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class="checkbox" type="checkbox" name="auto_login" value="1" checked="checked" /> Auto-login on future visits</p>
<p><input class="checkbox" type="checkbox" name="anon" value="1" checked="checked" /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<style>
	.atext {
		font-size: x-small;
		text-align: center;
		display: block; 
		padding-bottom: 15px;
		color: #eef2eb;
	}
</style>
<div class="abox" style="padding: 15px;margin-top: 15px;margin-left: -30px; min-height: 265px;">
<span class="atext"><i class="fas fa-ad" style="vertical-align: middle; font-size: 13px; margin-right: 5px;"></i> continue reading below <i class="fas fa-sort-down" style="vertical-align: top; font-size: 13px; margin-left: 5px;"></i></span>
<div style="position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 500px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;">

<div id="ezoic-pub-ad-placeholder-102">
<div id="banner1"></div>
</div>

</div>
</div>
<div id="main-content" style="margin-top: 30px; z-index: 80; display: inline-block;">
<div class="cinn" id="inner-content" style="display: inline-block;">
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">  »  </span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;"> / </span>
<span><a href="/articles/">Articles</a></span>
<span style="font-weight: 600;"> / </span><a href="/articles/reviews/">Reviews</a>
<span style="font-weight: 600;"> / </span><span style="color: #979b8f;">Almost My Floor review</span>
</div>
<style>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</style>
<script>

/* Let's ensure we have the right data-fancybox tag in our images */
function checkURL(url) {
	if (url) { return(url.match(/\.(jpeg|jpg|gif|png)$/) != null); }
    else { return false; }
}

async.push(["ready",function (){
  $(function() {
      i = 0;
      $('#bodytext p a').each(function() {
      	  if ($(this).parents(".ezoic-ad").length != 1) {
            i++;
            if (checkURL($(this).attr('href'))) {
              $(this).attr("data-fancybox", "images")
              $(this).attr("data-caption", "Almost My Floor - Image #"+i)
            }
          }
      });
      i = 0;
      $('#bodytext p img').each(function() {
          if ($(this).parents(".ezoic-ad").length != 1) {
            i++;
            $(this).attr("alt", "Almost My Floor - Image #"+i)
            y = i % 2;
            if ($(this).css("float") == "right") {
                  $(this).css("margin-left", "15px");
            }
            if ($(this).css("float") == "left") {
                  $(this).css("margin-right", "15px");
            }

            imageContext = $(this).context;
            if (imageContext !== undefined) {
              if (imageContext.classList.contains("ci-large")) {    
                  $(this).attr("style", "display: block; margin-left: auto; margin-right: auto; width: 85%;")
                  var n = $(this).context.currentSrc.endsWith('.jpg')
                  if (n) {
                    //console.log($(this).context.currentSrc)
                    var y = $(this).context.currentSrc.slice(0, -11)
                    $(this).attr('src', y + '.jpg')
                  }
                  var n = $(this).context.currentSrc.endsWith('.png')
                  if (n) {
                    //console.log($(this).context.currentSrc)
                    var y = $(this).context.currentSrc.slice(0, -11)
                    $(this).attr('src', y + '.png')
                  }
              }
              else {
                  if (imageContext.classList.contains("ci-medium")) {
                      var n = $(this).context.currentSrc.endsWith('__large.jpg')
                      if (n) {
                          //console.log($(this).context.currentSrc)
                          var y = $(this).context.currentSrc.slice(0, -9)
                          $(this).attr('src', y + 'medium.jpg')

                      }
                  }
                  if ($(this).css("float") != "right" && $(this).css("float") != "left") {
                      if ($(this).parent().css("text-align") != "center") {
                          console.log('or here?');
                              if (y == 0) {
                                if ($(document).width() > 650) {
                                    $(this).attr("style", "float: left; margin-right: 20px; padding-bottom: 10px;")
                                } 
                                else {
                                    //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                                }
                              }
                              else {
                                if ($(document).width() > 650) {
                                    $(this).attr("style", "float: right; margin-left: 20px; padding-bottom: 10px;")
                                } 
                                else {
                                    //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                                }
                              }
                      }
                      else {
                          /* border-bottom: 1px dashed; */
                          $(this).parent().attr("style", "border-bottom: none !important;")
                      }
                  } 
               }
            }
            else {
              if ($(this).parent().css("text-align") != "left" && $(this).parent().css("text-align") != "right") {
                // Set the partent <p> to align center. 
                 $(this).parent().parent().attr("style", "text-align: center;");
               }
            }
          }
      });

      // What if it's a table?
      $('table td a').each(function() {
          i++;
          if (checkURL($(this).attr('href'))) {
            $(this).attr("data-fancybox", "images")
            $(this).attr("data-caption", "Almost My Floor - Image #"+i);
            //console.log($(this).attr('href'));
          }
      });
      i = 0;

      //if ($(document).width() < 650) {
      //      var element = jQuery('.buy_block').clone();
      //      element.appendTo('.review_box');
      //}

  });
}]);
</script>
<div class="cleft" style="margin-left: 5px;
      width: 895px;
      float: left;
      padding-bottom: 20px;
      margin-bottom: -30px;
      margin-top: 20px;
      background: #fff;
      border-bottom: none;
      border-top: none;">
<script type="application/ld+json">
      { 
        "@context": "http://schema.org", "@type": "NewsArticle", 
        "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/almost-my-floor" },
        "headline": "Almost My Floor review", "description": "This impressive point-and-click horror/detective adventure is elevated by its stunning comic book art and clever dual-character narrative.",
        "url": "https://adventuregamers.com/articles/view/almost-my-floor",
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg", "height": "270", "width": "524" },
        "datePublished": "2021-08-09T10:05:00-04:00", "dateModified": "2021-08-09T11:06:35-04:00",
        "articleSection":"Reviews",
        "author": { "@type": "Person", "name": "Matt Aukamp" },
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
      }
      </script>
<script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Article",
                "headline": "Almost My Floor review", "description": "This impressive point-and-click horror/detective adventure is elevated by its stunning comic book art and clever dual-character narrative.",
                "articleSection":"Reviews",
                "datePublished": "2021-08-09T10:05:00-04:00", "dateModified": "2021-08-09T11:06:35-04:00",
                 "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/almost-my-floor" },
                 "author": { "@type": "Person", "name": "Matt Aukamp" },
       			 "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg", "height": "270", "width": "524" },
       			 "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
            }
        </script>
<script type="application/ld+json">
      {
      	"@context":"http://schema.org/",
        "@type":"Review","itemReviewed":{"name":"Almost My Floor",
         "url":"https://adventuregamers.com/games/view/42393",
             "description":"Almost My Floor is a horror-themed point&amp;#8217;n'click adventure. Alex is a real fan of creepy stuff and horror movies, but he never expected to experience it himself just by taking the elevator back home! Can he avoid the madness, rescue... ",
             
        		 "image":"https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/header_new.jpg",
             
        "@type":"Game"
        },        
        "mainEntityOfPAge":{"@type":"WebPage","@id":"https://adventuregamers.com/articles/view/almost-my-floor"},
        "keywords": [ 
        	
            	"Potata Company"
               
        ],
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg", "height": "270", "width": "524" },
        "datePublished": "2021-08-09T10:05:00-04:00", "dateModified": "2021-08-09T11:06:35-04:00",
        "headline":"Almost My Floor review - Adventure Gamers",
        "url":"https://adventuregamers.com/articles/view/almost-my-floor", "publishingPrinciples": "https://adventuregamers.com/about/scoring",
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } },
        "description":"Almost My Floor tells an interesting two-pronged horror/detective story with bold comic-book-style artwork and a mix of point-and-click puzzle solving, investigation, and timed action sequences that all work together extremely well.",
        "author": { "@type": "Person", "name": "Matt Aukamp" },
        "reviewRating":{"@type":"Rating","ratingValue":4.5,"worstRating":0,"bestRating":5}
       }
      </script>
<article>
<div class="article_header">
<h1 class="page_title" style="border-bottom: none; margin-bottom: 5px;">Almost My Floor
<span class="article_type_page" style="margin-right: 15px;">
review
</span>
</h1>
</div>
<div style="width: 90%; margin-bottom: 10px; margin-top: -21px; max-width: 960px;  margin-left: auto; margin-right: auto;" id="main_image">
<figure id="art-img" style="width: 105%; margin-left: -15px;">
<picture>
<source srcset="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__xl.jpg" media="(min-width: 1280px) and (-webkit-min-device-pixel-ratio: 2), (min-width: 1280px) and (min-resolution: 192dpi)" /><source srcset="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__huge.jpg" media="(min-width: 1280px)" /><source srcset="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__huge.jpg" media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 2), (min-width: 768px) and (min-resolution: 192dpi)" /> <source srcset="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" media="(min-width: 768px)" />
<source srcset="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" media="(min-width: 412px) and (-webkit-min-device-pixel-ratio: 2), (min-width: 412px) and (min-resolution: 192dpi)" />
<source srcset="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" media="(min-width: 412px)" />
<source srcset="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" media="(min-width: 360px) and (-webkit-min-device-pixel-ratio: 2), (min-width: 360px) and (min-resolution: 192dpi)" />
<source srcset="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" media="(min-width: 360px)" />
<source srcset="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 2), (min-width: 0px) and (min-resolution: 192dpi)" />
<source srcset="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" media="(min-width: 0px)" />
<img id="feat_img" class="webfeedsFeaturedVisual" src="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" content="https://cdn.nivoli.com/adventuregamers/images/teasers/44966/amf-fp__big.jpg" alt="Almost My Floor review" style="margin-bottom: -10px; border: 2px solid #000; margin-top: 20px; display: block; margin-right: auto; width: 105%; margin-left: -15px; overflow: hidden;" />
</picture>
<figcaption style="display: none;">Almost My Floor review</figcaption>
</figure>
</div>
<style>
    
    @media (max-width: 650px) {
        .text_with_image {
            margin-top: 200px;
			width: 100%;
        }
    }

    @media (min-width: 651px) {
      .text_with_image {
          margin-top: 270px;
          width: 100%;
      }
    }
    @media (max-width: 650px) {
       .page_title {
            margin-top: -72px !important;
        }
        .article_header {
            position: relative;
            /* margin-top: 240px; */
            margin-top: 63%;;
            padding-bottom: 5px;
        }
    }
	</style>
<div class="cleft_inn cleft_width">
<div class="rblock_1" id="sidebox" style="width: 28%; margin-block-start: 0.8em; position: absolute; right: 0px; height: 100%;">
<div class="item">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://adventuregamers.com//?ACT=47&amp;t=1&amp;i=42393" height="1" width="1" alt="Stats pixel" />
<div id="more_news_box" style="margin-bottom: 10px;clear: left; margin-top: -20px; min-height: 240px; padding: 0.7rem !important; margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; line-height: 1.4; font-weight: 600; font-family: &#39;Open Sans&#39;,&#39;Helvetica&#39;, &#39;Tahoma&#39;,&#39;Segoe UI&#39;, &#39;Helvetica Neue&#39;,sans-serif;"><a href="https://adventuregamers.com/games/view/42393">Almost My Floor</a>  (2021)</h3>
<div class="game_right_short" style="width: 100%; margin-bottom: 20px; min-height: 100px; position: relative;">
<div class="topwrapper" style="width: calc(100% - 10px); padding-left: 8px; z-index: 1; position: absolute;max-height: 27px; background: #1b2a355e; background-color: rgba(42, 53, 94, 0.36); font-size: 13px;margin-top: 0px; text-align: left; right: 0px; display: flex;"><div class="centerwrapper" style="margin-left: 1px; padding-top: 2px; display: block !important;"><span tooltip="Windows"><span class="icon-ag-windows" style="color: #f7c93a !important; width: 30px;"></span></span></div></div>
<a href="https://adventuregamers.com/games/view/42393">
<img id="gamebox_new" src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/header_new__medium.jpg" style="border: 0; background-color: #000; right: 0px; margin-top: 42px; margin-bottom: 10px; max-width: 100%; border: 1px solid #343434;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="Almost My Floor Box Cover" title="Almost My Floor Box Cover" />
</a>
<p style="margin-bottom: 10px;line-height: 1.2em;color: #394129;font-size: 16px;border-bottom: 1px dashed #d6d6d6;border-top: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;margin-top: 0px;margin-bottom: 10px;">
<span style="min-height: 20px;max-width: 180px;display: block;font-size: 14px;padding: 5px 0px;">
<i class="fas fa-portrait" style="color: #3b432a; margin-right: 7px; margin-left: 2px; font-size: 16px; vertical-align: text-bottom;"></i>
<a href="https://adventuregamers.com/companies/view/42392" style="margin-left: 30px; margin-top: -17px; display: block;">Potata Company</a>
</span>
<span class="walkthrough" style="display: block; padding: 5px 0px;">
<i class="fas fa-info-circle" style="color: #3b432a; margin-right: 5px; vertical-align: text-bottom; font-size: 16px;"></i>
<a href="https://adventuregamers.com/games/view/42393" style="font-size: 14px; margin-left: 5px;">Full Game Details</a>
</span>
</p>
</div>
<div class="clear"></div>
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    position: relative;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.logos-amazon {
    color: #310000 !important;
}
.buy_block a {
	padding: unset !important;
}
</style>
<div class="buy_block" style="background-color: #f7f9f5; border: none; margin-bottom: 10px; margin-top: 10px !important;">
<div class="buy_product_new">
<h3 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Available at</h3>
<div class="buy_info_column">
<style>
               /* Change properties if we have affiliate links */
               #gamebox {
               		float: right !important;
                    max-height: 140px !important;
                    z-index: 1;
                    position: absolute;
                    
                    	/* top: 113px; */
                        right: 45px !important;
                    
                    max-width: 100px !important;
                    
               }
               </style>
<a href="https://store.steampowered.com/app/1298080/Almost_My_Floor/" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://store.steampowered.com/app/1298080/Almost_My_Floor/&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-steam" style="min-width: 30px; margin-top: -7px; position: absolute; font-size: 24px; background-color: #fff57d; border-radius: 8px 0px 0px 8px; margin-right: 15px; padding: 7px 7px 6px 7px; border-right: 1px solid #9a9a9a; color: #000; "></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em; margin-left: 55px;">Steam Store</span></div></a> </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
 <style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
        </style>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px;  margin-top: 35px; margin-bottom: 75px; padding: 0.7rem;margin-left: -10px; width: 300px; border: unset !important; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">You might also like these adventure games</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/29663"> Bulb Boy</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/26682">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/29663"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/29663">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/26682/bulbboy_image18__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Bulb Boy " title="Bulb Boy" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/23773"> The Last Door: Season One</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/23775">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/23773"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/23773">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/23775/thelastdoor__medium.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Last Door: Season One, The" title="Last Door: Season One, The" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/32936"> Chronicle of Innsmouth</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/32649">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/32936"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/32936">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/32649/header__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Chronicle of Innsmouth" title="Chronicle of Innsmouth" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/28576"> The Charnel House Trilogy</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/28166">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/28576"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/28576">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/28166/logo__medium.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Charnel House Trilogy, The" title="Charnel House Trilogy, The" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/32644"> Mr. Shadow</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/29731">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/32644"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/32644">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/29731/header__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Mr. Shadow " title="Mr. Shadow" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/34171"> Misao – Definitive Edition</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/33878">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/34171"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span></a> <a href="/articles/view/34171">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/33878/main__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="90px" alt="Misao – Definitive Edition" title="Misao – Definitive Edition" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 100px; position: relative; width: 120% !important; ; bottom: unset !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/articles/view/33052"> Just Ignore Them</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/32835">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/33052"></a> <a href="/articles/view/33052">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/32835/18320635_1001852263251037_1628742213507553304_o__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="140px" alt="Just Ignore Them " title="Just Ignore Them" />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://adventuregamers.com/games/discover" style="font-size: 14px;">Discover other games</a></strong></div></div></div>
<style>
		.cright {
			  min-height: 250px;
		}
	   </style>
<div style="text-align: center;font-size: smaller; min-width: 300px; margin-top: 100px; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;">Advertisement</div>
<div style="height: 250px; width:300px; background-color: whitesmoke; ">

<div id="ezoic-pub-ad-placeholder-105">
<div id="banner3"></div>
</div>

</div>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; margin-top: 100px; padding: 0.7rem;margin-left: -10px; width: 300px; border: unset !important;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">Adventure games by Potata Company</h2>
<div style="/*overflow: hidden;*/ display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px) !important;display: flex;justify-content: center;flex-direction: column;">
<h3 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/42393">Almost My Floor</a>
</h3>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-info-circle" style="margin-right: 5px; color: #394128; "></i><a href="/games/view/42393">Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<a href="/games/view/42393">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/header_new__medium.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Almost My Floor - Game Recommendation" height="90px;" />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; font-size: 14px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://adventuregamers.com/games/adventure/all" style="font-size: 14px;">Adventure Games DB</a></strong></div>
</div>
</div>
<script type="text/javascript">
async.push(["ready",function (){
   $(window).on('load', function () {
                   
	<!-- Sticky sidead for review pages -->
	function moveScroller(StickyOffsetHeight) {
	   var $anchor = $("#dyn_rect");
	   var $scroller = $('#ezoic-pub-ad-placeholder-103');
	   var $botbox = $('#bitmap_books');
	   var offsetHeight = StickyOffsetHeight + 50;
	   var offsetBottom = (StickyOffsetHeight * 2) + 50;

	   var move = function() {
		  var st = $(window).scrollTop();
		  var ot = $anchor.offset().top;
		  var bt = $botbox.offset().top - offsetHeight;
		  if(st > ot && st < bt) {
			$scroller.css({
			  position: "fixed",
			  top: "30px",
			  bottom: ""
			});
		  } 
		  else if (st > ot && st > bt) {
			$scroller.css({
			  position: "absolute",
			  bottom: ""+offsetBottom+"px",
			  top: ""
			});
		  } 
		  else {
			$scroller.css({
			position: "relative",
			top: "",
			bottom: ""
		  });
		}
	};

	if ($anchor.length && $scroller.length && $botbox.length) {
		$(window).scroll(move);
	    move();
	}
}
  
		  var StickyOffsetHeight = $("#ezoic-pub-ad-placeholder-103").height();
		  // console.log("Height of container: "+StickyOffsetHeight);
		  
		  	moveScroller(StickyOffsetHeight);
		  
		
	});
}]);

</script>
<div id="dyn_rect" style="margin-top: 100px; text-align: center; font-size: smaller; color: grey; clear: both; margin-top: 10em;; max-height: 1800px;">
<div>Advertisement</div>

<div id="ezoic-pub-ad-placeholder-103">
<div id="banner2"></div>
</div>

</div>
<div id="bitmap_books" style="margin-bottom: 10px;clear: left;border-bottom: 1px solid #eff2eb;padding: 0.7rem;margin-left: -10px;width: 300px;border: unset !important;position: relative;bottom: 0px; z-index: 100;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394128; font-size: 19px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;"><span class="logos-bitmap" style="font-size: 24px; padding-right: 15px; color: #000; vertical-align: text-bottom;"></span>BITMAP BOOKS</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding-bottom: 50px;">
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
</style>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">The Art of<br />Point-and-Click Adventure Games</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-art-of-point-click-adventure-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/pnc-book-alt2.jpg" height="140" style="min-width: 120px;" alt="The Art of Point and Click Adventure Games by Bitmap Books" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 110px;  width: calc(100% - 145px);">
<div class="game_right_short" style="height: 130px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 50px) !important;display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">The CRPG Book - A guide to Computer Role Playing Games</a>
</h2>
</div>
<div style="position: absolute; width: 100%; height: unset !important; margin-top: 5px;">
<span style="padding: 3px 0; font-size: 12px;"><i class="fas fa-arrow-circle-right" style="margin-right: 5px; color: #394128; "></i><a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate" class="external">Full book details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 120px;width: 120px;border: 1px solid;margin-top: 5px; margin-left: -2px;">
<a href="https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink(&#39;https://www.bitmapbooks.co.uk/collections/all/products/the-crpg-book-a-guide-to-computer-role-playing-games?aff=3&#39;, &#39;affiliate&#39;); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star" style="width: 12px; margin-left: 2px;"></i></span>
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/bitmap_books/crpg-book-alt3.jpg" height="140" style="min-width: 120px;" alt="The CRPG Book, A Guide to Computer Role Playing Games by Bitmap Books" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
</a>
</div>
</div>
</div>
<div style="padding: 10px; font-style: italic;margin-top: 15px;"><small>We get a small commission from any books sold.</small></div>
<div style="padding: 20px 0px 0px; font-size: 14px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 10px; "><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128; "></i><strong><a href="https://www.bitmapbooks.co.uk/collections/all/?aff=3" style="font-size: 14px;">All Bitmap Books</a></strong></div>
</div>
</div>
</div>
</div>
<style>
     @media (max-width: 650px) {
        #feat_img {
             width: 125% !important;
             margin-left: -65px !important;
        }
    }</style>
<style>
@media (min-width: 931px) AND (max-width: 1149px) {
  #bodytext {
  		width: calc(100% - 300px);
  }
}
@media (min-width: 931px) {
        #bodytext h2, #bodytext h3, #bodytext h4, #bodytext h5 {
            max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
        }
        #bodytext i {
        	max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
            display: contents;
        }
}
</style>
<div id="bodytext" class="bodytext" itemprop="reviewBody">
<div class="pageheader_byline">
<div style="float: left;width: 40px;margin-right: 10px;margin-bottom: 5px;margin-top: 5px;"><a href="https://adventuregamers.com//forums/member/37186"><img src="https://cdn.nivoli.com/adventuregamers/images/avatars/uploads/avatar_37186.jpg" width="40" alt="mattaukamp&#39;s avatar" border="0" style="border-radius: 5px;" /></a></div>
<address style="font-style: normal; text-transform: uppercase;">Written by <br /><a href="https://adventuregamers.com/about/author/37186" style="text-transform: capitalize;;">
Matt Aukamp </a> — <time class="op-published">August 9, 2021</time></address>
</div>
<p>When a new developer releases their first adventure game, you never know what to expect. Will they play it safe? Will they fall on their faces? Will they make some homage to 1990s graphic adventures and just add a bunch of crude jokes? Will they surprise everyone with a surprisingly polished gem? <em>Almost My Floor,</em> from husband-and-wife Russian team Potata Company, is definitely one of the latter, and boy does it come out swinging. It’s a bold blend of traditional point-and-click adventure with an investigative detective game, timed action sequences, and captivating pen-and-ink comic-book-style graphics. It&#39;s a grotesque horror game about loss, heartbreak, morality, and dangerous psychotropic experiments where choice matters. It has its shortcomings, but it’s a thrilling adventure from start to finish.</p>
<p><em>Almost My Floor</em> starts in a cold open with our “hero” in an interrogation room, looking like he&#39;s been through hell. As he begins telling his story to the police officer, we jump back and see Alex just as he’s arriving home to his run-down apartment building, reeling from some strange and sad events in his life. Here the basic mechanics are introduced in a short instructional graphic, and they’ll all be very familiar. The interface is largely point-and-click, played entirely with the mouse. You click anywhere on the scrolling 2D background to move Alex or double-click to run. There&#39;s a permanent inventory bar lining the top of the screen, along with an icon that highlights every hotspot in the current scene with a white glow (or, randomly, with a white dot over top). When you click on people or objects of interest, Alex will either perform the default action (if only one action can be performed) or a small verb coin pops up, allowing you to either look or interact.</p>
<p>This is also where we discover that Alex is an unlikable protagonist. In the very first playable scene, if you “look” at a woman named Masha on the main floor of their apartment building, Alex suddenly slaps her on the butt. The moment is shocking, and if you keep using the “look” function, he&#39;ll actually do it twice until she kicks him and he says to himself that he doesn&#39;t want to take it “too far.” Too late, Alex! It&#39;s surprising that this action is unavoidable as moments later you’ll encounter another major mechanic that would have really come in handy here. At various points throughout the game, Alex is presented with a decision to do something potentially good or evil and you, the player, get to make the choice. “Where was that two minutes ago!?” I wondered, but clearly Alex is not a man without significant character flaws. Even if you roleplay him as good guy when you&#39;re making choices for him later on, he generally comes across as cynical and misanthropic.</p><div style="width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;" id="screenshotbox" class="screenshotbox-0"><div class="item screenshot_article"><div style="float: left; padding: 4px; width: 100%; overflow: hidden;"><div style="overflow: hidden; display: flex; align-items: center; justify-content: center;"><a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/20210725005457_1.jpg" style="position: relative;" data-caption="Almost My Floor - Screenshot #1 &lt;br /&gt;&lt;br /&gt;&lt;a href=&#39;/games/view/42393&#39;&gt;»  Full Game Details&lt;/a&gt;" data-fancybox="images"><img alt="Screenshot for Almost My Floor 1" loading="lazy" class="lazyload" title="Screenshot for Almost My Floor 1" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/20210725005457_1__large.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="max-width: 37em; max-height: unset !important;" /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style="margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;"><strong><a href="https://adventuregamers.com/screenshots/view/42393">View all screenshots »</a></strong></div></div>
<p>These good/evil choice points occur at various times when difficult situations pop up. A familiar cartoon angel and devil will appear over his shoulders, encouraging him to, for example, club someone that&#39;s standing in his way or find a peaceful resolution. This system is deployed in a really clever way, as the “evil” option is always the easier one at the time but creates consequences for you later in the game. The “good” option generally requires more thought or more steps, but will pay off later on with characters being friendly or helpful to you. The prospect of encountering people again and having them react to you depending on how you treated them earlier is a really effective incentive to make thoughtful decisions. Your cumulative choices, for better or worse, lead to one of two potential endings that vary in small but significant ways. You&#39;ll need to play twice if you want to experience both.</p>
<p>After puzzling through some difficulty in the lobby of the building, Alex hops in the elevator up to his apartment. We&#39;ve had hints already that something strange might be happening here: inanimate objects moving weirdly, some eerie stuff visible in the background. But this elevator ride is where things fly off the tracks into a truly surreal and horrific reality. Alex&#39;s elevator blazes right past his floor, past the top floor of his building, past all conceivable numbers. When it finally dumps him out, he&#39;s in a different world than the one from which he entered—a world filled with twisted and monstrous creatures made of eyes, exposed red flesh, and sinew. Blood pours from the vents, and Alex&#39;s neighbors now seem to be warped or possessed versions of themselves.</p>
<p>The rest of his journey is characterized by trying to survive this demonic apartment building and the creatures within it, as the world becomes increasingly abnormal and bizarre. In trying to escape, you&#39;ll take the same elevator up and down the building, facing monsters and solving puzzles, as well as flashing back to the events of the past week of Alex&#39;s life. You’ll soon discover that his girlfriend Nika went missing after she began seeing unusual things around their new apartment, and Alex, still mourning the recent loss of his dog and overwhelmed by Nika&#39;s paranoia, screamed at her. Now she won&#39;t answer her phone and no one else has seen her. Missing person posters featuring her face are plastered over the walls.</p><div style="width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;" id="screenshotbox" class="screenshotbox-0"><div class="item screenshot_article"><div style="float: left; padding: 4px; width: 100%; overflow: hidden;"><div style="overflow: hidden; display: flex; align-items: center; justify-content: center;"><a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/amf5.jpg" style="position: relative;" data-caption="Almost My Floor - Screenshot #2 &lt;br /&gt;&lt;br /&gt;&lt;a href=&#39;/games/view/42393&#39;&gt;»  Full Game Details&lt;/a&gt;" data-fancybox="images"><img alt="Screenshot for Almost My Floor 2" loading="lazy" class="lazyload" title="Screenshot for Almost My Floor 2" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/amf5__large.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="max-width: 37em; max-height: unset !important;" /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style="margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;"><strong><a href="https://adventuregamers.com/screenshots/view/42393">View all screenshots »</a></strong></div></div>
<p>As odd as the setting is, the puzzles are fairly par for the course for point-and-click adventure games. You’ll explore a scene looking for ideas or items to distract a character so you can walk past them or take something they don&#39;t want you to have. You’ll read a fairly innocuous document and use details from it to figure out what order to press a series of symbols. You’ll convince characters to help you by doing favors for them and combine inventory or find missing keys to open cabinets—all the goodies we&#39;ve come to expect from the genre. There&#39;s nothing spectacular about the puzzles here, but they&#39;re breezy and logical and enjoyable diversions from your exploration of the world.</p>
<p>Where <em>Almost My Floor</em> does take a risk is in its inclusion of action sequences. The story is periodically interrupted by moments of violence as the building makes new attempts to kill Alex. Almost all of them are connected to the same mini-game: a precision challenge where you have an arrow zipping horizontally across the length of a bar that must be stopped at the right colored spot before a timer runs out. The mini-games only take a few seconds, but if you misclick even once, Alex will die and you&#39;ll have to start the challenge over. There are also a few other mini-games that require quick thinking or quick reflexes or a combination of the two, whether fiddling with wires under duress or blocking an onslaught of laser blasts, for example. While these sequences create a mild twitchy challenge, they’re pretty forgiving as they come and go quickly, and if you fail you can simply try again.</p>
<p>But all that is only half the game.</p><div style="width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;" id="screenshotbox" class="screenshotbox-0"><div class="item screenshot_article"><div style="float: left; padding: 4px; width: 100%; overflow: hidden;"><div style="overflow: hidden; display: flex; align-items: center; justify-content: center;"><a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/20210725222112_1.jpg" style="position: relative;" data-caption="Almost My Floor - Screenshot #3 &lt;br /&gt;&lt;br /&gt;&lt;a href=&#39;/games/view/42393&#39;&gt;»  Full Game Details&lt;/a&gt;" data-fancybox="images"><img alt="Screenshot for Almost My Floor 3" loading="lazy" class="lazyload" title="Screenshot for Almost My Floor 3" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/20210725222112_1__large.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="max-width: 37em; max-height: unset !important;" /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style="margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;"><strong><a href="https://adventuregamers.com/screenshots/view/42393">View all screenshots »</a></strong></div></div>
<p>About a third of the way through <em>Almost My Floor,</em> Alex’s chapters begin to alternate with those of a private detective named Adam Trust. He&#39;s been hired by Nika&#39;s parents to look into her disappearance, and his search takes him almost immediately to the apartment. Everywhere you visit as Alex in a hellscape populated by monsters and horror, you revisit as Adam but instead see a normal decrepit building. By bringing in another character to unravel the tangled mess the first character has unwittingly made, the game cleverly plays with your sense of reality by experiencing each event in an entirely different light. You, the player, begin to reckon with Alex&#39;s odd or even monstrous behavior, even as Adam begins to discover that something complex and possibly even conspiratorial might be happening here.</p>
<p>Adam&#39;s chapters generally consist of detective-style gameplay. The interface is the same, but there are no timed events and all the puzzles take the form of finding keys and codes to access more information. You’ll thoroughly pore over each scene, looking for any clues you can, interrogating characters, and generally investigating Nika&#39;s disappearance in a way that Alex doesn&#39;t have the resources or time to as he struggles to survive in his distorted reality. What’s particularly ingenious is that as Adam you&#39;re investigating the bizarre actions you yourself have committed as Alex in the intervening chapters! It&#39;s a really clever juxtaposition that works very well.</p>
<p>All told, <em>Almost My Floor</em> is broken into seven chapters comprising about three hours of gameplay. While on the short side, the experience feels very tightly plotted and wraps up at just the right moment, before it has a chance to wear out its welcome. There is very little fat on this game, as every scene effectively serves the story being told or the world being built.</p><div style="width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;" id="screenshotbox" class="screenshotbox-0"><div class="item screenshot_article"><div style="float: left; padding: 4px; width: 100%; overflow: hidden;"><div style="overflow: hidden; display: flex; align-items: center; justify-content: center;"><a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/floor3.jpg" style="position: relative;" data-caption="Almost My Floor - Screenshot #4 &lt;br /&gt;&lt;br /&gt;&lt;a href=&#39;/games/view/42393&#39;&gt;»  Full Game Details&lt;/a&gt;" data-fancybox="images"><img alt="Screenshot for Almost My Floor 4" loading="lazy" class="lazyload" title="Screenshot for Almost My Floor 4" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/floor3__large.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="max-width: 37em; max-height: unset !important;" /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style="margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;"><strong><a href="https://adventuregamers.com/screenshots/view/42393">View all screenshots »</a></strong></div></div>
<p>One of the things in no danger of ever wearing out its welcome is the art style. The cut-scenes are delivered in lightly animated comic book panels that slash across the screen. The hip-looking character designs are punctuated by thick, black, inky outlines and white borders to make them pop out of the frenetic background drawings. The dialogue, while not voiced, is appropriately expressed through speech bubbles.</p>
<p>In the game proper, these bold character sprites are dropped into incredibly detailed backgrounds that perfectly evoke the feeling of a grimy, low-rent apartment. Even before the horror starts to creep in, you&#39;ll already be feeling uneasy about the stucco walls held together by tape or the overly cluttered notice boards. Then, as more supernatural elements begin to seep in, the atmosphere is cranked up even further. Instead of simply presenting a grim world of demonic horror with dark colors and the occasional splatter of blood, <em>Almost My Floor</em> achieves this effect with a full color palette. A patch of glowing blue hands reaching down from a light fixture is every bit as creepy as Alex stumbling over a pile of dark red viscera on a ground tinged with slime, a room full of floating green eyeballs, or a pack of ghostly silhouetted figures staring dead-eyed through a window.</p>
<p>Even in Adam&#39;s more realistic scenes, the environments ooze a pervading sense of disquiet. When you discover a dead body, it’s not in a gruesome horror game tableau of blood and gore, it’s found sitting in an eerily crooked posture, leaving it up to your imagination to fill in the blanks about the person’s tragic fate. Later, when Adam visits the office of a powerful but suspicious figure, the office is clean and extravagant but subtle demonic imagery is scattered about to unsettle you.</p><div style="width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;" id="screenshotbox" class="screenshotbox-0"><div class="item screenshot_article"><div style="float: left; padding: 4px; width: 100%; overflow: hidden;"><div style="overflow: hidden; display: flex; align-items: center; justify-content: center;"><a href="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/20210725212011_1.jpg" style="position: relative;" data-caption="Almost My Floor - Screenshot #5 &lt;br /&gt;&lt;br /&gt;&lt;a href=&#39;/games/view/42393&#39;&gt;»  Full Game Details&lt;/a&gt;" data-fancybox="images"><img alt="Screenshot for Almost My Floor 5" loading="lazy" class="lazyload" title="Screenshot for Almost My Floor 5" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42393/20210725212011_1__large.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="max-width: 37em; max-height: unset !important;" /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style="margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;"><strong><a href="https://adventuregamers.com/screenshots/view/42393">View all screenshots »</a></strong></div></div>
<p>Likewise the sound does a great job of establishing atmosphere. The music emulates the kinds of horror movies that clearly inspired it with tense and echoing pianos or low-droning tones that leave you constantly expecting something to pop out (though, truthfully, this isn&#39;t really a “jump-scare” kind of game). The effects add an immersive ambiance, with buzzing fluorescent lights and the harsh wet sounds of the game’s many grotesqueries pulling you deeper into a world gone seriously awry.</p>
<p>My biggest criticisms of the game are about the writing. For the most part the script succeeds in creating tension, delivering a very competent horror story that goes to interesting places. Where it fails is in an English translation that leaves a lot to be desired, as much of the dialogue suffers from grammar and syntax errors or just feels kind of stilted and unnatural, without the benefit of voice acting to compensate. What’s worse is that its ending doesn&#39;t fully jive with the rest of the narrative up to that point. The game leads to an incredibly tense climax, it’s followed up with a denouement that&#39;s a little too neat and light. While the mystery wraps up satisfyingly, the character arc resolutions feel a bit hollow and unearned. For a game that seems to pull no punches with its creative choices throughout, I was slightly let down by a finale that feels as safe as could be.</p>
<p>Despite this late stumble, <em>Almost My Floor</em> is incredibly impressive overall, especially for a two-person indie team. The artwork is stunning, and the gameplay integrates some moments of danger and tension while mostly offering a lot of traditional point-and-click goodness. The timed sequences might be somewhat divisive, but they’re so simple they really shouldn&#39;t diminish the enjoyment of what is otherwise a very solid adventure game, even for the most action-averse gamer. With its clever dual narratives, evocative soundtrack, and amazingly illustrated artwork, Potata Company has achieved an unflinchingly bold horror experience that makes it easy to recommend to any genre fan.</p><dummy-p>
<style>
.game_info_box {
	 letter-spacing: 0.2px;
      line-height: 2.1;
      margin: 0 16px;
      padding-top: 8px;
      font-size: 13px;
      color: #3A3E3F;
      display: block;
}
.game_info_box a {
	/* border-bottom: unset !important; */
    font-weight: 600;
    /* box-shadow: inset 0 -2px 0 #cf520c; */
}
.game_info_store {
    list-style: none;
    margin-left: 12px;
    display: flex;
    flex-wrap: wrap;
}

.game_info_store a {
	margin-top: -5px;
    font-family: 'Open Sans','Helvetica', 'Tahoma','Segoe UI', 'Helvetica Neue',sans-serif;
    color: #d05615;
    line-height: 2.1;
    margin: 0 12px;
    font-size: 15px;
    margin-left: 16px;
    vertical-align: middle;
    float: right; 
    width: 75%;
}
.game_info_store li {
	font-size: 22px;
    margin-left: -10px;
    color: #3A3E3F;
    width: 230px;
    padding-bottom: 5px;
    cursor: pointer;
}

.game_info_store .logos-ag-humble a {
	margin-left: 10px;
}
.game_info_store .logos-epic-games a {
	margin-left: 16px;
}
.game_info_store .logos-ag-bundle a {
    margin-left: 11px;
}
.game_info_store .logos-epic-games {
	margin-left: -10px;
}
.game_info_store .logos-amazon {
	margin-left: -10px;
}


</style>
<p> </p>
<div class="clear" style="margin-bottom:25px;"></div>
</dummy-p></div>
</div></article>
<div>
<div class="review_box our_verdict">
<h2 class="op-kicker">Our Verdict:</h2>
<p><i>Almost My Floor</i> tells an interesting two-pronged horror/detective story with bold comic-book-style artwork and a mix of point-and-click puzzle solving, investigation, and timed action sequences that all work together extremely well.</p>
<div style="float: right; width: 210px; margin-left: 10px; text-align: center;  margin-top: -10px;" class="our_rating_box">
<div>
<a href="https://adventuregamers.com/about/scoring" class="tooltip nohover" style="position: relative;"><h3 class="rating_text">Excellent</h3><span><strong>4.5 stars:</strong> &#34;A superb game that excels in just about every area, held back only by one or two notable flaws or a collection of smaller ones that prevent the game from earning full marks.&#34;</span>
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="" />
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="" />
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="" />
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="" />
<img src="/images/site/star_2_big.png" width="37" height="37" align="absmiddle" alt="" />
</a>
</div>
<h3 style="margin-top: 5px;font-family: &#39;Open Sans&#39;,&#39;Helvetica&#39;, &#39;Tahoma&#39;,&#39;Segoe UI&#39;, &#39;Helvetica Neue&#39;,sans-serif; font-size: 11px;"><a itemprop="publishingPrinciples" href="/about/scoring">Scoring System</a> - <a href="/about/policies">Editorial Policies</a></h3>
</div>
<div class="clear"></div>
</div>
<div id="verdict" style="font-size: 14px;">
<div style="width: 46%; float: right; margin-top: -20px;">
<div>
<span style="
                  -webkit-box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
                  box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
                  display: block; margin: 24px 0; background-color: #f7f9f5;">
<span style="line-height: 2.1;font-weight: 700;margin: 0 16px;padding-top: 8px;font-size: 14px;display: block;color: #ff5c01;">GAME INFO</span>
<span class="game_info_box">
<strong>Almost My Floor</strong> is an adventure game by <strong><a href="https://adventuregamers.com/companies/view/42392"><span>Potata Company</span></a></strong>
released in 2021
for <i>PC</i>. It has a <a href="/games/discover?graph=Stylized art">Stylized art</a> style, presented in <a href="/games/discover?pres=2D or 2.5D">2D or 2.5D</a> and is played in a <a href="/games/discover?persp=Third-Person">Third-Person</a> perspective.
<span style="padding: 15px 0px; display: block; letter-spacing: 0.2px">You can download <strong>Almost My Floor</strong> from:</span>
<ul class="game_info_store">
<li class="logos-ag-steam"><a href="https://store.steampowered.com/app/1298080/Almost_My_Floor/" rel="sponsored noopener" target="_blank" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate">Steam</a></li>
</ul>
</span>
</span>
</div>
</div>
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Outstanding artwork that feels like a comic book come to life</li><li class="plus">Creatively integrated second playable character adds welcome depth</li><li class="plus">Varied gameplay and perfect pacing make the experience consistently engaging</li><li class="plus">Eerie soundtrack successfully emulates its horror movie inspirations</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Localization quirks make for some unnatural dialogue</li><li class="min">Final resolutions of character arcs too pat for such an unflinchingly dark mystery</li></ul></div>
</div>
<div id="verdict_mob">
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Outstanding artwork that feels like a comic book come to life</li><li class="plus">Creatively integrated second playable character adds welcome depth</li><li class="plus">Varied gameplay and perfect pacing make the experience consistently engaging</li><li class="plus">Eerie soundtrack successfully emulates its horror movie inspirations</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Localization quirks make for some unnatural dialogue</li><li class="min">Final resolutions of character arcs too pat for such an unflinchingly dark mystery</li></ul></div>
</div>
<span class="walkthrough" id="gameinfo_mobile" style="display: none"><p style="padding: 7px 0px 0px;"><i class="fas fa-info-circle" style="color: #3b432a; margin-right: 5px; vertical-align: text-bottom; font-size: 16px;"></i><a href="https://adventuregamers.com/games/view/42393" style="font-size: 16px;  margin-left: 15px;" class="details">Full Game Details</a></p></span>
</div>
<div class="abox" style="background-color: #f7f8f5;padding: 15px;margin-top: 15px;margin-left: -45px; min-height: 115px; width: 107%; ">
<span class="atext" style="color: #000;"><i class="fas fa-ad" style="vertical-align: middle; font-size: 13px; margin-right: 5px;"></i> continue reading below <i class="fas fa-sort-down" style="vertical-align: top; font-size: 13px; margin-left: 5px;"></i></span>


<div id="ezoic-pub-ad-placeholder-104">
<div id="banner6" style="position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 590px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;"></div>
</div>

</div>
<style>
@media (max-width: 650px) {
  #more_news_box {
	  margin-left: 12px !important;
  }
  #more_news_box .item_article {
  	    margin-left: -10px;
    	width: 120% !important;
  }
  .other_image {
    overflow: hidden !important;
    position: relative !important;
   }
}


.game_right_short_more {
  max-width: 205px !important;
  width: 90% !important;
}

@media (min-width: 650px) and (max-width: 829px) {
	.htxt_1 {
		margin-top: -10px !important;
	}
}

.stars {
  position: absolute;
  background: #1b2a355e;
  background-color: rgba(42, 53, 94, 0.45);
  font-size: 10px;
  color: #f7c93b;
  padding: 0.3em 0.5em 0.3em 0.3em;
  border-radius: 0 4px 4px 0;
  bottom: 0px;
  left: 0;
  text-align: center;
}
</style>
<div id="more_news_box" style="width: 95%;padding-left: 15px; margin-left: 22px; margin-bottom: 60px; margin-top: -30px; clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; text-align: left; margin-top: 20px;">
<h2 style="width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">You don&#39;t want to miss these articles</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/papetura">Papetura</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/papetura">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div class="other_image" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/papetura">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/28034/header-2__medium.jpg" alt="Papetura - Game Review" style="margin-top: unset; height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/mark-lara-partners-in-justice">Mark &amp; Lara: Partners In Justice</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/mark-lara-partners-in-justice">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div class="other_image" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/mark-lara-partners-in-justice">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/44125/header__medium.jpg" alt="Mark &amp; Lara: Partners In Justice - Game Review" style="margin-top: unset; height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/backbone">Backbone</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/backbone">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div class="other_image" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/backbone">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/34989/6636403002cbb83e321420a83f435084_original__medium.jpg" alt="Backbone - Game Review" style="margin-top: unset; height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/flow-weaver">Flow Weaver</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/flow-weaver">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div class="other_image" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/flow-weaver">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42602/flowweavertitlecard__medium.jpg" alt="Flow Weaver - Game Review" style="margin-top: unset; height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/lacuna">Lacuna</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/lacuna">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div class="other_image" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/lacuna">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/42099/lacuna_600x900__medium.jpg" alt="Lacuna - Game Review" style="margin-top: 5px; max-width: 105px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/ultreia">Ultreïa</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/ultreia">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div class="other_image" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/ultreia">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/43505/cover__medium.jpg" alt="Ultreïa - Game Review" style="margin-top: 5px; max-width: 105px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/i-saw-black-clouds">I Saw Black Clouds</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/i-saw-black-clouds">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div class="other_image" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/i-saw-black-clouds">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/43406/header__medium.jpg" alt="I Saw Black Clouds - Game Review" style="margin-top: unset; height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/cloudpunk-city-of-ghosts">Cloudpunk: City of Ghosts</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/cloudpunk-city-of-ghosts">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div class="other_image" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/cloudpunk-city-of-ghosts">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/44049/city_of_ghosts_(vertical)__medium.jpg" alt="Cloudpunk: City of Ghosts - Game Review" style="margin-top: 5px; max-width: 105px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div><div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: calc(100% - 117px);; height: 100px;">
<div class="game_right_short game_right_short_more" style="position: relative;">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 13px;"> <a href="/articles/view/minute-of-islands">Minute of Islands</a></h2>
<p style="margin-top: 10px;"><i class="fas fa-chevron-circle-right" style="margin-right: 5px; color: #394128;"></i><a href="/articles/view/minute-of-islands">Read our review</a></p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div class="other_image" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/minute-of-islands">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/38283/header-2__medium.jpg" alt="Minute of Islands - Game Review" style="margin-top: unset; height: 95px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<p style="padding: 20px 0px 0px;"><strong><a href="https://adventuregamers.com/articles/reviews" style="font-size: 14px;">» Latest game reviews</a></strong></p>
</div>
</div>
<div class="abox" style="background-color: #f7f8f5;padding: 15px;margin-top: 15px;margin-left: -45px; min-height: 115px; width: 107%; margin-bottom: 50px; display: inline-block;">
<span class="atext" style="color: #000;"><i class="fas fa-ad" style="vertical-align: middle; font-size: 13px; margin-right: 5px;"></i> continue reading below <i class="fas fa-sort-down" style="vertical-align: top; font-size: 13px; margin-left: 5px;"></i></span>


<div id="ezoic-pub-ad-placeholder-106"> </div>
<div id="banner4" style="position: relative; z-index: 1000; text-align: center; width: 100%; max-width: 970px; max-height: 590px; margin-top: unset !important; overflow: hidden; margin-right: auto; margin-left: auto;"></div>
</div>

</div>
<h2 style="margin-top: 20px;width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;    border-top: solid 1px #eef2eb;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px; clear: both;">Adventure Gamers Community</h2>
<script>
  async.push(["ready",function (){
	$(document).ready(function() {
		var stars = ['5','10', '15', '20', '25', '30', '35', '40', '45', '50']; // ratings
		$('#rating').on('change', function() {
			var val = $('#rating').val();
			if ($.inArray(val, stars) != -1) {
				 $('#rating_submit').prop('disabled', false);
			}
		});
	});
  }]);
  </script>
<style>
  .userreview_mainbox {
	  position: relative;
	  width: 101%;
	  display: flex;
  }
  .userreview_mainbox .allreview {
	  position: absolute;
	  bottom: -40px;
   	  left: 47%;
  }

  .userreview_box {
	  position: relative;
	  width: 250px;
	  min-height: 260px; 
	  float: left; 
	  padding: 10px 20px;
	  margin: 10px 0px;
	  background-color: #f7f9f5;
	  -webkit-box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
   	  box-shadow: 0 1px 4px 0 rgba(0,0,0,0.12), inset 3px 0 0 0 #ce4e03;
  }

  .userreview_box .read_review {
	 position: absolute;
	 bottom: 10px;
	 left: 78px;
  }
  .userrating_box {
	  padding-top: 9px;
	  padding-bottom: 10px;
  }

  .your_review_box {
	  /* border: 1px solid #e0e1e0; */
	  margin-top: 7px;
	  margin-bottom: 20px;
	  padding: 10px;
	  /* margin-left: 12px; */
	  margin-left: 20px;
	  margin-right: -10px;
	  /* background-color: #f7f9f5; */

	  height: 202px;
	  width: 95.3%;

	  font-family: "Open Sans", Helvetica,Arial,sans-serif;
	  font-weight: 200;
	  font-style: normal;
	  font-size: 16px;
	  letter-spacing: -.003em;
	  line-height: 1.4em;
	  padding-bottom: 10px;
	  -webkit-font-smoothing: antialiased;
	  -moz-osx-font-smoothing: grayscale;
	  -moz-font-feature-settings: "liga" on;
  }
  .userreview_rating_header {
	  margin-bottom: 10px;
	  line-height: 1.2em;
	  color: #394129;
	  font-size: 15px;
  }

  .userreview_score {
	  margin: 10px;
	  text-align: center;
	  margin-top: 15px;
	  font-size: 1.6em;
	  color: #cd4c00;
  }

  .users_rating_holdbox {
	  float: left;
	  margin-right: 20px;
	  /* width: 250px; */
	  /* padding-right: 20px !important; */
	  background-color: #f7f9f5; 
	  /* background-color: #F1F3EF; */
	  width: 250px;
	  text-align: center;
	  margin-left: -30px;
	  position: relative;
	  border-right: 1px dashed #d6d6d6;
      border-bottom: 1px dashed #d6d6d6
  }

  #rating {
	  border-color: rgb(166, 166, 166);
	  background-color: rgb(247, 249, 245);
	  margin-right: 10px;
  }

  @media (max-width: 890px) and (min-width: 651px) {
	  .reader_reviews {
		  width: 91%; !important;
	  }
  }

  @media (max-width: 850px) {
  	#lastreview_box {
		display: none;
	}
  }

  @media (max-width: 450px) {
	  .review_box {
		  width: 90%;
	  }
	  .users_rating_box {
		  float: none !important;
		  text-align: center;
		  margin-right: 35px !important;
		  margin-left: -20px !important;
		  margin-bottom: 20px !important;
		  height: auto !important;
		  width: 102% !important;
	  }
	  .your_review_box {
		   padding: 0px !important;
		   height: auto !important;
	  }
	  .reader_reviews {
		  width: 90% !important;
		  margin-left: -20px !important;
	  }

	  .userreview_mainbox .allreview {
		  left: 35px !important;
	  }
	  .userreview_box {
	  	margin-left: -7px !important;
	  }
  }	

  </style>
<div class="reader_reviews" style="background: #f7f9f5;width: 93%; float: left; padding: 21px; margin-left: -22px !important;margin-bottom: 20px; margin-top: 25px;">
<h2 style="width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">What our readers think of <a href="/games/view/42393">Almost My Floor</a></h2>
<div class="userreview_mainbox">
<div class="item users_rating_box users_rating_holdbox">
<h3 class="userreview_rating_header" style="text-align: center;">Average<br />Readers rating</h3>
<div style=""><div style="margin-bottom: 10px;">No user ratings found.</div>
</div>
<div style="margin-top: 5px;border-top: 1px dashed lightgray;padding-top: 10px;">
<strong>Your rating</strong><br />
<div style="margin-top: 10px;">
<a href="/forums/member/login">Log in</a> or <a href="/forums/member/register">Register</a> to post ratings.
<div>
</div>
</div></div></div>
<div class="item"><p>Want to share your own thoughts about this game? Share your personal score, or better yet, <a href="/ratings/new/42393">leave your own review</a>!</p></div>
<div class="allreview">
<a href="https://adventuregamers.com/ratings/new/42393"><img src="https://cdn.nivoli.com/adventuregamers/images/site/post_review.png" alt="Post review" width="132" height="28" /></a>
</div>
</div>
<br />
</div>
<h3 style="line-height: 1.2em; margin-bottom: 15px; margin-top: 15px; font-size: 24px;">Other community reviews  <span style="font-size: 10px; vertical-align: text-top; margin-top: -10px;">(randomly selected)</span></h3>
<div id="recommend_list" style="margin-right: unset; margin-top: 20px; display: flex; flex-wrap: wrap; width: 100% !important; margin-top: 0px;">
<div style="border: 1px dashed #EFF2EB; margin-bottom: 10px; padding-bottom: 10px;  padding: 12px; width: 30%; margin-right: 10px;" class="reader_box">
<div class="games_box" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; width: 120px; height: 100px; border: 1px solid;">
<a href="/games/view/16164">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/16164/sinking_island__small.jpg" alt="Sinking Island - Game Announcement" style="max-width: 125px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
</a>
</div>
<div style="float: right; width: calc(100% - 140px); position: relative; height: 100px;" class="left_reader">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h4 style="line-height: 1.2em; margin-bottom: 10px; font-size: 1.1em;">Review of <a href="/games/view/16164">Sinking Island</a></h4>
<p style="margin: 8px 0 8px 0">
<a href="/games/view_reviews/16164"><img src="https://cdn.nivoli.com/adventuregamers/images/site/star_s35.png" border="0" alt="Rating - 35" /></a>
</p>
<p style="margin-bottom: 5px"><span class="gray" style="font-size: 12px">
Rating by <a href="https://adventuregamers.com/forums/member/21619/">thorn969</a> (Nov 18, 2014)
</span></p>
</div>
</div>
<div class="clear"></div>
<div>
<div class="bodytext" style="margin-top: 10px; text-align: left; font-size: 13px;">
<i class="fas fa-chevron-circle-right" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/ratings/view/6486">Read the full community review</a><br />
</div>
</div>
</div>
<br /><div style="border: 1px dashed #EFF2EB; margin-bottom: 10px; padding-bottom: 10px;  padding: 12px; width: 30%; margin-right: 10px;" class="reader_box">
<div class="games_box" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; width: 120px; height: 100px; border: 1px solid;">
<a href="/games/view/39739">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/39739/header__small.jpg" alt="Lost Brothers - Game Announcement" style="min-height: 102px; flex-shrink: 0;min-width: 125px;object-fit: cover;" />
</a>
</div>
<div style="float: right; width: calc(100% - 140px); position: relative; height: 100px;" class="left_reader">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h4 style="line-height: 1.2em; margin-bottom: 10px; font-size: 1.1em;">Review of <a href="/games/view/39739">Lost Brothers</a></h4>
<p style="margin: 8px 0 8px 0">
<a href="/games/view_reviews/39739"><img src="https://cdn.nivoli.com/adventuregamers/images/site/star_s10.png" border="0" alt="Rating - 10" /></a>
</p>
<p style="margin-bottom: 5px"><span class="gray" style="font-size: 12px">
Rating by <a href="https://adventuregamers.com/forums/member/19828/">My Dune</a> (Feb 26, 2020)
</span></p>
</div>
</div>
<div class="clear"></div>
<div>
<div class="bodytext" style="margin-top: 10px; text-align: left; font-size: 13px;">
<i class="fas fa-chevron-circle-right" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/ratings/view/10980">Read the full community review</a><br />
</div>
</div>
</div>
<br /><div style="border: 1px dashed #EFF2EB; margin-bottom: 10px; padding-bottom: 10px;  padding: 12px; width: 30%; margin-right: 10px;" class="reader_box">
<div class="games_box" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; width: 120px; height: 100px; border: 1px solid;">
<a href="/games/view/21298">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/21298/copertina_oz_orwell__small.jpg" alt="Oz Orwell and the Crawling Chaos - Game Announcement" style="max-width: 125px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
</a>
</div>
<div style="float: right; width: calc(100% - 140px); position: relative; height: 100px;" class="left_reader">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h4 style="line-height: 1.2em; margin-bottom: 10px; font-size: 1.1em;">Review of <a href="/games/view/21298">Oz Orwell and the Crawling Chaos</a></h4>
<p style="margin: 8px 0 8px 0">
<a href="/games/view_reviews/21298"><img src="https://cdn.nivoli.com/adventuregamers/images/site/star_s50.png" border="0" alt="Rating - 50" /></a>
</p>
<p style="margin-bottom: 5px"><span class="gray" style="font-size: 12px">
Rating by <a href="https://adventuregamers.com/forums/member/10239/">Devilfish</a> (Nov 9, 2012)
</span></p>
</div>
</div>
<div class="clear"></div>
<div>
<div class="bodytext" style="margin-top: 10px; text-align: left; font-size: 13px;">
<i class="fas fa-chevron-circle-right" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/ratings/view/2548">Read the full community review</a><br />
 </div>
</div>
</div>
<br /><div style="border: 1px dashed #EFF2EB; margin-bottom: 10px; padding-bottom: 10px;  padding: 12px; width: 30%; margin-right: 10px;" class="reader_box">
<div class="games_box" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; width: 120px; height: 100px; border: 1px solid;">
<a href="/games/view/16240">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/16240/prm_greenlight_art_512x512__small.png" alt="Prominence - Game Announcement" style="max-width: 125px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
</a>
</div>
<div style="float: right; width: calc(100% - 140px); position: relative; height: 100px;" class="left_reader">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h4 style="line-height: 1.2em; margin-bottom: 10px; font-size: 1.1em;">Review of <a href="/games/view/16240">Prominence</a></h4>
<p style="margin: 8px 0 8px 0">
<a href="/games/view_reviews/16240"><img src="https://cdn.nivoli.com/adventuregamers/images/site/star_s50.png" border="0" alt="Rating - 50" /></a>
</p>
<p style="margin-bottom: 5px"><span class="gray" style="font-size: 12px">
Rating by <a href="https://adventuregamers.com/forums/member/9855/">SamuelGordon</a> (Dec 15, 2015)
</span></p>
</div>
</div>
<div class="clear"></div>
<div>
<div class="bodytext" style="margin-top: 10px; text-align: left; font-size: 13px;">
<i class="fas fa-chevron-circle-right" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/ratings/view/7445">Read the full community review</a><br />
</div>
</div>
</div>
<br /><div style="border: 1px dashed #EFF2EB; margin-bottom: 10px; padding-bottom: 10px;  padding: 12px; width: 30%; margin-right: 10px;" class="reader_box">
<div class="games_box" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; width: 120px; height: 100px; border: 1px solid;">
<a href="/games/view/15850">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/15850/box_cover__small.jpg" alt="The Gene Machine - Game Announcement" style="max-width: 125px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
</a>
</div>
<div style="float: right; width: calc(100% - 140px); position: relative; height: 100px;" class="left_reader">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h4 style="line-height: 1.2em; margin-bottom: 10px; font-size: 1.1em;">Review of <a href="/games/view/15850">The Gene Machine</a></h4>
<p style="margin: 8px 0 8px 0">
<a href="/games/view_reviews/15850"><img src="https://cdn.nivoli.com/adventuregamers/images/site/star_s40.png" border="0" alt="Rating - 40" /></a>
</p>
<p style="margin-bottom: 5px"><span class="gray" style="font-size: 12px">
Rating by <a href="https://adventuregamers.com/forums/member/18076/">rustyiron</a> (May 5, 2013)
</span></p>
</div>
</div>
<div class="clear"></div>
<div>
<div class="bodytext" style="margin-top: 10px; text-align: left; font-size: 13px;">
<i class="fas fa-chevron-circle-right" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/ratings/view/3610">Read the full community review</a><br />
</div>
</div>
</div>
<br /><div style="border: 1px dashed #EFF2EB; margin-bottom: 10px; padding-bottom: 10px;  padding: 12px; width: 30%; margin-right: 10px;" class="reader_box">
<div class="games_box" style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; width: 120px; height: 100px; border: 1px solid;">
<a href="/games/view/16718">
<img class="lazyload" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/16718/ghost-pirates-uk__small.jpg" alt="Ghost Pirates of Vooju Island - Game Announcement" style="max-width: 125px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
</a>
</div>
<div style="float: right; width: calc(100% - 140px); position: relative; height: 100px;" class="left_reader">
<div style="margin: 0;position: absolute;top: 50%;-ms-transform: translateY(-50%);transform: translateY(-50%);">
<h4 style="line-height: 1.2em; margin-bottom: 10px; font-size: 1.1em;">Review of <a href="/games/view/16718">Ghost Pirates of Vooju Island</a></h4>
<p style="margin: 8px 0 8px 0">
<a href="/games/view_reviews/16718"><img src="https://cdn.nivoli.com/adventuregamers/images/site/star_s35.png" border="0" alt="Rating - 35" /></a>
</p>
<p style="margin-bottom: 5px"><span class="gray" style="font-size: 12px">
Rating by <a href="https://adventuregamers.com/forums/member/21619/">thorn969</a> (Jul 7, 2017)
</span></p>
</div>
</div>
<div class="clear"></div>
 <div>
<div class="bodytext" style="margin-top: 10px; text-align: left; font-size: 13px;">
<i class="fas fa-chevron-circle-right" style="margin-right: 5px;"></i><a href="https://adventuregamers.com/ratings/view/8814">Read the full community review</a><br />
</div>
</div>
</div>
<br />
<div style="float: left; margin: 0px 5px 5px 95px; font-size: 15px;font-weight: bold;"><a href="/community/reviews/">Latest community reviews »</a><br /><br /><br /><br /></div>
</div>
<div class="clear"></div>
</div>
<font style="display: none;">review</font>
</div>
</div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: absolute;margin-top: 40px;padding-bottom: 50px;width: 100%;">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="fsearch" style="background: unset !important; text-align: left;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a style="color: #ffbf00;" href="/articles/view/18643">Top 100 Games</a></li>
<li><a style="color: #ffbf00;" href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div style="height:35px;color: #505f3b;text-align: left; margin-top: -35px;">
<div style="margin-left: 235px;">Nito Games network - <a href="https://www.gamersmanual.com" style="color: #ffbf00;">Gamers Manual</a></div>
</div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px; text-align: center;">
© Copyright 1998 - 2021, <strong>Nito Games</strong> - Adventure Gamers®. All rights reserved. <br />
</div>
<div class="clear"></div>
</div>
<script>
async.push(["ready",function (){
  <!-- Only want to do this once all is loaded -->
 
	 loadScript('https://cdn.nivoli.com/adventuregamers/scripts/jquery.cookie-1.4.1.min.js', function() {
        loadScript("https://cdn.nivoli.com/adventuregamers/scripts/lazysizes.min.js");
       	loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_utils-min-1.1.js');
        
         <!-- wait until we have cookie plugin -->
         $(document).ready(function () {
         	  // console.log("got here! "+$.cookie("exp_toolbar_visible"));
              if ($.cookie("exp_toolbar_visible") == "0") 			$("#toolbar").toggle();
              else if ($.cookie("exp_toolbar_visible") == "1") 		$("#toolbar").toggle(!!$.cookie("exp_toolbar_visible"));									
              $("#toolbar-close").click(function () {
                  $("#toolbar").toggle(function() { 
                       $.cookie("exp_toolbar_visible", $("#toolbar").is(':visible') ? 1 : 0, { expires: 14, path: '/', secure: true });
                  });
              });
         });
        
     });
    
	

	/*
     var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    */
    
	  $(window).on('load', function () {
           function loadScriptMetricool(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScriptMetricool(function(){beTracker.t({hash:"9a0d2321b6c2555ea1365ad1a574774f"})});
      });
      
           var offset = 700;
           var duration = 500;
           
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            //if ($(window).width() > 999) {
            //    $('.slideshow_container .slide').each(function() {
            //          $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
            //    });	
            //}
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                	$('#welcome').attr("style", "display: none;"); 
            }
            else {
            	if (!navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {
                	$('#welcome').attr("style", "display: none;"); 
                }
                else {
                  $('#welcome').attr("style", "display: block;"); 
                }
            }


  // });
}]);
</script>
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/opensans/opensans.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/fontawesome/all-cleaned.min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.5/logos-cleaned.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon-cleaned.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/css/jquery.fancybox.min.css" media="print" onload="this.media=&#39;all&#39;;this.onload=null;" />
<script defer="" src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon="{&#34;token&#34;: &#34;5a825c1571c442efb5cd1a186f926902&#34;}"></script>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="adventuregamers_com",_audins_did=239922;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.adventuregamers_com,DomainId.239922" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'67d1d5399c995c16',m:'91302d71f04f025eccefdbd1501033c333f934d6-1628688777-1800-AYJItwvhgxlnP376X2zdPMV3jwgrFBdR7kL6dqmXFP3VFPMPDO7ooPaLY3AbCvNkiWYO8RZXZDFbjSB+VnoK9fn5Mxpd1MuxTE2J8UGS04LgRZgps8QKpg7FVro9Q6d8i5K+AuQTmPTlc2V28COegcA=',s:[0xa26fc0fde9,0x107eaa243a],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"67d1d5399c995c16","token":"452e79b503b34f30aa1cfceb863bc069","version":"2021.8.0","si":10}'></script>
</body></html>