
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="preconnect dns-prefetch" href="https://cdn.nivoli.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://use.fontawesome.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://hb.vntsm.com" crossorigin>
<link rel="preconnect dns-prefetch" href="https://securepubads.g.doubleclick.net" crossorigin>

<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js" as="script">
<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.js" as="script">
<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v15/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" as="font" crossorigin="anonymous">
<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" as="font" crossorigin="anonymous">
<link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
<link rel="prefetch" href="/css/ag_articles-min.css">
<title>Sally Face review | Adventure Gamers </title>
<meta name="description" content="Sally Face review - Behind its traditional point-and-click facade, this one-of-a-kind five-part adventure series is a bold, sometimes baffling, always surprising blend of memorably offbeat adventuring.">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@adventuregamers" />
<meta name="twitter:title" content="Sally Face review | Adventure Gamers" />
<meta name="twitter:description" content="Sally Face review - Behind its traditional point-and-click facade, this one-of-a-kind five-part adventure series is a bold, sometimes baffling, always surprising blend of memorably offbeat adventuring." />
<meta name="twitter:creator" content="@adventuregamers" />
<meta name="sailthru.title" content="Sally Face review | Adventure Gamers" />
<meta name="sailthru.tags" content="adventure-gamers,reviewadventure,reviews" />
<meta name="sailthru.description" content="Sally Face review - Behind its traditional point-and-click facade, this one-of-a-kind five-part adventure series is a bold, sometimes baffling, always surprising blend of memorably offbeat adventuring." />
<meta name="sailthru.date" content="2020-02-17T11:21:00-05:00" />
<meta name="sailthru.image.full" content="https://cdn.nivoli.com/adventuregamers/images/teasers/39661/sf-fp__big.jpg" />
<link rel="amphtml" href="https://adventuregamers.com/articles/amp/39660">
<meta property="og:type" content="article" />
<meta property="article:section" content="Review" />
<meta property="article:tag" content="Sally Face review" />
<meta property='article:publisher' content='https://www.facebook.com/adventuregames/' />
<meta property="article:published_time" content="2020-02-17T11:21:00-05:00" />
<meta property="article:modified_time" content="2020-02-17T14:46:56-05:00" />
<meta property="og:updated_time" content="2020-02-17T14:46:56-05:00" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Adventure Gamers" />
<meta property="og:title" content="Sally Face review | Adventure Gamers" />
<meta property="og:description" content="Sally Face review - Behind its traditional point-and-click facade, this one-of-a-kind five-part adventure series is a bold, sometimes baffling, always surprising blend of memorably offbeat adventuring." />
<meta property="og:url" content="https://adventuregamers.com/articles/view/39660" />
<link rel="canonical" href="https://adventuregamers.com/articles/view/39660">

<meta property="fb:pages" content="87600914781" />
<meta property="fb:app_id" content="616703318453657" />
<meta name="viewport" content="initial-scale=1,width=device-width,user-scalable=yes,minimum-scale=0.5,maximum-scale=5">
<!--[if (IEMobile)]><meta http-equiv="cleartype" content="on"><![endif]-->
<meta name="apple-mobile-web-app-title" content="AdventureGamers">
<meta name="dailymotion-domain-verification" content="dmqn7gvqiy0r2tgj7" />
<meta property="og:image" content="https://cdn.nivoli.com/adventuregamers/images/teasers/39661/sf-fp__big.jpg" />
<meta property="og:image:height" content="270" />
<meta property="og:image:width" content="524" />
<meta property="og:image:secure_url" content="https://cdn.nivoli.com/adventuregamers/images/teasers/39661/sf-fp__big.jpg" />
<link rel="apple-touch-icon" href="https://cdn.nivoli.com/adventuregamers/images/site/apple-touch-icon.png" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: What's New | Adventure Gamers " href="https://adventuregamers.com/rss/" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Game Announcements | Adventure Gamers " href="https://adventuregamers.com/rss/game-announcements" />
<link rel="alternate" type="application/rss+xml" title="Adventure Games: Latest articles | Adventure Gamers " href="https://adventuregamers.com/rss/articles" />
<link rel="alternate" type="application/rss+xml" title="Adventure Gamers: Latest releases | Adventure Gamers " href="https://adventuregamers.com/rss/games" />

<link rel="stylesheet" type="text/css" media="all" href="https://cdn.nivoli.com/adventuregamers//css/ag_css-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://cdn.nivoli.com/adventuregamers//css/ag_responsive-min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://cdn.nivoli.com/adventuregamers//css/ag_header-min-1.1.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://cdn.nivoli.com/adventuregamers/css/ag_articles-min.css" />
<script type="text/javascript">
  var async = async || [];
  (function () {
      var done = false;
      var script = document.createElement("script"),
      head = document.getElementsByTagName("head")[0] || document.documentElement;
      script.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js';
      script.type = 'text/javascript'; 
      script.async = true;
      script.onload = script.onreadystatechange = function() {
          if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
              done = true;
              // Process async variable
              while(async.length) { // there is some syncing to be done
                  var obj = async.shift();
                  if (obj[0] =="ready") {$(obj[1]);}else if (obj[0] =="load"){$(window).load(obj[1]);}
              }
              async = {
                  push: function(param){
                      if (param[0] =="ready") {$(param[1]);}else if (param[0] =="load"){$(window).load(param[1]);}
                  }
              };
              // End of processing
              script.onload = script.onreadystatechange = null;
              if (head && script.parentNode) {head.removeChild(script);}
          }
      };
  head.insertBefore(script, head.firstChild); 
  })();
  
  function loadScript(url, callback){
      var script = document.createElement("script");
      script.type = 'text/javascript'; 
      script.async = true;
      script.src = url;
      if (callback){
          script.onload = callback;
      }
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(script, s);
  }    
  
</script>
<style>
	.disqus-placeholder.is-hidden { display: none; }
    .logo1 {
        display: none;
    }
    .logo2 {
        display: block;
    }
    .breadcrumbs {
    	margin-left: 15px;
        border-bottom: 1px solid #eef2eb;
        padding-bottom: 7px;
        margin-top: 2px;
        font-size: 13px;"
    }
    .external:after { 
        font-family: "Font Awesome 5 Free" !important;
    	font-weight: 600;
        content: "\f35d"!important;
    }
     @media (max-width: 650px) { 
     		#site_header h1 {
            	display: none;
            }
            
            .logo1 {
                display: none !important;
            }
            .logo2 {
                display: block !important;
            }
     
             iframe {
               width: 100%!important;
               height: auto;
             }
     		.breadcrumbs {
            	padding-right: 5px;
                padding-top: 10px;
            }
         	.cat_sizebox {
                
            }
            .theader {
                
                	overflow: hidden;
                
            }
     }
     @media (min-width: 651px) and (max-width: 1200px) {     
       
       
     }
     @media (min-width: 1000px) and (max-width: 1200px) {   
       #whatsnew_container {
          max-width: calc(100% - 580px)!important
       }
     }
</style>
<script type=application/ld+json>
{
  "@context":"https://schema.org",
  "@graph":[
  {"@type":"WebSite",
    "@id":"https://adventuregamers.com/#website",
    "url":"https://adventuregamers.com/",
    "name":"Adventure Gamers",
    "potentialAction":
        {"@type":"SearchAction",
          "target":"https://adventuregamers.com/games/search?keywords={search_term_string}",
          "query-input":
          "required name=search_term_string"
      }
  },
   {"@type":"ImageObject",
        "@id":"https://adventuregamers.com/articles/view/39660#primaryimage",
         
            "url":"https://cdn.nivoli.com/adventuregamers/images/teasers/39661/sf-fp__big.jpg",
            "width":"524",
        	"height":"270",
            "caption":"Sally Face review"
    	
    },
  {"@type":"WebPage",
    "@id":"https://adventuregamers.com/articles/view/39660#webpage",
    "url":"https://adventuregamers.com/articles/view/39660",
    "inLanguage":"en-US",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.nivoli.com/adventuregamers/images/adventure-gamers-logo.png",
      "width": "600",
      "height": "521" 
    },
    "name":"Sally Face review",
    "isPartOf":
        {"@id":"https://adventuregamers.com/#website"},
        "primaryImageOfPage":{"@id":"https://adventuregamers.com/articles/view/39660#primaryimage"},
        
          "datePublished":"2020-02-17T11:21:00-05:00",
          "dateModified":"2020-02-17T14:46:56-05:00",
        
      "description":"Sally Face review - Behind its traditional point-and-click facade, this one-of-a-kind five-part adventure series is a bold, sometimes baffling, always surprising blend of memorably offbeat adventuring.",
        "breadcrumb":{"@id":"https://adventuregamers.com/articles/view/39660#breadcrumb"}
  },
  {"@type":
    "BreadcrumbList",
    "@id":"https://adventuregamers.com/articles/view/39660#breadcrumb",
    "itemListElement":[
      {
        "@type":"ListItem",
        "position":1,
        "item":{
        "@type":"WebPage",
        "@id":"https://adventuregamers.com/",
        "url":"https://adventuregamers.com/",
        "name":"AdventureGamers.com"
        }
      },
      
        {"@type":"ListItem",
          "position":2,
          "item":{
            "@type":"WebPage",
            "@id":"https://adventuregamers.com/articles/",
            "url":"https://adventuregamers.com/articles/",
            "name":"Articles"
            }
        },
      
      
      	
        	
             
                   {"@type":"ListItem",
                    "position":3,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/reviews/",
                      "url":"https://adventuregamers.com/articles/reviews/",
                      "name":"Review"
                      }
                  },  
                  {"@type":"ListItem",
                    "position":4,
                    "item":{
                      "@type":"WebPage",
                      "@id":"https://adventuregamers.com/articles/view/39660",
                      "url":"https://adventuregamers.com/articles/view/39660",
                      "name":"Sally Face review"
                      }
                  }  
             
             
			 
         
      
    ]
  }
]
}
</script>

<script data-cfasync="false" type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-250613-1', 'auto', {
  cookieDomain: 'adventuregamers.com',
  'siteSpeedSampleRate': 100,
  'anonymizeIp': true,
  'useAmpClientId': true,
  'allowLinker': true
});
ga('set', 'transport', 'beacon');
ga('require', 'linkid');
ga('send', 'pageview');

var trackOutboundLink = function(url, destination) {
   if(window.ga && ga.loaded) {
        // if yes, rely on GA to follow link
        ga('send', 'event', destination, 'click', url, {
            'transport': 'beacon',
            'hitCallback': function(){window.open(url,'_blank');}
        });
    } else {
        // if not, follow link ourselves
       window.open(url,'_blank');
    }   
}

</script>
</head>
<body>
<div id="vmv3-ad-manager" style="display:none">
<iframe id="vmv3-frm" src="javascript:'<html><body></body></html>'" width="0" height="0" data-mode="scan" data-site-id="591050de46e0fb0001798227"></iframe>
</div>
<div id="mainsite">
<div class="cinn_top">
<div class="header">
<div class="theader">
<div class="logo">
<a href="//adventuregamers.com" title="Click to go to Homepage">
<img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-middle.png" alt="Adventure Gamers Logo" border="0" class="logo1" />
<img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-headless.png" alt="Adventure Gamers Logo" border="0" class="logo2" />
</a></div>
<div class="hright">
<div class="login_bar">
<div id="login-top">
<p style="float:right;" class="i7menu" id="logged_out_box">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form" class="login_form" name="login_form" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6f31ae49e57d978d5b9241624719a0e24786bb3a" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
 <p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            var async = async || [];
                            async.push(["ready",function (){
                                 $(function(){
                                      $("#login_form").submit(function(e) { // change # to .
                                          var value = $("#username").val(); // you should have #input_name
                                          $('#usernm').text(value); // text function takes value as parameter
                                      });
                                  });
                             }]);
                                  function logged_user_in(){
                                      $.fancybox.close();
                                      $('#logged_out_box').hide();
                                      $('#logged_in_box').show();

                                      // If it's forums, we should refresh page because of all dynamics elements...
                                      var pathname = window.location.pathname;
                                      if (pathname.match("^\/forums\/")) {location.reload();}
                                  }
                           
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</div>
</div>
<ul id="topmenu">
<li class="li_main top_video" style="font-size: 17px"><a href="/news/index" class="topmenu_link nohover">News</a></li>
<li class="li_main" style="font-size: 17px">
<a href="/articles" class="topmenu_link nohover">Articles <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_art" style="margin-left: -100px;">
<div style="float: left; width: 140px;">
<div class="menu_sub_header">Sections</div>
<ul>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/articles/previews">Previews</a></li>
<li class="m_primary"><a href="/articles/features">Features</a></li>
<li class="m_primary"><a href="/articles/interviews">Interviews</a></li>
<li class="m_primary"><a href="/articles/list/">Recurring Articles</a></li>
<li class="m_secondary"><a href="/articles"><em>All Articles &raquo;</em></a></li>
</ul>
</div>
<div style="float: left; width: 160px;">
<div class="menu_sub_header">Essential reading</div>
<ul>
<li class="m_primary"><a href="/articles/view/17547">Genre Introduction</a></li>
<li class="m_primary"><a href="/aggie-awards">The Aggie Awards</a></li>
<li class="m_primary"><a href="/articles/view/18643">Top 100 All-Time Adventure Games</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/games/adventure/all" class="topmenu_link nohover">Games <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub menu_games">
<div style="left: 42px;"></div>
<div style="float: left; width: 170px;">
<div class="menu_sub_header">Released Games</div>
<ul>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/topreviewed" class="sub_primary">Top Reviewed</a></li>
<li class="m_primary"><a href="/topgames" class="sub_primary">Best Games</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Upcoming Games</div>
<ul>
<li class="m_primary"><a href="/upcoming" class="sub_primary">Upcoming Releases</a></li>
<li class="m_primary"><a href="/hypeometer/" class="sub_primary">Hype-o-Meter</a></li>
<li class="m_primary"><a href="/screenshots" class="sub_primary">Screenshots</a></li>
<li class="m_primary"><a href="/videos" class="sub_primary">Videos</a></li>
<li class="m_primary"><a href="/crowdfunding" class="sub_primary">Crowdfunding</a></li>
</ul>
</div>
<div style="float: left; width: 200px;">
<div class="menu_sub_header">Our selection of top games</div>
<ul>
<li class="m_secondary"><a href="/topgames/view/pc_recent_releases">PC Recent Releases</a></li>
<li class="m_secondary"><a href="/topgames/view/pc_past_classic_releases">PC Classics</a></li>
<li class="m_secondary"><a href="/topgames/view/independent">Indie Adventures</a></li>
<li class="m_secondary"><a href="/topgames/view/iphone_and_ipad">iPhone and iPad</a></li>
<li class="m_secondary"><a href="/topgames/view/playstation">PlayStation</a></li>
<li class="m_secondary"><a href="/topgames/view/xbox">Xbox</a></li>
<li class="m_secondary"><a href="/topgames/view/nintendo">Nintendo</a></li>
<li class="m_secondary"><a href="/topgames/view/virtual-reality">Virtual Reality</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</li>
<li class="li_main" style="font-size: 17px">
<a href="/forums/" class="topmenu_link nohover">Forums <i class="fas fa-sort-down" style="font-size: 13px;vertical-align: super;"></i></a>
<div class="menu_sub" style="width: 200px">
<div style="left: 46px;"></div>
<div class="menu_sub_header">Forums</div>
<ul>
<li class="m_secondary"><a href="/forums/viewforum/2/">Adventure Games</a></li>
<li class="m_secondary"><a href="/forums/viewforum/3/">General Gaming</a></li>
<li class="m_secondary"><a href="/forums/viewforum/4/">Hints & Tech Support</a></li>
<li class="m_secondary"><a href="/forums/viewforum/7/">Site Feedback</a></li>
<li class="m_secondary"><a href="/forums/viewforum/8/">Chit Chat</a></li>
</ul>
<div class="menu_sub_header" style="margin-top: 12px">Community</div>
<ul>
<li class="m_secondary"><a href="/community/reviews/">Latest User Reviews</a></li>
</ul>
</div>
</li>
<li class="li_main" style="font-size: 17px"><a href="/aggie-awards" class="topmenu_link nohover">Aggies</a></li>
<li class="li_main" style="font-size: 17px"><a href="/games/discover" class="topmenu_link nohover">Discover</a></li>
<div class="search_box">
<span style="font-size: 21px; padding-left: 3px; color: #FBC017;margin-top: -1px;" class="icon-ag-search search-toggle" data-selector=".search-box"></span>
</div>
</ul>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<form action="/games/search" method="GET" class="search-box">
<input type="text" name="keywords" class="text search-input" placeholder="Type here to search... Use [enter] to confirm." />
</form>
</div>
<input type="checkbox" class="openSidebarMenu" id="openSidebarMenu">
<label for="openSidebarMenu" class="sidebarIconToggle">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
<div id="sidebarMenu">
<ul class="sidebarMenuInner">
<li style="text-align: center; color: #fedc53; background-color: #637144;">
<p class="i7menu" id="logged_out_box2">
<a data-width="600" data-fancybox data-src="#hidden-login-content" href="javascript:;">Log In</a> | <a href="/forums/member/register">Sign Up</a>
</p>
<div style="display: none;" id="hidden-login-content">
<form id="login_form2" class="login_form" name="login_form2" method="post" action="https://adventuregamers.com/?ACT=120">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="120" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6f31ae49e57d978d5b9241624719a0e24786bb3a" />
</div>
<div id="ajaxauth_login_error_container" style="display: none"></div>
<div id="ajaxauth_login_loader" class="ajaxauth_loader" style="display: none">Loading...</div>
<div class="bodytext">
<p><label>Username</label><br />
<input id="username" type="text" name="username" value="" maxlength="32" class="input" size="25" /></p>
<p><label>Password</label><br />
<input type="password" name="password" value="" maxlength="32" class="input" size="25" /></p>
<p><input class='checkbox' type='checkbox' name='auto_login' value='1' checked='checked' /> Auto-login on future visits</p>
<p><input class='checkbox' type='checkbox' name='anon' value='1' checked='checked' /> Show my name in the online users list</p>
<p><input type="submit" name="submit" value="Submit" /></p>
<p><a href="https://adventuregamers.com/member/forgot_password">Forgot your password?</a></p>
</div>
<script type="text/javascript">
                            async.push(["ready",function (){
                              $(function(){
                                    $("#login_form").submit(function(e) { // change # to .
                                        var value = $("#username").val(); // you should have #input_name
                                        $('#usernm').text(value); // text function takes value as parameter
                                    });
                                });
                            }]);
                              function logged_user_in(){
                                  $.fancybox.close();
                                  $('#logged_out_box2').hide();
                                  $('#logged_in_box2').show();

                                  // If it's forums, we should refresh page because of all dynamics elements...
                                  //var pathname = window.location.pathname;
                                  //if (pathname.match("^\/forums\/")) { 
                                      location.reload();
                                  //}
                              }
                            
                            </script>
</form><script type="text/javascript">
        async.push(["ready",function (){
$(document).ready(function(){
    $('#login_form2').on('submit', function(event){
        event.preventDefault();
        $('#ajaxauth_login_error_container').hide();
        $('#ajaxauth_login_loader').show();
        $.post(
            'https://adventuregamers.com/?ACT=120',
            $('#login_form2').serialize(),
            function(msg) {
                $('#ajaxauth_login_loader').hide();

                var logged_in = false;
                var is_json = false;
                if (typeof(msg['success'])!='undefined')
                {
                    is_json = true;
                    if (msg['success']==true)
                    {
                        logged_in = true;
                    }
                }
                else if (msg.indexOf('You are now logged in.') >= 0)
                {
                    logged_in  = true;
                }
                if (logged_in==true)
                {
                
                    $.get('https://adventuregamers.com/_includes/log-in-out', 
                    function(ret){
                        $('#login_form2').replaceWith(ret);
                    });
                    logged_user_in();
                    
                    
                } else {
                    if (is_json==true)
                    {
                        var out = msg['content'];
                    } else 
                    {
                        var out = /<ul>[\s\S]*<\/ul>/.exec(msg);
                    }
                    $('#ajaxauth_login_error_container').html(''+out);
                    $('#ajaxauth_login_error_container').show();
                }
                return false;
            }
        );
        return false;
    });
});
}]);
</script>
</div>
<p style="float:right; display: none;" class="i7menu" id="logged_in_box2">
<span class="lo_in">Logged in as </span><a id="usernm" href="/forums/member/profile"></a> (<a id="top_messages" href="/forums/member/messages">0 <span class="sprite img_mail"></span></a>) <span class="lo_in">|</span> <a href="/?ACT=17">Log Out</a>
</p>
</li>
<li class="m_primary"><a href="/news/index">News</a></li>
<li class="m_primary"><a href="/articles/reviews">Reviews</a></li>
<li class="m_primary"><a href="/games/adventure/all" class="sub_primary">Games Database</a></li>
<li class="m_primary"><a href="/games/discover" class="sub_primary">Game Discovery</a></li>
<li class="m_primary"><a href="/games/search" class="sub_primary">Search</a><br /></li>
<li class="m_primary"><a href="/newreleases" class="sub_primary">New Releases</a></li>
<li class="m_primary"><a href="/forums" class="sub_primary">Forums</a></li>
</ul>
</div>
</div>
<div id='main-content' style="margin-top: 30px; z-index: 80;">
<div class="cinn" id='inner-content'>
<div>
<div id="middle" style="background-image: none">

<div class="breadcrumbs">
<span style="font-weight: 600;">&nbsp;&nbsp;»&nbsp;&nbsp;</span>
<span><a href="/">Home</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span>
<span><a href="/articles/">Articles</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><a href="/articles/reviews/">Reviews</a></span>
<span style="font-weight: 600;">&nbsp;/&nbsp;</span><span style="color: #979b8f;">Sally Face review</span>
</div>
<style>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</style>
<script>

/* Let's ensure we have the right data-fancybox tag in our images */
function checkURL(url) {
    return(url.match(/\.(jpeg|jpg|gif|png)$/) != null);
}
async.push(["ready",function (){
  $(function() {
      i = 0;
      $('#bodytext p a').each(function() {
          i++;
          if (checkURL($(this).attr('href'))) {
            $(this).attr("data-fancybox", "images")
            $(this).attr("data-caption", "Sally Face - Image #"+i)
            //console.log($(this).attr('href'));
          }
      });
      i = 0;
      $('#bodytext p img').each(function() {
          i++;
          $(this).attr("alt", "Sally Face - Image #"+i)
          y = i % 2;
          if ($(this).context.classList.contains("ci-large")) { 
          //console.log('got here?')
              $(this).attr("style", "display: block; margin-left: auto; margin-right: auto; width: 85%;")
              var n = $(this).context.currentSrc.endsWith('.jpg')
              if (n) {
                //console.log($(this).context.currentSrc)
                var y = $(this).context.currentSrc.slice(0, -11)
                $(this).attr('src', y + '.jpg')
              }
              var n = $(this).context.currentSrc.endsWith('.png')
              if (n) {
                //console.log($(this).context.currentSrc)
                var y = $(this).context.currentSrc.slice(0, -11)
                $(this).attr('src', y + '.png')
              }
          }
          else {
              if ($(this).context.classList.contains("ci-medium")) {
                  var n = $(this).context.currentSrc.endsWith('__large.jpg')
                  if (n) {
                      //console.log($(this).context.currentSrc)
                      var y = $(this).context.currentSrc.slice(0, -9)
                      $(this).attr('src', y + 'medium.jpg')

                  }
              }
              if ($(this).css("float") != "right" && $(this).css("float") != "left") {
                  if ($(this).parent().css("text-align") != "center") {
                          if (y == 0) {
                            if ($(document).width() > 650) {
                                $(this).attr("style", "float: left; margin-right: 20px; padding-bottom: 10px;")
                            } 
                            else {
                                //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                            }
                          }
                          else {
                            if ($(document).width() > 650) {
                                $(this).attr("style", "float: right; margin-left: 20px; padding-bottom: 10px;")
                            } 
                            else {
                                //$(this).attr("style", "width: 80%; padding-bottom: 10px; ")
                            }
                          }
                  }
                  else {
                      /* border-bottom: 1px dashed; */
                      $(this).parent().attr("style", "border-bottom: none !important;")
                  }
              } 
          }
      });

      // What if it's a table?
      $('table td a').each(function() {
          i++;
          if (checkURL($(this).attr('href'))) {
            $(this).attr("data-fancybox", "images")
            $(this).attr("data-caption", "Sally Face - Image #"+i);
            //console.log($(this).attr('href'));
          }
      });
      i = 0;
      /*
      $('table td img').each(function() {
          i++;
          $(this).attr("alt", "Sally Face - Image #"+i);
          if ($(document).width() > 650) {
              
                  if (i == 1) $('#bodytext').attr("style", "max-width: 90% !important; margin-left: auto; margin-right: auto;");
              
          }
      });
      */

      if ($(document).width() < 650) {
            var element = jQuery('.buy_block').clone();
            element.appendTo('.review_box');
      }

  });
}]);
</script>
<div class="cleft" style="margin-left: 5px;
      width: 895px;
      float: left;
      padding-bottom: 20px;
      margin-bottom: -30px;
      margin-top: 20px;
      background: #fff;
      border-bottom: none;
      border-top: none;">
<script type="application/ld+json">
      { 
        "@context": "http://schema.org", "@type": "NewsArticle", 
        "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/39660" },
        "headline": "Sally Face review", "description": "Behind its traditional point-and-click facade, this one-of-a-kind five-part adventure series is a bold, sometimes baffling, always surprising blend of memorably offbeat adventuring.",
        "url": "https://adventuregamers.com/articles/view/39660",
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/39661/sf-fp__big.jpg", "height": "270", "width": "524" },
        "datePublished": "2020-02-17T11:21:00-05:00", "dateModified": "2020-02-17T14:46:56-05:00",
        "articleSection":"Reviews",
        "author": { "@type": "Person", "name": "Will Aickman" },
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
      }
      </script>
<script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "Article",
                "headline": "Sally Face review", "description": "Behind its traditional point-and-click facade, this one-of-a-kind five-part adventure series is a bold, sometimes baffling, always surprising blend of memorably offbeat adventuring.",
                "articleSection":"Reviews",
                "datePublished": "2020-02-17T11:21:00-05:00", "dateModified": "2020-02-17T14:46:56-05:00",
                 "mainEntityOfPage": { "@type": "Webpage", "@id": "https://adventuregamers.com/articles/view/39660" },
                 "author": { "@type": "Person", "name": "Will Aickman" },
       			 "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/39661/sf-fp__big.jpg", "height": "270", "width": "524" },
       			 "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } } 
            }
        </script>
<script type="application/ld+json">
      {
      	"@context":"http://schema.org/",
        "@type":"Review","itemReviewed":{"name":"Sally Face",
         "url":"https://adventuregamers.com/games/view/31095",
             "description":"Sally Face is about a boy with blue pigtails, a prosthetic face and a mysterious past. Guide him on weird adventures through high school and beyond; dealing with the many oddities and hardships in his life. ",
             
        		 "image":"https://cdn.nivoli.com/adventuregamers/images/screenshots/31095/logo.jpg",
             
        "@type":"Game"
        },        
        "mainEntityOfPAge":{"@type":"WebPage","@id":"https://adventuregamers.com/articles/view/39660"},
        "keywords": [ 
        	
            	"Steve Gabry"
               
        ],
        "image": { "@type": "ImageObject", "url": "https://cdn.nivoli.com/adventuregamers/images/teasers/39661/sf-fp__big.jpg", "height": "270", "width": "524" },
        "datePublished": "2020-02-17T11:21:00-05:00", "dateModified": "2020-02-17T14:46:56-05:00",
        "headline":"Sally Face review - Adventure Gamers",
        "url":"https://adventuregamers.com/articles/view/39660", "publishingPrinciples": "https://adventuregamers.com/about/scoring",
        "publisher": { "@type": "Organization", "name": "Adventure Gamers", "logo": { "@type": "ImageObject", "url": "https://adventuregamers.com/images/site/ag-logo-narrow.png", "width": 450, "height": 60 } },
        "description":"It&amp;#8217;s sometimes too convoluted for its own good, and its macabre take on certain subjects might turn some players off, but the complete five-part Sally Face is a worthwhile and wholly unique gaming experience that has to be played to be believed.",
        "author": { "@type": "Person", "name": "Will Aickman" },
        "reviewRating":{"@type":"Rating","ratingValue":3.5,"worstRating":0,"bestRating":5}
       }
      </script>
<article>
<div class="article_header">
<h1 class="page_title" style="border-bottom: none">Sally Face
<span class="article_type_page" style="margin-right: 15px;">
review
</span>
</h1>
<div class="pageheader_byline">
<div style="float: left; width: 30px; margin-right: 10px; margin-bottom: 5px; margin-top: -6px;"><a href="https://adventuregamers.com//forums/member/35144"><img src="https://cdn.nivoli.com/adventuregamers/images/avatars/uploads/avatar_35144.png" width="30" alt="Cicerone53's avatar" border="0"></a></div>
<address style="font-style: normal;">Written by <a href="https://adventuregamers.com/about/author/35144">Will Aickman</a> &mdash; <time class="op-published">February 17, 2020</time></address>
</div>
<div class="categories_display">
<span tooltip="PC"><span class="icon-ag-windows"></span></span>
<span tooltip="Mac"><span class="icon-ag-mac"></span></span>
<span tooltip="Linux"><span class="icon-ag-linux"></span></span>
</div>
</div>
<div id='verdict'>
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Deeply inventive and imaginative world where truly anything can happen</li><li class="plus">Lively art style and soundtrack which combine to perfectly evoke the headspace of a teenage metalhead</li><li class="plus">Gameplay constantly evolves in creative and unexpected ways</li><li class="plus">Stuffed full of secrets to hunt down</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Outlandish new ideas introduced at such a breakneck pace in the last act that the story becomes hard to follow</li><li class="min">Numerous relevant story details hidden in optional sequences</li><li class="min">Some puzzle solutions are overly obscure, and many involve hotspots that aren’t identified as such</li><li class="min">Heinous acts are excused far too easily</li></ul></div>
</div>

<div style="width: 65%; margin-bottom: 10px; margin-top: -21px;" id="main_image"> <figure id='art-img'>
<img id='feat_img' class="webfeedsFeaturedVisual" src="https://cdn.nivoli.com/adventuregamers/images/teasers/39661/sf-fp__big.jpg" content="https://cdn.nivoli.com/adventuregamers/images/teasers/39661/sf-fp__big.jpg" alt="Sally Face complete review" style="margin-bottom: -10px; border: 2px solid #000; margin-top: 20px; display: block; margin-right: auto; width: 105%; margin-left: -15px;">
<figcaption style="display: none;">Sally Face complete review</figcaption>
</figure>
</div>
<style>
    
    @media (max-width: 450px) {
        .text_with_image {
            margin-top: 200px;
			width: 100%;
        }
    }

    @media (min-width: 451px) {
      .text_with_image {
          margin-top: 270px;
          width: 100%;
      }
    }
    @media (max-width: 650px) {
       .page_title {
            margin-top: -72px !important;
        }
        .article_header {
            position: absolute;
            /* margin-top: 240px; */
            margin-top: 63%;;
            padding-bottom: 5px;
        }
    }
	</style>
<div class="cleft_inn" style="margin-top: -20px; width: 96%; margin: 5px 30px; padding: 20px 0 0 0px; text-align: left;">
<div id='verdict_mob'>
<div class="the_good ourrating"><strong>The Good:</strong><ul><li class="plus">Deeply inventive and imaginative world where truly anything can happen</li><li class="plus">Lively art style and soundtrack which combine to perfectly evoke the headspace of a teenage metalhead</li><li class="plus">Gameplay constantly evolves in creative and unexpected ways</li><li class="plus">Stuffed full of secrets to hunt down</li></ul></div><div class="the_bad ourrating"><strong>The Bad:</strong><ul><li class="min">Outlandish new ideas introduced at such a breakneck pace in the last act that the story becomes hard to follow</li><li class="min">Numerous relevant story details hidden in optional sequences</li><li class="min">Some puzzle solutions are overly obscure, and many involve hotspots that aren’t identified as such</li><li class="min">Heinous acts are excused far too easily</li></ul></div>
</div>
<div class="review_box our_verdict">
<div style="float: right; width: 210px; margin-left: 10px; text-align: center;  margin-top: -10px;" class="our_rating_box">
<div>
<a href="https://adventuregamers.com/about/scoring" class="tooltip nohover" style="position: relative;"><h2 class="rating_text">Good</h2><span><strong>3.5 stars:</strong> "A solid adventure that is generally enjoyable, though it lacks enough polish or ambition to recommend without caution."</span>
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_1_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_2_big.png" width="37" height="37" align="absmiddle" alt="">
<img src="/images/site/star_3_big.png" width="37" height="37" align="absmiddle" alt="">
</a>
</div>
<h5 style="margin-top: 5px;font-family: Helvetica, Arial, sans-serif; font-size: 11px;"><a itemprop="publishingPrinciples" href="/about/scoring">Scoring System</a> - <a href="/about/policies">Editorial Policies</a></h5>
</div>
<strong class="op-kicker">Our Verdict:</strong> <p>It&#8217;s sometimes too convoluted for its own good, and its macabre take on certain subjects might turn some players off, but the complete five-part <i>Sally Face</i> is a worthwhile and wholly unique gaming experience that has to be played to be believed.</p>
 <div class="clear"></div>
<script>
  async.push(["ready",function (){
	$(document).ready(function() {
		var stars = ['5','10', '15', '20', '25', '30', '35', '40', '45', '50']; // ratings
		$('#rating').on('change', function() {
			var val = $('#rating').val();
			if ($.inArray(val, stars) != -1) {
				 $('#rating_submit').prop('disabled', false);
			}
		});
	});
  }]);

  </script>
<style>
  
  .rating_users::after {
  	  content: "\f0c0";
	  margin-right: -10px;
	  margin-left: 5px;
	  font-family: FontAwesome;
	  color: #6b6c6a;
	  vertical-align: top;
	  font-size: 21px;
  }

  @media (max-width: 450px) {
  	.rating_users {
  		clear: both;
		margin-left: auto;
		margin-right: auto;
		float: none !important;
    }
   }	

  </style>
<div style="margin-top: 5px;border-top: 1px dashed lightgray;padding-top: 10px;" class="your_rating_sel">
<strong style="float: left; margin-right: 110px;">Reader Opinions </strong>
<div style="float: left;margin-top: -3px;">
<a href="/forums/member/login">Log in</a> or <a href="/forums/member/register">Register</a> to post ratings.
<div></div></div>
</div></div>
</div>
<span class="walkthrough" id="gameinfo_mobile" style="display: none"><p style="padding: 7px 0px 0px;"><a href="https://adventuregamers.com/games/view/31095" style="font-size: 14px;  margin-left: 15px;" class="details">Full Game Details</a></p></span>
</div>
</header>
<div class="cleft_inn cleft_width">
<div class="rblock_1" id="sidebox" style="width: 28%; float: right; margin-block-start: 0.8em;">
<div class="item">
<img src="https://adventuregamers.com//?ACT=47&t=1&i=31095" alt="" />
<div id="more_news_box" style="margin-bottom: 10px;clear: left; margin-top: -20px; min-height: 240px; padding: 0.7rem !important; margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 10px;">Game information</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap; padding: 10px; ">
<h3 class="htxt_1" style="margin-bottom: 10px; font-size: 15px;margin-left: -2px; font-weight: 600; font-family: 'Open Sans'"><a href="https://adventuregamers.com/games/view/31095">Sally Face</a> &nbsp;(2019)</h3>
<div class="game_right_short" style="width: 100%; margin-bottom: 20px; min-height: 100px;">
<a href="https://adventuregamers.com/games/view/31095">
<img id="gamebox_new" src="https://cdn.nivoli.com/adventuregamers/images/screenshots/31095/logo__medium.jpg" style="border: 0; background-color: #000; right: 0px; margin-top: 42px; margin-bottom: 10px; max-width: 100%; /* margin-right: 10px; */ border: 1px solid #343434;box-shadow: 1px 1px 3px 0 rgba(0,0,20,.2);" alt="Sally Face Box Cover" />
</a>
<p>&nbsp;</p>
<p style="min-height: 35px; max-width: 180px; font-size: 14px;"><a href="https://adventuregamers.com/companies/view/31094">Steve Gabry</a>
<br> <span class="cat_label_item" style="border: none; padding-left: 0px; margin-left: 1px; margin-top: 4px; display: block; font-weight: 400;">Linux, Mac, PC</span> </p>
<span class="walkthrough"><p style="padding: 7px 0px 0px;"><a href="https://adventuregamers.com/games/view/31095" style="font-size: 14px;  margin-left: 15px;" class="details">Full Game Details</a></p></span>
<div class="allseries" style="padding: 7px 0px 0px; max-width: 275px;"><div style="margin-left: 15px; "><a href="/gameseries/view/31093" style="font-size: 14px;">See all games in the <strong>Sally Face</strong> series</a></div></div>
</div>
<div class="clear"></div>
<style>
.allseries::before {
  content: "\f0c7";
  font-family: "Font Awesome 5 Free";
  margin-left: -3px;
  margin-top: 0px;
  font-size: 13px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}

.details::before {
  content: "\f05a";
  font-family: "Font Awesome 5 Free";
  margin-left: -19px;
  margin-top: 0px;
  font-size: 12px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}


#walkthrough_link::before {
  /* content: "\f0a6"; */
  content: "\f144";
  font-family: "Font Awesome 5 Free";
  margin-left: -17px;
  margin-top: 0px;
  font-size: 13px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}
#walkthrough_link2::before {
  content: "\f245";
  font-family: "Font Awesome 5 Free";
  margin-left: -16px;
  margin-top: 0px;
  font-size: 11px;
  position: absolute;
  color: #3b432a;
  font-weight: 600;
}
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://adventuregamers.com/fonts/logos/v1.2/logos.css" />
<style>
.afdis {
	padding-left: 1.4em;
    font-size: 10px;
    color: grey;
}

.afdis::before {
     content: "\f51e";
      font-family: "Font Awesome 5 Free";
      display: inline-block;
      margin-left: -1.0em;
      width: 0.98em;
      vertical-align: text-bottom;
      font-weight: 600;
      color: #ffad0c;
}

.store_box {
	width: 200px;
    font-size: 14px;
    padding-top: 7px;
    color: #000;
    /* border: 1px solid rgba(0, 0, 0, 0.28); */
    /* background-image: linear-gradient(#9abf7f, #8aa15d); F8D35D */ 
   
    /* background: linear-gradient(180deg,#9fbf00,#80ab00); */
    box-shadow: 0 0 0 1px rgba(0,0,0,.25), 0 1px 3px rgba(0,0,0,.3);
    /* box-shadow: 0 1px 0 rgba(255,255,255,0.34) inset, 0 2px 0 -1px rgba(0,0,0,0.13), 0 3px 0 -1px rgba(0,0,0,0.08), 0 3px 13px -1px rgba(0,0,0,0.21); */
    background-image: linear-gradient(#FFF881, #FFAB09); 
    margin-bottom: 15px;
    cursor: pointer;

    border-radius: 8px;
    padding-bottom: 6px;
    text-align: left;
}
.buy_block a {
	padding: unset !important;
}
</style>
<div class="buy_block" style="background-color: #f7f9f5; border: none; margin-bottom: 10px; margin-top: 20px !important;">
<div class="buy_product_new">
<h3 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">Available at</h3>
<div class="buy_info_column">
<style>
               /* Change properties if we have affiliate links */
               #gamebox {
               		float: right !important;
                    max-height: 140px !important;
                    z-index: 1;
                    position: absolute;
                    
                    	/* top: 113px; */
                        right: 45px !important;
                    
                    max-width: 100px !important;
                    
               }
               </style>
<a href="https://www.humblebundle.com/store/sally-face?partner=adventuregamers" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('https://www.humblebundle.com/store/sally-face?partner=adventuregamers', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-bundle" style="font-size: 24px; padding-right: 15px; color: #000; margin-left: 12px;"></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom; line-height: 1.5em;">Humble Bundle</span></div></a><a href="https://www.gog.com/game/sally_face?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda&utm_medium=web&utm_source=adventuregamers&utm_campaign=article_page&utm_term=EN&track_click=1&link_id=sally_face_game" target="_blank" rel="sponsored noopener" onclick="trackOutboundLink('http://www.gog.com/game/sally_face?pp=74cbd2c215c2c13c4b6110ada96de8891b355dda&utm_medium=web&utm_source=adventuregamers&utm_campaign=article_page&utm_term=EN&track_click=1&link_id=sally_face_game', 'affiliate'); return false;" ga-on="click,auxclick,contextmenu" ga-event-category="affiliate"><div class="store_box"><span class="logos-ag-gog" style="font-size: 24px; padding-right: 15px; color: #000; margin-left: 12px;"></span><span style="font-size: 17px;font-weight: bold;vertical-align: bottom;  line-height: 1.5em;">GOG</span></div></a> <span class="afdis">&nbsp; Affiliate links</span>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="more_news_box" class="item aggie_win" style="padding-top: 15px; margin-bottom: 10px;clear: left; margin-top: 35px; padding: 0.7rem;margin-left: -10px; width: 300px; ">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">Adventure Gamers Awards</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item aggie_win" style="margin-left: 15px;"><h4 style="padding: 10px 0px; margin-left: -20px;">Aggie Award winner of</h4>
<ul style="list-style: none;">
<style>.aggie_win { display: none; } </style>
</ul>
</div>
<div class="item aggie_choice" style="margin-left: 15px;"><h4 style="padding: 10px 0px; margin-left: -20px;">Readers Choice' winner of</h4>
<ul style="list-style: none;">
<style>.aggie_choice { display: none; } </style>
</ul>
</div>
<div style="width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px;"><strong><a href="https://adventuregamers.com/aggie-awards" style="font-size: 14px;">» All Aggie Awards</a></strong></div>
</div>
</div>
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
        </style>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; margin-top: 35px; margin-bottom: 75px; padding: 0.7rem;margin-left: -10px; width: 300px; border: unset !important;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px; border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">You might also like these adventure&#160;games</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;"> <div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/29829">Unavowed</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/29829">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i></span> <a href="/games/view/29829">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/29829/wadjeteyegames_2018-aug-08__medium.png" height="90px" alt="Unavowed by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/33111">I fell from Grace</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/33111">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/33111">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/33111/header__medium.jpg" height="90px" alt="I fell from Grace by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/35951">Moonrise Fall</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/35951">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/35951">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/35951/mrf-boy-n-ghost-logo-alpha___medium.jpg" width="140px" alt="Moonrise Fall by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/28301">Tokyo Dark</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/28301">» Full game details</a></span><br />
</div>
<div class="clear"></div>
 </div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/28301">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/28301/tokyodark22__medium.jpg" height="90px" alt="Tokyo Dark by " />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/26714">Night in the Woods</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/26714">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/26714">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/26714/nitw_logo_new__medium.jpg" width="140px" alt="Night in the Woods by " />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px;"><strong><a href="https://adventuregamers.com/games/discover" style="font-size: 14px;">» Discover other games</a></strong></div></div></div>
<div id="dyn_rect" style="display: contents; float: right; text-align: center; font-size: smaller; color: grey; margin-right: 20px; clear: both; margin-top: 10em;">
<div>Advertisement</div>
<div id='div-gpt-ad-1474911079219-0' style='height:auto; width:300px; background-color: whitesmoke; '></div>
</div>
<div id="more_news_box" style="padding-top: 15px; margin-bottom: 10px;clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; margin-top: 100px; padding: 0.7rem;margin-left: -10px; width: 300px; border: unset !important;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129; font-size: 16px;  border-bottom: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-bottom: 0px;">Adventure games by Steve&#160;Gabry</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<style>
        .stars {
            position: absolute;
            background: #1b2a355e;
            background-color: rgba(42, 53, 94, 0.45);
            font-size: 10px;
            color: #f7c93b;
            padding: 0.3em 0.5em 0.3em 0.3em;
            border-radius: 0 4px 4px 0;
            bottom: 0px;
            left: 0;
            text-align: center;
        }
        </style> <div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/31096">Sally Face: Episode One – Strange Neighbors</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/31096">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/31096">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/31096/logo__medium.jpg" height="90px" alt="Sally Face: Episode One – Strange Neighbors by Steve Gabry" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/33476">Sally Face: Episode Two – The Wretched</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/33476">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/33476">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/33476/logo__medium.jpg" height="90px" alt="Sally Face: Episode Two – The Wretched by Steve Gabry" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/33477">Sally Face: Episode Three – The Bologna Incident</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/33477">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/33477">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/33477/ep3_logo__medium.jpg" width="140px" alt="Sally Face: Episode Three – The Bologna Incident by Steve Gabry" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
 <a href="/games/view/36619">Sally Face: Episode Four – The Trial</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/36619">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/36619">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/36619/logo__medium.jpg" width="140px" alt="Sally Face: Episode Four – The Trial by Steve Gabry" />
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/31095">Sally Face</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/31095">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/31095">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/31095/logo__medium.jpg" height="90px" alt="Sally Face by Steve Gabry" />
</a>
</div>
</div>

</div>
<div class="item_article" style="width: 325px; border-bottom: unset;">
<div class="item" style="float: right; height: 70px;  width: calc(100% - 160px);">
<div class="game_right_short" style="height: 90px; position: relative; width: 110% !important;">
<div style="height: calc(100% - 30px);display: flex;justify-content: center;flex-direction: column;">
<h2 class="htxt_1" style="font-size: 16px; line-height: 1.2em;">
<a href="/games/view/36618">Sally Face: Episode Five – Memories and Dreams</a>
</h2>
</div>
<div style="bottom: 0; position: absolute; width: 100%">
<span style="padding: 3px 0; font-size: 12px;"><a href="/games/view/36618">» Full game details</a></span><br />
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: baseline;overflow: hidden;position: absolute; height: 90px;width: 140px;border: 1px solid;margin-top: 5px;">
<span class="stars"> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i> <i class="fas fa-star" style="width: 12px;"></i><i class="fas fa-star-half-alt" style="width: 12px; margin-left: 2px;"></i><i class="far fa-star" style="width: 12px; margin-left: 2px;"></i></span> <a href="/games/view/36618">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/36618/logo__medium.jpg" height="90px" alt="Sally Face: Episode Five – Memories and Dreams by Steve Gabry" />
</a>
</div>
</div>
</div>
<div style="padding: 20px 0px 0px; width: 100%; border-top: 1px dashed #d6d6d6; background-color: #f7f9f5; padding: 10px; margin-top: 15px; "><strong><a href="https://adventuregamers.com/games/adventure/all" style="font-size: 14px;">» Adventure Games DB</a></strong></div>
</div>
</div>
<style>
		.cright {
			  min-height: 250px;
		}
	   </style>
<div style="text-align: center;font-size: smaller; min-width: 300px; margin-top: 50px;">Advertisement</div>
<div style='height: 250px; width:300px; background-color: whitesmoke; '>
<div id='div-gpt-ad-1471859092768-1' style='height:250px; width:300px; background-color: whitesmoke;'>
</div>
</div>
</div>
<style>
     @media (max-width: 450px) {
        #feat_img {
             width: 125% !important;
             margin-left: -65px !important;
        }
    }</style>
<style>
@media (min-width: 931px) AND (max-width: 1149px) {
  #bodytext {
  		width: calc(100% - 300px);
  }
}
@media (min-width: 931px) {
        #bodytext h2, #bodytext h3, #bodytext h4, #bodytext h5 {
            max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
        }
        #bodytext i {
        	max-width: 585px !important;
            margin-left: auto;
            margin-right: auto;
            display: contents;
        }
}
</style>
</div>
<div id="bodytext" class="bodytext" itemprop="reviewBody">
<i style="display: block !important; font-size: 14px; color: #969b8e; margin-top: 1em;">It will take you <strong>9 minutes</strong> to read this review.</i>
<p><i>Sally Face</i> doesn&#39;t lend itself to easy categorization. Begun in 2016 and now finally complete three years later, this five-part episodic series started out as a fairly straightforward story of a young boy in a new town but ends with dimension-hopping, necromancy, body-sharing, and the slaying of eldritch beasts through the power of electric guitar. I&rsquo;ve spent a long time trying to find a way to accurately describe the full <i>Sally Face</i> experience, and the conclusion I&#39;ve come to is that language, as a concept, just hasn&#39;t gotten there yet. Imagine the dreams you&#39;d have after watching <i>Evil Dead 2</i> on repeat while consuming only candy and Red Bull. Imagine snapping out of anesthesia at a Buckethead concert and then reading Lovecraft for the first time. Imagine...well, imagine whatever you want, really&mdash;it&#39;s still not going to come close. This is a gorgeous, inventive, overstuffed, unique, frustrating, delightful adventure game. It&#39;s certainly the only one of its kind you&rsquo;re likely to play in this reality.</p>
<p>The story opens with a disturbing dream sequence: a young boy wanders through abandoned hallways, his face obscured by bloody bandages, while visions from his past appear to admonish him for his sins. He arrives at a hospital bed containing a woman&#39;s corpse, and then it ends. We soon learn that the dreamer is one Sal Fisher, a prison inmate who&#39;s been describing the nightmares to his court-appointed therapist. At the doctor&#39;s prompting, Sal turns to the topic of his childhood, and thus begins a years-long tale of murder, cannibalism, the occult, heavy metal, and the power of friendship.</p>
<p>Due to its original episodic release, the game unfolds over the course of five discrete acts. In the first we meet Sal as a boy, while he and his father are in the process of moving into a new apartment in the town of Nockfell. Sal doesn&#39;t have high hopes for the new town, as he&#39;s not used to being treated nicely. A mysterious incident left him disfigured as a young child, and the mask he wears to cover up his scars led bullies to derisively dub him "Sally Face." (Not wanting to let them have the upper hand, Sal &ldquo;reclaimed&rdquo; the nickname for himself.) Shortly after moving into Addison Apartments, he makes his first real friend in Larry, a teenaged metalhead who lives in the basement with his mother, the resident handywoman. Larry tells Sal about the building&#39;s many strange tenants and warns him that Nockfell is decidedly <i>not</i> like other small towns: strange things tend to happen here, including demonic apparitions and frequent disappearances, and many of them are centered on the complex. Case in point: there&#39;s recently been a murder in Addison, and Larry thinks he knows the culprit. When Sal agrees to help him prove it to the authorities, the two find themselves drawn into a much larger world of cults, ghosts, monsters, and supernatural plagues...among other things.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/31095/image10.jpg' style='position: relative;' data-caption="Sally Face - Screenshot #1 <br /><br /><a href='/games/view/31095'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Sally Face 1' src='https://cdn.nivoli.com/adventuregamers/images/screenshots/31095/image10__large.jpg' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/31095'>View all screenshots &raquo;</a></strong></div></div>
<p>Each act represents a different period of Sal&rsquo;s life in Nockfell; as the game progresses we see him and those around him growing older, with many small details from early installments receiving follow-ups in later ones. Along the way the protagonist&rsquo;s circle of friends grows to include Todd, a tech-whiz who talks like he reads the dictionary for fun, and Ashley, a kind-hearted artist with a taste for mystery, while Larry remains his best bud and a constant in his life. As the gang deals with the mysteries of Nockfell&mdash;including a sudden rash of ghost sightings, a schoolteacher&#39;s dark secret, and strange changes in their neighbors&#39; behavior, to name a few&mdash;they learn of a sinister organization called "the Devourers of God," which they begin to suspect has much more than their little town in its sights. Hanging over all of this, of course, is the question of why exactly the adult Sal is in prison, and whether the stories he&#39;s telling (first to his therapist, then to a reporter, and finally in the courtroom) are even true&hellip;</p>
<p>The more Sal and company uncover, the deeper you&rsquo;ll understand the rabbit hole goes, until you find yourself dealing with transdimensional beings, parallel realities, multiple afterlives, and evil doppelgangers. There&#39;s more going on in <i>Sally Face</i> than any review could ever hope to summarize, to the point that I sometimes felt in danger of losing track. With so many plot threads in play by the end&mdash;not to mention a constant stream of new information about the game&#39;s strange alien cosmology&mdash;it becomes a struggle to keep all the hows and whys straight. This is further complicated by the fact that, while you&rsquo;ll play as Sal for the vast majority of the game, you&rsquo;re occasionally given control of other characters, which sometimes makes it difficult to remember who was where at what time, and what they did there.</p>
<p>There&#39;s also a truly staggering amount of hidden content, including diary entries, mysterious videotapes, unlockable minigames, and entire optional areas featuring additional character moments and story insights. These shine a much-needed light on the more esoteric aspects of the plot, and having to actively engage with the world to see everything it could offer made me feel like a more active participant. Still, many of these secrets are <i>very</i> secret, to the point that I often only realized I&#39;d missed something hours after the opportunity had passed. This would be fine if the missable bits were just fun bonus material, but many of them have a bearing on later plot developments&mdash;regardless of whether you actually found them. This means the story can become unintentionally muddled, as when a character cites an interaction from a previous act as a reason for switching allegiances; as you can easily bypass that earlier conversation without ever learning about it, this moment will be incomprehensible to players who never found it.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/31095/image22.jpg' style='position: relative;' data-caption="Sally Face - Screenshot #2 <br /><br /><a href='/games/view/31095'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Sally Face 2' src='https://cdn.nivoli.com/adventuregamers/images/screenshots/31095/image22__large.jpg' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/31095'>View all screenshots &raquo;</a></strong></div></div>
<p>These issues might easily have proved fatal if the game ever slowed down enough for you to consider them in depth, but <i>Sally Face</i> presents such a captivating world to explore and fills it with so much imaginative energy that you&#39;ll be hard-pressed not to fall under its spell. Every moment is packed with things to do, see, and find: from start to finish you&#39;ll have the feeling that anything could happen around the next corner, and that your understanding of how everything fits together is only ever a screen or two away from being upended. Most games give you a solid sense of what they will and won&#39;t be in their early moments, allowing you to acclimate to their worlds and understand what will be asked of you, but figuring out exactly what <i>Sally Face</i> is going to become next is as much of an adventure as the game itself.</p>
<p>Just when you think you&#39;re playing a fairly traditional puzzle-solving adventure, along comes a ghost-detection mechanic that also unlocks a top-down, tile-based minigame, and when it seems like that&#39;s the last trick the game has up its sleeve, you&rsquo;re confronted with a rhythm-based matching sequence where you play guitar to open arcane seals. There&#39;s a segment that mimics a side-scroller, a bit of beat-em-up-style combat, a stealth sequence, and on and on, all leading to a reality-bending final chapter so elaborately and audaciously staged that I couldn&rsquo;t help exclaiming "Oh, no way!" when it arrived. Most impressively, none of these sequences ever feel like they&rsquo;re just there for novelty&rsquo;s sake or because the developer wanted to show off; they all feel like organic parts of Sal&rsquo;s story, and having played through I can&rsquo;t imagine the game working without them. (It&rsquo;s possible to die in a few of these segments, but in each case you&rsquo;re immediately zapped back to when they started.)</p>
<p>None of which is to say that <i>Sally Face</i> isn&rsquo;t still an adventure game at its core. For the majority of its approximately 15-hour playtime you&rsquo;ll travel from room to room, collecting inventory items and talking to other characters while you piece together puzzle solutions; there are more of the inventory- and dialogue-based variety than of the &ldquo;find the symbol corresponding to the power chord that will blow up the tentacle beast&rsquo;s eye&rdquo; type. A few puzzles don&rsquo;t work as well as others: there&rsquo;s one involving a clock whose solution I simply had to look up, and which I still don&rsquo;t understand even with the answer in hand, and there&rsquo;s a tedious maze sequence that&mdash;as near as I can tell&mdash;one solves simply by wandering around until you don&rsquo;t have to anymore. Apart from those, however, the obstacles are generally well-integrated.</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/31095/20200114224328_1.jpg' style='position: relative;' data-caption="Sally Face - Screenshot #3 <br /><br /><a href='/games/view/31095'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Sally Face 3' src='https://cdn.nivoli.com/adventuregamers/images/screenshots/31095/20200114224328_1__large.jpg' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/31095'>View all screenshots &raquo;</a></strong></div></div>
<p>For the most part the keyboard or gamepad controls are simple. They&rsquo;ll change in some of the wilder sequences but the game will tell you what&rsquo;s different when they do. Most of the time the screen lacks a Y-axis, so you&rsquo;ll only ever move left and right, and a single button allows you to interact with hotspots when prompted by the object line. A second opens the inventory, and examining the items you&rsquo;ve acquired will bring up a description (and, if next to a relevant hotspot, a prompt to use the object in the environment.)</p>
<p>Unfortunately&mdash;and at times quite frustratingly&mdash;some hotspots are never identified as such, meaning important objects often appear as simple window dressing until you press Interact when standing next to them (as I only discovered when I&rsquo;d exhausted every other idea that occurred to me while searching for a particular item). No rationale is provided for this, and I couldn&rsquo;t find any rhyme or reason as to which objects were deserving of identification and which weren&rsquo;t. Interacting with innocuous-looking background details makes sense as a method for unlocking secrets&mdash;and that&rsquo;s how you&rsquo;ll find quite a few of them&mdash;but this same issue cropped up in a number of unskippable puzzles. You&rsquo;ll get into the habit of pressing the interact button without prompting once you realize that doing so is necessary to progress, but it still feels like an artificial attempt to make the game seem more challenging.</p>
<p>The vast and vibrant world is <i>Sally Face</i>&rsquo;s greatest strength, as just about every individual aspect of its presentation works to make Nockfell feel alive. The hand-drawn visual style, with its fuzzy, fluctuating lines and colored-pencil shading, makes you feel as if you&rsquo;ve been transported into the world of a talented metalhead&rsquo;s classroom doodles. This somewhat simple appearance belies a surprising amount of versatility, and the animation features some wonderfully gruesome flourishes, like the ghosts who appear one layer at a time&mdash;first blood, then meat, then skin. The aesthetic frequently changes when the gameplay does, as with the pixelated greyscale graphics on Sal&rsquo;s &ldquo;Gear Boy&rdquo; game system. (The biggest visual surprises are saved for the end, and I wouldn&rsquo;t spoil those for the world.)</p><div style='width: 100%; overflow: hidden;padding: 21px;margin-left: -65px;margin-bottom: 20px;' id='screenshotbox' class='screenshotbox-0'><div class='item screenshot_article'><div style='float: left; padding: 4px; width: 100%; overflow: hidden;'><div style='overflow: hidden; display: flex; align-items: center; justify-content: center;'><a href='https://cdn.nivoli.com/adventuregamers/images/screenshots/31095/image8-2.jpg' style='position: relative;' data-caption="Sally Face - Screenshot #4 <br /><br /><a href='/games/view/31095'>»  Full Game Details</a>" data-fancybox='images'><img alt='Screenshot for Sally Face 4' src='https://cdn.nivoli.com/adventuregamers/images/screenshots/31095/image8-2__large.jpg' style='max-width: 37em; max-height: unset !important;' /><span class="info_bar" style=" background: #1b2a355e; background-color: rgba(42,53,94,.45); font-size: 18px; color: #f7c93b; padding: .4em; border-radius: 0 4px 4px 0; font-weight: 600; bottom: 0; left: 0; position: absolute; "><i class="fas fa-search-plus"></i></span></a></div></div></div><div style='margin-top: 155px; margin-bottom: -13px; font-size: 13px;  text-align: center;'><strong><a href='https://adventuregamers.com/screenshots/view/31095'>View all screenshots &raquo;</a></strong></div></div>
<p>The soundtrack, too, shows a great deal of range, varying from ominous synth in dream sequences, to early-2000s-flavored electric guitar in the halls of the Addison building, to headbanging metal tracks when Sal and Larry hang out. It perfectly captures the paradoxical blend of melancholy, longing and up-tempo enthusiasm playing on constant repeat in a teenage dreamer&#39;s head. The script similarly acknowledges what it feels like to be a young person looking for their place in a scary, hostile world, and how wonderfully transformative it can be for a lonely kid to finally find people who understand them. Despite its macabre trappings, the prevailing attitude throughout the game is one of compassion, even for some of its ostensible villains.</p>
<p>There are moments, however, when it feels like the understanding, no-judgements-here tone stretches a bit too far, as when an otherwise-sympathetic character justifies a series of incredibly shocking acts by arguing that the supernatural consequences of doing otherwise would have been much worse. This may be entirely correct within the context of the game, of course, but it seems like the action moves on far too quickly afterward, with the &ldquo;right&rdquo; and &ldquo;wrong&rdquo; of the situation treated immediately as given. The writing doesn&rsquo;t do nearly enough work to show the player why what just happened was necessary, and for me the game wobbled a bit afterward as I tried to regain my equilibrium. (It should be noted that <i>Sally Face</i> includes a great deal of graphic violence, including numerous murders, <i>very</i> detailed depictions of cannibalism, and more than one on-screen suicide. It might be <i>about</i> kids, but it&#39;s definitely not <i>for</i> them.)</p>
<p>It&#39;s hard to know where to stop when talking about Sally Face. There will always be more to say, just as there&#39;s always more to find in Nockfell. Incredibly, everything in the game&mdash;visuals, soundtrack, writing, programming&mdash;is the work of a single person, developer Steve Gabry. The result is an intensely personal vision, one that I doubt could be replicated or even approached by a AAA studio with unlimited budget. Much like Sal himself, it&#39;s creative, inventive, and unafraid to fly in the face of what people expect if that means being true to itself. There&#39;s really nothing else like <i>Sally Face</i>. It isn&#39;t perfect, but make no mistake&mdash;it&#39;s an experience you&#39;ll never, ever forget.</p>
<div class="clear" style="margin-bottom:25px;"></div>
</div>
<br>
</article>
<div style="color: #fff; background-color: #245c8f; width: 920px; margin: 0 auto; padding: 10px">
<div style="float: left; width: 250px; margin-right: 10px; text-align: left; padding-top: 15px">
<div style="width: 124px; float:left">
<a href="http://www.bigfishgames.com/download-games/27269/amaranthine-voyage-the-shadow-of-torment-ce/index.html?channel=affiliates&identifier=af609279250d"><img src="https://bigfishgames-a.akamaihd.net/en_amaranthine-voyage-the-shadow-of-torment-ce/amaranthine-voyage-the-shadow-of-torment-ce_feature.jpg" style="width: 110px; border: 2px solid #1b4e7e; border-radius: 12px;  box-shadow: 1px 1px 4px 0 rgba(0,0,20,.2);"></a>
</div>
<div style="width: 126px; float: left">
<h3 style="padding-top: 3px; line-height: 1.2"><a href="http://www.bigfishgames.com/download-games/27269/amaranthine-voyage-the-shadow-of-torment-ce/index.html?channel=affiliates&identifier=af609279250d" style="color: #fff">Amaranthine Voyage: The Shadow of Torment </a></h3>
<h4 style="color: #c9ecff; padding: 5px 0">$ 13.99</h4>
<div><a href="http://www.bigfishgames.com/download-games/27269/amaranthine-voyage-the-shadow-of-torment-ce/index.html?channel=affiliates&identifier=af609279250d"><img src="/images/site/bigfish_tryit.png"></a></div>
</div>
<div class="clear"></div>
</div>
<div style="float: left; width: 250px; margin-right: 10px; text-align: left; padding-top: 15px">
<div style="width: 124px; float:left">
<a href="http://www.bigfishgames.com/download-games/6586/wisegal/index.html?channel=affiliates&identifier=af609279250d"><img src="https://bigfishgames-a.akamaihd.net/en_wisegal/wisegal_feature.jpg" style="width: 110px; border: 2px solid #1b4e7e; border-radius: 12px;  box-shadow: 1px 1px 4px 0 rgba(0,0,20,.2);"></a>
</div>
<div style="width: 126px; float: left">
<h3 style="padding-top: 3px; line-height: 1.2"><a href="http://www.bigfishgames.com/download-games/6586/wisegal/index.html?channel=affiliates&identifier=af609279250d" style="color: #fff">Wisegal</a></h3>
<h4 style="color: #c9ecff; padding: 5px 0">$ 6.99</h4>
<div><a href="http://www.bigfishgames.com/download-games/6586/wisegal/index.html?channel=affiliates&identifier=af609279250d"><img src="/images/site/bigfish_tryit.png"></a></div>
</div>
<div class="clear"></div>
</div>
<div style="float: left; width: 250px; margin-right: 10px; text-align: left; padding-top: 15px">
<div style="width: 124px; float:left">
<a href="http://www.bigfishgames.com/download-games/9399/ancient-spirits-columbus-legacy/index.html?channel=affiliates&identifier=af609279250d"><img src="https://bigfishgames-a.akamaihd.net/en_ancient-spirits-columbus-legacy/ancient-spirits-columbus-legacy_feature.jpg" style="width: 110px; border: 2px solid #1b4e7e; border-radius: 12px;  box-shadow: 1px 1px 4px 0 rgba(0,0,20,.2);"></a>
</div>
<div style="width: 126px; float: left">
<h3 style="padding-top: 3px; line-height: 1.2"><a href="http://www.bigfishgames.com/download-games/9399/ancient-spirits-columbus-legacy/index.html?channel=affiliates&identifier=af609279250d" style="color: #fff">Ancient Spirits: Columbus&#8217; Legacy</a></h3>
<h4 style="color: #c9ecff; padding: 5px 0">$ 6.99</h4>
<div><a href="http://www.bigfishgames.com/download-games/9399/ancient-spirits-columbus-legacy/index.html?channel=affiliates&identifier=af609279250d"><img src="/images/site/bigfish_tryit.png"></a></div>
</div>
<div class="clear"></div>
</div>
<div style="float: right; width: 140px; margin-right; text-align: center">
<a href="http://www.bigfishgames.com/download-games/genres/21/adventure.html?channel=affiliates&identifier=af609279250d"><img src="/images/site/bigfish_logo.png"></a><br>
<span style="color: #ffa119; font-size: 12px">* Free Trial Downloads</span>
</div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="clear"></div>
</div>
<script>
  $(document).ready(function() {
	  var stars = ['5','10', '15', '20', '25', '30', '35', '40', '45', '50']; // ratings
	  $('#rating').on('change', function() {
		  var val = $('#rating').val();
		  if ($.inArray(val, stars) != -1) {
			   $('#rating_submit').prop('disabled', false);
		  }
	  });
  });

  </script>
<style>
  .userreview_mainbox {
	  position: relative;
	  width: 101%;
	  display: flex;
  }
  .allreview {
	 margin-left: auto;
	 margin-right: auto;
	 width: 320px;
  }

  .userreview_box {
	  position: relative;
	  width: 30%;
	  min-height: unset !important;
	  float: left; 
	  padding: 10px; 
	  background-color: #F1F3EF;
	  display: grid;
	  overflow: hidden;
  }

  .userreview_box .read_review {
	 position: initial;
	 width: 100%;
	 text-align: center;
  }
  .userrating_box {
	  padding-top: 9px;
	  padding-bottom: 10px;
  }

  .your_review_box {
	  /* border: 1px solid #e0e1e0; */
	  margin-top: 7px;
	  margin-bottom: 20px;
	  padding: 10px;
	  /* margin-left: 12px; */
	  margin-left: 20px;
	  margin-right: -10px;
	  /* background-color: #f7f9f5; */

	  height: 202px;
	  width: 95.3%;

	  font-family: Helvetica,Arial,sans-serif;
	  font-weight: 200;
	  font-style: normal;
	  font-size: 16px;
	  letter-spacing: -.003em;
	  line-height: 1.4em;
	  padding-bottom: 10px;
	  -webkit-font-smoothing: antialiased;
	  -moz-osx-font-smoothing: grayscale;
	  -moz-font-feature-settings: "liga" on;
  }
  .userreview_rating_header {
	  margin-bottom: 10px;
	  line-height: 1.2em;
	  color: #394129;
	  font-size: 1.4em;
  }

  .userreview_score {
	  margin: 10px;
	  text-align: center;
	  margin-top: 27px;
	  font-size: 1.6em;
	  color: #cd4c00;
  }

  .users_rating_holdbox {
	  float: left;
	  /* height: 188px; */
	  margin-right: 20px;
	  /* width: 250px; */
	  /* padding-right: 20px !important; */
	  /* background-color: #f7f9f5; */
	  background-color: #F1F3EF;
	  width: 250px;
	  text-align: center;
	  /* margin-top: -8px; */
	  margin-left: -16px;
	  /* height: 100%; */
	  /* min-height: 260px; */
	  position: relative;
  }

  #rating {
	  border-color: rgb(166, 166, 166);
	  background-color: rgb(247, 249, 245);
	  margin-right: 10px;
  }

  @media (max-width: 890px) and (min-width: 651px) {
	  .reader_reviews {
		  padding-left: 20px !important;
	  }
  }
  @media (max-width: 650px) {
	  .reader_reviews {
		  width: 90% !important;
		  margin-left: -20px !important;
	  }
  }
  @media (max-width: 450px) {
	  .review_box {
		  width: 90%;
	  }
	  .userreview_rating_header {
  			margin-left: 10px;
  	   }
	  .users_rating_box {
		  float: none !important;
		  text-align: center;
		  margin-right: 35px !important;
		  margin-left: -20px !important;
		  margin-bottom: 20px !important;
		  height: auto !important;
		  width: 102% !important;
	  }
	  .your_review_box {
		   padding: 0px !important;
		   height: auto !important;
	  }

	  .userreview_mainbox .allreview {
		  left: 35px !important;
	  }
	  .userreview_box {
	  	margin-left: -7px !important;
	  }
  }	

  </style>
<div class="reader_reviews" style="background: #f7f9f5;width: 93%; float: left; padding: 21px; margin-left: 12px;margin-bottom: 20px; margin-top: 25px;">
<h2 style="margin-bottom: 10px; line-height: 1.2em; color: #394129;">What our readers think of <a href="/games/view_reviews/31095">Sally Face</a></h2>
<div class="userreview_mainbox">
<div class="item">No reader reviews yet... <a href="/ratings/new/31095">Why don't you share your review</a>?</div>
</div>
<br>
<div class="allreview">
<a href="https://adventuregamers.com/ratings/new/31095"><img src="/images/site/post_review.png" width="132" height="28" alt="Post review"></a>
</div>
</div>
<div class="clear"></div>
</div>
<font style="color: white;">review</font>
<style>
@media (max-width: 650px) {
  #more_news_box {
	  margin-left: 12px !important;
  }
  #more_news_box .item_article {
  	    margin-left: -10px;
    	width: 120% !important;
  }
}
</style>
<div id="more_news_box" style="width: 95%;padding-left: 15px; margin-left: 22px; margin-bottom: 60px; margin-top: -30px; clear: left; border-bottom: 1px solid #eff2eb; padding-bottom: 20px; text-align: left;">
<h2 style="width: 100%;line-height: 1.2em;color: #394129;font-size: 25px;border-bottom: 1px dashed #d6d6d6;background-color: #f7f9f5;padding: 10px;padding-left: 30px;margin-bottom: 0px;margin-left: -30px;">Other articles you might enjoy</h2>
<div style="overflow: hidden; display: flex; flex-wrap: wrap;">
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 120px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 3px;"> <a href="https://adventuregamers.com/articles/view/39668">Mosaic</a></h2>
<div style="position: absolute; width: 100%">
<a href="https://adventuregamers.com/articles/view/39668" style="color: #6D7167">This experimental narrative experience weaves together an unusual, intriguing, sometimes obtuse blend of imagery about escaping the drudgery of life.</a>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39668">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/30468/header_2__medium.jpg" alt="Mosaic - Game Review" style="margin-top: 10px; height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 120px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 3px;"> <a href="https://adventuregamers.com/articles/view/39418">Discolored</a></h2>
<div style="position: absolute; width: 100%">
<a href="https://adventuregamers.com/articles/view/39418" style="color: #6D7167">Nearly devoid of story but enriched by exploration, atmosphere and puzzles, one's appreciation of this indie first-person adventure is no black-and-white matter.</a>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39418">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/36404/header__medium.jpg" alt="Discolored - Game Review" style="margin-top: 10px; height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 120px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 3px;"> <a href="https://adventuregamers.com/articles/view/39444">SIMULACRA&#160;2</a></h2>
<div style="position: absolute; width: 100%">
<a href="https://adventuregamers.com/articles/view/39444" style="color: #6D7167">This "found phone" sequel dials down its gameplay, and the lack of suspense and unrelatable characters fall well short of a ringing endorsement.</a>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39444">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/38508/mail__medium.jpg" alt="SIMULACRA 2 - Game Review" style="margin-top: 10px; height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 120px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 3px;"> <a href="https://adventuregamers.com/articles/view/39432">Druuna: Morbus&#160;Gravis</a></h2>
<div style="position: absolute; width: 100%">
<a href="https://adventuregamers.com/articles/view/39432" style="color: #6D7167">Paolo Eleuteri Serpieri's acclaimed graphic novel is stripped of all its best elements in this disastrously clunky turn-of-the-century action-adventure from Artematica.</a>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39432">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/16467/druuna__medium.jpg" alt="Druuna: Morbus Gravis - Game Review" style="margin-top: 5px; max-width: 100px; flex-shrink: 0;min-height: 100%;object-fit: cover;" />
<span class="stars"><strong>FLASHBACK REVIEW</strong></span>
</a>
</div>
</div>
</div>
<div class="item_article" style="width: 30%; border-bottom: unset;">
<div style="float: right; width: 65%; height: 120px;">
<div class="game_right_short" style="height: 80px; position: relative;">
<h2 class="htxt_1" style="font-size: 16px; min-height: 35px; line-height: 1.2em; margin-top: 3px;"> <a href="https://adventuregamers.com/articles/view/39490">Nobodies</a></h2>
<div style="position: absolute; width: 100%">
<a href="https://adventuregamers.com/articles/view/39490" style="color: #6D7167">This modest little production manages to make a name for itself with its dark but intriguing focus on concealing a series of covert terrorist assassinations.</a>
</div>
<div class="clear"></div>
</div>
</div>
<div class="article_left_news" style="float: left;">
<div style="display: flex;justify-content: center;align-items: center;overflow: hidden;position: absolute; height: 90px;width: 100px;border: 1px solid;margin-top: 5px;">
<a href="/articles/view/39490">
<img class="lazy" data-src="https://cdn.nivoli.com/adventuregamers/images/screenshots/38655/header__medium.jpg" alt="Nobodies - Game Review" style="margin-top: 10px; height: 100px; flex-shrink: 0;min-width: 100%;object-fit: cover;" />
<span class="stars"><strong>REVIEW</strong></span>
</a>
</div>
</div>
</div>
<p style="padding: 20px 0px 0px;"><strong><a href="https://adventuregamers.com/articles/reviews" style="font-size: 14px;">» Latest game reviews</a></strong></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_2" style="z-index: 100; position: relative">
<div class="fot_inn">
<div class="f_2">
<div class="flogo"><a href="/"><img src="https://cdn.nivoli.com/adventuregamers/images/site/ag-logo-small.png" alt="Adventure Gamers logo" border="0" style="margin-top: -26px;" /></a></div>
<div class="f2r" style="width: calc(100% - 220px); text-align: left;">
<div class="fsearch" style="background: unset !important;">
<div id="foot_1" style="float: left; width: 175px; margin-left: 10px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/team">Our Team</a></li>
<li><a href="/about/writeforus">Become A Writer</a></li>
</ul>
</div>
<div id="foot_2" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/policies">Site Policies</a></li>
<li><a href="/about/scoring">Scoring System</a></li>
<li><a href="/about/history">Site History</a></li>
</ul>
</div>
<div id="foot_3" style="float: left; width: 175px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/about/faqs">FAQs</a></li>
<li><a href="/about/contact">Contact us</a></li>
<li><a href="/about/advertise">Advertising</a></li>
</ul>
</div>
<div id="foot_4" style="float: left; width: 125px; line-height: 1.4; font-size: 14px">
<ul>
<li><a href="/articles/view/18643">Top 100 Games</a></li>
<li><a href="/aggie-awards">Aggie Awards</a></li>
<li><a href="/about/privacy">Privacy Policy</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="f2r_bottom" style="margin-left: 10px; margin-bottom: 10px;">
&copy; Copyright 1998 - 2020, Nivoli - Adventure Gamers&reg;. All rights reserved. <br>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">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</script>
<script>
  async.push(["ready",function (){
 
	 // add scripts to the page.
     loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_script-min-2.3.js', function() {
        loadScript('https://cdn.nivoli.com/adventuregamers/scripts/ag_scripts_menu-1.0-min.js');
        
     });

	
    
	$(document).ready(function() {
           var offset = 700;
           var duration = 500;
           
           //$(document.body).on('touchmove', onScroll); // for mobile
		   //$(window).on('scroll', onScroll); 
		   document.addEventListener("scroll", onScroll);
           
		   function onScroll() {
           	 var scrollPos = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
             if (scrollPos > offset) {$('.back-to-top').fadeIn(duration);} 
             else {$('.back-to-top').fadeOut(duration);}
           }
           
           $('.back-to-top').unbind('click.smoothscroll').bind('click', function(e) {
             e.preventDefault();
             if (navigator.userAgent.match(/(iPod|iPhone|iPad|Android)/)) {           
                          window.scrollTo(200,100) // first value for left offset, second value for top offset
              } else{
                           $('html, body').animate( { scrollTop: 0 }, duration);
              }
             return false;
           });

            $('.search-toggle').on('click', function(e) {
                var selector = $(this).data('selector');

                $(selector).toggleClass('show').find('.search-input').focus();
                $(this).toggleClass('active');

                e.preventDefault();
            });
  
            if ($(window).width() > 999) {
                $('.slideshow_container .slide').each(function() {
                      $(this).attr("style", "background:"+$(this).attr('dis-style')+" no-repeat 0 0;");
                });	
            }
    
            var Refer = document.referrer;

            // Due to caching we sometimes have this bar we shouldn't hide it in that case.
            if ((Refer.indexOf("adventuregamers.com") > -1) || (!Refer.trim())) {
                $('#welcome').attr("style", "display: none;"); 
            }


  });
}]);
</script>
<style>
@font-face { font-family: "Open Sans"; font-display: swap; src: local("Open Sans Regular"), local("OpenSans-Regular"), url("https://fonts.gstatic.com/s/opensans/v15/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2") format("woff2"); font-style: normal; font-weight: 400; unicode-range: U+0-FF, U+131, U+152-153, U+2BB-2BC, U+2C6, U+2DA, U+2DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD; }
@font-face { font-family: "Open Sans"; font-display: swap; src: local("Open Sans SemiBold"), local("OpenSans-SemiBold"), url("https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2") format("woff2"); font-style: normal; font-weight: 600; unicode-range: U+0-FF, U+131, U+152-153, U+2BB-2BC, U+2C6, U+2DA, U+2DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD; }
</style>
<noscript id="deferred-styles">
	<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/logos/v1.2/logos.css" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css" />
	<link rel="stylesheet" href="https://cdn.nivoli.com/adventuregamers/fonts/v3.4/icomoon.css" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.1/css/all.min.css" />
</noscript>
<script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
</script>
<a href="#" title="Back to the top" class="back-to-top">
<span>Back to the top</span> <i class="fa fa-arrow-circle-o-up fa-2x"></i>
</a>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"566c95b25cc8f122","version":"2019.10.2","startTime":1581993085921}'></script>
</body>
</html>
</div>