Adventure Forums

Adventure Forums (https://adventuregamers.com/archive/forums/)
-   Hint Requests and Technical Problems (https://adventuregamers.com/archive/forums/hint-requests-technical-problems/)
-   -   Atlantis The lost tales (https://adventuregamers.com/archive/forums/hint-requests-technical-problems/26827-atlantis-lost-tales.html)

retrojhon 05-06-2010 08:33 AM

Atlantis The lost tales
 
First i'm new to this forum, and wanted to say hello!
Looks like a great community to be a part of!

I'm trying to get atlantis tlt to run on my vista pc.
if managed to install, but when i try to start the game, the graphics are all glitched. I know there is a patch the problem, but it doenst work with my nvidia geforce 7300. I've also tried all compatibility modes without succes.
I've also tried on a virtual pc running windows 98. and there atlantis works great! only the mouse doesnt :frusty: the mouse moves to all sides when it barely touch it, strange because in the menus of atlantis it works normaly.
Can somebody help with this problem please?
I love this game and would realy like to play it again!
Thanks in advance,

Fabian

retrojhon 05-07-2010 10:41 AM

Just wantd to say that i got Atlantis to work on my vista pc.
I used virtual pc with W98 from here:
http://digiex.net/downloads/download...der-games.html
The mouse didnt work because of the virtual pc additions.
so in virtual pc just create a new virtual machine using the sam virtual hardisc. and it works!
no patches or anythyng else needed.
Cheers,
Fabian


All times are GMT -8. The time now is 03:19 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Design & Logo Copyright Ā©1998 - 2017, Adventure GamersĀ®.
All posts by users and Adventure Gamers staff members are property of their original author and don't necessarily represent the opinion or editorial stance of Adventure Gamers.