Adventure Forums

Adventure Forums (https://adventuregamers.com/archive/forums/)
-   Hint Requests and Technical Problems (https://adventuregamers.com/archive/forums/hint-requests-technical-problems/)
-   -   In Memoriam Registration (https://adventuregamers.com/archive/forums/hint-requests-technical-problems/15625-memoriam-registration.html)

Sari 06-26-2006 08:31 AM

In Memoriam Registration
 
Ok, I know it's a fairly old game now (2003) but, I just bought a copy of 'In Memoriam' -- completely excited, obviously, I install the game, read the 'may offend' notice, watch the little video, read the information from "the police" insert the 'black cd' when told to... THEN!

It tells you to register your 'Login Name' and email address, which I did, and then clicked register... it brings up the "Connection in Progress" screen and doesn't do anything. Then a little box pops up telling me that their 'server' was interrupted and that I have to check my internet connection and try registering again.

Ummm, help?

Kurufinwe 06-26-2006 08:48 AM

Did you get the patch which changed the server?

Sari 06-26-2006 08:55 AM

I downloaded it, and doubled clicked to install it, it said that the 'set up wizard' was starting but then nothing happened.

Does it need to be in a certain folder before installing the patch?

Kurufinwe 06-26-2006 09:07 AM

I don't know. I remember that someone posted about that patch some time ago, but that's all I know (I haven't played the game). Hopefully, someone who has more information will pop in.

Sari 06-26-2006 09:21 AM

Thanks for your help, anyway. ~smiles~

beatchef 06-26-2006 03:47 PM

I've had this game 3 years and just remembered I had it XD So, I thought today that I really must play it before the game is unplayable. Guess what? I have the same problem as you, it won't let me register, saying that 'the connection has been interrupted'. I've even got the latest 2.1 patch. I don't know what to do either! I've tried turning my firewall off but that doesn't make a difference.

bresto 06-26-2006 04:24 PM

Quote:

Originally Posted by beatchef
I've even got the latest 2.1 patch.

Are you sure that this is the latest patch? It appears here and is dated December 2003. The patch here is dated September 2005 and is supposed to be a server update. I'm waiting for a copy to arrive any day now from ebay so I'm sweating on this as well!! :frown:

beatchef 06-26-2006 04:26 PM

That newer patch is a patch for the USA version, 'Missing' and it doesn't install at all.

However, this version 2.3 works

http://dlh.net/cgi-bin/dlp.cgi?lang=..._us.zip&ref=ps USA version
http://dlh.net/cgi-bin/dlp.cgi?lang=..._es.zip&ref=ps ignore what it says, this is the European version, including England.

bresto 06-26-2006 04:41 PM

Just found this link. It was mentioned on another thread and is from the french game website. It appears to have worked for some people with 'In Memoriam' rather than 'Missing'. Would be interested to know how it goes! :)

bresto 06-26-2006 04:45 PM

Quote:

Originally Posted by beatchef
However, this version 2.3 works

So you got it working?!

beatchef 06-26-2006 04:59 PM

Okay, now I can get in, but none of the websites actually work, they're all completely blank, www.xineph.com has nothing on it at all.

beatchef 06-26-2006 05:03 PM

Quote:

Originally Posted by bresto
So you got it working?!

Yes, with the 2.3 patch I just gave a link to.

bresto 06-26-2006 05:03 PM

Awesome!! This just gets better and better.

Sari 06-26-2006 07:29 PM

I tried both patches, and still nothing... I'm still getting the same "interruption" -- ok, would someone mind giving me a step by step guide on what I'm suposed to be doing with these patches, just to be on the safe side that I'm doing it correctly. Please?

beatchef 06-27-2006 06:48 AM

If you're in the USA use the US patch and just run it. It should ask you where the game is, and it's probably already got it correct. Just keep pressing 'next' til it's installed.
If you're in Europe, use the other patch, and do the same thing. All you're doing is installing it.

Sari 06-27-2006 08:43 AM

I did try and install it (in Uk, by the way) it asked me what country/language I wanted and I clicked US English, as it was the only English option, then... nothing.

Sari 06-27-2006 08:49 AM

grrr, this is so annoying, with all the patches the same thing happens... "Installation Wizard Setup Initialising" then "which language do you what to view this installation in?" click on English and then nothing.

This game better be worth all this hassle and stress.

beatchef 06-27-2006 09:55 AM

So far I don't think so...

Sari 06-28-2006 05:17 AM

I sent a message to Ubisoft, any information I recieve I will post on here for anyone having the same problems as I am.

So far, just two automated replies. Grr!

beatchef 06-28-2006 09:34 AM

Ubi haven't really gotten back to me either on the other issue. I've given up, read the story using a walkthrough and watched the videos on the black disc. I''m not going to bother to play it now.

Sari 06-28-2006 11:01 AM

LMFAO, ok then. LOL -- it's not that good a game then?

Melanie68 06-28-2006 11:08 AM

I thought it was a very interesting game and I quite liked it. Having technical problems (which is unfortunate for the both of you) doesn't equal the game not being good. Bug Ubisoft and see if you get a response (you may need to be patient) and then try it again.

clonestyle 07-01-2006 12:04 PM

I've had problems with this game and its expansion as well. Worked like a charm when I first got it but now I'm not getting 90% of the emails I should be getting. I even set my settings to allow all mails through and getting nothing. Frustrating to say the least.

beatchef 07-01-2006 05:15 PM

It's got an expansion? What do you mean?

Dale Baldwin 07-01-2006 05:21 PM

The 13th Victim was released in the US (and France as well?), as a standalone expansion to Missing.

benhubbard 07-15-2006 04:39 AM

I have the same problem.

I never finished the game the first time around and none of the patches worked for me after they changed the servers. I just got a new computer and thought this would be a great time to try again (also I just watched the evidence trailers :))
But no go.

Every patch I have tried, it pops up with the "starting wise installer" window, which just disappears then nothing. Some patches (the European ones I think) let me choose the language but it just disappears after that. The installer just dies.

If anyone has had this problem and figured it out I would love to hear about it!

I'm going to try unpacking the patch installer and see if I can get it to work manually :S

[edit]
Holy crap that worked.
Okay I used Universal Extractor to unpack one of the patches and copied the resulting .cxt files into the right In Memoriam folder.
The unpacker gave me the right folders so it was pretty simple.
If you guys ever come back I hope this is of use!

But now I can't use my email address because it's already registered! Ah well at least I can play :D

AlleyCat 01-02-2007 08:20 AM

Quote:

Originally Posted by benhubbard (Post 314182)
I have the same problem.
[edit]
Holy crap that worked.
Okay I used Universal Extractor to unpack one of the patches and copied the resulting .cxt files into the right In Memoriam folder.
The unpacker gave me the right folders so it was pretty simple.
If you guys ever come back I hope this is of use!

But now I can't use my email address because it's already registered! Ah well at least I can play :D

Okay, I tried to do that, but being pretty lame at that technical stuff, I don't think I'm really understanding what I'm supposed to do.
Where do you find the .cxt files and which folder should they go into? I have the exact same problem, with only being allowed to choose the language before it goes down!

benhubbard 02-17-2007 03:28 AM

Okay I've just checked on my computer where I unpacked the patch file...

If you extract everything in the patch EXE to somewhere temporary, you should have folders like this:
MAINDIR\Media\Dir\Cst\
In Cst there are a bunch of cxt files, which I was referring to.
MAINDIR is equivalent to your In Memoriam install folder (c: \program files\in memoriam\ most likely)

If you just copy the Media folder and paste it into your In Memoriam folder, it will overwrite all the correct files and away you go.

Hopefully this is a bit clearer!

If you're having trouble extracting the patch I could just zip it and upload it somewhere :)

buddi 02-17-2007 11:40 PM

bh, thank you so much. I have been gnashing my teeth for over a month trying to get this game installed and the patches operational. I had come to the determination that the game servers were no longer running. That nifty little utility you posted a link to (along with your helpful instructions) did the trick. Can I knit you a pair of socks? LOL

Kthankxby

benhubbard 02-18-2007 12:07 AM

Ah excellent!

I gnashed my teeth for a good year or so before I got it to work so it looks like I saved you some teeth gnashing time :D

I wonder what it is that makes the patches not work, I found absolutely nothing about this bug anywhere on the net.

Good to hear the servers aren't down too :)

tinah44 03-06-2007 04:16 AM

I just bought missing the 13th victim and it doesnt wiork, can someone help. it says its a add on to the fist game cant i play this one anyway?

Melanie68 03-06-2007 07:57 AM

The 13th victim is an expansion pack so you need the original game to play.

Lia 04-19-2007 07:46 AM

Quote:

Originally Posted by benhubbard (Post 391637)
Okay I've just checked on my computer where I unpacked the patch file...

If you extract everything in the patch EXE to somewhere temporary, you should have folders like this:
MAINDIR\Media\Dir\Cst\
In Cst there are a bunch of cxt files, which I was referring to.
MAINDIR is equivalent to your In Memoriam install folder (c: \program files\in memoriam\ most likely)

If you just copy the Media folder and paste it into your In Memoriam folder, it will overwrite all the correct files and away you go.

Hopefully this is a bit clearer!

If you're having trouble extracting the patch I could just zip it and upload it somewhere :)

Dear Benhubbard, I R E A L L Y THANK YOU very much. I have been playing "In Memoriam" since last evening, thanks to you !!!! I am much obliged...!!! I really enjoy the game!!

Lia

the_farmer 12-15-2007 07:32 AM

Patch works
 
Thanks beatchef

Davies 04-14-2012 08:24 AM

Quote:

Originally Posted by beatchef (Post 307971)
Okay, now I can get in, but none of the websites actually work, they're all completely blank, www.xineph.com has nothing on it at all.

I've only just started playing "In Memoriam" now, several years after the previous post! And I've certainly got content on Xineph.com. There was nothing at first, then I reloaded the page and it worked fine. (Being patient might have worked, too.)

It's all in Shockwave, so I had to download and install the plugin and then wait for the content to open. And it's in French. But it's certainly there and seems to be fully functional.

Whether other sites will work, I'll have to wait and see. So far I'm up against a brick wall already, trying to figure out the stuff on Xineph.


All times are GMT -8. The time now is 05:38 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Design & Logo Copyright ©1998 - 2017, Adventure Gamers®.
All posts by users and Adventure Gamers staff members are property of their original author and don't necessarily represent the opinion or editorial stance of Adventure Gamers.