Adventure Forums

Adventure Forums (https://adventuregamers.com/archive/forums/)
-   Hint Requests and Technical Problems (https://adventuregamers.com/archive/forums/hint-requests-technical-problems/)
-   -   In Memoriam Registration (https://adventuregamers.com/archive/forums/hint-requests-technical-problems/15625-memoriam-registration.html)

Sari 06-26-2006 08:31 AM

In Memoriam Registration
 
Ok, I know it's a fairly old game now (2003) but, I just bought a copy of 'In Memoriam' -- completely excited, obviously, I install the game, read the 'may offend' notice, watch the little video, read the information from "the police" insert the 'black cd' when told to... THEN!

It tells you to register your 'Login Name' and email address, which I did, and then clicked register... it brings up the "Connection in Progress" screen and doesn't do anything. Then a little box pops up telling me that their 'server' was interrupted and that I have to check my internet connection and try registering again.

Ummm, help?

Kurufinwe 06-26-2006 08:48 AM

Did you get the patch which changed the server?

Sari 06-26-2006 08:55 AM

I downloaded it, and doubled clicked to install it, it said that the 'set up wizard' was starting but then nothing happened.

Does it need to be in a certain folder before installing the patch?

Kurufinwe 06-26-2006 09:07 AM

I don't know. I remember that someone posted about that patch some time ago, but that's all I know (I haven't played the game). Hopefully, someone who has more information will pop in.

Sari 06-26-2006 09:21 AM

Thanks for your help, anyway. ~smiles~

beatchef 06-26-2006 03:47 PM

I've had this game 3 years and just remembered I had it XD So, I thought today that I really must play it before the game is unplayable. Guess what? I have the same problem as you, it won't let me register, saying that 'the connection has been interrupted'. I've even got the latest 2.1 patch. I don't know what to do either! I've tried turning my firewall off but that doesn't make a difference.

bresto 06-26-2006 04:24 PM

Quote:

Originally Posted by beatchef
I've even got the latest 2.1 patch.

Are you sure that this is the latest patch? It appears here and is dated December 2003. The patch here is dated September 2005 and is supposed to be a server update. I'm waiting for a copy to arrive any day now from ebay so I'm sweating on this as well!! :frown:

beatchef 06-26-2006 04:26 PM

That newer patch is a patch for the USA version, 'Missing' and it doesn't install at all.

However, this version 2.3 works

http://dlh.net/cgi-bin/dlp.cgi?lang=..._us.zip&ref=ps USA version
http://dlh.net/cgi-bin/dlp.cgi?lang=..._es.zip&ref=ps ignore what it says, this is the European version, including England.

bresto 06-26-2006 04:41 PM

Just found this link. It was mentioned on another thread and is from the french game website. It appears to have worked for some people with 'In Memoriam' rather than 'Missing'. Would be interested to know how it goes! :)

bresto 06-26-2006 04:45 PM

Quote:

Originally Posted by beatchef
However, this version 2.3 works

So you got it working?!

beatchef 06-26-2006 04:59 PM

Okay, now I can get in, but none of the websites actually work, they're all completely blank, www.xineph.com has nothing on it at all.

beatchef 06-26-2006 05:03 PM

Quote:

Originally Posted by bresto
So you got it working?!

Yes, with the 2.3 patch I just gave a link to.

bresto 06-26-2006 05:03 PM

Awesome!! This just gets better and better.

Sari 06-26-2006 07:29 PM

I tried both patches, and still nothing... I'm still getting the same "interruption" -- ok, would someone mind giving me a step by step guide on what I'm suposed to be doing with these patches, just to be on the safe side that I'm doing it correctly. Please?

beatchef 06-27-2006 06:48 AM

If you're in the USA use the US patch and just run it. It should ask you where the game is, and it's probably already got it correct. Just keep pressing 'next' til it's installed.
If you're in Europe, use the other patch, and do the same thing. All you're doing is installing it.

Sari 06-27-2006 08:43 AM

I did try and install it (in Uk, by the way) it asked me what country/language I wanted and I clicked US English, as it was the only English option, then... nothing.

Sari 06-27-2006 08:49 AM

grrr, this is so annoying, with all the patches the same thing happens... "Installation Wizard Setup Initialising" then "which language do you what to view this installation in?" click on English and then nothing.

This game better be worth all this hassle and stress.

beatchef 06-27-2006 09:55 AM

So far I don't think so...

Sari 06-28-2006 05:17 AM

I sent a message to Ubisoft, any information I recieve I will post on here for anyone having the same problems as I am.

So far, just two automated replies. Grr!

beatchef 06-28-2006 09:34 AM

Ubi haven't really gotten back to me either on the other issue. I've given up, read the story using a walkthrough and watched the videos on the black disc. I''m not going to bother to play it now.


All times are GMT -8. The time now is 11:07 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Design & Logo Copyright ©1998 - 2017, Adventure Gamers®.
All posts by users and Adventure Gamers staff members are property of their original author and don't necessarily represent the opinion or editorial stance of Adventure Gamers.