Really long loading times - Adventure Forums
You are viewing an archived version of the site which is no longer maintained.
Go to the current live site or the Adventure Gamers forums
Adventure Gamers

Home Adventure Forums Misc. Feedback Really long loading times


 
 
LinkBack Thread Tools
Old 12-24-2011, 02:48 PM   #1
Life and times of...
 
UPtimist's Avatar
 
Join Date: Mar 2004
Location: Up there in the mist
Posts: 6,025
Default Really long loading times

I'm on a Windows 7 and IE9, and it takes forever to load stuff. It can take something like 20 secs to load a forum, and right now I've been loading a couple bigger threads in Chit-Chat (I'm sure you can guess which ) for a couple minutes and they're still not showing up. Every thread loads slowly, and I think the more pages etc. it has, the longer it loads.

Okay, thanks
UPtimist is offline  
Old 12-25-2011, 08:30 AM   #2
lost in rubacava
 
aimless's Avatar
 
Join Date: Aug 2010
Posts: 322
Default

Maybe it's the season. One minute 2 seconds before I gave up on even getting on the site yesterday. Twenty seconds to access it just now. Opera & Win 7, 64 bit.
aimless is offline  
Old 12-25-2011, 05:20 PM   #3
Schattenjäger
 
zane's Avatar
 
Join Date: Nov 2010
Posts: 572
Default

well, if it happens with all sites, then it could be your internet service provider.
If all programs are laggy and running slow then its probably somthing running on your computer thats taking up your resources.
__________________
Currently focussing on: Book of unwritten tales
On deck: lone survivor
Recently finished: donna: avenger of blood, machinarium, botanicula, grim fandango, corpse party
zane is offline  
Old 12-25-2011, 05:50 PM   #4
lost in rubacava
 
aimless's Avatar
 
Join Date: Aug 2010
Posts: 322
Default

I don't know about UPtimist, but I doubt it's my ISP. This site is the only one that sporadically takes forever to load - on average, I'd say 3 times a week. Even Opera Turbo can't hustle it into loading faster. Tsa and I have both mentioned it in another thread.
aimless is offline  
Old 12-26-2011, 03:00 PM   #5
Easily amused
 
colpet's Avatar
 
Join Date: Sep 2003
Location: Ontario, Canada
Posts: 1,091
Default

Same issues here. I thought it was just me. I'm using windows 7 and internet explorer.
__________________
Occasionally visiting Uru Live (KI 00637228).
colpet is offline  
Old 12-28-2011, 03:13 PM   #6
handsome
 
TiAgUh's Avatar
 
Join Date: Jun 2007
Location: Portugal
Posts: 1,135
Default

Quote:
Originally Posted by aimless View Post
This site is the only one that sporadically takes forever to load - on average, I'd say 3 times a week.
And since I only come here 3 to 4 times a week it drives me bonkers
I also thought I was the only one.
TiAgUh is offline  
Old 12-28-2011, 04:58 PM   #7
lost in rubacava
 
aimless's Avatar
 
Join Date: Aug 2010
Posts: 322
Default

Quote:
Originally Posted by TiAgUh View Post
it drives me bonkers
Join the club. One minute 23 seconds to get on the site, 44 seconds to get to this thread. Aargh!
aimless is offline  
Old 12-28-2011, 05:50 PM   #8
Hopeful skeptic
 
Jackal's Avatar
 
Join Date: Sep 2003
Location: Toronto
Posts: 7,743
Default

The site has definitely been sluggish lately, which I'm told is basically a result of AG outgrowing the hardware it's currently using. So we're looking into options there.

Even so, though, some of those times being reported are unusually long. I'm genuinely not sure that's the same issue. But if/when we make some changes, hopefully that will lead to some noticeably improvements.

The tech stuff isn't really my field, so I'm really just relaying messages at this point.
Jackal is offline  
Old 12-28-2011, 07:34 PM   #9
lost in rubacava
 
aimless's Avatar
 
Join Date: Aug 2010
Posts: 322
Default

Quote:
Originally Posted by Jackal View Post
The tech stuff isn't really my field, so I'm really just relaying messages at this point.
It seems you're stuck between a rock (us) and a hard place (the tech guys) and I'm sorry for that but I do appreciate your giving them a nudge.
aimless is offline  
Old 12-29-2011, 07:15 AM   #10
Friendly Server Admin
 
tabacco's Avatar
 
Join Date: Sep 2003
Location: Marin County, CA
Posts: 4,087
Default

As the tech guy in question, I'm doing everything I can, but we're on 6 year old hardware and a lack of memory in the system means occasionally disk i/o is out of control, which is why you're seeing slowness.

Like I said, we're doing everything we can and are exploring our options right now.
tabacco is offline  
Old 12-29-2011, 07:38 PM   #11
Friendly Server Admin
 
tabacco's Avatar
 
Join Date: Sep 2003
Location: Marin County, CA
Posts: 4,087
Default

Let me know if things seem any better now. I made some changes this morning that might help. Some more changes are coming tomorrow that may help as well, and I have a few more ideas beyond that.
tabacco is offline  
Old 12-30-2011, 05:21 PM   #12
Senior Member
 
diego's Avatar
 
Join Date: Jul 2007
Location: belgrade
Posts: 1,407
Default

It's definitely much better today
diego is offline  
Old 12-31-2011, 05:26 AM   #13
handsome
 
TiAgUh's Avatar
 
Join Date: Jun 2007
Location: Portugal
Posts: 1,135
Default

Shouldn't Beeker be the tech guy? And it seems alright now.
TiAgUh is offline  
Old 12-31-2011, 07:41 AM   #14
lost in rubacava
 
aimless's Avatar
 
Join Date: Aug 2010
Posts: 322
Default

Definitely much better today so far, tabacco.
aimless is offline  
Old 12-31-2011, 07:55 AM   #15
Game Creator Hobbyist
 
Trumgottist's Avatar
 
Join Date: Nov 2003
Location: Stockholm (or Gotland)
Posts: 2,609
Default

I seem to get pretty normal loading times as well now.
__________________
Play my game: Frasse and the Peas of Kejick. The Special Edition is now available! (Mac OS X or Windows.)
Trumgottist is offline  
Old 01-01-2012, 11:17 PM   #16
Friendly Server Admin
 
tabacco's Avatar
 
Join Date: Sep 2003
Location: Marin County, CA
Posts: 4,087
Default

Tried another couple of things that could either help or hurt in the long run. Definitely helping, though, is that Idle Thumbs is on its own separate hardware now, so it's not sharing resources with AG anymore.
tabacco is offline  
Old 01-02-2012, 01:07 AM   #17
Life and times of...
 
UPtimist's Avatar
 
Join Date: Mar 2004
Location: Up there in the mist
Posts: 6,025
Default

Just thought I'd add in on the previous and say that it's much better for me too.

So thanks for all the great work
UPtimist is offline  
Old 01-19-2012, 12:50 PM   #18
Game Creator Hobbyist
 
Trumgottist's Avatar
 
Join Date: Nov 2003
Location: Stockholm (or Gotland)
Posts: 2,609
Default

I find the site very sluggish tonight though.
__________________
Play my game: Frasse and the Peas of Kejick. The Special Edition is now available! (Mac OS X or Windows.)
Trumgottist is offline  
Old 01-19-2012, 01:16 PM   #19
Filmfreak
 
TimovieMan's Avatar
 
Join Date: Oct 2011
Location: Belgium
Posts: 1,049
Default

I've had a few database errors and failures to launch these last couple of days. Even the main site gave an error a couple of times.
Worked fine five minutes later, though...
__________________
Currently playing: Again, Escape from Monkey Island (replay), King's Quest VI: Heir Today, Gone Tomorrow
Next in line: King's Quest VII: The Princeless Bride, Gabriel Knight: Sins of the Fathers, The Last Express, Time Hollow
Recently finished: King's Quest V: Absence Makes the Heart Go Yonder, The Curse of Monkey Island (replay), The Elder Scrolls IV: Oblivion (abandoned), Mass Effect 3
TimovieMan is offline  
Old 01-19-2012, 06:27 PM   #20
Friendly Server Admin
 
tabacco's Avatar
 
Join Date: Sep 2003
Location: Marin County, CA
Posts: 4,087
Default

We know what was causing the issues last night and this morning, and I'm hoping they've now been resolved.

There's a longer term plan in place, but as always it comes down to free time.
tabacco is offline  
 



Thread Tools

 


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.