Can't see any pictures on AG - Adventure Forums
You are viewing an archived version of the site which is no longer maintained.
Go to the current live site or the Adventure Gamers forums
Adventure Gamers

Home Adventure Forums Misc. Feedback Can't see any pictures on AG


 
 
LinkBack Thread Tools
Old 10-30-2009, 03:15 AM   #1
Senior Member
 
Marduk's Avatar
 
Join Date: Jul 2009
Location: You want to know where I live? Are you some kind of stalker?
Posts: 279
Send a message via MSN to Marduk Send a message via Yahoo to Marduk
Default Can't see any pictures on AG

Forum excluded; I can see no pictures of anything on this site. There's some chance that this might be to do with "Adblock Plus", though the site did work fine, for a time, on my PC after installing it.

I can't see anything in on the main screen, (ie, I get the big, greyish square with the title of some game or news article in large lettering before it moves on to the next item), no screen shots (even when I do to view the independently of anything else).

If anybody has any idea what might be going on, here, and might be able to help I'd be most appreciative
__________________
I'm not nearly as miserable as I appear to be. And I don't mean to argumentative but that's how my conversations tend to seem.
Marduk is offline  
Old 11-03-2009, 01:25 PM   #2
Senior Member
 
Marduk's Avatar
 
Join Date: Jul 2009
Location: You want to know where I live? Are you some kind of stalker?
Posts: 279
Send a message via MSN to Marduk Send a message via Yahoo to Marduk
Default

Nobody?
__________________
I'm not nearly as miserable as I appear to be. And I don't mean to argumentative but that's how my conversations tend to seem.
Marduk is offline  
Old 11-03-2009, 02:46 PM   #3
Member
 
Join Date: Aug 2006
Posts: 72
Default

Sorry - I would like to help, but I don't know how...
Only thing I can think of is that it can help to diagnose your problem if you look at the site in different browsers - see if you have your problem in all of them.
Anyway... good luck!
Blackcat is offline  
Old 11-03-2009, 02:49 PM   #4
Member
 
Join Date: Aug 2006
Posts: 72
Default

And is this an 'old' problem, or is it only today?
Maybe something changed on the site. There are some weird things going on for the moment: on the front page, the AG logo does not appear, and the newsflash thing is in the wrong place...
Blackcat is offline  
Old 11-03-2009, 03:27 PM   #5
Super Moderator
 
Dale Baldwin's Avatar
 
Join Date: Sep 2003
Location: Southampton, UK
Posts: 3,139
Default

Quote:
Originally Posted by Blackcat View Post
There are some weird things going on for the moment: on the front page, the AG logo does not appear, and the newsflash thing is in the wrong place...
I'm not seeing this problem at all.
__________________
Now Playing: Catherine, Sword and Sworcery:EP
Recently Completed: The Witcher
Dale Baldwin is offline  
Old 11-04-2009, 06:18 AM   #6
Senior Member
 
Marduk's Avatar
 
Join Date: Jul 2009
Location: You want to know where I live? Are you some kind of stalker?
Posts: 279
Send a message via MSN to Marduk Send a message via Yahoo to Marduk
Default

Well I was assuming that the problem on my end and that it was something to do with my configuration. I imagine that, if the problem was on the side of those who maintain the site, it would have been cleared up ages ago or I'd have at least seen other people complaining before I came looking for assistance.

All images seem to load on Opera but I don't particularly want to open an alternative browser every time I want to read up on the latest AGs on the market

For what it's worth I can still see the images from the "Bestsellers at Adventure Shop" ad and any forum avatars that happen to appear anywhere on the site and the 'Facebook' plugin.

.......
__________________
I'm not nearly as miserable as I appear to be. And I don't mean to argumentative but that's how my conversations tend to seem.
Marduk is offline  
Old 11-04-2009, 06:42 AM   #7
Hopeful skeptic
 
Jackal's Avatar
 
Join Date: Sep 2003
Location: Toronto
Posts: 7,743
Default

If you're still using Adblock Plus, what happens if you disable it on AG's home page? (You can re-enable it later if you want.)
Jackal is offline  
Old 11-04-2009, 07:23 AM   #8
Senior Member
 
Marduk's Avatar
 
Join Date: Jul 2009
Location: You want to know where I live? Are you some kind of stalker?
Posts: 279
Send a message via MSN to Marduk Send a message via Yahoo to Marduk
Default

I can't actually see it on there.
__________________
I'm not nearly as miserable as I appear to be. And I don't mean to argumentative but that's how my conversations tend to seem.
Marduk is offline  
Old 11-04-2009, 09:30 AM   #9
Hopeful skeptic
 
Jackal's Avatar
 
Join Date: Sep 2003
Location: Toronto
Posts: 7,743
Default

I don't follow. You can't see Adblock Plus?

I'm not sure what browser is giving you problems, but try looking for it in the Tools menu (which I assume every browser has).
Jackal is offline  
Old 11-05-2009, 04:50 AM   #10
Senior Member
 
Marduk's Avatar
 
Join Date: Jul 2009
Location: You want to know where I live? Are you some kind of stalker?
Posts: 279
Send a message via MSN to Marduk Send a message via Yahoo to Marduk
Default

I have adblock plus, I've checked all through the list on there and I can't see this site at all. I'm on Mozilla Firefox.
__________________
I'm not nearly as miserable as I appear to be. And I don't mean to argumentative but that's how my conversations tend to seem.
Marduk is offline  
Old 11-14-2009, 02:41 PM   #11
Senior Member
 
ozzie's Avatar
 
Join Date: Aug 2004
Location: Germany
Posts: 726
Default

Hrm...this may make no sense, and it may not work, but...try to delete all the cookies of Adventuregamers.com
ozzie is offline  
Old 11-15-2009, 06:04 PM   #12
Senior Member
 
Marduk's Avatar
 
Join Date: Jul 2009
Location: You want to know where I live? Are you some kind of stalker?
Posts: 279
Send a message via MSN to Marduk Send a message via Yahoo to Marduk
Default

Quote:
Originally Posted by ozzie View Post
Hrm...this may make no sense, and it may not work, but...try to delete all the cookies of Adventuregamers.com
Didn't work, but thanks anyway
__________________
I'm not nearly as miserable as I appear to be. And I don't mean to argumentative but that's how my conversations tend to seem.
Marduk is offline  
Old 11-16-2009, 01:23 PM   #13
Game Creator Hobbyist
 
Trumgottist's Avatar
 
Join Date: Nov 2003
Location: Stockholm (or Gotland)
Posts: 2,609
Default

Try disabling the adblocker completely. If that helps, then you know what the problem is.
__________________
Play my game: Frasse and the Peas of Kejick. The Special Edition is now available! (Mac OS X or Windows.)
Trumgottist is offline  
Old 11-16-2009, 02:56 PM   #14
Senior Member
 
Marduk's Avatar
 
Join Date: Jul 2009
Location: You want to know where I live? Are you some kind of stalker?
Posts: 279
Send a message via MSN to Marduk Send a message via Yahoo to Marduk
Default

It worked.... But if it's AdBlock then why couldn't I find the address for Adventure gamers anywhere on the list of domains on there? Because that's the one mod I'm not going to permanently disable or totally remove.
__________________
I'm not nearly as miserable as I appear to be. And I don't mean to argumentative but that's how my conversations tend to seem.
Marduk is offline  
 



Thread Tools

 


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.