Forum glitches, or just me? - Adventure Forums
You are viewing an archived version of the site which is no longer maintained.
Go to the current live site or the Adventure Gamers forums
Adventure Gamers

Home Adventure Forums Misc. Feedback Forum glitches, or just me?


 
 
LinkBack Thread Tools
Old 02-23-2006, 03:12 AM   #1
Senior Member
 
jjacob's Avatar
 
Join Date: Mar 2004
Posts: 2,771
Default Forum glitches, or just me?

I've been trying to reply to stuff for an hour now, but nothing seems to work, except for setting a proxy server in Firefox (get thesame thing in IE). Somehow using my ISP's proxy fixes it all, without it all I get (when replying/posting/sending PMs) is this:
Quote:
Bad Request

Your browser sent a request that this server could not understand.
Apache/2.0.48 (Fedora) Server at adventuregamers.com Port 80
Very odd stuff, has anyone else had this problem?
jjacob is offline  
Old 02-23-2006, 03:43 AM   #2
Super Moderator
 
Dale Baldwin's Avatar
 
Join Date: Sep 2003
Location: Southampton, UK
Posts: 3,139
Default

The forum's taken a disliking to you
__________________
Now Playing: Catherine, Sword and Sworcery:EP
Recently Completed: The Witcher
Dale Baldwin is offline  
Old 02-23-2006, 04:08 AM   #3
Senior Member
 
jjacob's Avatar
 
Join Date: Mar 2004
Posts: 2,771
Default

Damnit! And I'm so likeable! Seriously though, is there something wrong with the forum? Because using a proxy server sucks for a lot of other websites
jjacob is offline  
Old 02-23-2006, 04:14 AM   #4
Super Moderator
 
Dale Baldwin's Avatar
 
Join Date: Sep 2003
Location: Southampton, UK
Posts: 3,139
Default

There aren't any problems that I'm personally aware of.
__________________
Now Playing: Catherine, Sword and Sworcery:EP
Recently Completed: The Witcher
Dale Baldwin is offline  
Old 02-23-2006, 05:07 AM   #5
Senior Member
 
jjacob's Avatar
 
Join Date: Mar 2004
Posts: 2,771
Default

Guess it's my firefox/IE/windows then Reinstalling FF didn't help in any case, oh well, stick with the proxy then, thanks anyway
jjacob is offline  
Old 02-23-2006, 07:05 AM   #6
Translate Me
 
nikoniko's Avatar
 
Join Date: Apr 2005
Posts: 418
Default

Oops, they banned you instead of SJH.
nikoniko is offline  
Old 02-23-2006, 07:13 AM   #7
Senior Member
 
jjacob's Avatar
 
Join Date: Mar 2004
Posts: 2,771
Default

LMAO Nah, I think I would've known
jjacob is offline  
Old 02-23-2006, 07:52 AM   #8
Hopeful skeptic
 
Jackal's Avatar
 
Join Date: Sep 2003
Location: Toronto
Posts: 7,743
Default

The forum has been really sluggish for me off and on yesterday and today. No error messages, but some serious hang-ups (the forum, I mean, not me. )
Jackal is offline  
Old 02-23-2006, 07:55 AM   #9
Super Moderator
 
Melanie68's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 8,907
Default

Ditto here. It's been better today but yesterday I couldn't even access the site starting at about 8:15 am (GMT minus 8 hours). It was the same with Idle Thumbs too (main page).
Melanie68 is offline  
Old 02-23-2006, 07:57 AM   #10
Senior Member
 
jjacob's Avatar
 
Join Date: Mar 2004
Posts: 2,771
Default

Ah, that could explain it. Do IdleThumbs and AG.com utilize thesame servers?
jjacob is offline  
Old 02-23-2006, 07:57 AM   #11
The Thread™ will die.
 
RLacey's Avatar
 
Join Date: Jan 2004
Location: United Kingdom
Posts: 22,542
Send a message via ICQ to RLacey Send a message via AIM to RLacey Send a message via MSN to RLacey Send a message via Yahoo to RLacey
Default

Yes .

Yesterday the site was running like an arthritic snail with a wooden leg. It feels like it's back to usual for me, though.
__________________
RLacey | Killer of the Thread™

I do not change to be perfect. Perfect changes to be me.


RLacey is offline  
Old 02-23-2006, 08:11 AM   #12
fov
Rattenmonster
 
fov's Avatar
 
Join Date: Sep 2003
Location: San Francisco
Posts: 10,404
Default

Quote:
Originally Posted by jjacob
Ah, that could explain it. Do IdleThumbs and AG.com utilize thesame servers?
Yes.
fov is offline  
Old 02-23-2006, 08:12 AM   #13
The Thread™ will die.
 
RLacey's Avatar
 
Join Date: Jan 2004
Location: United Kingdom
Posts: 22,542
Send a message via ICQ to RLacey Send a message via AIM to RLacey Send a message via MSN to RLacey Send a message via Yahoo to RLacey
Default

I spoke too soon. Browsing these forums seems to be generally fine at the moment, though sometimes I have to refresh the page to get it to load anything .
__________________
RLacey | Killer of the Thread™

I do not change to be perfect. Perfect changes to be me.


RLacey is offline  
Old 02-23-2006, 08:22 AM   #14
Lazy Bee
 
Jelena's Avatar
 
Join Date: Jan 2006
Location: Sweden
Posts: 7,518
Default

Quote:
Originally Posted by Jackal
The forum has been really sluggish for me off and on yesterday and today. No error messages, but some serious hang-ups (the forum, I mean, not me. )
The same here.
Jelena is offline  
Old 02-23-2006, 10:22 PM   #15
Friendly Server Admin
 
tabacco's Avatar
 
Join Date: Sep 2003
Location: Marin County, CA
Posts: 4,087
Default

I'm not at all sure about the error message, but the slowness the other morning was resolved. My cell phone woke me up around 8:30 with a bunch of pages about HTTP timeouts, so I rebooted the server, and went back to sleep.
tabacco is offline  
Old 02-24-2006, 01:20 AM   #16
Sierra Junkie
 
avatar_58's Avatar
 
Join Date: Sep 2005
Location: Canada
Posts: 797
Send a message via MSN to avatar_58
Default

Quote:
Originally Posted by tabacco
I'm not at all sure about the error message, but the slowness the other morning was resolved. My cell phone woke me up around 8:30 with a bunch of pages about HTTP timeouts, so I rebooted the server, and went back to sleep.
You sleep with it on? I would have chucked that thing across the room had it woken me at such an hour.
avatar_58 is offline  
Old 02-24-2006, 12:26 PM   #17
Friendly Server Admin
 
tabacco's Avatar
 
Join Date: Sep 2003
Location: Marin County, CA
Posts: 4,087
Default

That's the whole point of getting paged with server alerts. If I got a warning at 1am and didn't wake up til 8 or 9, that's be 7-8 hours of possible downtime.
tabacco is offline  
Old 02-24-2006, 01:17 PM   #18
fov
Rattenmonster
 
fov's Avatar
 
Join Date: Sep 2003
Location: San Francisco
Posts: 10,404
Default

That's dedication!

*throws party in Doug's honor*
fov is offline  
Old 02-24-2006, 04:09 PM   #19
Senior Member
 
jjacob's Avatar
 
Join Date: Mar 2004
Posts: 2,771
Default

Quote:
Originally Posted by fov
That's dedication!

*throws party in Doug's honor*
I'd say! Wow

*brings the booze
jjacob is offline  
Old 03-03-2006, 10:07 AM   #20
Psychonaut
 
Lucien21's Avatar
 
Join Date: Jan 2004
Location: Edinburgh
Posts: 5,114
Default

This site is varying between being as slow as a frozen snail and not being able to get in.

Is it just me or is the site knackered
__________________
I'm not insane, my mother had me tested!
Lucien21 is offline  
 



Thread Tools

 


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.