Forum glitches, or just me? - Page 2 - Adventure Forums
You are viewing an archived version of the site which is no longer maintained.
Go to the current live site or the Adventure Gamers forums
Adventure Gamers

Home Adventure Forums Misc. Feedback Forum glitches, or just me?


 
 
LinkBack Thread Tools
Old 03-03-2006, 10:24 AM   #21
fov
Rattenmonster
 
fov's Avatar
 
Join Date: Sep 2003
Location: San Francisco
Posts: 10,404
Default

Seems okay now, but it was being bitchy for about 20 minutes.
fov is offline  
Old 03-03-2006, 11:08 AM   #22
Friendly Server Admin
 
tabacco's Avatar
 
Join Date: Sep 2003
Location: Marin County, CA
Posts: 4,087
Default

load's at 0.63, bandwidth usage is normal, and it seems fine for me, so it could be a routing problem between you and it?
tabacco is offline  
Old 03-03-2006, 11:13 AM   #23
fov
Rattenmonster
 
fov's Avatar
 
Join Date: Sep 2003
Location: San Francisco
Posts: 10,404
Default

Dunno. I was having trouble with the forums, main site, and Horde (AG webmail)... all other websites were fine.

It's working now, though.
fov is offline  
Old 03-03-2006, 11:20 AM   #24
Psychonaut
 
Lucien21's Avatar
 
Join Date: Jan 2004
Location: Edinburgh
Posts: 5,114
Default

It seems ok now.

Wierd.
__________________
I'm not insane, my mother had me tested!
Lucien21 is offline  
Old 03-08-2006, 09:31 AM   #25
fov
Rattenmonster
 
fov's Avatar
 
Join Date: Sep 2003
Location: San Francisco
Posts: 10,404
Default

Doug, it's happening again. Really long load times here and on webmail, and it was like this on my computer at home as well as now at work. Started at about 8:30 this morning.

(Idle Thumbs is slow too.)
fov is offline  
Old 03-08-2006, 10:47 AM   #26
Senior Member
 
Legolas813's Avatar
 
Join Date: Apr 2004
Location: Florida
Posts: 1,783
Send a message via AIM to Legolas813
Default

I've been trying for the past hour to get onto AG. Finally got through. The page refused to load.
Legolas813 is offline  
Old 03-08-2006, 10:57 AM   #27
The Reggienator
 
Kolzig's Avatar
 
Join Date: Sep 2003
Location: Vaasa, Finland
Posts: 5,519
Send a message via ICQ to Kolzig Send a message via MSN to Kolzig
Default

I had some problems with AG being slow about an hour ago, but now everything is normal again.
__________________
"The old standby, that never got old in the first place. We come back to them weekly, nightly, for hours at a time--and they always deliver. They are pure, timeless, and often taken for granted." - Nick Breckon - Shacknews

My gamesale list *updated 26.8.2007*
Hey, dear people please buy my games, I need money to conquer Europe! Or do something similar.
Kolzig is offline  
Old 03-08-2006, 10:59 AM   #28
The Thread™ will die.
 
RLacey's Avatar
 
Join Date: Jan 2004
Location: United Kingdom
Posts: 22,542
Send a message via ICQ to RLacey Send a message via AIM to RLacey Send a message via MSN to RLacey Send a message via Yahoo to RLacey
Default

Everything is fine over here at the moment.
__________________
RLacey | Killer of the Thread™

I do not change to be perfect. Perfect changes to be me.


RLacey is offline  
Old 03-08-2006, 11:04 AM   #29
Friendly Server Admin
 
tabacco's Avatar
 
Join Date: Sep 2003
Location: Marin County, CA
Posts: 4,087
Default

I'm still not seeing any problems here, and I didn't get any warnings about excessive server load or http timeouts. I don't know what to tell you guys, since I can't reproduce the problem you're having.
tabacco is offline  
Old 03-08-2006, 11:08 AM   #30
fov
Rattenmonster
 
fov's Avatar
 
Join Date: Sep 2003
Location: San Francisco
Posts: 10,404
Default

Weird. It only got better for me about 20 minutes ago. The server probably saw you come online and decided to behave.
fov is offline  
Old 03-08-2006, 12:49 PM   #31
Huz
Kersal Massive
 
Huz's Avatar
 
Join Date: Sep 2003
Location: Manchester
Posts: 1,430
Send a message via MSN to Huz
Default

Access to the server seemed flaky for a few hours, Tabso - there was consistently around 50% packet loss somewhere at The Planet. The traceroutes have scrolled away so I couldn't tell you exactly where. It stopped soon after fov's post in this thread, and there's no packet loss any more.

Hope this might help...
Huz is offline  
Old 03-09-2006, 09:14 AM   #32
Senior Member
 
Kurufinwe's Avatar
 
Join Date: Aug 2005
Location: Santa Barbara, CA
Posts: 3,038
Default

It's doing it again, isn't it? (and it's about the same time as yesterday...)
__________________
Currently reading: Dune (F. Herbert)
Recently finished: Harry Potter and the Prisoner of Azkaban (J. K. Rowling) [++], La Nuit des Temps (R. Barjavel) [+++]
Currently playing: Skyrim
Recently finished: MCF: Escape from Ravenhearst [+], The Walking Dead, ep. 1 [+++], Gray Matter [++]
Kurufinwe is offline  
Old 03-09-2006, 09:15 AM   #33
Senior Member
 
Legolas813's Avatar
 
Join Date: Apr 2004
Location: Florida
Posts: 1,783
Send a message via AIM to Legolas813
Default

Yes and yes.
Legolas813 is offline  
Old 03-09-2006, 10:05 AM   #34
Friendly Server Admin
 
tabacco's Avatar
 
Join Date: Sep 2003
Location: Marin County, CA
Posts: 4,087
Default

I'm still not seeing any issues reported by our server or any of The Planet's monitoring processes. Yesterday there was some packet loss happening in Hurricane Electric's network in the afternoon, but that's all I could find.
tabacco is offline  
Old 03-09-2006, 10:08 AM   #35
fov
Rattenmonster
 
fov's Avatar
 
Join Date: Sep 2003
Location: San Francisco
Posts: 10,404
Default

I'm not having any problems this morning. But I was offline from about 8:30 until a few minutes ago.
fov is offline  
Old 03-09-2006, 10:17 AM   #36
Super Moderator
 
Dale Baldwin's Avatar
 
Join Date: Sep 2003
Location: Southampton, UK
Posts: 3,139
Default

Glottis couldn't access the RSS feed for about half an hour or so (about when Kurufinwe posted).
__________________
Now Playing: Catherine, Sword and Sworcery:EP
Recently Completed: The Witcher
Dale Baldwin is offline  
Old 03-09-2006, 10:24 AM   #37
Friendly Server Admin
 
tabacco's Avatar
 
Join Date: Sep 2003
Location: Marin County, CA
Posts: 4,087
Default

Well, all I can tell you guys is that if some people are having connection issues and some aren't, then odds are good that it's not a problem I can fix.
tabacco is offline  
Old 03-09-2006, 10:28 AM   #38
Super Moderator
 
Dale Baldwin's Avatar
 
Join Date: Sep 2003
Location: Southampton, UK
Posts: 3,139
Default

Yeah. I was having no problems actually accessing the site myself. (Yesterday on the other hand was a different story).
__________________
Now Playing: Catherine, Sword and Sworcery:EP
Recently Completed: The Witcher
Dale Baldwin is offline  
Old 03-10-2006, 09:41 AM   #39
fov
Rattenmonster
 
fov's Avatar
 
Join Date: Sep 2003
Location: San Francisco
Posts: 10,404
Default

Quote:
Originally Posted by tabacco
Well, all I can tell you guys is that if some people are having connection issues and some aren't, then odds are good that it's not a problem I can fix.
Is there anyone in particular we should be reporting issues to? (On the provider end, I mean.)
fov is offline  
 



Thread Tools

 


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.