Tech problem: setting up a workgroup - Adventure Forums
You are viewing an archived version of the site which is no longer maintained.
Go to the current live site or the Adventure Gamers forums
Adventure Gamers

Home Adventure Forums Misc. Chit Chat Tech problem: setting up a workgroup


 
 
LinkBack Thread Tools
Old 05-10-2006, 06:07 PM   #1
Senior Member
 
lumi's Avatar
 
Join Date: Nov 2004
Location: Washington, USA
Posts: 2,120
Default Tech problem: setting up a workgroup

I'm helping my sister and one of her roommates to set up a workgroup with their computers so that they can share files. Here's the setup: a computer with Windows 2000 and one with a Windows XP (media center edition) are both plugged into a router. I have basically the same setup at home but both computers have XP Professional.

I was able to setup sharing on my home setup, but I've run into trouble with my sister's. One the W2K desktop I can see the other computer listed in the workgroup, but it denies me access to look at it. On the XP desktop I can't see the workgroup and it pops up a random message about checking permissions.

What could be going wrong with it?
lumi is offline  
Old 05-10-2006, 07:52 PM   #2
S.P.E.C.I.A.L.
 
Talas's Avatar
 
Join Date: May 2005
Location: Mexico
Posts: 707
Send a message via MSN to Talas
Default

I think you have some problem with the way Win2K manages network accounts.

You could try this, click on Start/Programs/Administrative Tools/Computer Management. Look for Local Users and Groups under System Tools (on the left side), and expand it to show the two folders, Users and Groups. Highlight the Users folder, and then you'll see the Administrator and Guest account. Highlight the Guest account, and click on Action. Go down to properties, and on the General Tab for Guest Properties, you'll see the box checked for Account is Disabled. Uncheck it, and you should be good to go.

That way, the WinXp machine can use the Guest account to log in the Win2K network.
__________________
¿Qué?
Talas is offline  
Old 05-11-2006, 07:33 AM   #3
Bad command or file name
 
bysmitty's Avatar
 
Join Date: Jun 2004
Location: NE Ohio
Posts: 932
Default

Try turning off windows firewall and see if that helps. If it works after, play around with the firewall settings page to allow for smooth filesharing. Also, are you using simple file sharing? To check open your 'folder options' control panel and click the tab labled 'view'. Scroll to the bottom.

...bysmitty
__________________
Things I need to do today:
-change out of pajamas
-come up with witty yet sophisticated signature
-sober up
-watch simpsons at 6pm
-UPDATE MY WEBSITE!!!
bysmitty is offline  
 



Thread Tools

 


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.