Your biggest "aha"-moment? - Adventure Forums
You are viewing an archived version of the site which is no longer maintained.
Go to the current live site or the Adventure Gamers forums
Adventure Gamers

Home Adventure Forums Gaming Adventure Your biggest "aha"-moment?


 
 
LinkBack Thread Tools
Old 01-16-2012, 01:15 AM   #1
Member
 
Join Date: Oct 2011
Posts: 30
Default Your biggest "aha"-moment?

Have you ever had one of those great "aha"-moments in an adventure-game where all the sudden in a flash everything falls together in your head and all the sudden you understand something?
If so I would love to hear about that experience.

Mine was in Blackwell 3/Convergence:
Spoiler:
Like in all BW games I was just following along the standard blackwell-formula of seeing a ghost then looking him up in the phonebook then learning something random from his life and that's how you set a ghost free apparently,
in this case there were 3 of them (in this order):
1) Movie-star actor.
2) Painter.
3) Inventor.

The first one was rather straight-forward, I solved it quickly (but the redundant locations stayed on the map, like his studio exec office).
During the painter-investigation I for some reason interviewed his financiers, then I looked into the inventor and I found that his competition too was financed by the same financiers, i.e. in both case 2 & 3 there was a company benefiting from the deaths,
then I walked around a bit for a couple of seconds and THEN IT HIT ME, "-AHA! I wonder...", and then I ran straight to the redundant movie-office to ask about the financiers and low and behold they too was financed by them!

I just thought those 5 seconds of eurika-joy was so awesome, it's a shame however that so few other games has that, and I wouldn't count a cutscene-twist as a "aha"-moment, for it to be powerful it has to be like a connection snap that happens in your brain, not something that happens on-screen IMO.

In other words something which you just want to stand up and point to the screen and say "AHA!".

Last edited by Mad Manny; 01-16-2012 at 10:59 AM.
Mad Manny is offline  
Old 01-16-2012, 01:47 AM   #2
Senior Member
 
Origami's Avatar
 
Join Date: Aug 2009
Location: The Netherlands
Posts: 492
Default

You'll have a lot of those moments in Phoenix Wright.
__________________
Golden Age Murder Mystery fanatic
Origami is offline  
Old 01-16-2012, 05:19 PM   #3
I changed my title
 
Shany's Avatar
 
Join Date: Jun 2006
Posts: 653
Default

There were a few, but the one that comes to mind right now is, in Leisure Suit Larry 7:
Spoiler:
The Craps table you want to play at is taken by a group of people who you can't seem make leave.
A seemingly unrelated item, the Bean-dip gives a funny option when you eat it.
So yes, when I figured you had to fart to clear the table - it was awesome!
Shany is offline  
Old 01-16-2012, 05:36 PM   #4
Senior Member
 
Interplay's Avatar
 
Join Date: Jul 2006
Posts: 115
Default

Mine was in Trace Memory (Another Code) for the DS.

Spoiler:
At one point in the game you're supposed to make a stamp mark on a page or something. You can bring up the stamp on one screen and see the page on the other. I could not figure out how to stamp the page, until I thought to try closing the DS to bring the two together. I was afraid this would just put the DS in sleep mode, but it worked!


I couldn't believe it when it worked. The fact that they had made such clever use of the DS was so fantastic at the time.

Spoiler:
There was another part in that same game when you had to blow in the microphone to blow dust off of something. In retrospect it seems obvious, but no other game had ever used the functionality of the DS like that.


Good times.
Interplay is offline  
Old 01-17-2012, 12:02 AM   #5
Filmfreak
 
TimovieMan's Avatar
 
Join Date: Oct 2011
Location: Belgium
Posts: 1,049
Default

@ Interplay: Hotel Dusk and Last Window use those same techniques. Brilliant way to make you think outside of the box, imo.
__________________
Currently playing: Again, Escape from Monkey Island (replay), King's Quest VI: Heir Today, Gone Tomorrow
Next in line: King's Quest VII: The Princeless Bride, Gabriel Knight: Sins of the Fathers, The Last Express, Time Hollow
Recently finished: King's Quest V: Absence Makes the Heart Go Yonder, The Curse of Monkey Island (replay), The Elder Scrolls IV: Oblivion (abandoned), Mass Effect 3
TimovieMan is offline  
Old 01-17-2012, 05:09 AM   #6
3rd person fanatic :)
 
MoonBird's Avatar
 
Join Date: Aug 2007
Location: Finland
Posts: 404
Default

Spoiler:
For months I thought I was in a dead end in Nightlong: Union City conspiracy. The object, that Joshua used to throw himself over the big leap, falls off and disappears. After a while I discovered that I had to go back over that big leap. I thought I did something wrong, until I accidentally used an alternative object to get accross. It was quite "aha" -moment.
__________________
~Flight Of The Amazon Queen - Best adventure ever~
MoonBird is offline  
Old 01-17-2012, 05:55 AM   #7
Senior Automaton
 
Oscar's Avatar
 
Join Date: Apr 2011
Posts: 898
Default

In RHEM 4 I was stuck at the place where you had to put in the block configuration on the "LT" panel. I was wandering around for hours looking for a clue, anything, then just as I was about to give up I went over to
Spoiler:
those pictures it looked that a child had painted on and saw the cherries were over the correct dots


It was a definite "aha" moment because I had already used them for another clue and didn't expect there would be anything else there to find. I felt stupid for not noticing it earlier.
Oscar is offline  
Old 01-17-2012, 02:40 PM   #8
Member
 
Join Date: Nov 2005
Posts: 93
Default

I think the one that stands out most clearly in my mind is the brick wall in The Lurking Horror, one of Infocom's old text adventures.

Spoiler:
At one point in the game, there was a passage in a basement, too narrow to bring some of the bulkier items through. (While that particular game mechanic always annoyed me, I'm prepared to forgive it in this case.) On the other side of the passage, there was a hatch locked with a padlock, leading down into a steam tunnel. In one direction, a pack of hungry rats was approaching. In the other direction, you'd find yourself at a brick wall. You could hear some sort of machinery on the other side. You had a crowbar, but the wall was reinforced and you could only remove two bricks. You could avoid the rats briefly by grabbing on to the cables along the ceiling, but you were not strong enough to do it for more than a few moves, and the rats would reach you eventually anyway.

The first "aha" moment came when I realized that the building I was in had an elevator, and that the machinery on the other side could very well be in the elevator shaft. The second came when I realized that it was possible to pry the elevator doors open (and then wedge them open) when the elevator was on a different floor. Sure enough, on the bottom of that shaft was the other side of the brick wall, and a length of chain.

From there, it was pretty straightforward, though it may sound convoluted when I describe it. You had to remove the bricks (from this side, there was no need to worry about the rats), fasten one end of the chain to the reinforcing rod using the padlock (which you might not even have realized that you could take with you). Then you would climb out of the shaft with the other end of the chain, attach it to the elevator (if it was at the floor just above; otherwise, it would be out of reach), close the elevator doors and finally send the elevator to a higher floor. The chain would tear out the reinforcing rod, along with most of the wall, allowing you to get through with the bulkier items, some of which you needed to deal with the rats.


It just struck me as such a wonderful example of a lateral thinking puzzle in that it was easy once you figured out what the puzzle actually was.
eriktorbjorn is offline  
Old 01-19-2012, 11:50 AM   #9
Senior Member
 
Arial Type's Avatar
 
Join Date: Oct 2010
Posts: 365
Default

Monkey Island 2. For some reason I couldn't find a monocle for Wally for about half a year (at that time a could afford it). I missed a hint, and was cruising the islands. I think I read all the books in the library when this "aha" came all over me. I was proud that it wasn't a result of trying everything on everyting. I replayed the game later and saw an obvious hint. But still...

Also the famous stardate puzzle in The Feeble Files. Still don't know how I figured it out, but it was a really big AHA.
__________________
Give Simon 3D a chance!
Arial Type is offline  
Old 01-19-2012, 12:53 PM   #10
Senior *female* member
 
Fien's Avatar
 
Join Date: Jun 2005
Location: Holland
Posts: 3,706
Default

Quote:
Originally Posted by Arial Type View Post
Also the famous stardate puzzle in The Feeble Files. Still don't know how I figured it out, but it was a really big AHA.
You solved the stardate puzzle all by yourself?? Wow, you have my complete admiration. I soon realized I'd reached my limits. Had to lie down with a splitting headache after reading the explanation in a WT.
Fien is offline  
Old 01-19-2012, 01:21 PM   #11
Senior Member
 
Arial Type's Avatar
 
Join Date: Oct 2010
Posts: 365
Default

Quote:
Originally Posted by Fien View Post
You solved the stardate puzzle all by yourself?? Wow, you have my complete admiration. I soon realized I'd reached my limits. Had to lie down with a splitting headache after reading the explanation in a WT.
Couldn't believe it myself I also spent a lot of time on this game, like, two months, taking breaks to rest and think it over. But, again, it was long time ago. Today I'd probably just use a walkthrough...
__________________
Give Simon 3D a chance!
Arial Type is offline  
Old 01-19-2012, 05:49 PM   #12
Flower bower bird
 
Lady Kestrel's Avatar
 
Join Date: Jan 2008
Location: New Jersey
Posts: 529
Default

My favorite rush-of-brains-to-the-head came in Alida. I couldn't for the life of me figure out what to do with button panel near the water house. I knew it was somehow related to symbols I found elsewhere, but I just didn't know how to decode it. After going back to it numerous times, I finally emailed Cos Russo for a tiny nudge, and he told me not to stare at the panel when it beeped. So I
Spoiler:
pushed the button and looked right, pushed it again and looked left, pushed it yet again and looked behind me. When I finally thought to look up, I whooped out loud with delight to see the solution.
__________________
"Earth laughs in flowers."
-Ralph Waldo Emerson
Lady Kestrel is offline  
 



Thread Tools

 


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.